Peut-on installer Mac OS X 10.7 Lion sur Mac OS X 10.5.8 Léopard sans passer par la version 10.6 Snow Léopard?

  • Question relative à :  Mac OS X 10.6 Snow Leopard

3 réponses de la communauté

  • Meilleure réponse :

    NON ! Tu dois avoir obligatoirement Snow Léopard en version 10.6.6

  • non parce qu'il te faut le mac app strore pour le télécharger(lion) et la version minimale pour avoir le mac app store est snow leopard (10.6)

  • Il semble qu'on puisse passer directement de Mac OS 10.5.8 à Mac OS 10.7 (Lion), mais attention aux périphériques, drivers et logiciels qui ne sont pas forcément compatibles... Par exemple, certaines imprimantes ne fonctionnent par sur Lion, ou encore, la suite adobe CS4 fonctionne mais avec des bugs... A savoir avant d'acheter.