My effects for texts messages on my iPhone 7 won't work...like the fireworks I hold the arrow down and it's not bring anything up

Follow this Question

1 Answer from the Community

  • Best Answer:

    Go to Settings
    General
    Accessibility
    Turn OFF 3D Touch

    Was this useful? Answer 1

    5 of 8 people found this useful

Similar Questions

See more Similar Questions