how to upgrade from os x lion

I have a early 2008 mac book that operates on osx lion 10.7 5 and i need to update. what do I need to do to get the current softwear .. help please

Follow this Question

1 Answer from the Community

  • Best Answer:

    An early 2008 Macbook is not supported by OS 10.8 or later.

    To determine for sure, get your model identifier: Go to Apple Menu --> About this Mac --> More Info --> System Report. Select "Hardware" at top of left pane (probably already selected). The "Model Identifier" is in the right pane.

    If the Model Identifier is "MacBook2,x", "MacBook3,x" or "MacBook4,x" the latest OS to support the Mac is OS 10.7.

    If the Model Identifier is "MacBook5,1" or greater, then it is supported by most recent OS: OS 10.11 "El Capitan".

    To download and install OS 10.11 (which is free), go to the App Store app on your Mac.

    Was this useful? Answer 1

    48 of 60 people found this useful

Similar Questions

See more Similar Questions