Is there audio quality loss with this adaptor?

I've noticed a weird noise/static when I have this adaptor plugged into the aux cable in my car. When a track gets quiet I hear a weird sound, like rewinding a tape/static that then goes away when I fidget/touch the adaptor (It is a very soft sound). If I unplug my iphone7 and put the aux straight into my iPhone 6 the noise goes away. The iPhone 7/adaptor is brand new (2 days). I don't necessarily notice a loss in audio quality (I'm a musician, have a pretty good ear for this kinda stuff) but has anyone else noticed this static (it's a different static from when the aux isn't fully plugged in)? The speakers in my car are very high quality and had never had this problem when playing music before. Maybe I got a bum adaptor?

Back To Product

Follow this Question

1 Answer from the Community

  • Answer

    I tried to post this exact question today but Apple Discussions wouldn't let me. I'm responding to this question to hopefully generate traffic to this post lol so we can find a solution. I just upgraded from a 6 Plus to a 7 Plus. I drive a '08 Honda Civic and it has an aux jack. It was working fine until I got the 7 Plus. I snapped on the included adapter that came with the new phone to my aux cable in the car and I am hearing the same static-like feedback you're talking about. I heard that it has something to do with the iPhone thinking that you're trying to charge it. Hopefully someone with this knowledge can help. Maybe there is an aux/fm audio transmitter we could buy to fix the music quality?

    Was this useful? Answer 1

    3 of 4 people found this useful

Related Questions