Will this work with Yosemite?

  • Asked by fn from New York
  • Asked about:  Magic Mouse 2 - Silver

1 Answer from the Community

  • As of this writing, according to the Apple Shop the requirements are:
    "Bluetooth-enabled Mac computer with OS X v10.11 or later".

    • Answered by Steve M from Litchfield