HOW do I remove music player from notifications screen? The app is not open, so i can not close the player.

Whether the screen is locked or unlocked, when i pull up notifications the first thing is the player and it takes up a lot of room on the screen. I have tried rebooting by turning off my phone and the player will be gone, but will always reappear in short time. The player also shows up as default on my Apple Watch.

Follow this Question

1 Answer from the Community

  • Check Notifications to see if "Show on lock screen" is turned OFF
    Settings > Notifications > Music app > Show on lock screen
    Once I did that I shut the phone completely off. When I turned it back on music app was gone!
    Good luck

    Was this useful? Answer 1

    0 of 0 people found this useful

Similar Questions

See more Similar Questions