When I send a text message to another iPhone on our family apple ID, it also sends the message to my iPhone. How do I stop/turn that off?

it lists the sender as Maybe: with my name, which is always incorrect on emails from my iPhone, not sure if its my iPhone settings or my yahoo account.

My name is Rebecca Gemelke, but it sends messages and now this text as Rebecca Gene like.

Follow this Question

No Answers have been submitted

Be the first to answer this question.  Answer now

Similar Questions

See more Similar Questions