Why isn't the IOS 10 not available on the ipod 5th generation?

Follow this Question

3 Answers from the Community

  • Answer

    Because it uses the A5 processor and the A5 processor can't have iOS 10 you can only update to iOS 9.3.5

    Was this useful? Answer 1

    2 of 2 people found this useful

  • iOS 10 only supports devices running the A6 Chip or newer. As such, the iPod touch 5th Generation, iPhone 4S and iPad 2 have been unsupported.

    Was this useful? Answer 2

    4 of 7 people found this useful

  • iOS 10 is not availble on the iPod touch 5th generation, because it does not meet the minimum requirements.

    Was this useful? Answer 3

    2 of 8 people found this useful

Similar Questions

See more Similar Questions