Do I have to update 10.12.2 to 10.12.3, then 10.12.4, then 10.12.5 before I update to 10.12.6?

I'm running 10.12.2 on a 2011 iMac

I want to run the new security update but, because of the age of the Mac,
I don't want to update to High Sierra.

I tried to run the 10.12.6 update and it would not let me install it.
Then I tried 10.12.5 - same result.

Does this mean that I need to first install 10.12.3,
then 10.12.4,
then 10.12.5
before I update to 10.12.6?

And, can anyone tell me if EACH of these updates is going to take hours?

Thank you for any help with this,

Jay

Follow this Question

No Answers have been submitted

Be the first to answer this question.  Answer now

Similar Questions

See more Similar Questions