Will this keyboard work with El Capitan?

Back To Product

Follow this Question

2 Answers from the Community

  • Answer

    I am using it with 10.11.6

    Was this useful? Answer 1

    1 of 1 people found this useful

  • No, see System Requirements:

    System Requirements:
    Bluetooth-enabled Mac computer with macOS 10.12.4 or later
    iOS devices with iOS 10.3 or later

    Was this useful? Answer 2

    0 of 2 people found this useful

Related Questions