I am running OS 10.5.8 and run Parallels with Win XP SP3. Will 10.6 support Parallels? Is Bootcamp still supported?

  • Asked about:  Mac OS X 10.6 Snow Leopard

1 Answer from the Community

  • Answer

    Bootcamp is still supported, just a newer version in 10.6. All other applications should run correctly.