i have a macbook 4.1, and I need to upgrade to MacBook 7,1 or later for AutoCad 2011 for MAC. If I buy this product, the autocad work?

  • Asked about:  Mac OS X 10.6 Snow Leopard

1 Answer from the Community

  • Andes - if you update the AutoCad for Mac 2011 to update 3 then you can use AutoCad on both OSX 10.6.8 and 10.7
    You will need to install update 2 before you install update3 FYI.