I have Leopard and am working with Quicken 2007. Any know issues with Quicken and Snow Leopard???

  • Asked about:  Mac OS X 10.6 Snow Leopard

1 Answer from the Community

  • Best Answer:

    Although there is no such known issues with Quicken 2007 and Snow Leopard, however it has been found that you cannot install Quicken Home and Inventory Manager {QHIM} on Snow Leopard.