Setting the keyboard language on an iPad Pro

I'm new to the iPad Pro and you have added a world button to the keyboard. I inadvertently touched the world button and now I get foreign characters as I type or on the shift button. Help please. I would like it set permanently to English.

1 Answer from the Community

  • Go to Home Page and select "Settings".

    On right side of screen there are options. Go down to "Language" and select it.

    Select English (United States).

    You should be set.

    • Answered by Stuart S from Miramar
    • 01 4, 17