Does iphone 7 have dictation for texting? There is no dictation on/off selection under keyboard in settings, and I have no microphone showing up...

1 Answer from the Community

  • “Go into Settings / General and enable Restrictions. (You will be promoted to set a PIN.) Disallow Siri and Dictation. Exit Restrictions back to General settings. Re-enter Restrictions after entering your PIN. Now allow Siri and Dictation. Exit Settings.”

    Worked like a charm!

    • Answered by Dacia S from Cincinnati
    • 07 21, 18