Why isn't the IOS 10 not available on the ipod 5th generation?

3 Answers from the Community

  • Best Answer:

    Because it uses the A5 processor and the A5 processor can't have iOS 10 you can only update to iOS 9.3.5

    • Answered by Lego F from No City
    • 05 28, 17
  • iOS 10 only supports devices running the A6 Chip or newer. As such, the iPod touch 5th Generation, iPhone 4S and iPad 2 have been unsupported.

    • Answered by Anthony S from Brisbane
    • 04 4, 17
  • iOS 10 is not availble on the iPod touch 5th generation, because it does not meet the minimum requirements.

    • Answered by Chris S from Maryland
    • 04 7, 17