Zaktualizuj system 
do macOS Mojave.

Po aktualizacji do macOS Mojave uzyskasz dostęp do wielu nowych funkcji, powstałych z inspiracji zaawanso­wanych użytkowników, ale zaprojektowanych dla każdego. Tryb ciemny pomaga skupić się na pracy. Stosy sprawiają, że porządkowanie plików jest prostsze niż kiedykolwiek. Do funkcji dostępnych przy robieniu zrzutów ekranu prowadzi teraz jeden skrót. Masz też do dyspozycji trzy nowe, przydatne apki – Giełda, Dom i Dyktafon. A co najważniejsze, aktualizacja jest prosta i bezpłatna.

Czy macOS Mojave zadziała i na Twoim Macu?

Do systemu macOS Mojave można zaktualizować komputery Mac z procesorami graficznymi (GPU) obsługującymi oprogramowanie Metal.

Sprawdź swój sprzęt

Sprawdź, czy możesz zaktualizować system.

Przed aktualizacją radzimy stworzyć kopię zapasową Maca. Jeżeli na Twoim Macu działa już system OS X Mountain Lion 10.8 lub nowszy, możesz zaktualizować go bezpośrednio do wersji macOS Mojave.

Aktualizacja jest darmowa.
I prostsza, niż myślisz.

Zapraszamy na stronę macOS Mojave w App Store. Aby rozpocząć aktualizację, kliknij przycisk pobierania i postępuj zgodnie z poleceniami na ekranie.

Dowiedz się więcej o aktualizacji systemu do macOS Mojave

Wymagania ogólne

  • OS X 10.8 lub nowsza wersja
  • 2 GB pamięci operacyjnej
  • 12,5 GB dostępnej pamięci masowej (OS X El Capitan 10.11.5 lub nowsza wersja)*
  • Niektóre funkcje wymagają identyfikatora Apple ID; obowiązują warunki świadczenia usług.
  • Niektóre funkcje wymagają dostępu do internetu zapewnianego przez dostawcę usług internetowych; dostęp może być płatny.

Masz starszą wersję OS X? Dowiedz się, jak zaktualizować system

Aktualizacja z systemu OS X Snow Leopard lub Lion

Jeśli masz zainstalowany system Snow Leopard (10.6.8) lub Lion (10.7), a Twój Mac obsługuje macOS Mojave, najpierw musisz dokonać aktualizacji do wersji El Capitan (10.11). Kliknij tutaj, aby uzyskać dalsze instrukcje.

Mac – wymagania sprzętowe

Aby uzyskać szczegółowe informacje o swoim modelu Maca, kliknij ikonę Apple w lewym górnym rogu ekranu i wybierz opcję Ten Mac. Z macOS Mojave są zgodne następujące modele Maca:

  • MacBook (z początku 2015 r. lub nowszy)
  • MacBook Air (z połowy 2012 r. lub nowszy)
  • MacBook Pro (z połowy 2012 r. lub nowszy)

Wymagania poszczególnych funkcji

Siri

Wymaga szerokopasmowego dostępu do internetu i mikrofonu (wbudowanego lub zewnętrznego).

Hej, Siri

Ta technologia jest obsługiwana przez następujące modele komputerów Mac:

  • MacBook Pro z paskiem Touch Bar (2018)
  • iMac Pro (2017)

Dyktowanie i Dyktafon

Wymagają mikrofonu (wbudowanego lub zewnętrznego).

Sugestie Spotlight

Wymagają szerokopasmowego dostępu do internetu.

Gesty

Wymagają gładzika Multi-Touch, Force Touch, Magic Trackpad lub myszy Magic Mouse.

Gesty Force Touch wymagają gładzika Force Touch.

Gesty VoiceOver wymagają gładzika Multi-Touch, Force Touch lub Magic Trackpad.

Photo Booth

Wymaga kamery FaceTime lub iSight (wbudowanej bądź zewnętrznej) lub kamery ze złączem USB klasy wideo (UVC).

FaceTime

Do rozmów dźwiękowych wymagany jest mikrofon (wbudowany lub zewnętrzny) i szerokopasmowe połączenie internetowe.

Do rozmów wideo wymagana jest wbudowana kamera FaceTime, kamera iSight (wbudowana bądź zewnętrzna) lub kamera ze złączem USB klasy wideo (UVC); ponadto wymagane jest szerokopasmowe połączenie internetowe.

Continuity Camera, Handoff, Instant Hotspot i Uniwersalny schowek

Te funkcje są obsługiwane przez następujące modele komputerów Mac:

  • MacBook (z początku 2015 r. lub nowszy)
  • MacBook Pro (z 2012 r. lub nowszy)
  • MacBook Air (z 2012 r. lub nowszy)
  • Mac mini (z 2012 r. lub nowszy)
  • iMac (z 2012 r. lub nowszy)
  • iMac Pro (2017)
  • Mac Pro (z końca 2013 r.)

Funkcja Continuity Camera wymaga iPhone’a lub iPada ze złączem Lightning i systemem iOS 12 bądź nowszym.

Funkcja Handoff wymaga iPhone’a lub iPada ze złączem Lightning i systemem iOS 8 bądź nowszym.

Funkcja Instant Hotspot wymaga współpracującego z siecią komórkową iPhone’a lub iPada ze złączem Lightning oraz systemu iOS 8.1 lub nowszego. Wymaga także obsługi funkcji Hotspot osobisty przez operatora sieci komórkowej.

Automatyczne odblokowywanie

Obsługiwane przez modele Maca wprowadzone do sprzedaży w połowie 2013 r. i później.

Wymaga Apple Watch z systemem watchOS 3 lub nowszym i iPhone’a 5 lub nowszego.

Apple Pay w sieci

Ta technologia jest obsługiwana przez następujące modele komputerów Mac:

  • MacBook (z początku 2015 r. lub nowszy)
  • MacBook Pro (z 2012 r. lub nowszy)
  • MacBook Air (z 2012 r. lub nowszy)
  • Mac mini (z 2012 r. lub nowszy)
  • iMac (z 2012 r. lub nowszy)
  • iMac Pro (2017)
  • Mac Pro (z końca 2013 r.)

Wymagany jest MacBook Pro z paskiem Touch Bar, iPhone 6 lub nowszy z systemem iOS 10 bądź nowszym lub zegarek Apple Watch z systemem watchOS 3 bądź nowszym.

Połączenia telefoniczne

Wymagany jest iPhone z systemem iOS 8 lub nowszym oraz aktywny plan taryfowy.

SMS

Wymagany jest iPhone z systemem iOS 8.1 lub nowszym oraz aktywny plan taryfowy.

Dom

Wymagany jest iPhone z systemem iOS 12 lub nowszym i skonfigurowaną apką Dom.

AirDrop

Przesyłanie zawartości między komputerami Mac i urządzeniami iOS jest obsługiwane przez następujące modele komputerów Mac:

  • MacBook (z początku 2015 r. lub nowszy)
  • MacBook Pro (z 2012 r. lub nowszy)
  • MacBook Air (z 2012 r. lub nowszy)
  • Mac mini (z 2012 r. lub nowszy)
  • iMac (z 2012 r. lub nowszy)
  • iMac Pro (2017)
  • Mac Pro (z końca 2013 r.)

Przesyłanie zawartości na urządzenia iOS za pomocą funkcji AirDrop wymaga iPhone’a lub iPada ze złączem Lightning oraz systemem iOS 7 lub nowszym.

AirPlay

Klonowanie AirPlay wymaga urządzenia Apple TV (2. generacji lub nowszego). Ta technologia jest obsługiwana przez następujące modele komputerów Mac:

  • MacBook (z początku 2015 r. lub nowszy)
  • MacBook Air (z połowy 2012 r. lub nowszy)
  • MacBook Pro (z połowy 2012 r. lub nowsze)
  • Mac mini (z końca 2012 r. lub nowszy)
  • iMac (z końca 2012 r. lub nowszy)
  • iMac Pro (2017)
  • Mac Pro (z końca 2013 r.)

Do korzystania ze strumieniowego przesyłania wideo za pomocą funkcji AirPlay wymagane jest urządzenie Apple TV (2. generacji lub nowsze).

Do korzystania z połączeń AirPlay P2P wymagany jest Mac (z 2012 r. lub nowszy) oraz urządzenie Apple TV (3. generacji, wersja A, model A1469 lub nowsze) z oprogramowaniem Apple TV 7.0 lub nowszym.

Time Machine

Wymaga zewnętrznej pamięci masowej (sprzedawanej oddzielnie).

Dowiedz się więcej

Power Nap

Ta technologia jest obsługiwana przez następujące modele komputerów Mac:

  • MacBook (z początku 2015 r. lub nowszy)
  • MacBook Air (z połowy 2012 r. lub nowszy)
  • MacBook Pro z wyświet­laczem Retina (z połowy 2012 r. lub nowszy)
  • Mac mini (z końca 2012 r. lub nowszy)
  • iMac (z końca 2012 r. lub nowszy)
  • iMac Pro (2017)
  • Mac Pro (z końca 2013 r.)

Boot Camp

Umożliwia instalowanie systemu Windows 10 za pomocą narzędzia Boot Camp na zgodnych modelach komputerów Mac.

Dowiedz się więcej

Współpraca z Exchange

Wymaga oprogramowania Microsoft Office 365, Exchange 2016, Exchange 2013 lub Exchange Server 2010. Zalecane jest zainstalowanie najnowszego dodatku Service Pack.

App Store

Dostępny tylko dla osób w wieku od 13 lat w Stanach Zjednoczonych oraz wielu innych krajach i regionach.

Co wchodzi w skład produktu

Aplikacje

  • Apple Books
  • App Store
  • Automator
  • Kalkulator
  • Kalendarz
  • Szachy
  • Kontakty
  • Dashboard
  • Słownik
  • Odtwarzacz DVD
  • FaceTime
  • Album z czcionkami
  • Dom
  • Pobieranie obrazów
  • iTunes
  • Launchpad
  • Mail
  • Mapy
  • Wiado­mości
  • Mission Control
  • Notatki
  • Photo Booth
  • Zdjęcia
  • Podgląd
  • QuickTime Player
  • Przy­po­mnie­nia
  • Safari
  • Siri
  • Nalepki
  • Giełda
  • Preferencje
    systemowe
  • TextEdit
  • Time Machine
  • Dyktafon

Narzędzia

  • Monitor aktywności
  • Narzędzie AirPort
  • Konfigurator MIDI Audio
  • Wymiana plików przez Bluetooth
  • Asystent Boot Camp
  • Narzędzie ColorSync
  • Konsola
  • Kolorymetr cyfrowy
  • Narzędzie dyskowe
  • Grapher
  • Dostęp do
    pęku kluczy
  • Asystent migracji
  • Zrzut ekranu
  • Edytor skryptów
  • Informacje o systemie
  • Terminal
  • Narzędzie VoiceOver

Języki

  • arabski
  • kataloński
  • chorwacki
  • chiński uproszczony
  • chiński tradycyjny
  • chiński tradycyjny (Hongkong)
  • czeski
  • duński
  • niderlandzki
  • angielski
  • angielski (Australia)
  • angielski (Wielka Brytania)
  • fiński
  • francuski
  • francuski (Kanada)
  • niemiecki
  • grecki
  • hebrajski
  • hindi
  • węgierski
  • indonezyjski
  • włoski
  • japoński
  • koreański
  • malajski
  • norweski
  • polski
  • portugalski (Brazylia)
  • portugalski
  • rumuński
  • rosyjski
  • słowacki
  • hiszpański
  • hiszpański (Ameryka Łacińska)
  • szwedzki
  • tajski
  • turecki
  • ukraiński
  • wietnamski