Atualize para o
macOS High Sierra.

Há tantas razões para atualizar para o macOS High Sierra, como o acesso às últimas tecnologias que tornam o Mac mais fiável, eficiente e reativo. Com a atualização, tem a certeza de que vai dispor das mais recentes melhorias ao nível da segurança como das funcionalidades e apps que usa todos os dias. Mais duas razões? É fácil e gratuito.

É provável que o seu Mac seja compatível com o macOS High Sierra.

Os computadores Mac lançados desde o final de 2009 podem ser atualizados para o macOS High Sierra.

Verifique o seu hardware Mac

Confirme se pode atualizar.

Antes de atualizar, recomendamos que faça uma cópia de segurança do Mac. Se utilizar o OS X Mountain Lion 10.8 ou posterior, pode atualizar diretamente para o macOS High Sierra.

A atualização é grátis e mais fácil do que imagina.

Visite a página do macOS High Sierra na Mac App Store. Clique no botão para descarregar e siga as instruções no ecrã para iniciar a atualização.

Saiba mais sobre como atualizar para o macOS High Sierra

Requisitos gerais

  • OS X 10.8 ou posterior
  • 2 GB de memória
  • 14,3 GB de armazenamento disponível para a atualização*
  • Algumas funcionalidades requerem um ID Apple; aplicam-se os respetivos termos.
  • Algumas funcionalidades requerem um fornecedor de serviço de internet compatível; podem ser aplicados tarifários.

Tem uma versão anterior do OS X? Saiba como atualizar

Atualização de versões anteriores do OS X

Atualização do OS X Snow Leopard ou Lion

Se tem o Snow Leopard (10.6.8) ou Lion (10.7) e o seu Mac for compatível com o macOS Sierra, primeiro tem de fazer a atualização para o El Capitan. Para mais instruções, clique aqui.

Atualização do OS X Leopard

Se está a utilizar o Leopard e gostaria de atualizar para o macOS High Sierra, primeiro tem de atualizar para o OS X Snow Leopard. Pode adquirir o OS X Snow Leopard na Apple Online Store.

Requisitos de hardware Mac

Para consultar informações sobre o modelo do seu Mac, clique no ícone da Apple na parte superior esquerda do ecrã e selecione Acerca deste Mac. O macOS High Sierra é compatível com os seguintes modelos Mac:

  • MacBook (finais de 2009 ou mais recente)
  • MacBook Pro (meados de 2010 ou mais recente)
  • MacBook Air (finais de 2010 ou mais recente)
  • Mac mini (meados de 2010 ou mais recente)
  • iMac (finais de 2009 ou mais recente)
  • Mac Pro (meados de 2010 ou mais recente)

Requisitos para funcionalidades

Siri

Requer uma ligação de banda larga à internet e um microfone (integrado ou externo).

Ditado

Requer um microfone (integrado ou externo).

Sugestões Spotlight

Requer uma ligação de banda larga à internet.

Gestos

Requer um trackpad Multi-Touch, trackpad Force Touch, Magic Trackpad ou Magic Mouse.

Os gestos Force Touch requerem um trackpad Force Touch.

Os gestos do VoiceOver requerem um trackpad Multi-Touch, trackpad Force Touch ou Magic Trackpad.

Photo Booth

Requer uma câmara FaceTime ou iSight (integrada ou externa), ou uma câmara de vídeo por USB (UVC).

FaceTime

As videochamadas requerem uma câmara FaceTime, uma câmara iSight (integrada ou externa), ou uma câmara de vídeo por USB (UVC) e uma ligação de banda larga à internet.

Saiba mais

Handoff, Instant Hotspot e Clipboard universal

É compatível com os modelos Mac seguintes:

  • MacBook (início de 2015 ou mais recente)
  • MacBook Pro (2012 ou mais recente)
  • MacBook Air (2012 ou mais recente)
  • Mac mini (2012 ou mais recente)
  • iMac (2012 ou mais recente)
  • Mac Pro (finais de 2013)

O Handoff requer um iPhone, iPad ou iPod touch com conetor Lightning e iOS 8 ou posterior.

O Instant Hotspot requer um iPhone ou iPad com ligação à rede móvel, conetor Lightning e iOS 8.1 ou posterior. Requer o serviço de hotspot pessoal através da sua operadora.

Desbloqueio automático

É compatível com modelos Mac lançados desde meados de 2013.

Requer um Apple Watch com watchOS 3 ou posterior e um iPhone 5 ou posterior.

Apple Pay na internet

É compatível com os modelos Mac seguintes:

  • MacBook (início de 2015 ou mais recente)
  • MacBook Pro (2012 ou mais recente)
  • MacBook Air (2012 ou mais recente)
  • Mac mini (2012 ou mais recente)
  • iMac (2012 ou mais recente)
  • Mac Pro (finais de 2013)

Requer MacBook Pro com Touch Bar, iPhone 6 ou posterior com iOS 10 ou posterior, ou Apple Watch com watchOS 3 ou posterior.

Chamadas telefónicas

Requer um iPhone com iOS 8 ou posterior e um plano ativo de uma operadora.

SMS

Requer um iPhone com iOS 8.1 ou posterior e um plano ativo de uma operadora.

AirDrop

A utilização do AirDrop entre computadores Mac e dispositivos iOS é compatível com os seguintes modelos Mac:

  • MacBook (início de 2015 ou mais recente)
  • MacBook Pro (2012 ou mais recente)
  • MacBook Air (2012 ou mais recente)
  • Mac mini (2012 ou mais recente)
  • iMac (2012 ou mais recente)
  • Mac Pro (finais de 2013)

O AirDrop para dispositivos iOS requer um iPhone, iPad ou iPod touch com conetor Lightning e iOS 7 ou posterior.

A utilização do AirDrop entre dois computadores Mac é compatível com os seguintes modelos Mac:

  • MacBook (início de 2015 ou mais recente)
  • MacBook (finais de 2008 de alumínio ou mais recente)
  • MacBook Pro (finais de 2008 ou mais recente)
  • MacBook Air (finais de 2010 ou mais recente)
  • Mac mini (meados de 2010 ou mais recente)
  • iMac (início de 2009 ou mais recente)
  • Mac Pro (início de 2009 com placa AirPort Extreme, ou meados de 2010 ou mais recente)

AirPlay

A projeção AirPlay requer uma Apple TV (2.ª geração ou posterior). É compatível com os modelos Mac seguintes:

  • MacBook (início de 2015 ou mais recente)
  • MacBook Pro (início de 2011 ou mais recente)
  • MacBook Air (meados de 2011 ou mais recente)
  • Mac mini (meados de 2011 ou mais recente)
  • iMac (meados de 2011 ou mais recente)
  • Mac Pro (finais de 2013)

O AirPlay para vídeo da internet requer uma Apple TV (2.ª geração ou posterior).

A ligação peer-to-peer do AirPlay requer um Mac (2012 ou posterior) e uma Apple TV (3.ª geração rev A, modelo A1469 ou posterior) com software Apple TV 7.0 ou posterior.

Sistema de ficheiros Apple

Requer um Mac com armazena­mento interno 100% flash.

Metal 2

É compatível com os modelos Mac seguintes:

  • MacBook (início de 2015 ou mais recente)
  • MacBook Pro (meados de 2012 ou mais recente)
  • MacBook Air (meados de 2012 ou mais recente)
  • Mac mini (finais de 2012 ou mais recente)
  • iMac (finais de 2012 ou mais recente)
  • Mac Pro (finais de 2013)

Time Machine

Requer um disco rígido adicional ou a AirPort Time Capsule (vendidos à parte).

Power Nap

É compatível com os modelos Mac seguintes:

  • MacBook (início de 2015 ou mais recente)
  • MacBook Pro com ecrã Retina (meados de 2012 ou mais recente)
  • MacBook Air (finais de 2010 ou mais recente)
  • Mac mini (finais de 2012 ou mais recente)
  • iMac (finais de 2012 ou mais recente)
  • Mac Pro (finais de 2013)

Boot Camp

Permite instalações Boot Camp do Windows 10, Windows 8.1 e Windows 7 em modelos Mac compatíveis.

Saiba mais

Compatibilidade com Exchange

Requer Microsoft Office 365, Exchange 2016, Exchange 2013 ou Exchange Server 2010.

Mac App Store

Disponível para utilizadores com idade igual ou superior a 13 anos, nos EUA e noutros países e regiões.

O que inclui

Aplicações

  • App Store
  • Automator
  • Calculadora
  • Calendário
  • Xadrez
  • Contactos
  • Dashboard
  • Dicionário
  • Leitor de DVD
  • FaceTime
  • Catálogo Tipográfico
  • iBooks
  • Captura de Imagem
  • iTunes
  • Launchpad
  • Mail
  • Mapas
  • Mensa­gens
  • Mission Control
  • Notas
  • Photo Booth
  • Foto­grafias
  • Pré-visualização
  • QuickTime Player
  • Lembretes
  • Safari
  • Siri
  • Notas Adesivas
  • Preferências do Sistema
  • TextEdit
  • Time Machine

Utilitários

  • Monitor de Atividade
  • Utilitário AirPort
  • Configuração de Áudio MIDI
  • Transferências por Bluetooth
  • Assistente do Boot Camp
  • Utilitário ColorSync
  • Consola
  • Medidor de Cor
  • Utilitário de Discos
  • Captura
  • Grapher
  • Acesso a Porta‑chaves
  • Assistente de Migração
  • Editor de scripts
  • Informação do Sistema
  • Terminal
  • Utilitário VoiceOver

Idiomas

  • Árabe
  • Catalão
  • Croata
  • Chinês simplificado
  • Chinês tradicional
  • Checo
  • Dinamarquês
  • Neerlandês
  • Inglês
  • Finlandês
  • Francês
  • Alemão
  • Grego
  • Hebraico
  • Hindi
  • Húngaro
  • Indonésio
  • Italiano
  • Japonês
  • Coreano
  • Malaio
  • Norueguês
  • Polaco
  • Português (Brasil)
  • Português
  • Romeno
  • Russo
  • Eslovaco
  • Espanhol
  • Espanhol (América Latina)
  • Sueco
  • Tailandês
  • Turco
  • Ucraniano
  • Vietnamita