Fă upgrade la
macOS Mojave.

Când faci upgrade la macOS Mojave, vei obține o serie de capabilități noi, inspirate de cei mai experimentați utilizatori Mac, dar concepute pentru toată lumea. Modul întunecat te ajută să te concentrezi când lucrezi. Cu Stive e mai simplu ca niciodată să-ți organizezi fișierele. Butoanele de control de care ai nevoie pentru a face o captură de ecran sunt accesibile acum printr-o singură scurtătură simplă. Și am introdus trei noi aplicații utile: Bursa, Locuință și Reportofon. Iar partea cea mai bună este că actualizarea e gratuită și simplă.

Probabil că Mac-ul tău poate rula macOS Mojave.

Computerele Mac cu procesoare grafice (GPU-uri) compatibile cu Metal pot fi upgradate la macOS Mojave.

Verifică hardware-ul Mac-ului tău

Asigură-te că ești pregătit să faci upgrade.

Înainte să faci upgrade, îți recomandăm să faci backup datelor de pe Mac. Apoi, dacă Mac-ul tău rulează OS X Mountain Lion 10.8 sau o versiune mai recentă, poți să faci upgrade la macOS Mojave direct.

Upgrade-ul este gratuit. Și mai ușor decât îți imaginezi.

Accesează pagina macOS Mojave din App Store. Fă clic pe butonul de descărcare și urmează instrucțiunile de pe ecran pentru a începe upgrade‑ul.

Află mai multe despre cum să faci upgrade la macOS Mojave

Cerințe generale

  • OS X 10.8 sau o versiune mai recentă
  • 2 GB de memorie
  • 12,5 GB spațiu disponibil (OS X El Capitan 10.11.5 sau o versiune mai recentă)*
  • Unele carcateristici necesită un Apple ID; supus termenilor.
  • Unele caracteristici necesită un furnizor de servicii de internet compatibil; este posibil să se aplice taxe.

Ai o versiune mai veche de OS X? Află cum să faci upgarde

Upgrade de la OS X Snow Leopard sau Lion

Dacă ai Snow Leopard (10.6.8) sau Lion (10.7) și Mac-ul tău este compatibil cu macOS Mojave, va trebui să faci upgrade la El Capitan (10.11) mai întâi. Fă clic aici pentru instrucțiuni.

Cerințe hardware Mac

Pentru detalii cu privire la modelul Mac-ului tău, fă clic pe pictograma Apple din partea de stânga-sus a ecranului și selectează Despre acest Mac. Aceste modele Mac sunt compatibile cu macOS Mojave:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook Air (mijlocul anului 2012 sau mai recent)
  • MacBook Pro (mijlocul anului 2012 sau mai recent)
  • Mac mini (sfârșitul anului 2012 sau mai recent)
  • iMac (sfârșitul anului 2012 sau mai recent)
  • iMac Pro (2017)
  • Mac Pro (modele de la sfârșitul anului 2013, mijlocul anului 2010 și mijlocul anului 2012 cu plăci grafice compatibile cu Metal)

Cerințe funcții

Siri

Necesită conexiune la internet de bandă largă și microfon (încorporat sau extern).

Hey Siri

Compatibil cu următoarele modele Mac:

  • MacBook Pro cu Touch Bar (2018)
  • iMac Pro (2017)

Dictare și Reportofon

Necesită un microfon (încorporat sau extern).

Sugestii Spotlight

Necesită conexiune la internet de bandă largă.

Gesturi

Necesită un trackpad Multi-Touch, trackpad Force Touch, Magic Trackpad sau Magic Mouse.

Gesturile Force Touch necesită trackpad Force Touch.

Gesturile VoiceOver necesită trackpad Multi-Touch, trackpad Force Touch sau Magic Trackpad.

Photo Booth

Necesită o cameră FaceTime sau iSight (încorporată sau externă) sau o cameră video clasa USB (UVC).

FaceTime

Apelurile audio necesită un microfon (încorporat sau extern) și conexiune la internet de bandă largă.

Apelurile video necesită cameră FaceTime încorporată, cameră iSight (încorporată sau externă) sau cameră video clasa USB (UVC), precum și conexiune la internet de bandă largă.

Continuitate cameră, Handoff, Instant Hotspot și Clipboard universal

Compatibil cu următoarele modele Mac:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook Pro (2012 sau mai recent)
  • MacBook Air (2012 sau mai recent)
  • Mac mini (2012 sau mai recent)
  • iMac (2012 sau mai recent)
  • iMac Pro (2017)
  • Mac Pro (sfârșitul anului 2013)

Continuitate cameră necesită un iPhone sau iPad cu conector Lightning și iOS 12 sau o versiune mai recentă.

Handoff necesită un iPhone sau iPad cu un conector Lightning și iOS 8 sau o versiune mai recentă.

Instant Hotspot necesită un iPhone sau iPad cu o conexiune celulară și conector Lightning și iOS 8.1 sau o versiune mai recentă. Necesită serviciul Hotspot personal prin operatorul tău de servicii de telefonie mobilă.

Auto deblocare

Compatibilă cu modelele Mac lansate la mijlocul anului 2013 sau mai recent.

Necesită Apple Watch cu watchOS 3 sau o versiune mai recentă și un iPhone 5 sau un model mai recent.

Apple Pay pe internet

Compatibil cu următoarele modele Mac:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook Pro (2012 sau mai recent)
  • MacBook Air (2012 sau mai recent)
  • Mac mini (2012 sau mai recent)
  • iMac (2012 sau mai recent)
  • iMac Pro (2017)
  • Mac Pro (sfârșitul anului 2013)

Necesită MacBook Pro cu Touch Bar, iPhone 6 sau un model mai recent, având instalat iOS 10 sau o versiune mai recentă, ori un dispozitiv Apple Watch cu watchOS 3 sau o versiune mai recentă.

Apeluri telefonice

Necesită un iPhone cu iOS 8 sau o versiune mai recentă și un abonament de telefonie activ.

SMS

Necesită un iPhone cu iOS 8.1 sau o versiune mai recentă și un abonament de telefonie activ.

Locuință

Necesită iPhone cu iOS 12 sau o versiune mai recentă și o aplicație Locuință configurată.

AirDrop

AirDrop între computerele Mac și dispozitivele iOS este compatibil cu următoarele modele Mac:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook Pro (2012 sau mai recent)
  • MacBook Air (2012 sau mai recent)
  • Mac mini (2012 sau mai recent)
  • iMac (2012 sau mai recent)
  • iMac Pro (2017)
  • Mac Pro (sfârșitul anului 2013)

AirDrop către dispozitivele iOS necesită iPhone sau iPad cu un conector Lightning și iOS 7 sau o versiune mai recentă.

AirPlay

AirPlay Mirroring necesită Apple TV (generația a 2-a sau un model mai recent). Compatibil cu următoarele modele Mac:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook Air (mijlocul anului 2012 sau mai recent)
  • MacBook Pro (mijlocul anului 2012 sau mai recent)
  • Mac mini (sfârșitul anului 2012 sau mai recent)
  • iMac (sfârșitul anului 2012 sau mai recent)
  • iMac Pro (2017)
  • Mac Pro (sfârșitul anului 2013)

AirPlay pentru videoclipuri de pe internet necesită Apple TV (generația a 2-a sau un model mai recent).

Peer-to-peer AirPlay necesită un Mac (2012 sau mai recent) și un Apple TV (generația a 3-a rev A, model A1469 sau mai recent) cu software Apple TV 7.0 sau o versiune mai recentă.

Time Machine

Necesită un dispozitiv de stocare extern (se comercializează separat).

Află mai multe

Power Nap

Compatibil cu următoarele modele Mac:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook Air (mijlocul anului 2012 sau mai recent)
  • MacBook Pro cu ecran Retina (mijlocul anului 2012 sau mai recent)
  • Mac mini (sfârșitul anului 2012 sau mai recent)
  • iMac (sfârșitul anului 2012 sau mai recent)
  • iMac Pro (2017)
  • Mac Pro (sfârșitul anului 2013)

Boot Camp

Permite instalări Boot Camp de Windows 10 pe modelele Mac compatibile.

Află mai multe

Compatibilitate Exchange

Necesită Microsoft Office 365, Exchange 2016, Exchange 2013 sau Exchange Server 2010. Se recomandă instalarea celor mai recente pachete Service Pack.

App Store

Disponibil numai pentru persoanele cu vârsta de peste 13 ani în SUA și în multe alte țări și regiuni.

Ce include

Aplicații

  • Apple Books
  • App Store
  • Automator
  • Calculator
  • Calendar
  • Șah
  • Contacte
  • Dashboard
  • Dicționar
  • DVD Player
  • FaceTime
  • Font Book
  • Locuință
  • Captură imagine
  • iTunes
  • Launchpad
  • Mail
  • Hărți
  • Mesaje
  • Mission Control
  • Notițe
  • Photo Booth
  • Poze
  • Previzualizare
  • QuickTime Player
  • Mementouri
  • Safari
  • Siri
  • Note adezive
  • Bursa
  • Preferințe sistem
  • TextEdit
  • Time Machine
  • Reportofon

Utilitare

  • Monitor activitate
  • Utilitar AirPort
  • Configurare Audio MIDI
  • Schimb fișiere via Bluetooth
  • Asistent Boot Camp
  • Utilitar ColorSync
  • Consolă
  • Colorimetru digital
  • Utilitar disc
  • Grapher
  • Acces Portchei
  • Asistent de migrare
  • Captură de ecran
  • Editor scripturi
  • Informații sistem
  • Terminal
  • Utilitar VoiceOver

Limbi

  • arabă
  • catalană
  • croată
  • chineză simplificată
  • chineză tradițională
  • chineză tradițională (Hong Kong)
  • cehă
  • daneză
  • olandeză
  • engleză
  • engleză (Australia)
  • engleză (Marea Britanie)
  • finlandeză
  • franceză
  • franceză (Canada)
  • germană
  • greacă
  • ebraică
  • hindi
  • maghiară
  • indoneziană
  • italiană
  • japoneză
  • coreeană
  • malaieză
  • norvegiană
  • poloneză
  • portugheză braziliană
  • portugheză
  • română
  • rusă
  • slovacă
  • spaniolă
  • spaniolă (America Latină)
  • suedeză
  • thailandeză
  • turcă
  • ucraineană
  • vietnameză