<!DOCTYPE html>
<html class="en-us amr nojs en seg-consumer us" lang="en-US">

        <head>
        <meta name="viewport" content="width=1024" />
    <title>Refurbished 13.3-inch MacBook Air 1.6GHz dual-core Intel Core i5 with Retina Display and True Tone technology - Space Gray - Apple</title>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />    
    <meta name="format-detection" content="telephone=no" />        
         <meta property="og:locale" content="en_US" />
        <meta property="og:description" content="Originally released July 201913.3-inch (diagonal) LED-backlit display with IPS technology; 2560-by-1600 native resolution at 227 pixels per inch16GB of 2133MHz LPDDR3 onboard memory512GB PCIe-based SSD720p FaceTime HD CameraIntel UHD Graphics 617" />
        <meta name="twitter:card" content="summary_large_image" />
        <meta property="og:site_name" content="Apple" />
        <meta name="twitter:site" content="@apple" />
        <meta property="og:title" content="Refurbished 13.3-inch MacBook Air 1.6GHz dual-core Intel Core i5 with Retina Display and True Tone technology - Space Gray" />
        <meta property="og:type" content="product" />
        <meta property="og:image" content="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902?wid=1200&amp;hei=630&amp;fmt=jpeg&amp;qlt=95&amp;op_usm=0.5,0.5&amp;.v=1548454547040" />
        <meta property="og:url" content="https://www.apple.com/shop/product/G0X23LL/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-gray" />
    <meta name="description" content="Originally released July 201913.3-inch (diagonal) LED-backlit display with IPS technology; 2560-by-1600 native resolution at 227 pixels per inch16GB of 2133MHz LPDDR3 onboard memory512GB PCIe-based SSD720p FaceTime HD CameraIntel UHD Graphics 617" />
        
      
      
      <link rel="canonical" href="https://www.apple.com/shop/product/G0X23LL/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-gray" />
			<link rel="alternate" hreflang="en-ca" href="https://www.apple.com/ca/shop/product/G0X23LL/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-grey" /> 
			<link rel="alternate" hreflang="en-ie" href="https://www.apple.com/ie/shop/product/G0X23B/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-grey" /> 
			<link rel="alternate" hreflang="fr-be" href="https://www.apple.com/be-fr/shop/product/G0X23FN/A/macbook-air-133-reconditionn%C3%A9-avec-%C3%A9cran-retina-true-tone-et-processeur-intel-core-i5-bic%C5%93ur-%C3%A0-16-ghz-gris-sid%C3%A9ral" /> 
			<link rel="alternate" hreflang="en-gb" href="https://www.apple.com/uk/shop/product/G0X23B/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-grey" /> 
			<link rel="alternate" hreflang="it-it" href="https://www.apple.com/it/shop/product/G0X23T/A/macbook-air-133-ricondizionato-con-intel-core-i5-dual-core-a-16ghz-display-retina-e-tecnologia-true-tone-grigio-siderale" /> 
			<link rel="alternate" hreflang="fr-fr" href="https://www.apple.com/fr/shop/product/G0X23FN/A/macbook-air-133-reconditionn%C3%A9-avec-%C3%A9cran-retina-true-tone-et-processeur-intel-core-i5-bic%C5%93ur-%C3%A0-16-ghz-gris-sid%C3%A9ral" /> 
			<link rel="alternate" hreflang="zh-hant-hk" href="https://www.apple.com/hk-zh/shop/product/G0X23ZP/A/%E7%BF%BB%E6%96%B0%E7%94%A2%E5%93%81-133-%E5%90%8B-macbook-air-16ghz-%E9%9B%99%E6%A0%B8%E5%BF%83-intel-core-i5-%E9%85%8D%E5%82%99-retina-%E9%A1%AF%E7%A4%BA%E5%99%A8%E5%8F%8A%E5%8E%9F%E8%89%B2%E8%AA%BF%E6%8A%80%E8%A1%93-%E5%A4%AA%E7%A9%BA%E7%81%B0" /> 
			<link rel="alternate" hreflang="en-nz" href="https://www.apple.com/nz/shop/product/G0X23X/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-grey" /> 
			<link rel="alternate" hreflang="en-sg" href="https://www.apple.com/sg/shop/product/G0X23ZP/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-grey" /> 
			<link rel="alternate" hreflang="en-au" href="https://www.apple.com/au/shop/product/G0X23X/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-grey" /> 
			<link rel="alternate" hreflang="zh-hant-tw" href="https://www.apple.com/tw/shop/product/G0X23TA/A/133-%E5%90%8B-macbook-air-16ghz-%E9%9B%99%E6%A0%B8%E5%BF%83-intel-core-i5-%E9%85%8D%E5%82%99-retina-%E9%A1%AF%E7%A4%BA%E5%99%A8%E8%88%87%E5%8E%9F%E5%BD%A9%E9%A1%AF%E7%A4%BA%E6%8A%80%E8%A1%93-%E5%A4%AA%E7%A9%BA%E7%81%B0%E8%89%B2-%E6%95%B4%E4%BF%AE%E5%93%81" /> 
			<link rel="alternate" hreflang="zh-hans-cn" href="https://www.apple.com.cn/shop/product/G0X23CH/A" /> 
			<link rel="alternate" hreflang="en-hk" href="https://www.apple.com/hk/shop/product/G0X23ZP/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-gray" /> 
			<link rel="alternate" hreflang="fr-ca" href="https://www.apple.com/xf/shop/product/G0X23LL/A/macbook-air-133-po-remis-%C3%A0-neuf-avec-processeur-2-c%C5%93urs-intel-core-i5-%C3%A0-16-ghz-%C3%A9cran-retina-et-true-tone-gris-cosmique" /> 
			<link rel="alternate" hreflang="es-es" href="https://www.apple.com/es/shop/product/G0X23Y/A/macbook-air-reacondicionado-con-pantalla-retina-de-133-intel-core-i5-de-doble-n%C3%BAcleo-a-16-ghz-y-true-tone-gris-espacial" /> 
			<link rel="alternate" hreflang="nl-be" href="https://www.apple.com/be-nl/shop/product/G0X23FN/A/refurbished-133%E2%80%91inch-macbook-air-16%E2%80%91ghz-dual-core-intel-core-i5-met-retina-display-en-true-tone-technologie-spacegrijs" /> 
			<link rel="alternate" hreflang="en-us" href="https://www.apple.com/shop/product/G0X23LL/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-gray" /> 
			<link rel="alternate" hreflang="de-at" href="https://www.apple.com/at/shop/product/G0X23D/A/refurbished-133-macbook-air-mit-16-ghz-dual%E2%80%91core-intel-core-i5-retina-display-und-true-technologie-space-grau" /> 
			<link rel="alternate" hreflang="ko-kr" href="https://www.apple.com/kr/shop/product/G0X23KH/A/%EB%A6%AC%ED%8D%BC%EB%B9%84%EC%89%AC-133%ED%98%95-macbook-air-retina-%EB%94%94%EC%8A%A4%ED%94%8C%EB%A0%88%EC%9D%B4-16ghz-%EB%93%80%EC%96%BC-%EC%BD%94%EC%96%B4-intel-core-i5-true-tone-%EA%B8%B0%EC%88%A0-%EC%A7%80%EC%9B%90-%EC%8A%A4%ED%8E%98%EC%9D%B4%EC%8A%A4-%EA%B7%B8%EB%A0%88%EC%9D%B4" /> 
			<link rel="alternate" hreflang="ja-jp" href="https://www.apple.com/jp/shop/product/G0X23J/A/133%E3%82%A4%E3%83%B3%E3%83%81macbook-air-16ghz%E3%83%87%E3%83%A5%E3%82%A2%E3%83%AB%E3%82%B3%E3%82%A2intel-core-i5-retina%E3%83%87%E3%82%A3%E3%82%B9%E3%83%97%E3%83%AC%E3%82%A4%E3%83%A2%E3%83%87%E3%83%ABtrue-tone%E3%83%86%E3%82%AF%E3%83%8E%E3%83%AD%E3%82%B8%E3%83%BC%E6%90%AD%E8%BC%89-%E3%82%B9%E3%83%9A%E3%83%BC%E3%82%B9%E3%82%B0%E3%83%AC%E3%82%A4-%E6%95%B4%E5%82%99%E6%B8%88%E8%A3%BD%E5%93%81" /> 
			<link rel="alternate" hreflang="de-de" href="https://www.apple.com/de/shop/product/G0X23D/A/refurbished-133-macbook-air-mit-16-ghz-dual%E2%80%91core-intel-core-i5-retina-display-und-true-technologie-space-grau" /> 
          <script> document.cookie = "as_sfa=Mnx1c3x1c3x8ZW5fVVN8Y29uc3VtZXJ8aW50ZXJuZXR8MHwwfDE; path=/; domain=apple.com; expires=Sun, 17-Mar-2030 07:31:28 GMT; Secure;"; </script>
			<script type="application/ld+json">{"@context":"http://schema.org","@type":"Product","name":"Refurbished 13.3-inch MacBook Air 1.6GHz dual-core Intel Core i5 with Retina Display and True Tone technology - Space Gray","url":"https://www.apple.com/shop/product/G0X23LL/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-gray","mainEntityOfPage":"https://www.apple.com/shop/product/G0X23LL/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-gray","brand":{"@type":"Organization","name":"Apple"},"offers":[{"@type":"Offer","priceCurrency":"USD","price":1159.00,"availability":"http://schema.org/InStock","sku":"G0X23LL/A"}],"image":"https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902?wid=1000&hei=1000&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454547040","description":"Originally released July 201913.3-inch (diagonal) LED-backlit display with IPS technology; 2560-by-1600 native resolution at 227 pixels per inch16GB of 2133MHz LPDDR3 onboard memory512GB PCIe-based SSD720p FaceTime HD CameraIntel UHD Graphics 617"}</script>
			<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.apple.com/shop/refurbished/mac","url":"https://www.apple.com/shop/refurbished/mac","name":"Refurbished Mac"}}]}</script>
			<script type="application/ld+json">{"@context":"http://schema.org","@type":"ImageGallery","url":"https://www.apple.com/shop/product/G0X23LL/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-gray","associatedMedia":[{"contentUrl":"https://as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902?wid=1000&hei=1000&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454547040","thumbnailUrl":"https://as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902?wid=38&hei=38&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454547040"},{"contentUrl":"https://as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV1?wid=1000&hei=1000&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454546128","thumbnailUrl":"https://as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV1?wid=38&hei=38&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454546128"},{"contentUrl":"https://as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV2?wid=1000&hei=1000&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454536519","thumbnailUrl":"https://as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV2?wid=38&hei=38&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454536519"},{"contentUrl":"https://as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV3?wid=1000&hei=1000&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454537607","thumbnailUrl":"https://as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV3?wid=38&hei=38&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454537607"},{"contentUrl":"https://as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV4?wid=1000&hei=1000&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454544306","thumbnailUrl":"https://as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV4?wid=38&hei=38&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454544306"},{"contentUrl":"https://as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV5?wid=1000&hei=1000&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454541621","thumbnailUrl":"https://as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV5?wid=38&hei=38&fmt=jpeg&qlt=95&op_usm=0.5,0.5&.v=1548454541621"}]}</script>
		
	<script type="application/json" id="metrics">{"node":"standard/product/ProductDetailsApple/Refurbished","enabledMetrics":{"adobeAnalytics":true},"currency":"USD","products":[{"sku":"G0X23","price":{"fullPrice":1159.00},"category":"Refurbished","name":"Refurbished 13.3-inch MacBook Air 1.6GHz dual-core Intel Core i5 with Retina Display and True Tone technology - Space Gray"}]}</script>
    
    
        

            <script>
                     if (/(iPad).*OS ([6-9]|[1-9][0-9]).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent)) {
                       var headNode = document.getElementsByTagName("head")[0];
var sbNode = document.createElement('meta');
var url = decodeURI("https://www.apple.com/shop/product/G0X23LL/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-gray");
var ses = "; " + document.cookie;
var sesParts = ses.split("; s_vi=");
ses = sesParts.length == 2 ? sesParts.pop().split(";").shift() : '';
if (ses !== '') {
    url += url.indexOf('?') >= 0 ? '&' : '?';
    url += 'ses=' + encodeURI(ses);
}
sbNode.name = 'apple-itunes-app';
sbNode.content = 'app-id=375380948, app-argument=' + url;
headNode.appendChild(sbNode);

                     }
                    else if (/(iPhone|iPod).*OS ([6-9]|[1-9][0-9]).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent)) {
                      var headNode = document.getElementsByTagName("head")[0];
var sbNode = document.createElement('meta');
var url = decodeURI("https://www.apple.com/shop/product/G0X23LL/A/refurbished-133-inch-macbook-air-16ghz-dual-core-intel-core-i5-with-retina-display-and-true-tone-technology-space-gray");
var ses = "; " + document.cookie;
var sesParts = ses.split("; s_vi=");
ses = sesParts.length == 2 ? sesParts.pop().split(";").shift() : '';
if (ses !== '') {
    url += url.indexOf('?') >= 0 ? '&' : '?';
    url += 'ses=' + encodeURI(ses);
}
sbNode.name = 'apple-itunes-app';
sbNode.content = 'app-id=375380948, app-argument=' + url;
headNode.appendChild(sbNode);

                    }
            </script>



    

    

    	<script>
		window.asUnsupportedBrowserUrl = "https://www.apple.com/shop/unsupported";
	</script>


<script>
	//replace nojs class with js on html element
	(function(html){
		html.className = html.className.replace(/\bnojs\b/,'js')
	})(document.documentElement);
</script>

	<link rel="stylesheet" href="https://store.storeimages.cdn-apple.com/4982/store.apple.com/shop/rs-merch/1/dist/productdetails.css" media="screen, print" />

	<link rel="stylesheet" href="https://store.storeimages.cdn-apple.com/4982/store.apple.com/shop/Catalog/global/css/web/product-page/pdp.css" media="screen, print" />

	<link rel="stylesheet" href="https://store.storeimages.cdn-apple.com/4982/store.apple.com/shop/shop/rs-external/rel/us/external.css" media="" />

	<link rel="stylesheet" href="https://www.apple.com/wss/fonts?families=SF+Pro,v1:200,300,400,500,600|SF+Pro+Icons,v1|Apple+Monochrome+Emoji,v3" media="" />


	<script>
		window.irOn=true;
	</script>

	<script src="https://store.storeimages.cdn-apple.com/4982/store.apple.com/shop/rs-external/rel/external.js"></script>

	<script src="https://store.storeimages.cdn-apple.com/4982/store.apple.com/shop/rs-merch/1/dist/productdetails.js"></script>


	<script>
		window['optimizely'] = window['optimizely'] || [];
		window['optimizely'].push(["setCookieDomain","apple.com"]);
		 window.optimizely_tm = 1584603088920; 
	</script>

		<script src="https://store.storeimages.cdn-apple.com/4982/store.apple.com/shop/rs-mvt/rel/us.js"></script>


    <script>
        (function() {
            var url = "https://xp.apple.com/report/2/xp_aos_clientperf";
            var appName = "com.apple.www.Store";
            var metadata = {
                environment: "",
                sf: "us",
                segment: "Consumer",
                locale: "en-us",
                referer: asGetReferrer()
            };

            var config = {
                "performance": true,
                "errors": true
            };

            if (typeof asTelemetry === 'function') {
                new asTelemetry(url, appName, metadata, config);
            }
        })();
    </script>


    <script>
    window.chatConfig = {"chat":{"page":[{"name":"WEB_CHAT_COUNTRY","value":"us"},{"name":"WEB_CHAT_LANGUAGE","value":"en"},{"name":"WEB_CHAT_ORDERNUMBER","value":null},{"name":"WEB_CHAT_GEO","value":"amr"},{"name":"WEB_CHAT_SEGMENT","value":"consumer"},{"name":"WEB_CHAT_SECTION","value":"product selection"},{"name":"WEB_CHAT_SUBSECTION","value":"Refurbished"},{"name":"WEB_CHAT_REFER","value":null},{"name":"WEB_CHAT_APP","value":"AOS"},{"name":"WEB_CHAT_PAGE","value":"AOS: Refurbished"},{"name":"url","value":"https://contactretail.apple.com"}]}};
</script>

<script></script>

    

<script>
		if(!/dssid2/.test(document.cookie) || !/as_dc/.test(document.cookie))
		{
			Event.onDomReady(function() {
				var ie = document.createElement("IMG");
				ie.src = '/shop/dc';
				ie.width = ie.height = 1;
				ie.style.display = "none";
				ie.alt = "";
				document.body.appendChild(ie);
			});
		}
</script>


    


</head>


    <body class="as-pdp product-details">
        	<script>
		window.as = window.as || {};
		window.as.isFlex = true;
	</script>
            <div class="metrics">
            <noscript>
        <img src="https://securemetrics.apple.com/b/ss/applestoreww,appleglobal/1/H.8--NS/0?pageName=No-Script:AOS%3A+Product+Details+-+Refurbished+13.3-inch+MacBook+Air+1.6GHz+dual-core+Intel+Core+i5+with+Retina+Display+and+True+Tone+technology+-+Space+Gray" height="1" width="1" alt=""/>
    </noscript>

            <script>

             s.account = "applestoreww,appleglobal";
             s.account = s.account.replace(/,,/g, ",");
    </script>

        	<script></script>


        
        
    <script>
            if (window.optimizely && as.mvt.siteCatalystIntegrate) {
                as.mvt.siteCatalystIntegrate();
            }

        window.asMetrics.initialize({
            isHomePage: false
            ,encryptedStoreId: "wHF2F2PHCCCX72KDY"
            ,evarDataNodesEnabled: true


            ,computedPageName: "AOS: Product Details - Refurbished 13.3-inch MacBook Air 1.6GHz dual-core Intel Core i5 with Retina Display and True Tone technology - Space Gray"
            ,serverName: "m8558560"
            ,hier1: "product/ProductDetailsApple/Refurbished"
            ,characterSetForCountry: "UTF-8"
            ,currencyCode: "USD"


            ,computedChannel: "AOS: Product Details"
                ,searchOriginatingPage: "D=pageName"
                ,crossSegmentTrackingVariable: "AOS: US Consumer: Product Details - Refurbished 13.3-inch MacBook Air 1.6GHz dual-core Intel Core i5 with Retina Display and True Tone technology - Space Gray"
                ,storeSegmentVariable: "AOS: US Consumer"



                ,storeFrontId: "10078"




                ,productsString: "Refurbished;G0X23"
                ,eventType: "prodView,event55"

            ,searchTerm: ""
                ,computedCustomStoreName: "AOS: US Consumer"

                ,langAttribute: "en-us"




                ,linkInternalFilters: "javascript:,store.apple.com,secure.store.apple.com,secure1.store.apple.com,secure2.store.apple.com,epp.apple.com,secure1.epp.apple.com,storeint.apple.com,secure1.storeint.apple.com,www.apple.com,#"

            ,trackingServerName: "securemetrics.apple.com"
        });

    </script>


    </div>




<script>
		if(!/dssid2/.test(document.cookie) || !/as_dc/.test(document.cookie))
		{
			Event.onDomReady(function() {
				var ie = document.createElement("IMG");
				ie.src = '/shop/dc';
				ie.width = ie.height = 1;
				ie.style.display = "none";
				ie.alt = "";
				document.body.appendChild(ie);
			});
		}
</script>



        <div id="page" class="as-pdp-page as-pdp-refurbpage">
<img src="/shop/beacon/atb" class="ir visuallyhidden" alt="" width="1" height="1"    />

            
<meta name="ac-gn-store-key" content="SJHJUH4YFCTTPD4F4" />
<meta name="ac-gn-segmentbar-redirect" content="true" />

<aside id="ac-gn-segmentbar" class="ac-gn-segmentbar" lang="en-US" dir="ltr" data-strings="{ 'exit': 'Exit', 'view': '{%STOREFRONT%} Store Home', 'segments': { 'smb': 'Business Store Home', 'eduInd': 'Education Store Home', 'other': 'Store Home' } }">
</aside>
<input type="checkbox" id="ac-gn-menustate" class="ac-gn-menustate" />
<nav id="ac-globalnav" class="no-js" role="navigation" aria-label="Global" data-hires="false" data-analytics-region="global nav" lang="en-US" dir="ltr" data-www-domain="www.apple.com" data-store-locale="us" data-store-root-path="/us" data-store-api="https://www.apple.com/shop/bag/status" data-search-locale="en_US" data-search-suggestions-api="/search-services/suggestions/" data-search-defaultlinks-api="/search-services/suggestions/defaultlinks/">
	<div class="ac-gn-content">
		<ul class="ac-gn-header">
			<li class="ac-gn-item ac-gn-menuicon">
				<label class="ac-gn-menuicon-label" for="ac-gn-menustate" aria-hidden="true">
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-top">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-top"></span>
					</span>
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-bottom">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-bottom"></span>
					</span>
				</label>
				<a href="#ac-gn-menustate" role="button" class="ac-gn-menuanchor ac-gn-menuanchor-open" id="ac-gn-menuanchor-open">
					<span class="ac-gn-menuanchor-label">Global Nav Open Menu</span>
				</a>
				<a href="#" role="button" class="ac-gn-menuanchor ac-gn-menuanchor-close" id="ac-gn-menuanchor-close">
					<span class="ac-gn-menuanchor-label">Global Nav Close Menu</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple " href="https://www.apple.com/" data-analytics-title="apple home" id="ac-gn-firstfocus-small">
					<span class="ac-gn-link-text">Apple</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-bag ac-gn-bag-small" id="ac-gn-bag-small">
				<div class="ac-gn-bag-wrapper">
					<a class="ac-gn-link ac-gn-link-bag " href="/shop/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with item count :">
						<span class="ac-gn-link-text">Shopping Bag</span>
					</a>
					<span class="ac-gn-bag-badge">
						<span class="ac-gn-bag-badge-separator"></span>
					<span class="ac-gn-bag-badge-number"></span>
					<span class="ac-gn-bag-badge-unit">+</span>
					</span>
				</div>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<div class="ac-gn-search-placeholder-container" role="search">
			<div class="ac-gn-search ac-gn-search-small">
				<a id="ac-gn-link-search-small" class="ac-gn-link" href="/us/search" data-analytics-title="search" data-analytics-click="search" data-analytics-intrapage-link aria-label="Search apple.com">
					<div class="ac-gn-search-placeholder-bar">
						<div class="ac-gn-search-placeholder-input">
							<div class="ac-gn-search-placeholder-input-text" aria-hidden="true">
								<div class="ac-gn-link-search ac-gn-search-placeholder-input-icon"></div>
								<span class="ac-gn-search-placeholder">Search apple.com</span>
							</div>
						</div>
						<div class="ac-gn-searchview-close ac-gn-searchview-close-small ac-gn-search-placeholder-searchview-close">
							<span class="ac-gn-searchview-close-cancel" aria-hidden="true">Cancel</span>
						</div>
					</div>
				</a>
			</div>
		</div>
		<ul class="ac-gn-list">
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple " href="https://www.apple.com/" data-analytics-title="apple home" id="ac-gn-firstfocus">
						<span class="ac-gn-link-text">Apple</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-mac">
				<a class="ac-gn-link ac-gn-link-mac " href="https://www.apple.com/mac/" data-analytics-title="mac">
						<span class="ac-gn-link-text">Mac</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-ipad">
				<a class="ac-gn-link ac-gn-link-ipad " href="https://www.apple.com/ipad/" data-analytics-title="ipad">
						<span class="ac-gn-link-text">iPad</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-iphone">
				<a class="ac-gn-link ac-gn-link-iphone " href="https://www.apple.com/iphone/" data-analytics-title="iphone">
						<span class="ac-gn-link-text">iPhone</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-watch">
				<a class="ac-gn-link ac-gn-link-watch " href="https://www.apple.com/watch/" data-analytics-title="watch">
						<span class="ac-gn-link-text">Watch</span>
					</a>
			</li>
<li class="ac-gn-item ac-gn-item-menu ac-gn-tv">
				<a class="ac-gn-link ac-gn-link-tv " href="https://www.apple.com/tv/" data-analytics-title="tv">
						<span class="ac-gn-link-text">TV</span>
					</a>
			</li>			<li class="ac-gn-item ac-gn-item-menu ac-gn-music">
				<a class="ac-gn-link ac-gn-link-music " href="https://www.apple.com/music/" data-analytics-title="music">
						<span class="ac-gn-link-text">Music</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-support">
				<a class="ac-gn-link ac-gn-link-support " href="https://www.apple.com/support/" data-analytics-title="support">
						<span class="ac-gn-link-text">Support</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-search" role="search">
				<a id="ac-gn-link-search" class="ac-gn-link ac-gn-link-search " href="/search" data-analytics-title="search" data-analytics-click="search" data-analytics-intrapage-link aria-label="Search apple.com"></a>
			</li>
			<li class="ac-gn-item ac-gn-bag" id="ac-gn-bag">
				<div class="ac-gn-bag-wrapper">
					<a class="ac-gn-link ac-gn-link-bag " href="/shop/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with item count : {%BAGITEMCOUNT%}">
							<span class="ac-gn-link-text">Shopping Bag</span>
						</a>
					<span class="ac-gn-bag-badge" aria-hidden="true">
								<span class="ac-gn-bag-badge-separator"></span>
					<span class="ac-gn-bag-badge-number"></span>
					<span class="ac-gn-bag-badge-unit">+</span>
					</span>
				</div>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<aside id="ac-gn-searchview" class="ac-gn-searchview" role="search" data-analytics-region="search">
			<div class="ac-gn-searchview-content">
				<div class="ac-gn-searchview-bar">
					<div class="ac-gn-searchview-bar-wrapper">
						<form id="ac-gn-searchform" class="ac-gn-searchform" action="/search" method="get">
							<div class="ac-gn-searchform-wrapper">
								<input id="ac-gn-searchform-input" class="ac-gn-searchform-input" type="text" aria-label="Search apple.com" placeholder="Search apple.com" autocorrect="off" autocapitalize="off" autocomplete="off" spellcheck="false" role="combobox" aria-autocomplete="list" aria-expanded="true" aria-owns="quicklinks suggestions" />
								<input id="ac-gn-searchform-src" type="hidden" name="src" value="globalnav" />
								<button id="ac-gn-searchform-submit" class="ac-gn-searchform-submit" type="submit" disabled aria-label="Submit Search"></button>
								<button id="ac-gn-searchform-reset" class="ac-gn-searchform-reset" type="reset" disabled aria-label="Clear Search">
										<span class="ac-gn-searchform-reset-background"></span>
									</button>
							</div>
						</form>
						<button id="ac-gn-searchview-close-small" class="ac-gn-searchview-close ac-gn-searchview-close-small" aria-label="Cancel Search">
								<span class="ac-gn-searchview-close-cancel" aria-hidden="true">
									Cancel
								</span>
							</button>
					</div>
				</div>
				<aside id="ac-gn-searchresults" class="ac-gn-searchresults" data-string-quicklinks="Quick Links" data-string-suggestions="Suggested Searches" data-string-noresults></aside>
			</div>
			<button id="ac-gn-searchview-close" class="ac-gn-searchview-close" aria-label="Cancel Search">
					<span class="ac-gn-searchview-close-wrapper">
						<span class="ac-gn-searchview-close-left"></span>
						<span class="ac-gn-searchview-close-right"></span>
					</span>
				</button>
		</aside>
		<aside class="ac-gn-bagview" data-analytics-region="bag">
			<div class="ac-gn-bagview-scrim">
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-small"></span>
			</div>
			<div class="ac-gn-bagview-content" id="ac-gn-bagview-content">
			</div>
		</aside>
	</div>
</nav>
<div class="ac-gn-blur"></div>
<div id="ac-gn-curtain" class="ac-gn-curtain"></div>
<div id="ac-gn-placeholder" class="ac-nav-placeholder"></div>


                <div class="localnav-wrapper gh-show-below">



                <div class="localnav-expandable">
                    <nav class="localnav" role="navigation" aria-label="Local">
                        <div class="localnav-header" data-autom="localnavHeader">
                            
                            <a href="/shop/refurbished" data-feature-name="local nav" data-display-name="Certified Refurbished" class="localnav-title">Certified Refurbished</a>
                            
                        </div>
                        <input type="checkbox" id="localnav-disclosure" class="localnav-disclosure a11y">
                        <div class="localnav-persistent">
                            <label for="localnav-disclosure" class="localnav-head-disclosure" role="presentation">
                                <span class="localnav-disclosure-button hide-outline" role="button" tabindex="0" aria-controls="localnav-tray" aria-haspopup="true">
                                    <span class="disclosure-text">Browse all</span>
                                    <span class="disclosure-icon icon icon-chevrondown" aria-hidden="true"></span>
                                    <span class="disclosure-icon icon icon-chevronup"></span>
                                </span>
                            </label>
                        </div>
                        <div id="localnav-tray" class="localnav-tray-wrapper" aria-hidden="true">
    <div class="localnav-tray">
        <div class="as-localnav-browseall as-localnav-tray-content row" id="as-localnav-tray-content">
            <div class="column small-12 large-12 as-localnavcolumn-nocategories">
                <div class="as-localnav-browsealllistcontainer as-localnav-productlistcontainer">
                    <div class="as-localnav-browsealllisttitle">Shop by Refurbished Product</div>
                    <ul class="localnav-links as-localnav-browsealllist as-localnav-productlist">
                            <li class="column as-localnav-browsealllistitem">
                                
                                  
<a href="/shop/refurbished/mac"    data-feature-name="local nav" data-display-name="product=Mac"     class="  localnav-link">Mac</a>
                            </li>
                            <li class="column as-localnav-browsealllistitem">
                                
                                  
<a href="/shop/refurbished/ipad"    data-feature-name="local nav" data-display-name="product=iPad"     class="  localnav-link">iPad</a>
                            </li>
                            <li class="column as-localnav-browsealllistitem">
                                
                                  
<a href="/shop/refurbished/iphone"    data-feature-name="local nav" data-display-name="product=iPhone"     class="  localnav-link">iPhone</a>
                            </li>
                            <li class="column as-localnav-browsealllistitem">
                                
                                  
<a href="/shop/refurbished/watch"    data-feature-name="local nav" data-display-name="product=Apple Watch"     class="  localnav-link">Apple Watch</a>
                            </li>
                            <li class="column as-localnav-browsealllistitem">
                                
                                  
<a href="/shop/refurbished/ipod"    data-feature-name="local nav" data-display-name="product=iPod"     class="  localnav-link">iPod</a>
                            </li>
                            <li class="column as-localnav-browsealllistitem">
                                
                                  
<a href="/shop/refurbished/homepod"    data-feature-name="local nav" data-display-name="product=HomePod"     class="  localnav-link">HomePod</a>
                            </li>
                            <li class="column as-localnav-browsealllistitem">
                                
                                  
<a href="/shop/refurbished/appletv"    data-feature-name="local nav" data-display-name="product=Apple TV"     class="  localnav-link">Apple TV</a>
                            </li>
                            <li class="column as-localnav-browsealllistitem">
                                
                                  
<a href="/shop/refurbished/accessories"    data-feature-name="local nav" data-display-name="product=Accessories"     class="  localnav-link">Accessories</a>
                            </li>
                            <li class="column as-localnav-browsealllistitem">
                                
                                  
<a href="/shop/refurbished/clearance"    data-feature-name="local nav" data-display-name="product=Clearance"     class="  localnav-link">Clearance</a>
                            </li>
                            <li class="column as-localnav-browsealllistitem">
                                
                                  
<a href="/shop/refurbished/about"    data-feature-name="local nav" data-display-name="product=Why Refurbished"     class="  localnav-link">Why Refurbished</a>
                            </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>

                    </nav>
                </div>

    </div>
    <div class="as-localnav-placeholder"></div>
    <div class="as-localnav-curtain"></div>
    <script>
        document.addEventListener('DOMContentLoaded', function() {
            new as.LocalNav('body', {
                stickyClass: 'is-sticking',
                maxElement: '#ac-globalnav',
                exploreElement: '#localnav-disclosure'
                
                
            });
        });
    </script>


            <script>
                    window.buyabilityBootstrap = {
                        buyabilityMessageUrl: '/shop/buyability-message',
                        buyabilityMessageParams: {"options":"option","partNumbers":"parts","store":"store"}
                    };
                       var deliveryOptions = {
                            deliveryDateContainerSelector : ".shipdeliverydates",
                            geoLookupUrl : "/shop/address/geo-lookup",
                            localityLookupUrl: "/shop/address/locality-lookup",
                            deliveryMessageUrl : "/shop/delivery-message",
                            deliveryModelObserver: new can.Map({}),
                            omnitureData: [window.s.pageName, "Product Details"]
                        }
            </script>

            <script>
                window.isRefurbPage = true;
            </script>

            <div role="main" class="platter selfclear">
                <div class="as-pdp-main stack-item">
                    <div class="selfclear stack-item-body row product-details-section as-l-container" id="productDetails">

                        <script>
    if (window.favoritesConfig === undefined) {
        window.favoritesConfig = {
                "addToFavoritesURL": "/shop/favoritesx?_a=add&_fid=favorites",
                "removeFromFavoritesURL": "/shop/favoritesx?_a=remove&_fid=favorites",
                "fetchFavoritesURL": "/shop/favoritesx/fetch",
                "favoritesPageURL": "/shop/favorites",
                "storageKey": "10078",
                "cacheTTL": "120000",
                "disableFetchFavorites" : "false",
                "category": "Refurbished",
            "configBasePart": "G0X23",
            "addFavoritesLabel" : "Add To Favorites",
            "removeFavoritesLabel" : "Remove From Favorites",
            "toolTipOverlayContent" : "&lt;p&gt;Added to Favorites&lt;/p&gt;&#10; You can shop all your favorites and make changes in Account.&#10; &lt;a href=&quot;/shop/favorites&quot; data-slot-name=&quot;localNavigation&quot; data-feature-name=&quot;Astro Link&quot; data-display-name=&quot;AOS: Favorites&quot;&gt;View Favorites&lt;/a&gt;",
            "toolTipLoadOverlayContent" : ""
        };
    }
</script>


                                <div class="column large-4 small-12">
            <div class="as-pdp-displayarea">
                <div class="as-pdp-violator">
                </div>
                <div id="title" class="as-pdp-title">
	<h1 class="materializer" data-autom="productTitle">
		Refurbished 13.3-inch MacBook Air 1.6GHz dual-core Intel Core i5 with Retina Display and True Tone technology - Space Gray
	</h1>
</div>

<div class="as-pdp-purchaseinfosection">
    <div class="as-purchaseinfo section fieldset">
        <ul class="as-pdp-purchaseinfo purchase-info as-purchaseinfo-details" id="purchase-info-primary">

            <input name="product" type="hidden" value="G0X23LL/A" data-parent-part-number="" id="productPartNumber">
            <li class="as-price as-pdp-price">
                <div class="as-price-currentprice as-pdp-currentprice as-pdp-refurbishedprice" data-autom="price">
    <span class="current_price">
            <span>
            $1,159.00
             </span>

    </span>

    <div class="as-pdp-priceinfo">
        
            
    </div>
</div>






            </li>

            <li>
                <div class="as-pdp-productrating">
                    
                </div>
            </li>

            <li class="as-promotions">
            </li>

                <li class="as-pdp-prodvariations">
                </li>

            <li class="as-pdp-personalize"></li>


                <li class="as-pdp-addtocart">
                    <form method="post" action="/shop/pdpAddToBag/G0X23LL/A"    data-feature-name="PDP" data-display-name="AOS: Refurbished" data-eVar20="AOS: Product Details - Refurbished 13.3-inch MacBook Air 1.6GHz dual-core Intel Core i5 with Retina Display and True Tone technology - Space Gray | G0X23 | Availability | 0 | In Stock" data-part-number="G0X23LL/A"  id="product-details-form">

    <div class="grouped-button-icon">

        <div class="form-submit-btn grouped-button-left">
            <span class="add-to-cart">
                <button type="submit" class="button button-block " name="add-to-cart" value="add-to-cart"   title="Add to Bag" data-autom="add-to-cart">
                        <span class="label">Add to Bag</span>
                </button>
            </span>
        </div>
                <div class="grouped-icon-right">
                        <div
                            data-render="favorite"
                            data-part-number="G0X23LL/A"
                            data-parent-part-number="G0X23"
                            data-category="Refurbished"
                            data-autom="favorite"
                            class="favorite">
                        </div>

                </div>
    </div>


        <input type="hidden" name="product" value="G0X23LL/A" />
        <input type="hidden" name="fnode" value="b97b5377fd41bce38e72b7c377a99bda48b0b9df7251b350f539f1c561b7c6aaaacba13cfc5f32aff7cb8ac069326f08da9ce81d5f03463511b47adc2476316eda643c62055cef61bb6b81309661b9bc" />

</form>

                </li>



            <li class="as-purchaseinfo-availabilityinfo row">
                <div class="large-6 small-6 column as-purchaseinfo-buacinfo pickup-availability">
                    <div data-part="G0X23LL/A" class="as-retailavailabilitytrigger-info">

                    </div>
                </div>
                <div class="as-pdp-deliverydates column large-6 small-6 isdudeavailable as-purchaseinfo-dudeinfo as-icondetails as-icondetails-topicon">
                    <span class="icon icon-shipping as-purchaseinfo-availabilityicons as-icondetails-icon"></span>
                    <div class="shipdeliverydates as-pdp-shipdeliverydates" data-deliveryPartNumber="G0X23LL/A">
                    </div>
                </div>
            </li>


        </ul>
    </div>
</div>

                    <div class="as-purchaseinfo-chatnow" data-autom="chatLink">
                        <div class="as-chat-content"><span class="icon icon-chat"></span>Need some help? 

<button role="link" class="as-chat-button active as-buttonlink" data-chat-ui="WEB_CHAT_ACTION_GROUP=DEFAULT;">
	Contact us.
	<span class="a11y">(Opens in a new window)</span>
</button></div>
                    </div>
                
                <div class="as-purchaseinfo-disclaimertext">
                </div>

            </div>
        </div>

        <div class="column large-7 large-push-1 small-12">
            <div id="productInfo" class="product-info selfclear" aria-hidden="true">
    <div id="screen"></div>
    <h2 id="gallerydesc" class="visuallyhidden" aria-hidden="true">Refurbished 13.3-inch MacBook Air 1.6GHz dual-core Intel Core i5 with Retina Display and True Tone technology - Space Gray</h2>




<button 
    type="button" 
    class="toggle materializer close icon icon-close icon-before"
     
     
    
    >
        <span class="visuallyhidden">Close</span>
</button>
    <div id="tabs_gallery" class="overlay-content-section">
        <div id="hero-gallery" class="gallery as_gallery pdpGallery">
            <div class="gallery-preview">
                <div class="main-image">
                    <div class="gallery-main-image" data-autom="productImage">
                        <figure>
<img src="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902?wid=1144&amp;hei=1144&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454547040" class="ir " alt="Inline - 1" width="572" height="572"  data-scale-params-1="wid=572&amp;hei=572&amp;fmt=jpeg&amp;qlt=95&amp;op_usm=0.5,0.5&amp;.v=1548454547040" data-scale-initial="2"  />
                            <figcaption></figcaption>
                        </figure>
                    </div>
                </div>
                    <div class="controller">
        <div class="thumbnail-wrapper">
            <div class="gallery-wrapper-table">
                <div class="captionWrap">
                    <p class="caption"><span class="captionContent"></span></p>
                </div>
                <ul class="thumbnails selfclear">
                        <li class="first selected">
                                <a href="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902?wid=2000&amp;hei=2000&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454547040"  name="image1" target="_image">
                                    <img src="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902?wid=76&amp;hei=76&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454547040" class="ir" alt="Thumbnail - 1" width="38" height="38"  data-scale-params-1="wid=38&amp;hei=38&amp;fmt=jpeg&amp;qlt=95&amp;op_usm=0.5,0.5&amp;.v=1548454547040"/><span class="visuallyhidden">Display Gallery Item  1</span>
                                </a>
                        </li>
                        <li class="image2">
                                <a href="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV1?wid=2000&amp;hei=2000&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454546128"  name="image2" target="_image">
                                    <img src="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV1?wid=76&amp;hei=76&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454546128" class="ir" alt="Thumbnail - 2" width="38" height="38"  data-scale-params-1="wid=38&amp;hei=38&amp;fmt=jpeg&amp;qlt=95&amp;op_usm=0.5,0.5&amp;.v=1548454546128"/><span class="visuallyhidden">Display Gallery Item  2</span>
                                </a>
                        </li>
                        <li class="image3">
                                <a href="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV2?wid=2000&amp;hei=2000&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454536519"  name="image3" target="_image">
                                    <img src="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV2?wid=76&amp;hei=76&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454536519" class="ir" alt="Thumbnail - 3" width="38" height="38"  data-scale-params-1="wid=38&amp;hei=38&amp;fmt=jpeg&amp;qlt=95&amp;op_usm=0.5,0.5&amp;.v=1548454536519"/><span class="visuallyhidden">Display Gallery Item  3</span>
                                </a>
                        </li>
                        <li class="image4">
                                <a href="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV3?wid=2000&amp;hei=2000&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454537607"  name="image4" target="_image">
                                    <img src="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV3?wid=76&amp;hei=76&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454537607" class="ir" alt="Thumbnail - 4" width="38" height="38"  data-scale-params-1="wid=38&amp;hei=38&amp;fmt=jpeg&amp;qlt=95&amp;op_usm=0.5,0.5&amp;.v=1548454537607"/><span class="visuallyhidden">Display Gallery Item  4</span>
                                </a>
                        </li>
                        <li class="image5">
                                <a href="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV4?wid=2000&amp;hei=2000&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454544306"  name="image5" target="_image">
                                    <img src="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV4?wid=76&amp;hei=76&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454544306" class="ir" alt="Thumbnail - 5" width="38" height="38"  data-scale-params-1="wid=38&amp;hei=38&amp;fmt=jpeg&amp;qlt=95&amp;op_usm=0.5,0.5&amp;.v=1548454544306"/><span class="visuallyhidden">Display Gallery Item  5</span>
                                </a>
                        </li>
                        <li class="image6">
                                <a href="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV5?wid=2000&amp;hei=2000&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454541621"  name="image6" target="_image">
                                    <img src="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/rfb-macbook-air-space-gray-select-201902_AV5?wid=76&amp;hei=76&amp;fmt=jpeg&amp;qlt=80&amp;op_usm=0.5,0.5&amp;.v=1548454541621" class="ir" alt="Thumbnail - 6" width="38" height="38"  data-scale-params-1="wid=38&amp;hei=38&amp;fmt=jpeg&amp;qlt=95&amp;op_usm=0.5,0.5&amp;.v=1548454541621"/><span class="visuallyhidden">Display Gallery Item  6</span>
                                </a>
                        </li>
                </ul>
            </div>
        </div>
    </div>
    <script>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</script>

            </div>
        </div>
    </div>
</div>

        </div>

    <script>
        window.variantPrices = {};


        window.productVariationsData={"productVariations":{}}
    </script>

    <script>
        jQuery(function() {
            window.productDetailsFlexController  = new as.ProductDetailsFlexController("#page", {
                buyabilityBootstrap: window.buyabilityBootstrap || {},
                deliveryInformationData: new can.Observe({"deliveryInformation":{"enabled":false,"showSosumi":false}}),
                variationChangeURL: "/shop/productVariation",
                productVariationCount: 0,
                galleryInitData: typeof gallery !== "undefined" ? gallery : null,
                maxNumberOfThumbnails: 24,
                numberOfThumbnailsPerRow: 8,
                deliveryOptions: deliveryOptions,
                showButtonsForList: false,
                isFullWidthButton: false,
                variationMetrics: "AOS: Product Details - Refurbished 13.3-inch MacBook Air 1.6GHz dual-core Intel Core i5 with Retina Display and True Tone technology - Space Gray - Refurbished | PDPContent |  | ProdVariation - ${type} | ${index} | Selected",
                othersAlsoBoughtData: window.recommendedData
            });
        });
    </script>

                    </div>
                    
                    <div id="inline-video" class="as-pdp-video as-l-container">
                        
                    </div>

                    <div class="as-pdp-billboardsection as-l-container">
                        
                    </div>

                    <div class="as-accordion as-accordion-hover as-pdp-accordion as-l-container selfclear">
                        <div aria-label="Product Information">
                            <ul class="as-accordion-list as-pdp-accordionlist">
                                <li class="as-accordion-item as-pdp-accordionbox as-pdp-productinfosection">
                                    <div class="as-accordion-sectionheading">
                                        <h2 class="as-accordion-header as-pdp-accordionboxtitle">
                                            <button  class="as-pdp-accordionboxbutton as-accordion-button as-accordion-isexpanded as-accordion-item-isexpanded" data-ase-materializer="productInfoSection" data-ase-click="toggle" aria-controls="productInfoSection" aria-expanded="true">
                                                <span class="as-accordion-title">Product Information</span>
                                                <span class="icon icon-plus as-accordion-plusicon as-pdp-accordionbutton"></span>
                                            </button>
                                        </h2>
                                    </div>
                                    <div data-render="materializer" data-uid="productInfoSection" id="productInfoSection" data-hide-height="0" data-group="productInfoSection" data-show-height="computed" data-shown-init="true" class="ase-materializer">
                                        <div class="as-accordion-content as-pdp-accordionboxanimation">
                                                   <div class="as-productinfosection-panel Overview-panel row">
    <div class="as-productinfosection-sidepanel column large-3 small-12">
        <h3 data-autom="sectionTitle">Overview</h3>
    </div>
    <div class="as-productinfosection-mainpanel column large-9 small-12">
                    
            <div class="para-list">
            <p>
                Originally released July 2019
            </p>
        </div>
        <div class="para-list">
            <p>
                13.3-inch (diagonal) LED-backlit display with IPS technology; 2560-by-1600 native resolution at 227 pixels per inch
            </p>
        </div>
        <div class="para-list">
            <p>
                16GB of 2133MHz LPDDR3 onboard memory
            </p>
        </div>
        <div class="para-list">
            <p>
                512GB PCIe-based SSD<sup>1</sup>
            </p>
        </div>
        <div class="para-list">
            <p>
                720p FaceTime HD Camera
            </p>
        </div>
        <div class="para-list as-pdp-lastparalist">
            <p>
                Intel UHD Graphics 617
            </p>
        </div>



    </div>
</div>

                                               <div class="as-productinfosection-panel refurb-panel row">
    <div class="as-productinfosection-sidepanel column large-3 small-12">
        <h3>Apple Certified Refurbished Products</h3>
    </div>
    <div class="as-productinfosection-mainpanel column large-9 small-12">
        <div class="para-list">
    <p>Quality products at great prices</p>
</div>
<div class="para-list">
    <p>Rigorous <button type="button" data-ase-overlay="refurb-info-overlay" data-ase-click="show" class="as-pdp-refurboverlaylink as-buttonlink">refurbishment process</button> prior to sale</p>
</div>
<div class="para-list">
    <p>Covered by Apple’s one-year <a href="https://www.apple.com/legal/warranty" data-slot-name="CertifiedRefurbished" data-feature-name="Astro Link" data-display-name="AOS: legal/warranty" target="new">limited warranty <span class="visuallyhidden">This will open a new window.</span></a></p>
</div>
<div class="para-list">
    <p>Covered by Apple’s 14-day <a href="/shop/help/returns_refund" data-slot-name="CertifiedRefurbished" data-feature-name="Astro Link" data-display-name="AOS: help/returns_refund" target="new">returns policy <span class="visuallyhidden">This will open a new window.</span></a></p>
</div>
<div class="para-list">
    <p><a href="https://www.apple.com/support/products" data-slot-name="CertifiedRefurbished" data-feature-name="Astro Link" data-display-name="AOS: support/products" target="new">AppleCare<span class="visuallyhidden">This will open a new window.</span></a> product can be purchased</p>
</div>
<div class="para-list">
    <p>Engraving and gift wrap not available for refurbished products</p>
</div>
<div class="para-list">
    <p>Supplies are limited</p>
</div>
    </div>
</div>

                                                   <div class="as-productinfosection-panel WhatsInTheBox-panel row">
    <div class="as-productinfosection-sidepanel column large-3 small-12">
        <h3 data-autom="sectionTitle">What’s in the Box</h3>
    </div>
    <div class="as-productinfosection-mainpanel column large-9 small-12">
                    
            <div class="para-list">
            <p>
                Refurbished MacBook Air
            </p>
        </div>
        <div class="para-list">
            <p>
                 30W USB-C Power Adapter
            </p>
        </div>
        <div class="para-list as-pdp-lastparalist">
            <p>
                 USB-C Charge Cable (2 m)
            </p>
        </div>



    </div>
</div>

                                               
                                               
                                               
                                        </div>
                                    </div>
                                </li>
                                <li class="as-accordion-item as-pdp-accordionbox as-pdp-featuressection">
                                    <div class="as-accordion-sectionheading">
                                        <h2 class="as-accordion-header as-pdp-accordionboxtitle">
                                            <button  class="as-pdp-accordionboxbutton as-accordion-button" data-ase-materializer="featuresSection" data-ase-click="toggle" aria-controls="featuresSection" aria-expanded="false">
                                                <span class="as-accordion-title">Features</span>
                                                <span class="icon icon-plus as-accordion-plusicon as-pdp-accordionbutton"></span>
                                            </button>
                                        </h2>
                                    </div>
                                    <div data-render="materializer" data-uid="featuresSection" id="featuresSection" data-hide-height="0" data-group="featuresSection" data-show-height="computed"  class="ase-materializer">
                                        <div class="as-accordion-content as-pdp-accordionboxanimation">
                                            <div class="as-productinfosection-panel Features-panel row">
    <div class="as-productinfosection-sidepanel column large-3 small-12">
        <h3 data-autom="sectionTitle">Features</h3>
    </div>
    <div class="as-productinfosection-mainpanel column large-9 small-12">
                    
        <h4 class="h4-para-title">
        Lightness strikes again.
    </h4>
        <div class="para-list as-pdp-lastparalist">
            <p>
                The most loved Mac is about to make you fall in love all over again. Available in silver, space gray, and gold, the new thinner and lighter MacBook Air features a brilliant Retina display with True Tone technology, Touch ID, the latest-generation keyboard, and a Force Touch trackpad. The iconic wedge is created from 100 percent recycled aluminum, making it the greenest Mac ever<sup>2</sup>.  And with all-day battery life, MacBook Air is your perfectly portable, do-it-all notebook.
            </p>
        </div>



                    
        <h4 class="h4-para-title">
        Retina Display   Four million pixels. One brilliant debut.
    </h4>
        <div class="para-list as-pdp-lastparalist">
            <p>
                With a resolution of 2560-by-1600 for over 4 million pixels, the results are positively jaw dropping. Images take on a new level of detail and realism. Text is sharp and clear. And True Tone technology automatically adjusts the white point of the display to match the color temperature of your environment — making web pages and email look as natural as the printed page. With 48 percent more colors than the non-Retina model, everything you see is rich and vibrant. The display glass goes right to the edge of the enclosure, making the borders 50 percent thinner than before. So you can focus on what’s on your screen. And you’re going to love what you see.
            </p>
        </div>



                    
        <h4 class="h4-para-title">
        A real hands-on experience.
    </h4>
        <div class="para-list as-pdp-lastparalist">
            <p>
                The latest-generation MacBook Air keyboard features our butterfly mechanism — providing four times more key stability than a traditional scissor mechanism, along with greater comfort and responsiveness. And individual LED-backlit keys with an ambient light sensor help you type in low-light environments.
            </p>
        </div>



                    
        <h4 class="h4-para-title">
        Touch ID   Your fingerprint is your password.
    </h4>
        <div class="para-list as-pdp-lastparalist">
            <p>
                The advanced security and convenience of Touch ID are now built right into MacBook Air. Simply place your finger on the Touch ID sensor and — just like that — your Mac unlocks. Use your fingerprint to immediately access locked documents, notes, and system settings, without entering yet another password. Online shopping is even easier — select Apple Pay at checkout, and with just one touch you’re done. No need to enter shipping or billing info, and your card details are never shared. With Touch ID, your private information stays private.
            </p>
        </div>



                    
        <h4 class="h4-para-title">
        Apple T2 Security Chip
    </h4>
        <div class="para-list as-pdp-lastparalist">
            <p>
                MacBook Air features the Apple T2 Security Chip — second-generation custom Mac silicon designed by Apple to make MacBook Air even more secure. So when you use Touch ID to unlock your Mac, authenticate a document, or pay a merchant online, your information stays safe. With on-the-fly data encryption, all your data stored on the SSD is automatically and fully encrypted. And thanks to the T2 Security Chip, a familiar voice comes to MacBook Air — Hey Siri is always ready to open apps, find documents, play music, and answer your questions.
            </p>
        </div>



                    
        <h4 class="h4-para-title">
        Battery Life
    </h4>
        <div class="para-list as-pdp-lastparalist">
            <p>
                With up to 12 hours of battery life, MacBook Air is your day‑in, day‑out dynamo. Check email, browse the web, shop online, write documents, watch videos, manage spreadsheets, and more, all without plugging in. Taking a transatlantic flight? Line up the movies, because MacBook Air is ready to play for up to 13 hours — nonstop<sup>3</sup>
            </p>
        </div>



                    
        <h4 class="h4-para-title">
        Thunderbolt 3   One for all, all in one.
    </h4>
        <div class="para-list as-pdp-lastparalist">
            <p>
                Thunderbolt 3 combines ultra-high bandwidth with the ultra-versatility of the USB-C industry standard to create one revved-up universal port — and MacBook Air has two of them. Thunderbolt 3 integrates data transfer, charging, and video output in a single connector, delivering up to 40Gb/s of throughput for twice the bandwidth of Thunderbolt 2. Existing devices are easily connected with a cable or adapter. And Thunderbolt 3 is reversible, so no matter how you plug it in, it’s always right side up.
            </p>
        </div>



                    
        <h4 class="h4-para-title">
        Sound that speaks volumes.
    </h4>
        <div class="para-list as-pdp-lastparalist">
            <p>
                With the latest in processing and tuning techniques, MacBook Air sounds better than ever. Stereo speakers deliver twice the bass and 25 percent more volume than the non-Retina model. And wider stereo sound creates immersive audio when you’re listening to music or watching a movie. The high-definition FaceTime camera lets one — or many — of your friends and family see you in sharp detail. And three microphones form an array that more accurately captures your voice for FaceTime calls, dictation, and talking to Siri.
            </p>
        </div>



                    
        <h4 class="h4-para-title">
        macOS   Simply powerful.
    </h4>
        <div class="para-list as-pdp-lastparalist">
            <p>
                macOS is the operating system that powers everything you do on a Mac. It lets you do things you simply can’t with other computers. That’s because it’s designed specifically for the hardware it runs on — and vice versa. And macOS Mojave brings new features inspired by its most powerful users but designed for everyone.
            </p>
        </div>



                    


                    


                    


                    


                    


    </div>
</div>

                                        </div>
                                    </div>
                                </li>
                                <li class="as-accordion-item as-pdp-accordionbox as-pdp-techspecssection">
                                    <div class="as-accordion-sectionheading">
                                        <h2 class="as-accordion-header as-pdp-accordionboxtitle">
                                            <button  class="as-pdp-accordionboxbutton as-accordion-button" data-ase-materializer="techSpecsSection" data-ase-click="toggle" aria-controls="techSpecsSection" aria-expanded="false">
                                                <span class="as-accordion-title">Tech Specs</span>
                                                <span class="icon icon-plus as-accordion-plusicon as-pdp-accordionbutton"></span>
                                            </button>
                                        </h2>
                                    </div>
                                    <div data-render="materializer" data-uid="techSpecsSection" id="techSpecsSection" data-hide-height="0" data-group="techSpecsSection" data-show-height="computed"  class="ase-materializer">
                                        <div class="as-accordion-content as-pdp-accordionboxanimation">
                                            <div class="as-productinfosection-panel TechSpecs-panel row">
    <div class="as-productinfosection-sidepanel column large-3 small-12">
        <h3 data-autom="sectionTitle">Tech Specs</h3>
    </div>
    <div class="as-productinfosection-mainpanel column large-9 small-12">
                    


                    
        <h4 class="h4-para-title">
        Processor
    </h4>
        <div class="para-list as-pdp-lastparalist">
            <p>
                1.6GHz dual-core Intel Core i5, Turbo Boost up to 3.6GHz, with 4MB L3 cache
            </p>
        </div>



                    
        <h4 class="h4-para-title">
        Memory
    </h4>
        <div class="para-list as-pdp-lastparalist">
            <p>
                16GB of 2133MHz LPDDR3 onboard memory
            </p>
        </div>



                    


                    
        <h4 class="h4-para-title">
        Storage
    </h4>
        <div class="para-list as-pdp-lastparalist">
            <p>
                512GB PCIe-based SSD<sup>1</sup>
            </p>
        </div>



                    
        <h4 class="h4-para-title">
        Graphics
    </h4>
        <div class="para-list">
            <p>
                Intel UHD Graphics 617
            </p>
        </div>
        <div class="para-list as-pdp-lastparalist">
            <p>
                Support for Thunderbolt 3–enabled external graphics processors (eGPUs)
            </p>
        </div>



                    
        <h4 class="h4-para-title">
        Charging and Expansion
    </h4>
        <div class="para-list">
            <p>
                Two Thunderbolt 3 (USB-C) ports with support for:
            </p>
        </div>
        <div class="para-list">
            <p>
                Charging
            </p>
        </div>
        <div class="para-list">
            <p>
                DisplayPort
            </p>
        </div>
        <div class="para-list">
            <p>
                Thunderbolt (up to 40Gb/s)
            </p>
        </div>
        <div class="para-list as-pdp-lastparalist">
            <p>
                USB-C 3.1 Gen 2 (up to 10Gb/s)
            </p>
        </div>



                    


                    
        <h4 class="h4-para-title">
        Video Support and Camera
    </h4>
        <div class="para-list">
            <p>
                720p FaceTime HD camera
            </p>
        </div>
        <div class="para-list">
            <p>
                Simultaneously supports full native resolution on the built-in display at millions of colors and:
            </p>
        </div>
        <div class="para-list">
            <p>
                One external display with 5120-by-2880 resolution at up to 60Hz
            </p>
        </div>
        <div class="para-list">
            <p>
                Up to two external displays with 4096-by-2304 resolution at up to 60Hz
            </p>
        </div>
        <div class="para-list">
            <p>
                Thunderbolt 3 digital video output
            </p>
        </div>
        <div class="para-list">
            <p>
                Native DisplayPort output over USB‑C
            </p>
        </div>
        <div class="para-list as-pdp-lastparalist">
            <p>
                VGA, HDMI, and Thunderbolt 2 output using adapters (sold separately)
            </p>
        </div>



                    


                    


                    


                    


                    
        <h4 class="h4-para-title">
        Audio
    </h4>
        <div class="para-list">
            <p>
                Stereo speakers
            </p>
        </div>
        <div class="para-list">
            <p>
                Three microphones
            </p>
        </div>
        <div class="para-list as-pdp-lastparalist">
            <p>
                3.5 mm headphone jack
            </p>
        </div>



                    


                    


                    


                    


                    


                    


                    


                    
        <h4 class="h4-para-title">
        Wireless
    </h4>
        <div class="para-list">
            <p>
                802.11ac Wi-Fi wireless networking
            </p>
        </div>
        <div class="para-list">
            <p>
                IEEE 802.11a/b/g/n compatible 
            </p>
        </div>
        <div class="para-list as-pdp-lastparalist">
            <p>
                Bluetooth 4.2 wireless technology
            </p>
        </div>



                    


                    


                    


                    


                    


                    


                    


                    


                            <h4 class="h4-para-title">
        Size and weight
    </h4>
        <div class="para-list">
            <p>
                Height: Height: 0.16–0.61 inch (0.41–1.56 cm)
            </p>
        </div>
        <div class="para-list">
            <p>
                Width: 11.97 inches (30.41 cm)
            </p>
        </div>
        <div class="para-list">
            <p>
                Depth: Depth: 8.36 inches (21.24 cm)
            </p>
        </div>
        <div class="para-list as-pdp-lastparalist">
            <p>
                Weight: 2.75 pounds (1.25 kg)<sup>4</sup>
            </p>
        </div>




                    

    </div>
</div>

                                        </div>
                                    </div>
                                </li>
                                
                            </ul>
                        </div>
                    </div>

                        <script type="text/javascript">
        window.RECOMMENDATIONS_BOOTSTRAP = {"asyncAddToBag":{"addToBagButton":"Add to Bag","closeButton":"Close","continueButton":"Continue Shopping","addToBagButtonA11y":"Add {title} to Bag","progressMessage":"Adding"},"title":"Recommended","moreText":"+ {swatches} more","slideA11y":"Slide","arrowNextA11y":"Next","arrowPreviousA11y":"Previous","minimumSwatches":4,"subTitle":"","loadMoreText":"Show more products","loadingText":"Loading...","recommendedForYouFullUrl":"/shop/product-recommendations","recommendedForYouDetailsUrl":"/shop/recommendation-details","minimumTiles":3,"basePartNumber":"G0X23"};
        window.RECOMMENDATIONS_BOOTSTRAP = window.RECOMMENDATIONS_BOOTSTRAP || {};
        window.RECOMMENDATIONS_BOOTSTRAP['recommendationMetricsTitle'] = 'AOS_PDP_Recommendations';
        window.RECOMMENDATIONS_BOOTSTRAP['recommendationEvar11Val'] = 'recommended PDP';
        window.RECOMMENDATIONS_BOOTSTRAP['entireTileClickable'] = true;
        window.RECOMMENDATIONS_BOOTSTRAP['isProductSelectionEnabled'] = false;
        window.RECOMMENDATIONS_BOOTSTRAP['isAddToBagEnabled'] = false;
    </script>
    <div id="as-recommendations-app"></div>

                </div>
            </div>

            
            <script type="application/json" data-render>
                {
                    "info-overlay-loaded": null
                }
            </script>



<div data-render="overlay"
        data-autom="overlay"
        data-uid="info-overlay"
		data-dock-to-viewport="true"
		class="as-overlay as-overlay-popup  pdp-info-overlay "
         data-shown="{info-overlay-loaded}" >

	<div class="as-overlay-content  as-overlay-contentnopadding "
            >
		                    <div data-render="loader"
                         data-uid="info-overlay-loader"
                         data-loaded="{info-overlay-loaded}"></div>

	</div>

    
	<button class="as-overlay-close ase-overlay-close"
	        data-autom="overlayCloseButton"
            data-ase-overlay="info-overlay"
            data-ase-click="hide">
        <i class="icon icon-close"></i>
	    <span class="a11y">Close</span>
	</button>

</div>

            

<script type="application/json" data-render>
    {
        "installment-info-overlay-loaded": null
    }
</script>




<div data-render="overlay"
        data-autom="overlay"
        data-uid="installment-info-overlay"
		data-dock-to-viewport="true"
		class="as-overlay as-overlay-popup  pd-buyflow-info-ovelray pd-buyflow-info-overlay as-installments-overlay  "
         data-shown="{installment-info-overlay-loaded}" data-aria-labelledby="installment-overlay-header" >

	<div class="as-overlay-content  as-overlay-contentnopadding "
            >
		        <div class="as-installments">
            <div data-render="loader"
                    data-uid="installment-info-overlay-loader"
                    data-loaded="{installment-info-overlay-loaded}">
            </div>
        </div>

	</div>

            

	<button class="as-overlay-close ase-overlay-close"
	        data-autom="overlayCloseButton"
            data-ase-overlay="installment-info-overlay"
            data-ase-click="hide">
        <i class="icon icon-close"></i>
	    <span class="a11y">Close</span>
	</button>

</div>

<script>
    document.addEventListener("DOMContentLoaded", function() {
        var controller = window.as.InstallmentOverlayController;
        if(controller) {
            window.as.InstallmentOverlayController.init({
                installmentsLinkSel: '[data-ase-loader="installment-info-overlay-loader"]'
            });
        }
    });
</script>






<div data-render="overlay"
        data-autom="overlay"
        data-uid="refurb-info-overlay"
		data-dock-to-viewport="true"
		class="as-overlay as-overlay-popup  as-pdp-refurbishmentoverlay "
         data-aria-labelledby="refurbTitle" >

	<div class="as-overlay-content "
            >
		                        <div class="as-pdp-refurbishmentoverlaycontent">
                            <div class="promo">
 <h2 class="as-pdp-refurbheading" id="refurbTitle">
  Apple Certified Refurbished Products
 </h2>
 <h3>
  (1) What are Apple Certified Refurbished Products?
 </h3>
 <p>
  Apple Certified Refurbished Products are pre-owned Apple products that undergo Apple's stringent refurbishment process prior to being offered for sale. While only some units are returned due to technical issues, every unit is evaluated to ensure it meets Apple's quality standards.
 </p>
 <p>
  Each Apple Certified Refurbished Product: 
 <ul>
  <li>undergoes full functionality testing and any defective modules identified in testing are replaced.</li>
  <li>Apple Watch and Apple Pencil devices that require replacement parts are not included in the Apple Certified Refurbished Program.</li>
  <li>is put through a thorough cleaning process and inspection.</li>
  <li>is repackaged (including appropriate manuals, cables, new boxes).</li>
  <li>includes either the Operating System originally shipped with the unit or, in some cases, a more recent version.</li>
  <li>is placed into a Final QA inspection prior to being added to sellable refurbished stock.</li>
 </ul>
 </p>
 <p>
  Refurbishment procedures follow the same basic technical guidelines as Apple's Finished Goods testing procedures.
 </p>
 <h3>
  (2) What should I expect when I purchase an Apple Certified Refurbished Product?
 </h3>
 <ul>
  <li>Substantial savings</li>
  <li>A fully functional unit with complete documentation</li>
  <li>The assurance that the unit meets Apple's premiere quality standards, and that its defective components have been replaced by genuine Apple components</li>
 </ul><br />
 <h3>
  (3) Can I purchase the AppleCare plan for my Apple Certified Refurbished Product?
 </h3>
 <p>
  All Apple Certified Refurbished Products are covered by <a href="https://www.apple.com/legal/warranty/" target="_blank">a one-year limited warranty</a>. For more coverage, you have the option of purchasing the AppleCare Plan with your Apple Certified Refurbished Product. The AppleCare Plan provides up to three years of world-class support for Mac, and up to two years of world-class support for iPad, iPod, iPhone, Apple Watch, Apple TV and HomePod.
 </p>
 <h3>
  (4) A refurbished item that I wanted is no longer available. How can I ensure that I get an item when it's in stock?
 </h3>
 <p>
  Refurbished supply is usually very limited and we often run out of refurbished inventory. We recommend that you act quickly if you see an item that you like. A product will be reserved for you once you've completed checking out and we've received full authorized payment. Please note that some payment methods take longer than others and that availability of a refurbished product is not guaranteed until we receive your full payment.
 </p>
</div>
                        </div>

	</div>

    
	<button class="as-overlay-close ase-overlay-close"
	        data-autom="overlayCloseButton"
            data-ase-overlay="refurb-info-overlay"
            data-ase-click="hide">
        <i class="icon icon-close"></i>
	    <span class="a11y">Close</span>
	</button>

</div>


            <div class="as-footnotes">
                <div class="as-footnotes-content">
                    <div class="as-footnotes-sosumi">
                        <div class="as-pdp-footnotestext">
                                <div class="as-product-footer FootnotesText-panel row">
                    
            <div class="para-list">
            <p>
                1. 1GB = 1 billion bytes; actual formatted capacity less.
            </p>
        </div>
        <div class="para-list">
            <p>
                2. Recycled material claim applies to the enclosure and is based on auditing done by UL LLC.
            </p>
        </div>
        <div class="para-list">
            <p>
                3. Testing conducted by Apple in October 2018 using preproduction 1.6GHz dual-core Intel Core i5-based MacBook Air systems with 8GB of RAM and 256GB SSD. The wireless web test measures battery life by wirelessly browsing 25 popular websites with display brightness set to 12 clicks from bottom or 75%. The iTunes movie playback test measures battery life by playing back HD 1080p content with display brightness set to 12 clicks from bottom or 75%. The standby test measures battery life by allowing a system, connected to a wireless network and signed in to an iCloud account, to enter standby mode with Safari and Mail applications launched and all system settings left at default. Battery life varies by use and configuration. See www.apple.com/batteries for more information.
            </p>
        </div>
        <div class="para-list as-pdp-lastparalist">
            <p>
                4. Weight varies by configuration and manufacturing process.
            </p>
        </div>



    </div>

                        </div>
                            

                                



                        <div class="footnotes">
                            
                        </div>

                            <sup>††</sup> We approximate your location from your internet IP address by matching it to a geographic region or from the location entered during your previous visit to Apple.
                    </div>
                </div>
            </div>
            <footer class="as-globalfooter no-js" id="apple-footer">
    <div class="as-globalfooter-content">

        <div class="as-globalfooter-breadcrumbs">
<a href="https://www.apple.com/"    data-feature-name="Breadcrumb" data-display-name="Apple"     class="as-globalfooter-breadcrumbs-home" data-autom="footer">                    <span class="as-globalfooter-breadcrumbs-home-icon"></span>
                    <span class="as-globalfooter-breadcrumbs-home-label">Apple</span>
</a>
    <div class="as-globalfooter-breadcrumbs-path">
        <ol class="as-globalfooter-breadcrumbs-list" role="navigation" data-autom="globalFooter" aria-label="Breadcrumbs">
                    <li class="as-globalfooter-breadcrumbs-item">
<a href="/shop/refurbished/mac"    data-feature-name="Breadcrumb" data-display-name="Refurbished Mac"     class="as-globalfooter-breadcrumbs-link" data-autom="footer">Refurbished Mac</a>
                    </li>
                    <li class="as-globalfooter-breadcrumbs-item">

                                <span>Refurbished 13.3-inch MacBook Air 1.6GHz dual-core Intel Core i5 with Retina Display and True Tone technology - Space Gray</span>
                    </li>
        </ol>
    </div>
</div>


        <nav role="navigation" aria-label="More Apple Store Links" class="as-globalfooter-directory with-5-columns">
                    <div class="as-globalfooter-directory-column">
    <input class="as-globalfooter-directory-column-section-state" type="checkbox" id="as-globalfooter-state-section-one"/>
    <div class="as-globalfooter-directory-column-section">
        <label class="as-globalfooter-directory-column-section-label" for="as-globalfooter-state-section-one" data-asext-evar="eVar6" data-asext-feature="footer" data-asext-part="Shop and Learn" data-asext-action="expand" data-asext-action-toggle="collapse">
            <h2 class="as-globalfooter-directory-column-section-title">Shop and Learn</h2>
        </label>
        <a href="#as-globalfooter-state-section-one" class="as-globalfooter-directory-column-section-anchor as-globalfooter-directory-column-section-anchor-open"><span class="as-globalfooter-directory-column-section-anchor-label">Open Menu</span></a>
        <a href="#" class="as-globalfooter-direcotry-column-section-anchor as-globalfooter-directory-column-section-anchor-close"><span class="as-globalfooter-directory-column-section-anchor-label">Close Menu</span></a>
        <ul class="as-globalfooter-directory-column-section-list">
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/mac/"   data-slot-name="section1" data-feature-name="Footer Navigation" data-display-name="Mac"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Mac
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/ipad/"   data-slot-name="section1" data-feature-name="Footer Navigation" data-display-name="iPad"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    iPad
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/iphone/"   data-slot-name="section1" data-feature-name="Footer Navigation" data-display-name="iPhone"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    iPhone
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/watch/"   data-slot-name="section1" data-feature-name="Footer Navigation" data-display-name="Apple Watch"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Apple Watch
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/tv/"   data-slot-name="section1" data-feature-name="Footer Navigation" data-display-name="TV"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    TV
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/music/"   data-slot-name="section1" data-feature-name="Footer Navigation" data-display-name="Music"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Music
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/itunes/"   data-slot-name="section1" data-feature-name="Footer Navigation" data-display-name="iTunes"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    iTunes
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/homepod/"   data-slot-name="section1" data-feature-name="Footer Navigation" data-display-name="HomePod"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    HomePod
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/ipod-touch/"   data-slot-name="section1" data-feature-name="Footer Navigation" data-display-name="iPod touch"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    iPod touch
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/apple-card/"   data-slot-name="section1" data-feature-name="Footer Navigation" data-display-name="Apple Card"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Apple Card
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="/shop/accessories/all-accessories"   data-slot-name="section1" data-feature-name="Footer Navigation" data-display-name="Accessories"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Accessories
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="/shop/browse/home/giftcards"   data-slot-name="section1" data-feature-name="Footer Navigation" data-display-name="Gift Cards"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Gift Cards
</a>            </li>
        </ul>
    </div>
                    </div>
                    <div class="as-globalfooter-directory-column">
    <input class="as-globalfooter-directory-column-section-state" type="checkbox" id="as-globalfooter-state-section-two"/>
    <div class="as-globalfooter-directory-column-section">
        <label class="as-globalfooter-directory-column-section-label" for="as-globalfooter-state-section-two" data-asext-evar="eVar6" data-asext-feature="footer" data-asext-part="Apple Store" data-asext-action="expand" data-asext-action-toggle="collapse">
            <h2 class="as-globalfooter-directory-column-section-title">Apple Store</h2>
        </label>
        <a href="#as-globalfooter-state-section-two" class="as-globalfooter-directory-column-section-anchor as-globalfooter-directory-column-section-anchor-open"><span class="as-globalfooter-directory-column-section-anchor-label">Open Menu</span></a>
        <a href="#" class="as-globalfooter-direcotry-column-section-anchor as-globalfooter-directory-column-section-anchor-close"><span class="as-globalfooter-directory-column-section-anchor-label">Close Menu</span></a>
        <ul class="as-globalfooter-directory-column-section-list">
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/retail/"   data-slot-name="section2" data-feature-name="Footer Navigation" data-display-name="Find a Store"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Find a Store
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/retail/geniusbar/"   data-slot-name="section2" data-feature-name="Footer Navigation" data-display-name="Genius Bar"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Genius Bar
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/retail/learn/"   data-slot-name="section2" data-feature-name="Footer Navigation" data-display-name="Today at Apple"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Today at Apple
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/retail/learn/youth/"   data-slot-name="section2" data-feature-name="Footer Navigation" data-display-name="Youth Programs"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Youth Programs
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://itunes.apple.com/us/app/apple-store/id375380948?mt=8"   data-slot-name="section2" data-feature-name="Footer Navigation" data-display-name="Apple Store App"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Apple Store App
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="/shop/refurbished"   data-slot-name="section2" data-feature-name="Footer Navigation" data-display-name="Refurbished and Clearance"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Refurbished and Clearance
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="/shop/browse/finance/PaypalFinancingLandingPage"   data-slot-name="section2" data-feature-name="Footer Navigation" data-display-name="Financing"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Financing
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="/shop/trade-in"   data-slot-name="section2" data-feature-name="Footer Navigation" data-display-name="Apple Trade In"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Apple Trade In
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://secure.store.apple.com/shop/order/list"   data-slot-name="section2" data-feature-name="Footer Navigation" data-display-name="Order Status"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Order Status
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="/shop/help"   data-slot-name="section2" data-feature-name="Footer Navigation" data-display-name="Shopping Help"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Shopping Help
</a>            </li>
        </ul>
    </div>
                    </div>
                    <div class="as-globalfooter-directory-column">
    <input class="as-globalfooter-directory-column-section-state" type="checkbox" id="as-globalfooter-state-section-three-0"/>
    <div class="as-globalfooter-directory-column-section">
        <label class="as-globalfooter-directory-column-section-label" for="as-globalfooter-state-section-three-0" data-asext-evar="eVar6" data-asext-feature="footer" data-asext-part="For Education" data-asext-action="expand" data-asext-action-toggle="collapse">
            <h2 class="as-globalfooter-directory-column-section-title">For Education</h2>
        </label>
        <a href="#as-globalfooter-state-section-three-0" class="as-globalfooter-directory-column-section-anchor as-globalfooter-directory-column-section-anchor-open"><span class="as-globalfooter-directory-column-section-anchor-label">Open Menu</span></a>
        <a href="#" class="as-globalfooter-direcotry-column-section-anchor as-globalfooter-directory-column-section-anchor-close"><span class="as-globalfooter-directory-column-section-anchor-label">Close Menu</span></a>
        <ul class="as-globalfooter-directory-column-section-list">
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/education/"   data-slot-name="section3" data-feature-name="Footer Navigation" data-display-name="Apple and Education"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Apple and Education
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="/shop/browse/home/education_routing"   data-slot-name="section3" data-feature-name="Footer Navigation" data-display-name="Shop for College"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Shop for College
</a>            </li>
        </ul>
    </div>
    <input class="as-globalfooter-directory-column-section-state" type="checkbox" id="as-globalfooter-state-section-three-1"/>
    <div class="as-globalfooter-directory-column-section">
        <label class="as-globalfooter-directory-column-section-label" for="as-globalfooter-state-section-three-1" data-asext-evar="eVar6" data-asext-feature="footer" data-asext-part="For Business" data-asext-action="expand" data-asext-action-toggle="collapse">
            <h2 class="as-globalfooter-directory-column-section-title">For Business</h2>
        </label>
        <a href="#as-globalfooter-state-section-three-1" class="as-globalfooter-directory-column-section-anchor as-globalfooter-directory-column-section-anchor-open"><span class="as-globalfooter-directory-column-section-anchor-label">Open Menu</span></a>
        <a href="#" class="as-globalfooter-direcotry-column-section-anchor as-globalfooter-directory-column-section-anchor-close"><span class="as-globalfooter-directory-column-section-anchor-label">Close Menu</span></a>
        <ul class="as-globalfooter-directory-column-section-list">
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/business/"   data-slot-name="section3" data-feature-name="Footer Navigation" data-display-name="Apple and Business"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Apple and Business
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/retail/business/"   data-slot-name="section3" data-feature-name="Footer Navigation" data-display-name="Shop for Business"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Shop for Business
</a>            </li>
        </ul>
    </div>
    <input class="as-globalfooter-directory-column-section-state" type="checkbox" id="as-globalfooter-state-section-three-2"/>
    <div class="as-globalfooter-directory-column-section">
        <label class="as-globalfooter-directory-column-section-label" for="as-globalfooter-state-section-three-2" data-asext-evar="eVar6" data-asext-feature="footer" data-asext-part="Government" data-asext-action="expand" data-asext-action-toggle="collapse">
            <h2 class="as-globalfooter-directory-column-section-title">Government</h2>
        </label>
        <a href="#as-globalfooter-state-section-three-2" class="as-globalfooter-directory-column-section-anchor as-globalfooter-directory-column-section-anchor-open"><span class="as-globalfooter-directory-column-section-anchor-label">Open Menu</span></a>
        <a href="#" class="as-globalfooter-direcotry-column-section-anchor as-globalfooter-directory-column-section-anchor-close"><span class="as-globalfooter-directory-column-section-anchor-label">Close Menu</span></a>
        <ul class="as-globalfooter-directory-column-section-list">
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/r/store/government"   data-slot-name="section3" data-feature-name="Footer Navigation" data-display-name="Shop for Government"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Shop for Government
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="/shop/browse/home/veterans_military"   data-slot-name="section3" data-feature-name="Footer Navigation" data-display-name="Shop for Veterans &amp; Military"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Shop for Veterans & Military
</a>            </li>
        </ul>
    </div>
                    </div>
                    <div class="as-globalfooter-directory-column">
    <input class="as-globalfooter-directory-column-section-state" type="checkbox" id="as-globalfooter-state-section-four-0"/>
    <div class="as-globalfooter-directory-column-section">
        <label class="as-globalfooter-directory-column-section-label" for="as-globalfooter-state-section-four-0" data-asext-evar="eVar6" data-asext-feature="footer" data-asext-part="For Healthcare" data-asext-action="expand" data-asext-action-toggle="collapse">
            <h2 class="as-globalfooter-directory-column-section-title">For Healthcare</h2>
        </label>
        <a href="#as-globalfooter-state-section-four-0" class="as-globalfooter-directory-column-section-anchor as-globalfooter-directory-column-section-anchor-open"><span class="as-globalfooter-directory-column-section-anchor-label">Open Menu</span></a>
        <a href="#" class="as-globalfooter-direcotry-column-section-anchor as-globalfooter-directory-column-section-anchor-close"><span class="as-globalfooter-directory-column-section-anchor-label">Close Menu</span></a>
        <ul class="as-globalfooter-directory-column-section-list">
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/healthcare/"   data-slot-name="section4" data-feature-name="Footer Navigation" data-display-name="Apple in Healthcare"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Apple in Healthcare
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/healthcare/apple-watch/"   data-slot-name="section4" data-feature-name="Footer Navigation" data-display-name="Health on Apple Watch"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Health on Apple Watch
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/healthcare/health-records/"   data-slot-name="section4" data-feature-name="Footer Navigation" data-display-name="Health Records on iPhone"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Health Records on iPhone
</a>            </li>
        </ul>
    </div>
    <input class="as-globalfooter-directory-column-section-state" type="checkbox" id="as-globalfooter-state-section-four-1"/>
    <div class="as-globalfooter-directory-column-section">
        <label class="as-globalfooter-directory-column-section-label" for="as-globalfooter-state-section-four-1" data-asext-evar="eVar6" data-asext-feature="footer" data-asext-part="Apple Values" data-asext-action="expand" data-asext-action-toggle="collapse">
            <h2 class="as-globalfooter-directory-column-section-title">Apple Values</h2>
        </label>
        <a href="#as-globalfooter-state-section-four-1" class="as-globalfooter-directory-column-section-anchor as-globalfooter-directory-column-section-anchor-open"><span class="as-globalfooter-directory-column-section-anchor-label">Open Menu</span></a>
        <a href="#" class="as-globalfooter-direcotry-column-section-anchor as-globalfooter-directory-column-section-anchor-close"><span class="as-globalfooter-directory-column-section-anchor-label">Close Menu</span></a>
        <ul class="as-globalfooter-directory-column-section-list">
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/accessibility/"   data-slot-name="section4" data-feature-name="Footer Navigation" data-display-name="Accessibility"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Accessibility
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/education/connectED/"   data-slot-name="section4" data-feature-name="Footer Navigation" data-display-name="Education"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Education
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/environment/"   data-slot-name="section4" data-feature-name="Footer Navigation" data-display-name="Environment"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Environment
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/diversity/"   data-slot-name="section4" data-feature-name="Footer Navigation" data-display-name="Inclusion and Diversity"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Inclusion and Diversity
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/privacy/"   data-slot-name="section4" data-feature-name="Footer Navigation" data-display-name="Privacy"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Privacy
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/supplier-responsibility/"   data-slot-name="section4" data-feature-name="Footer Navigation" data-display-name="Supplier Responsibility"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Supplier Responsibility
</a>            </li>
        </ul>
    </div>
                    </div>
                    <div class="as-globalfooter-directory-column">
    <input class="as-globalfooter-directory-column-section-state" type="checkbox" id="as-globalfooter-state-section-five-0"/>
    <div class="as-globalfooter-directory-column-section">
        <label class="as-globalfooter-directory-column-section-label" for="as-globalfooter-state-section-five-0" data-asext-evar="eVar6" data-asext-feature="footer" data-asext-part="Account" data-asext-action="expand" data-asext-action-toggle="collapse">
            <h2 class="as-globalfooter-directory-column-section-title">Account</h2>
        </label>
        <a href="#as-globalfooter-state-section-five-0" class="as-globalfooter-directory-column-section-anchor as-globalfooter-directory-column-section-anchor-open"><span class="as-globalfooter-directory-column-section-anchor-label">Open Menu</span></a>
        <a href="#" class="as-globalfooter-direcotry-column-section-anchor as-globalfooter-directory-column-section-anchor-close"><span class="as-globalfooter-directory-column-section-anchor-label">Close Menu</span></a>
        <ul class="as-globalfooter-directory-column-section-list">
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://appleid.apple.com"   data-slot-name="section5" data-feature-name="Footer Navigation" data-display-name="Manage Your Apple ID"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Manage Your Apple ID
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://secure.store.apple.com/shop/account/home"   data-slot-name="section5" data-feature-name="Footer Navigation" data-display-name="Apple Store Account"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Apple Store Account
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.icloud.com"   data-slot-name="section5" data-feature-name="Footer Navigation" data-display-name="iCloud.com"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    iCloud.com
</a>            </li>
        </ul>
    </div>
    <input class="as-globalfooter-directory-column-section-state" type="checkbox" id="as-globalfooter-state-section-five-1"/>
    <div class="as-globalfooter-directory-column-section">
        <label class="as-globalfooter-directory-column-section-label" for="as-globalfooter-state-section-five-1" data-asext-evar="eVar6" data-asext-feature="footer" data-asext-part="About Apple" data-asext-action="expand" data-asext-action-toggle="collapse">
            <h2 class="as-globalfooter-directory-column-section-title">About Apple</h2>
        </label>
        <a href="#as-globalfooter-state-section-five-1" class="as-globalfooter-directory-column-section-anchor as-globalfooter-directory-column-section-anchor-open"><span class="as-globalfooter-directory-column-section-anchor-label">Open Menu</span></a>
        <a href="#" class="as-globalfooter-direcotry-column-section-anchor as-globalfooter-directory-column-section-anchor-close"><span class="as-globalfooter-directory-column-section-anchor-label">Close Menu</span></a>
        <ul class="as-globalfooter-directory-column-section-list">
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/newsroom/"   data-slot-name="section5" data-feature-name="Footer Navigation" data-display-name="Newsroom"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Newsroom
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/leadership/"   data-slot-name="section5" data-feature-name="Footer Navigation" data-display-name="Apple Leadership"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Apple Leadership
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/jobs/us/"   data-slot-name="section5" data-feature-name="Footer Navigation" data-display-name="Job Opportunities"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Job Opportunities
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="http://investor.apple.com"   data-slot-name="section5" data-feature-name="Footer Navigation" data-display-name="Investors"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Investors
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/apple-events/"   data-slot-name="section5" data-feature-name="Footer Navigation" data-display-name="Events"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Events
</a>            </li>
            <li class="as-globalfooter-directory-column-section-item">
<a href="https://www.apple.com/contact/"   data-slot-name="section5" data-feature-name="Footer Navigation" data-display-name="Contact Apple"     class="as-globalfooter-directory-column-section-link" data-autom="footer">                    Contact Apple
</a>            </li>
        </ul>
    </div>
                    </div>
</nav>


        <div class="as-globalfooter-mini">
    <div class="as-globalfooter-mini-shop">
                <p>More ways to shop: <span class="nowrap">Visit an <a href="https://www.apple.com/retail" data-slot-name="footerConfig" data-feature-name="Footer Navigation" data-display-name="Apple Store">Apple Store</a></span>, <span class="nowrap">call <span>1‑800‑MY‑APPLE</span>, or <a href="https://locate.apple.com" data-slot-name="footerConfig" data-feature-name="Footer Navigation" data-display-name="find a reseller">find a reseller</a></span>.</p>
    </div>
    <div class="as-globalfooter-mini-locale">
<a href="https://www.apple.com/choose-your-country"   data-slot-name="footerConfig" data-feature-name="Footer Navigation" data-display-name="Country Selector"     class="as-globalfooter-mini-locale-link" data-autom="footer"><img src="https://store.storeimages.cdn-apple.com/4982/as-images.apple.com/is/country-icon-us?wid=32&amp;hei=32&amp;fmt=png-alpha&amp;op_usm=0.5,0.5&amp;qlt=80&amp;.v=0" class="ir as-globalfooter-mini-locale-flag" alt="pub.phrase.blank" width="16" height="16"  data-scale-params-1="wid=16&amp;hei=16&amp;fmt=png-alpha&amp;op_usm=0.5,0.5&amp;.v=0" data-scale-initial="2"  />
                            United States
</a>    </div>
    <div class="as-globalfooter-mini-legal">
                <p class="as-globalfooter-mini-legal-copyright">
                    Copyright &copy; 2020 Apple Inc.  All rights reserved.
                </p>
        <p class="as-globalfooter-mini-legal-links">
<a href="https://www.apple.com/privacy/privacy-policy"   data-slot-name="footerConfig" data-feature-name="Footer Navigation" data-display-name="Privacy Policy"     class="as-globalfooter-mini-legal-link" data-autom="footer">Privacy Policy</a><a href="https://apple.com/legal/internet-services/terms/site.html"   data-slot-name="footerConfig" data-feature-name="Footer Navigation" data-display-name="Terms of Use"     class="as-globalfooter-mini-legal-link" data-autom="footer">Terms of Use</a><a href="/shop/open/salespolicies"   data-slot-name="footerConfig" data-feature-name="Footer Navigation" data-display-name="Sales and Refunds"     class="as-globalfooter-mini-legal-link" target="popup-w550-h600" data-autom="footer">Sales and Refunds</a><a href="https://apple.com/legal"   data-slot-name="footerConfig" data-feature-name="Footer Navigation" data-display-name="Legal"     class="as-globalfooter-mini-legal-link" data-autom="footer">Legal</a><a href="/shop/browse/sitemap"   data-slot-name="footerConfig" data-feature-name="Footer Navigation" data-display-name="Sitemap"     class="as-globalfooter-mini-legal-link" data-autom="footer">Site Map</a>        </p>
    </div>
</div>

    </div>
</footer>

                <script id="redirect-notification-data" data-render type="application/json" ></script>
    <script>
    (function replaceRedirectNotificationData () {
        if (('hash' || 'search') in window.location) {
            var isShown = !!window.location.hash.match(/#redirect/) || window.location.search.match(/rdt/);
            var dataEl = document.getElementById('redirect-notification-data');
            var data = JSON.stringify({ isShown: isShown });
            try {
                jQuery(dataEl).text(data);
            } catch (e) {
                dataEl.text = data; // IE8
            }
            if (isShown) {
                if ('replaceState' in window.history) {
                   var search = window.location.search;
		   		   var indexofredirectionFromType = search.indexOf('rdt');
		   		   var indexOfAmp = search.indexOf('&', indexofredirectionFromType);
		   		   var clearedPath;
		   		   var replaceIndex = (indexOfAmp == -1) ? (search.length - 1) : indexOfAmp;
		   		   clearedPath = search.replace(search.substring(indexofredirectionFromType, replaceIndex + 1), '');
             window.history.replaceState('', document.title, window.location.pathname + clearedPath.replace(/[?&]$/, ''));
                } else {
                    window.location.href = '';
                }
            }
        }
    }());
    </script>



<div data-render="overlay"
        data-autom="overlay"
        data-uid="redirect-notification"
		data-dock-to-viewport="true"
		class="as-overlay as-overlay-popup  as-overlay-popup-fixedwidth "
        data-shown="{isShown}">

	<div class="as-overlay-content "
            >
		<div class="redirect-notification">
    <h2 class="redirect-notification-header"><span>Looking for something?</span></h2>
    <div class="redirect-notification-body"><span><p>We thought so. However, the product you're looking for is no longer available on apple.com.</p><p> But we do have similar products to show you.</p></span></div>
    <button type="button" class="redirect-notification-button button rect cancel">
        <span><span>OK</span></span>
    </button>
</div>
	</div>

    
	<button class="as-overlay-close ase-overlay-close"
	        data-autom="overlayCloseButton"
            data-ase-overlay="redirect-notification"
            data-ase-click="hide">
        <i class="icon icon-close"></i>
	    <span class="a11y">Close</span>
	</button>

</div>


            


<div data-render="overlay"
        data-autom="overlay"
        data-uid="dude-overlay"
		data-dock-to-viewport="true"
		class="as-overlay as-overlay-popup deliverydatesOverlayContainer"
         data-aria-labelledby="dudeOverlayHeading" >

	<div class="as-overlay-content as-overlay-contentnopadding"
            >
		
	</div>

    
	<button class="as-overlay-close ase-overlay-close"
	        data-autom="overlayCloseButton"
            data-ase-overlay="dude-overlay"
            data-ase-click="hide">
        <i class="icon icon-close"></i>
	    <span class="a11y">Close</span>
	</button>

</div>

<script type="text/mustache" id="{{deliverydates}}">
<div data-autom="dudeInfo">
    {{#orderByDeliveryBy}}
        <span>{{orderByDeliveryBy}}</span>
    {{/orderByDeliveryBy}}
    <ul class="as-purchaseinfo-dudeinfo">
        {{#deliveryOptionMessages}}
            <li class="as-purchaseinfo-dudeinfo-deliverymsg">
                <span>{{{.}}}</span>
            </li>
        {{/deliveryOptionMessages}}
        {{#promoMessage}}
            <li class="as-purchaseinfo-dudeinfo-deliverypromo"> <span> {{{promoMessage}}} </span> </li>
        {{/promoMessage}}
    </ul>
    {{#deliveryOptionsLink}}
        <button data-autom="deliveryDateChecker" class="as-delivery-overlay-trigger as-purchaseinfo-dudetrigger as-buttonlink" {{#address}} {{data 'address'}} {{/address}} {{#omnitureData}} {{data 'omnitureData'}} {{/omnitureData}} data-ase-overlay="dude-overlay" data-ase-click="show">
                {{#text}}
                    {{{text}}}
                {{/text}}
        </button>
    {{/deliveryOptionsLink}}
    {{#deliveryUnavailableMessage}}
        <div class="as-delivery-unavailable-message">
            {{{.}}}
        </div>
    {{/deliveryUnavailableMessage}}
</div>

</script>
<script type="text/mustache" id="{{littledeliverydates}}">
<div>    
    <div class="rs-deliveryquotes" data-autom="deliveryQuotes">
        {{#label}}
            <span>{{label}}</span>
        {{/label}}
        {{#quote}}
            <span>{{quote}}</span>
        {{/quote}}
    </div>
    <div class="rs-dudeoverlaytrigger">
        {{^deliveryLocationLink}}
            {{#deliveryLocationLabel}}
                <button class="as-delivery-overlay-trigger as-purchaseinfo-dudetrigger as-buttonlink" data-ase-overlay="dude-overlay" data-ase-click="show">
                    {{{.}}}
                </button>
            {{/deliveryLocationLabel}}
        {{/deliveryLocationLink}}
        {{#deliveryLocationLink}}
            {{#deliveryLocationLabel}}
                    {{{.}}}
            {{/deliveryLocationLabel}}
            <button class="as-delivery-overlay-trigger as-purchaseinfo-dudetrigger as-buttonlink" {{#address}} {{data 'address'}} {{/address}} data-ase-overlay="dude-overlay" data-ase-click="show">
                {{#text}}
                    {{{.}}}
                {{/text}}
                {{#accessibilityDeliveryOptions}}
                    <span class="a11y"> - {{{.}}}</span>
                {{/accessibilityDeliveryOptions}}
            </button>
        {{/deliveryLocationLink}}
        {{#deliveryUnavailableMessage}}
            <div class="as-delivery-unavailable-message">
                {{{.}}}
            </div>
        {{/deliveryUnavailableMessage}}
    </div>
</div>
</script>
<script type="text/mustache" id="{{DeliveryDatesOverlay}}">
<div class="as-deliverydatesoverlay clearfix large-centered">
    <div class="as-deliverydatesoverlay-heading-wrap">
        <h2 id="dudeOverlayHeading" class="as-deliverydatesoverlay-heading">{{overleyHeader}}</h2>
    </div>
    <h3 class="as-deliverydatesoverlay-subheading">{{productName}}</h3>
    <h3 class="as-deliverydatesoverlay-subheading as-deliverydatesoverlay-littleLocationLabel">{{locationLabel}}</h3>

    <form class='as-deliverydatesoverlay-addressform form-related-styles-has-to-be-remove clearfix form-table' autocomplete="off">

      {{#addressObject.fields}}
        {{#compare type '===' "select"}}
            <validator data-id="{{name}}" {{#required}} data-req="{{requiredErrorMsg}}" {{/required}} data-regex='{{invalidRegexString}}' data-ignore-events="focusout" data-show-error>

                    <label class="visuallyhidden" for="{{name}}" data-autom="deliveryDateInputField">{{label}}</label>

                    <select name="{{name}}" id="{{name}}" class="form-cell form-dropdown">
                    </select>

                    <span class="form-icon icon icon-chevrondown">&nbsp;</span>
                    <div class="ase-validator-message form-message-wrapper" id="{{name}}-error"></div>
            </validator>
        {{/compare}}
        {{#compare type '===' "text"}}
            <validator data-id="{{name}}" {{#required}} data-req="{{requiredErrorMsg}}" {{/required}} data-regex='{{invalidRegexString}}' data-ignore-events="focusout" data-show-error>

                    <label class="visuallyhidden" for="{{name}}" data-autom="deliveryDateInputField">{{label}}</label>

                    <input type="text" name="{{name}}" id="{{name}}" class="as-deliverydatesoverlay-addressField-{{name}} form-cell form-textbox form-textbox-text" {{#value}} value="{{value}}" {{/value}} {{#maxSize}} maxlength="{{maxSize}}" {{/maxSize}} placeholder= "{{label}}" data-ase-placeholder="shim"/>
                    <div class="ase-validator-message form-message-wrapper" id="{{name}}-error"></div>
            </validator>
        {{/compare}}
      {{/addressObject.fields}}

      <span class="as-deliverydatesoverlay-geospan">
        {{#compare geoEnabled '===' "true" }}
           <button type="button" class="as-geoicon">
             <span class="a11y">{{a11yGeoOnText}}</span>
           </button>
        {{/compare}}
        {{#buttonText}}
          <button class='as-deliverydatesoverlay-addressform-button button merchandising' type="submit" data-autom="viewOptionsButton">{{buttonText}}</button>
          <span class="as-viewoptions-button-msg visuallyhidden" aria-live="polite"></span>
        {{/buttonText}}
      </span>
      <div class="as-geoerror">
      </div>
      <div class="ase-delivery-notice"></div>

    </form>

    <div class="as-deliverydatesoverlay-overlaydatestable">
    </div>
    <div class="as-deliverydatesoverlay-geonotice">{{geoNotice}}</div>
</div>

</script>
<script type="text/mustache" id="{{CommitCodeTable}}">
<ul class="as-datatable-container">
	{{#deliveryOptions}}
		<li class="as-datatable-row as-deliverydatesoverlay-deliveryoptions-list" data-autom="deliveryDateOptions">
			<span class="as-datatable-cell" data-autom="deliveryQuote"> {{displayName}} </span>
			<span class="as-datatable-cell as-deliverydatesoverlay-deliveryoptions-date" data-autom="deliveryDate">  {{date}} </span>
			<span class="as-datatable-cell as-deliverydatesoverlay-deliveryoptions-shippingcost" data-autom="deliveryCost">  {{shippingCost}} </span>
		</li>
	{{/deliveryOptions}}
</ul>
</script>


        </div>



    <script>
        Event.onDomReady(function () {
            window.retailAvailabilitySearchControl = new as.RetailAvailabilitySearchControllerFlex(".pickup-availability", {
                urlOld: "",
                searchUrlOld: "",
                eligibilityUrlOld: "",
                autoCompleteUrl: "/shop/retailStore/autoComplete",
                iconClass: "icon-applestore",
                isAutoCompleteEnabled: true,
                timeout: 30000,
                cookie: {
                    name : "rtsid",
                    expiry : 180,
                    domain : "apple.com",
                    enabled : "true"
                },
                storeCookie: "",
                validation: {
                    zip : {
                        pattern: "^[0-9]{5}(-[0-9]{4})?$|^[ABCEGHJKLMNPRSTVXY]{1}[0-9]{1}[A-Z]{1} *[0-9]{1}[A-Z]{1}[0-9]{1}$|^[a-zA-Z ][-&#7;-zA-Z0-9, ]*$",
                        invalidFormatError: "Please enter a valid city or zip code.",
                        requiredError: "Please enter a City or Zip"
                    }
                },
                availabilityUnknownError: "Unavailable for Pickup",
                queryParams : "",
                searchHeader: "Select a location",
                searchPlaceholder: "City or Zip",
                searchButton: "Search",
                availabilityFor: "Availability for:",
                personalPickup: "<h3 class=\"as-retailavailabilitysearch-infohead h5 strong\" style=\"line-height: 1.1;\">What is Apple Store Pickup?<\/h3>\n<br />\n<p>Simply place your order on apple.com, then pick it up at your favorite Apple Store. We can help you set it up when you arrive, so you\u2019ll be up and running before you leave the store.<\/p>\n<br>\n    <ul>\n        <li>Choose the \u201cPick up\u201d option when you check out, then select an Apple Store near you.<\/li>\n        <li>Products \"Available today\" can usually be picked up within an hour of placing your order.<\/li>\n        <li>You'll receive a notification email when your order is ready to be picked up.<\/li>\n        <li>You can pick up the order yourself, or have someone else pick it up for you.<\/li>\n    <\/ul>",
                previousButton: "Previous",
                nextButton: "Next",
                cancelButton: "Cancel",
                selectButton: "Select",
                searchInputId: "retail-availability-search-query",
                searchInputClass: "query",
                maxlength: 30,
                autocompleteOn: "off",
                autosaveValue: "AppleRetailStoreLocator",
                dataVersion: "1421000640000",
                moreInformation: "More Information",
                moreInformationVoText: "(Opens in a new window)",
                storeHoursText: "Store Hours",
                pupLearnMoreText: "",
                pupLearnMoreUrl: "",
                pupLearnMoreA11yText: "",
                isMapEnabled: false,
                mapApiKey: "",
                countryCode: "US",
                abstractCountryCode: "US",
                pupEnabled: false,
                isStackOverlay: true,
                personalSetupTextFragmentKey : "<span>Free Personal Setup available in store.<\/span>\n<a id=\"personal-setup-link\" href=\"https://www.apple.com/retail/personalsetup/\" target=\"_blank\"><span aria-hidden=\"true\">Learn more<\/span>\n<span class=\"a11y\">Learn more about personal setup, Link opens in a new window.\n<\/span><\/a>",
                personalPickupTextFragmentkey : "",
                mowSearchHeader : "Pickup Availability",
                mowSelectButton: "Continue",
                storeDetailsVoText: "Link opens in a new window",
                storeDetailsText: "Store Details",
                closebuttonVOText: "Close Store Details",
                searchHeaderAlly: "for",
                url: "/shop/retail/pickup-message",
                eligibilityUrl: "/shop/retail/pickup-message",
                searchUrl: "/shop/retail/pickup-message",
                requestDeliveryForNewParts: false,
                
                singleStoreCountry: "false",
                singleStoreId: "",
                isSingleStorePickup: false,
                pickupStoreAddressFormat: [["companyName"], ["street"], ["street2"], ["city", "state", "postalCode", "country"], ["daytimePhone"]],
                productModelObserver: deliveryOptions && deliveryOptions.deliveryModelObserver ? deliveryOptions.deliveryModelObserver : new can.Map({}),
                storeId: window.productDetailsFlexController.options.storeId,
                resolvePartsByDefault: true,
                doParamRestriction: false,
                maxParamsPerURL: 3
                ,warmAPUWithDude: true
            });
        });
    </script>






<div data-render="overlay"
        data-autom="buacOverlay"
        data-uid="buac-overlay"
		data-dock-to-viewport="true"
		class="as-overlay as-overlay-popup as-retailavailabilitysearch-overlaywrapper"
        >

	<div class="as-overlay-content as-overlay-contentnopadding"
            >
		
	</div>

    
	<button class="as-overlay-close ase-overlay-close"
	        data-autom="overlayCloseButton"
            data-ase-overlay="buac-overlay"
            data-ase-click="hide">
        <i class="icon icon-close"></i>
	    <span class="a11y">Close</span>
	</button>

</div>


<script type="text/mustache" id="{{TriggerBlock}}">
{{#if isEligiblePart}}
    <div data-showStoreSearchLink="{{shouldShowStoreSearchLink}}" data-title="{{{title}}}" {{#partNumber}}data-part="{{{partNumber}}}"{{/partNumber}} {{#isEligiblePart}}data-eligibility="{{isEligiblePart}}"{{/isEligiblePart}} class="as-retailavailabilitytrigger-info">
        <div class="as-retailavailabilitytrigger-infoblock as-purchaseinfo-buactriggerblock as-icondetails as-icondetails-topicon {{^storePickupQuote}}rs-retailavailability-noquote{{/storePickupQuote}}">
            <span class="icon {{#iconClass}}{{{iconClass}}}{{/iconClass}}{{^iconClass}}icon-applestore{{/iconClass}} as-purchaseinfo-availabilityicons as-icondetails-icon as-util-equalheight-top" aria-hidden="true"></span>

            <div class="as-util-equalheight-top" data-autom="pickUpDetails">
                <span class="retail-availability-search-availability-label strong">
                    {{{storePickupLabel}}}
                </span>

                {{#storePickupQuote}}
                    <span class="as-retailavailabilitytrigger-value">
                        {{{storePickupQuote}}}
                    </span>
                {{/storePickupQuote}}

                {{#singleStoreCountry}}
                    {{#shouldShowStoreSearchLink}}
                        {{#if productLocatorEnabled}}
                            <button class="as-buttonlink rs-productlocator-trigger" type="button" data-ase-overlay="product-locator-overlay" data-ase-click="show" data-pl-partnumber="{{{partNumber}}}" data-pl-storenumber="{{{storeNumber}}}" data-autom="productLocatorTriggerLink">
                                {{{productLocatorLinkText}}}
                            </button>
                        {{else}}
                            {{^littleApuEnabled}}
                                <a class="as-retailavailabilitytrigger-moreinfolink" href="{{{storeUrl}}}" target="_blank">
                                    {{{storePickupLinkText}}}
                                    {{#title}}<span class="a11y">{{{title}}}<span>{{/title}}
                                </a>
                            {{/littleApuEnabled}}
                        {{/if}}
                    {{/shouldShowStoreSearchLink}}
                {{/singleStoreCountry}}

                {{^singleStoreCountry}}
                    {{#shouldShowStoreSearchLink}}
                        {{#if productLocatorEnabled}}
                            <button class="as-buttonlink rs-productlocator-trigger" type="button" data-ase-overlay="product-locator-overlay" data-ase-click="show" data-pl-partnumber="{{{partNumber}}}" data-pl-storenumber="{{{storeNumber}}}" data-autom="productLocatorTriggerLink">
                                {{{productLocatorLinkText}}}
                            </button>
                        {{else}}
                            <button class="as-retailavailabilitytrigger-infobutton retail-availability-search-trigger" type="button" data-ase-overlay="buac-overlay" data-ase-click="show" data-autom="buacEligibilityChecker">
                                {{{storePickupLinkText}}}
                                {{#title}}<span class="a11y">{{{title}}}<span>{{/title}}
                            </button>
                        {{/if}}
                    {{/shouldShowStoreSearchLink}}
                {{/singleStoreCountry}}

                {{#littleApuEnabled}}
                    <div class="as-retailavailabilitytrigger-littleAPU-info">
                        <span>{{pickupLocationLabel}}</span> <span>{{{pickupLocation}}}</span>
                    </div>
                {{/littleApuEnabled}}
            </div>

        </div>
    </div>
{{/if}}
</script>
 <script type="text/mustache" id="{{RetailAvailabilitySearchOverlay-Flex}}">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</script>


<script type="text/mustache" id="{{InputReset}}">
<content />
<materializer data-shown="hasInput">
    <button type="button" class="ase-inputreset" aria-label="{{dataClearText}}">
        <span class="a11y">{{dataClearText}}</span>
    </button>
</materializer>
</script>
<script type="text/mustache" id="{{AutoComplete}}">
<input-reset class="as-form-textboxicon-container as-form-inputreset demo-textbox-search">
    <span class="icon icon-search as-form-textboxicon as-form-textboxicon-left" aria-hidden="true"></span>
    <label for="ii_searchreset" class="visuallyhidden">{{#dataInputPlaceholder}}{{.}}{{/dataInputPlaceholder}}</label>
    <input type="text" id="ii_searchreset" aria-owns="{{dataUid}}_nl_ml" aria-autocomplete="list" aria-expanded="{{menuShowing}}" {{#selId}}aria-activedescendant='{{.}}'{{/selId}} value="{{chosenValue}}" data-ase-nl-input="{{dataUid}}_nl" {{#dataInputId}} id="{{.}}"{{/dataInputId}}
        {{#dataInputClass}}       class="{{.}}"{{/dataInputClass}}
        {{#dataInputName}}        name="{{.}}"{{/dataInputName}}
        {{#dataInputMaxlength}}   maxlength="{{.}}"{{/dataInputMaxlength}}
        {{#dataInputMaxlength}}   size="{{.}}"{{/dataInputMaxlength}}
        {{#dataInputPlaceholder}} placeholder="{{.}}"{{/dataInputPlaceholder}}
        {{#dataInputAutocomplete}}autocomplete="{{.}}"{{/dataInputAutocomplete}}
    >
</input-reset>

<navigable-list id="{{dataUid}}_nl" data-uid="{{dataUid}}_nl"
        data-shown="menuShowing" data-selected="selected"
        data-value="chosenValue"
        {{#if dataUpdateOnNavigation}}data-update-on-navigation{{/if}} >
    <ul>
    {{#results}}
        <li id="{{dataUid}}_li_{{i}}" data-ase-nl-item="{{i}}"
                role="option" aria-selected="false">
            <span class="ase-autocomplete-start">{{#if vStart}}{{vStart}}{{/if}}</span>{{#if vMatch}}<{{dataHighlightOnMatch}} class="ase-autocomplete-match {{dataHighlightClass}}">{{vMatch}}</{{dataHighlightOnMatch}}>{{/if}}{{#if vEnd}}<span class="ase-autocomplete-end">{{vEnd}}</span>{{/if}}
        </li>
    {{/results}}
    </ul>
</navigable-list>

</script>
<script type="text/mustache" id="{{NavigableList}}">
<materializer data-uid="{{dataUid}}_ml" role="listbox" id="{{dataUid}}_ml"
    data-shown="dataShown">
        <content/>
</materializer>

</script>

        






 <script>dciddstr = '0a680303b39625dd097582045b1aeec91e234813c58e94d4a492311710e262c28f44e7b3f936888950d69299b32937de0a268b5e9fd6647d19aa33c8c028ae43bb945bb4f4f71e9973584981c7f0cbdd3658d8f4f7246f44ea2928d774c2873f3eeb878b80c0dfd0db0d0adbf81661eacf4d2673a8ff1e75e59aa757c7e338c5cb060545ec70da388d894ed372030e00ae156249c034fb511a6f9a4270dce5eebaa5209e13f3ec158c15bb57acf1e85a10cf154a75893fb0193ee3dc627cd6f25f2f397e4569235168a62c1748ff2ec26080abbdf8c9249117ed5c52ddaf832932c562653830b78398905b445d20379844c4997d72c3a0763b8bab9cdc30b4bf93fe76bd53a46fadd676fa9296c9124d51a4148571f0fdd558f1b5c1661c7cb00a69c92246517265dcee4df799f4294df156bc6687d2330089797284e423617c790e2fe6cb1fb6c6a9bc7cb28c1fbb13c29c90848c95a2d8ed30bdcd1e2320233d97dba6f09033f91ed19197db3f22288e9839983e1e10f303972cebc419612dd0135ad7294bccca8620b7bff499f75dbfe5831847f3a6f74e203acf8d4232b69590695a289939f867b517e5b7c27b4a54740745821caebe32e86df9f0a3433a3fd8a4da17a633b3e329eaa33948978add4a7ef5057a6a30aceede946322766e73aa174f6a163884111d41b8344b1d756ddc9b3519e759354614dfcdfe8e7df042dfd1e97827361bd78e639696849329c4e26cf427856f6ffbc11a271f72f8271e7e33e301a5a33a7a850d1cce6fa5c98031f69312b3258c5e04e7e1da745e545b3e11f8d297068e988c71e323530dc5a0361c6de9f5cd006e770b70be2b2eefc9cb72deddc2f6be9deb67a82f48ebdd513aba0476394d01b00fc3945b3ee7dfe35d7a79516d2189e7bb1af2e833a826c701316d6a4f50be2b77f9f7a31f9b61504d0011ddd89fb38c150252b348916bcff29dbd34fa1040cad473a978337f9fb7eeb7bd744d669a64a7e85ed897162b6ba7ffa2442c1203ec55834d826ee38e433fcc629ff16d635396';</script> 



    <script id="redirect-notification-data" data-render type="application/json" ></script>
    <script>
    (function replaceRedirectNotificationData () {
        if (('hash' || 'search') in window.location) {
            var isShown = !!window.location.hash.match(/#redirect/) || window.location.search.match(/rdt/);
            var dataEl = document.getElementById('redirect-notification-data');
            var data = JSON.stringify({ isShown: isShown });
            try {
                jQuery(dataEl).text(data);
            } catch (e) {
                dataEl.text = data; // IE8
            }
            if (isShown) {
                if ('replaceState' in window.history) {
                   var search = window.location.search;
		   		   var indexofredirectionFromType = search.indexOf('rdt');
		   		   var indexOfAmp = search.indexOf('&', indexofredirectionFromType);
		   		   var clearedPath;
		   		   var replaceIndex = (indexOfAmp == -1) ? (search.length - 1) : indexOfAmp;
		   		   clearedPath = search.replace(search.substring(indexofredirectionFromType, replaceIndex + 1), '');
             window.history.replaceState('', document.title, window.location.pathname + clearedPath.replace(/[?&]$/, ''));
                } else {
                    window.location.href = '';
                }
            }
        }
    }());
    </script>



<div data-render="overlay"
        data-autom="overlay"
        data-uid="redirect-notification"
		data-dock-to-viewport="true"
		class="as-overlay as-overlay-popup  as-overlay-popup-fixedwidth "
        data-shown="{isShown}">

	<div class="as-overlay-content "
            >
		<div class="redirect-notification">
    <h2 class="redirect-notification-header"><span>Looking for something?</span></h2>
    <div class="redirect-notification-body"><span><p>We thought so. However, the product you're looking for is no longer available on apple.com.</p><p> But we do have similar products to show you.</p></span></div>
    <button type="button" class="redirect-notification-button button rect cancel">
        <span><span>OK</span></span>
    </button>
</div>
	</div>

    
	<button class="as-overlay-close ase-overlay-close"
	        data-autom="overlayCloseButton"
            data-ase-overlay="redirect-notification"
            data-ase-click="hide">
        <i class="icon icon-close"></i>
	    <span class="a11y">Close</span>
	</button>

</div>


        <script type="text/mustache" id="{{FavoriteComponent}}">
<a href="javascript:void(0);"
    data-partnumber="{{dataPartNumber}}"
    data-sku="{{dataParentPartNumber}}"
    class="fv-link as-heart favorites {{#isAdded}}as-heart-isadded{{/isAdded}}"
    title="{{actionLabel}}">
    <span class="a11y add">{{{addFavoritesLabel}}}</span>
    <span class="a11y remove">{{{removeFavoritesLabel}}}</span>
</a>

<div class="fvtooltip-onerror fvtooltip-top fvtooltip hide">
    {{{toolTipErrorContent}}}
</div>

<div class="fvtooltip-onadd fvtooltip-top fvtooltip hide">
    {{{toolTipOverlayContent}}}
</div>

<div class="fvtooltip-onload fvtooltip-top fvtooltip hide" aria-hidden="true" >
    <p>
        {{{toolTipLoadOverlayContent}}}
    </p>
</div>

</script>

        <script type="text/mustache" id="{{WebOverlay}}">
<div class="overlay" data-autom="overlay" tabindex="-1" {{#if isAriaDialog}}
	role=alertdialog aria-labelledby=overlayHeading{{uid}}
	{{/if}}>
	<span class="chrome tl"></span>
	<span class="chrome tr"></span>
	<span class="chrome top"></span>
	<span class="chrome left"></span>
	<span class="chrome right"></span>
	<span class="chrome bottom"></span>
	<span class="chrome bl"></span>
	<span class="chrome br"></span>
	<span class="chrome center"></span>
	<div class="container">
		<div class="content" id="overlayContent{{uid}}" style="{{{as.WebOverlay.contentSize width height}}}">
		{{#if contentIsHtml}}
			{{{content}}}
		{{else}}
			{{#if contentIsTemplate}}
				{{{as.include content}}}
			{{else}}
				{{content}}
			{{/if}}
		{{/if}}
		</div>
		{{#if recoveryOptions.length}}
		<ul class="buttons recoveryOptions">
			{{#recoveryOptions}}
			<li><button {{data 'recoveryOption'}}>{{text}}</button></li>
			{{/recoveryOptions}}
		</ul>
		{{/if}}
	</div>
	{{#if canClose}}<button class="as-overlay-close ase-overlay-close close" data-autom="overlayCloseButton"><i class="icon icon-close"></i><span class="a11y">{{{close}}}</span></button>{{/if}}
</div>

</script>

        <script type="text/mustache" id="{{WebOverlayError}}">
<div class="blue-header-popup">
    <div class="header">
        <h2>${translate.overlay.error.header}</h2>
    </div>
    <div class="content clearfix">
        <p><strong>${translate.overlay.error.description}</strong></p>
        <div class="error-actions">
            <button class="cancel continue"><span class="replaced">${translate.store.button_text.continue}</span></button>
        </div>
    </div>
    <div class="footer empty-footer">
        <p>&nbsp;</p>
    </div>
</div>
</script>

        <script type="text/mustache" id="{{Bubble}}">
<div class="bubble {{#isBelow}}below{{/isBelow}}">
    <span class="chrome tl"></span>
    <span class="chrome tr"></span>
    <span class="chrome top"></span>
    <span class="chrome left"></span>
    <span class="chrome right"></span>
    <span class="chrome bottom"></span>
    <span class="chrome bl"></span>
    <span class="chrome br"></span>
    <span class="chrome center"></span>
    <div class="container" style="{{{as.WebOverlay.contentSize width height}}}">
        <div class="content" id="overlayContent{{uid}}">
            {{#if contentIsHtml}}
                {{{content}}}
            {{else}}
                {{content}}
            {{/if}}
        </div>
    </div>
    <span class="chrome arrow"></span>
</div>
</script>

        <script type="text/mustache" id="{{AsImageView}}">
<img alt="{{alt}}"
     {{#src}}src="{{.}}"{{/src}}
     style="{{#width}}width: {{.}};{{/width}}
            {{#height}}height: {{.}};{{/height}}
            {{as.ImageView.mask mask}}"
/>

</script>

        <script type="text/mustache" id="{{SlideBoxSlider}}">
<label for="slider-{{uuid}}" class="a11y">{{label}}</label>

</script>

        <script type="text/mustache" id="{{SlideBoxDots}}">
<ul>
    {{#each dots}}
        <li class="{{#current}}current {{/current}}">
            {{#useSlider}}
                <span></span>
            {{/useSlider}}
            {{^useSlider}}
                <button type="button">
                    <span class="a11y">{{buttonA11YText}}</span>
                </button>
            {{/useSlider}}
        </li>
    {{/each}}
</ul>
{{#useSlider}}
    <div class="accessibility-control"></div>
{{/useSlider}}
</script>

        <script type="text/stache" id="{{ProductDetailsProductVariationGroupSelectFlex}}">
            {{#model}}{{#content}}
    <label for="{{groupKey}}" class="{{groupKey}} as-pdp-label as-pdp-prodvariations-title">{{sectionTitle}}</label>

    <select id="{{groupKey}}" name="option.{{groupKey}}" class="product-variation-list form-dropdown form-textbox">
        {{#variants}}{{#items}}{{#value}}
        <option{{#selected}} selected="selected"{{/selected}} value="{{radioValue}}">{{text}}</option>
        {{/value}}{{/items}}{{/variants}}
    </select>

    <span class="form-icon icon icon-chevrondown as-pdp-formicon">&nbsp;</span>
{{/content}}{{/model}}



        </script>

        <script type="text/mustache" id="{{ProductDetailsProductVariationGroupImageSwatchFlex}}">

{{#model}}{{#content}}

    <legend class="{{groupKey}} as-pdp-prodvariations-title">{{sectionTitle}}{{#color}}{{#variants}}{{#items}}{{#value}}{{#selected}}<span class="selected-text" > - {{text}}</span>{{/selected}}{{/value}}{{/items}}{{/variants}}{{/color}}</legend>

    <ul class="selection-options as-pdp-prodvariation-selectionoptions{{#color}} colornav-items{{/color}}">

        {{#variants}}{{#items}}{{#value}}
        <li class="{{#color}}colornav-item {{#partnershipIcons}}colornav-item-productred{{/partnershipIcons}}{{/color}}">
            <input type="radio" value="{{radioValue}}" name="option.{{groupKey}}" id="product_variation_option_{{radioValue}}" {{#selected}} checked="checked"{{/selected}} class="as-pdp-prodvariations-hiddentype" />
            <label for="product_variation_option_{{radioValue}}" class="colornav-link as-pdp-prodvariation-colorselectorlink{{#selected}} as-pdp-prodvariation-current current{{/selected}}">
                {{#swatchImage}}
                <span class="colornav-swatch">
                    <img class="ir colornav-swatch as-colornav-swatch-img" src="{{srcSet.src}}" alt="{{alt}}" width="{{width}}" height="{{height}}" />
                    <span class="colornav-label as-pdp-prodvariation-colorcaption">{{{text}}}</span>
                    {{#partnershipIcons}}
                        <span class="as-swatch-partnerlogo colornav-logo-productred productred" aria-describedby="{{imageName}}">
                            <img class="ir" src="{{srcSet.src}}" alt="{{alt}}" width="{{width}}" height="{{height}}" />
                        </span>
                    {{/partnershipIcons}}
                </span>
                {{/swatchImage}}
            </label>
        </li>
        {{/value}}{{/items}}{{/variants}}

    </ul>
{{/content}}{{/model}}

</script>

        <script type="text/mustache" id="{{ProductDetailsProductVariationGroupLabelSwatch}}">

{{#model}}{{#content}}

    <legend class="{{key}}">{{name}}</legend>

    <ul class="selection-options">

        {{#values}}
        <li>
            <input type="radio" value="{{value}}" name="{{key}}"{{#selected}} checked="checked"{{/selected}} id="product_variation_value_{{value}}" />
            <label class="{{#selected}}{{#isIE8}}focused selection{{/isIE8}}{{#isIE9}}focused{{/isIE9}}{{/selected}}" for="product_variation_value_{{value}}">
                <span class="label">
                    {{label}}
                </span>
            </label>
        </li>
        {{/values}}

    </ul>
{{/content}}{{/model}}




</script>

        <script type="text/mustache" id="{{AsGalleryImageView}}">
<figure>
	<figcaption class="a11y">{{figcaption}}</figcaption>
	<img alt="{{#alt}}{{.}}{{/alt}}"
	     {{#src}}src="{{.}}"{{/src}}
	     style="{{#width}}width: {{.}};{{/width}}
	            {{#height}}height: {{.}};{{/height}}
	            {{as.ImageView.mask mask}}"
	/>
</figure>

</script>

        <script type="text/mustache" id="{{PDPFootNotes}}">
{{#content}}
    <div class="as-product-footer {{sectionId}}-panel row">
        {{#tiles}}
            {{#groups}}
                {{#items}}
                    {{{value.render}}}
                {{/items}}
            {{/groups}}
        {{/tiles}}
    </div>
{{/content}}
</script>

        <script type="text/mustache" id="{{GalleryThumbnails}}">
<div class="thumbnail-wrapper">
	<div class="gallery-wrapper-table">
		<div class="captionWrap">
			<p class="caption"><span class="captionContent"></span></p>
		</div>
		<ul class="thumbnails clearfix" role="tablist">
			{{#images}}
			<li class="{{#first}}first{{/first}} {{#selected}}{{thumbnailSelectedClass}}{{/selected}} {{thumbnailClass}}" role="presentation">
				<a target="_image" role="tab" {{#first}}tabindex="0" aria-selected="true" aria-expanded="true" {{/first}} {{^first}}tabindex="-1" aria-selected="false" aria-expanded="false"{{/first}} {{GalleryThumbnail setViewOptions maxNumberOfThumbnails altValues linkImageKey}} ></a>
			</li>
			{{/images}}
		</ul>
	</div>
</div>
</script>

        <script type="text/mustache" id="{{GalleryArrowButtons}}">
<div class="paddlenav gallery-controls as-pdp-gallerycontrols">
    <button class="as-carousel-previous paddlenav-arrow paddlenav-arrow-previous left"><span>Previous Gallery Image</span></button>
    <button class="as-carousel-next paddlenav-arrow paddlenav-arrow-next right"><span>Next Gallery Image</span></button>
</div>

</script>

        <script type="text/mustache" id="{{RatingsAndReviews}}">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</script>

        <script type="text/mustache" id="{{PDPBillboard}}">
{{{pdpBillboard.pdpBillboard}}}
</script>

        <script type="text/mustache" id="{{ProductDetailsVideo}}">
{{#content}}
    <div class="as-video-container as-productdetail-video">
        <h2 class="as-video-sectiontitle">{{sectionTitle}}</h2>
        <div class="as-video">
            <button class="as-video-trigger thumbnail" id="{{videoId}}-trigger">
              <span class="thumbnail-button"><span class="a11y">{{playButtonText}}</span></span>
              <img class="thumbnail-image" src="{{posterFrameUrl}}" alt="">
            </button>
            <div id="{{videoId}}" class="ac-video-player"></div>
            <button class="as-buttonlink as-video-transcripttoggle small-12" data-ase-materializer="{{videoId}}-transcript" data-ase-click="toggle" aria-controls="{{videoId}}-transcript">
                {{#transcriptShown}}{{hideTranscriptText}}{{/transcriptShown}}
                {{^transcriptShown}}{{showTranscriptText}}{{/transcriptShown}}
            </button>
        </div>
        <materializer data-shown="{transcriptShown}" data-render="materializer" data-uid="{{videoId}}-transcript" id="{{videoId}}-transcript" data-show-height="computed" data-hide-height="0" data-group="{{videoId}}-transcript" class="acc ase-materializer">
            <div class="row as-video-transcriptcontainer">
                <div class="column large-3 small-12">
                    <h3 class="as-video-transcripttitle">{{{videoTitle}}}</h3>
                </div>
                <div class="as-video-transcript column large-9 small-12">
                    {{{translatedFragmentText}}}
                </div>
            </div>
        </materializer>
    </div>
{{/content}}

</script>

        <script type="text/mustache" id="{{ProductRating}}">
{{#productRating}}
    {{#starRating}}
<a href="{{url}}" {{#sharedData.metrics.marketingMetricsEnabled}}{{#omnitureData}} {{#dataEvent}}data-events="{{dataEvent}}"{{/dataEvent}} {{#slotName}}data-slot-name="{{slotName}}"{{/slotName}} {{#featureName}}data-feature-name="{{featureName}}"{{/featureName}} {{#linkText}}data-display-name="{{linkText}}"{{/linkText}} {{#basePartNumber}}{{#commitCodeId}}{{#customerCommitString}}data-eVar20="{{{sharedData.metrics.computedPageName}}} | {{basePartNumber}} | Availability | {{commitCodeId}} | {{customerCommitString}}"{{/customerCommitString}}{{/commitCodeId}}{{/basePartNumber}} {{#partNumber}}data-part-number="{{partNumber}}"{{/partNumber}} {{/omnitureData}}{{/sharedData.metrics.marketingMetricsEnabled}} {{#newTab}}target="_blank"{{/newTab}} id="product-rating" class="as-pdp-productratinglink">            <span>
                <div class="as-starrating as-pdp-starrating as-pdp-productdetailstar as-starrating-{{class}}">
                    <span class="visuallyhidden">
                        <span>{{{data}}}</span> out of <span>5 </span>stars
                    </span>
                    <span class="as-star as-starrating-star as-pdp-starratingstar as-starrating-starone">
                        <span class="as-starrating-halfstar"></span>
                    </span>
                    <span class="as-star as-starrating-star as-pdp-starratingstar as-starrating-startwo">
                        <span class="as-starrating-halfstar"></span>
                    </span>
                    <span class="as-star as-starrating-star as-pdp-starratingstar as-starrating-starthree">
                        <span class="as-starrating-halfstar"></span>
                    </span>
                    <span class="as-star as-starrating-star as-pdp-starratingstar as-starrating-starfour">
                        <span class="as-starrating-halfstar"></span>
                    </span>
                    <span class="as-star as-starrating-star as-pdp-starratingstar as-starrating-starfive">
                        <span class="as-starrating-halfstar"></span>
                    </span>
                </div>
            </span>
</a>
    {{/starRating}}
{{/productRating}}
</script>

        <script type="text/mustache" id="{{ProductPrice}}">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</script>

        <script type="text/mustache" id="{{PurchaseInfo}}">
{{#purchaseInfo}}
{{#buyFlowForm}}
<form {{#method}}method="{{method}}"{{/method}} {{#action}}action="{{action}}"{{/action}} {{#sharedData.metrics.marketingMetricsEnabled}}{{#omnitureData}} {{#dataEvent}}data-events="{{dataEvent}}"{{/dataEvent}} {{#slotName}}data-slot-name="{{slotName}}"{{/slotName}} {{#featureName}}data-feature-name="{{featureName}}"{{/featureName}} {{#linkText}}data-display-name="{{linkText}}"{{/linkText}} {{#basePartNumber}}{{#commitCodeId}}{{#customerCommitString}}data-eVar20="{{{sharedData.metrics.computedPageName}}} | {{basePartNumber}} | Availability | {{commitCodeId}} | {{customerCommitString}}"{{/customerCommitString}}{{/commitCodeId}}{{/basePartNumber}} {{#partNumber}}data-part-number="{{partNumber}}"{{/partNumber}} {{/omnitureData}}{{/sharedData.metrics.marketingMetricsEnabled}} id="product-details-form">

    <div class="grouped-button-icon">

        <div class="form-submit-btn grouped-button-left">
            {{#buyNowButton}}
            <span class="add-to-cart">
                <button type="submit" class="button button-block {{#disabled}}disabled{{/disabled}}" {{#name}}name="{{name}}"{{/name}} {{#value}}value="{{value}}"{{/value}}  {{#disabled}}disabled="disabled"{{/disabled}} title="{{{text}}}" data-autom="{{name}}">
                        <span class="label">{{{text}}}</span>
                </button>
            </span>
            {{/buyNowButton}}
        </div>
        {{#favorites}}
            {{#enabled}}
                <div class="grouped-icon-right">
                    {{#liveLoad}}
                        <favorite
                            data-part-number="{{partNumber}}"
                            data-parent-part-number="{{parentPartNumber}}"
                            data-category="{{category}}"
                            class="favorite">
                        </favorite>
                    {{/liveLoad}}
                    {{^liveLoad}}
                        <div
                            data-render="favorite"
                            data-part-number="{{partNumber}}"
                            data-parent-part-number="{{parentPartNumber}}"
                            data-category="{{category}}"
                            data-autom="favorite"
                            class="favorite">
                        </div>
                    {{/liveLoad}}

                </div>
            {{/enabled}}
        {{/favorites}}
    </div>


    {{#hiddenFields.items}}
        {{#value}}
        <input type="hidden" name="{{attrName}}" value="{{attrValue}}" />
        {{/value}}
    {{/hiddenFields.items}}

</form>
{{/buyFlowForm}}
{{/purchaseInfo}}
</script>

        <script type="text/mustache" id="{{ProductInformation}}">
{{#content}}
{{#Overview}}
    <div class="as-productinfosection-panel {{sectionId}}-panel row">
    <div class="as-productinfosection-sidepanel column large-3 small-12">
        <h3 data-autom="sectionTitle">{{{sectionTitle}}}</h3>
    </div>
    <div class="as-productinfosection-mainpanel column large-9 small-12">
        {{#tiles}}
            {{#groups}}
                {{#items}}
                    {{{value.render}}}
                {{/items}}
            {{/groups}}
        {{/tiles}}
    </div>
</div>
{{/Overview}}

{{#CertifiedRefurbished}}
    <div class="as-productinfosection-panel refurb-panel row">
        <div class="as-productinfosection-sidepanel column large-3 small-12">
            <h3>{{{title}}}</h3>
        </div>
        <div class="as-productinfosection-mainpanel column large-9 small-12">
            {{{certifications}}}
        </div>
    </div>
{{/CertifiedRefurbished}}

{{#WhatsInTheBox}}
    <div class="as-productinfosection-panel {{sectionId}}-panel row">
    <div class="as-productinfosection-sidepanel column large-3 small-12">
        <h3 data-autom="sectionTitle">{{{sectionTitle}}}</h3>
    </div>
    <div class="as-productinfosection-mainpanel column large-9 small-12">
        {{#tiles}}
            {{#groups}}
                {{#items}}
                    {{{value.render}}}
                {{/items}}
            {{/groups}}
        {{/tiles}}
    </div>
</div>
{{/WhatsInTheBox}}

{{#SystemRequirements}}
    <div class="as-productinfosection-panel {{sectionId}}-panel row">
    <div class="as-productinfosection-sidepanel column large-3 small-12">
        <h3 data-autom="sectionTitle">{{{sectionTitle}}}</h3>
    </div>
    <div class="as-productinfosection-mainpanel column large-9 small-12">
        {{#tiles}}
            {{#groups}}
                {{#items}}
                    {{{value.render}}}
                {{/items}}
            {{/groups}}
        {{/tiles}}
    </div>
</div>
{{/SystemRequirements}}

{{#EnvironmentRequirements}}
    <div class="as-productinfosection-panel {{sectionId}}-panel row">
    <div class="as-productinfosection-sidepanel column large-3 small-12">
        <h3 data-autom="sectionTitle">{{{sectionTitle}}}</h3>
    </div>
    <div class="as-productinfosection-mainpanel column large-9 small-12">
        {{#tiles}}
            {{#groups}}
                {{#items}}
                    {{{value.render}}}
                {{/items}}
            {{/groups}}
        {{/tiles}}
    </div>
</div>
{{/EnvironmentRequirements}}

{{#ManufacturerInfo}}
    <div class="as-productinfosection-panel {{sectionId}}-panel row">
    <div class="as-productinfosection-sidepanel column large-3 small-12">
        <h3 data-autom="sectionTitle">{{{sectionTitle}}}</h3>
    </div>
    <div class="as-productinfosection-mainpanel column large-9 small-12">
        {{#tiles}}
            {{#groups}}
                {{#items}}
                    {{{value.render}}}
                {{/items}}
            {{/groups}}
        {{/tiles}}
    </div>
</div>
{{/ManufacturerInfo}}
{{/content}}
</script>

        <script type="text/mustache" id="{{RefurbAccordion}}">
{{#content}}
    <div class="as-productinfosection-panel {{sectionId}}-panel row">
    <div class="as-productinfosection-sidepanel column large-3 small-12">
        <h3 data-autom="sectionTitle">{{{sectionTitle}}}</h3>
    </div>
    <div class="as-productinfosection-mainpanel column large-9 small-12">
        {{#tiles}}
            {{#groups}}
                {{#items}}
                    {{{value.render}}}
                {{/items}}
            {{/groups}}
        {{/tiles}}
    </div>
</div>
{{/content}}
</script>

        <script type="text/mustache" id="{{OverlayComponent}}">
<materializer data-uid='{{dataUid}}-mat'
                data-shown='{materializerShown}'
                data-show-done='{dataShowDone}'
                data-hide-done='{dataHideDone}'
                class='ase-overlay-materializer{{#if dataSheet}} ase-overlay-sheetmaterializer ase-overlay-materializersheet{{/if}}'>
    {{#if dataHasScreen}}
        <computed-height data-type="document" data-recompute="{recomputeScreen}"
                        class="ase-overlay-screen" data-property="min-height"></computed-height>
    {{/if}}
    <div class="ase-overlay {{#if dataSheet}}ase-overlay-sheet{{else}}ase-overlay-popup{{/if}}"
         {{#if dataAriaLabelledby}}aria-labelledby={{dataAriaLabelledby}}{{/if}}
                 role="dialog" tabindex="-1">
        <content />
    </div>
</materializer>

</script>

        <script type="text/mustache" id="{{Loader}}">
<div class="ase-loader
    {{^isLoaded}}ase-loader-isunloaded{{/isLoaded}}
    {{#isLoading}}ase-loader-isloading{{/isLoading}}
    {{#isLoaded}}ase-loader-isloaded{{/isLoaded}}">
    {{#if isLoaded}}
        {{{content}}}
    {{else}}
        <content />
    {{/if}}
</div>

</script>

        <script type="text/mustache" id="{{Validator}}">
<content/>
{{#if dataShowError}}
<materializer data-hide-height="0" data-show-height="computed"
              data-shown="dataErrorMsg">
    <div id="{{dataId}}-error"
         class="ase-validator-message form-message-wrapper {{dataErrorClass}}">
        {{#dataErrorMsg}}{{.}}{{/dataErrorMsg}}
    </div>
</materializer>
{{/if}}

</script>

        <script type="text/mustache" id="{{Placeholder}}">
{{#if dataPlaceholder}}
    <label {{#dataFor}}for="{{.}}"{{/dataFor}}>
        {{dataPlaceholder}}
    </label>
{{/if}}
<content />

</script>
    </body>
</html>
