• 1.0 out of 5 stars

    Won't install on new MacOS High Sierra

    • Written by Roger W from Cameron

    The issue revolves around adobe not supporting a case sensitive filesystem. High Sierra, either when upgraded to, or is installed as new, by default, will setup an APFS volume (case sensitive). Adobe's products won't install or update on this filesystem and everyone should be forewarned.

    Adobe forum thread - 2396339
    Adobe help KB - error-case-sensitive-drives-supported
    or just google will yield multiple results (and a few workarounds, admittedly).

    29 of 29 people found this useful