iPod Updater 2005-11-17

iPod Updater 2005-11-17

About iPod Updater 2005-11-17
Includes new iPod Software 1.1.3 for iPod shuffle. iPod Updater 2005-11-17 contains the same software versions as iPod Updater 2005-10-12 for all other iPod models.

Download the iPod Updater 2005-11-17 for Windows.

Features of iPod Software 1.1.3 for iPod shuffle:
-Bug fixes

System Requirements for Macintosh

To install and use iPod Software 1.1.3 for iPod shuffle, you need:

-An iPod shuffle
-A Macintosh Computer with built-in USB*
-Mac OS X v10.2.8, or Mac OS X v10.3.4 or later
-Mac OS X v10.3.6 or later is recommended for connecting iPod shuffle to a low power USB port, like on certain keyboards and non-powered hubs.
-iTunes 5.0.1 or later

Note: iTunes versions earlier than 4.7.1 are not supported and will not sync music properly with iPod shuffle. Mac OS X versions 10.3 through 10.3.3 are not supported.

Some computers require either the optional iPod shuffle dock or a USB cable extender (sold separately).

System Requirements for Windows

To install and use iPod Software 1.1.3 for iPod shuffle, you need:

-An iPod shuffle
-A PC with a USB port* or card
-Windows 2000 with Service Pack 4 or later, or Windows XP Home or Professional with Service Pack 2 or later
-iTunes 5.0.1 or later

Note: iTunes versions earlier than 4.7.1 are not supported and will not sync music properly with iPod shuffle.

Some computers require either the optional iPod shuffle dock or a USB cable extender (sold separately).

To learn how to use your iPod with step-by-step instructions and easy-to-follow movies, see the iPod tutorial at
https://www.apple.com/support/ipod
Click Show Details in the tutorial to see more great tips and instructions.

 

Download Details

Version:
Post Date: November 30, 2005
License: Update
File Size: 37MB

This download supports:

  • Dansk
  • Deutsch
  • English
  • Español
  • Finnish
  • Français
  • Italiano
  • Japanese
  • Korean
  • Nederlands
  • Norwegian
  • Portuguese
  • Simplified Chinese
  • Svensk
  • Traditional Chinese

System Requirements

  • Mac OS X
  • Mac OS X 10.2.8
  • Mac OS X 10.3.4
  • Windows 2000 SP 4
  • Windows XP SP 2

Download ID: sd8983 37MB