AppleThe Apple StoreiPhoneiPod+iTunes.MacQuickTimeApple SupportMac OS X
Guided SearchDownloadsManualsSpecificationsDiscussionsTrainingProducts

iSync 1.5

You can use iSync to synchronize your Address Book contacts and iCal calendar and To Do information across your Mac OS computers and other devices, such as an iSync-compatible mobile phone, a Palm OS device, or an iPod. If you have a .Mac account, you can use iSync to synchronize your contacts, calendars, and Safari bookmarks across multiple computers using the Internet. With a .Mac account, you can also access most of this information from any computer using a web browser.

What's new in iSync 1.5?
iSync 1.5 adds support for more devices such as the latest Sony Ericsson and Motorola phones. For more information about supported devices and connectivity requirements, visit www.apple.com/isync.

Requirements
iSync 1.5 works on all Macintosh computers with Mac OS X version 10.2.8 or later and iCal 1.5.2 installed. To manage information using iSync, you need to use Address Book, iCal, and Safari to store your contacts, calendar information, and web bookmarks. For more information on Address Book or Mac OS X, visit the Mac OS X website at www.apple.com/macosx. For more information on iCal or to download the latest version, visit www.apple.com/ical. For more information on Safari, visit www.apple.com/safari.

If you are using Mac OS X version 10.3 and plan to synchronize a Bluetooth mobile phone, you need to have Bluetooth version 1.5 or later installed. To download it, choose System Preferences from the Apple menu, click Software Update, and then click Check Now. If you are using an earlier version of Mac OS X, visit https://www.apple.com/isync to download the appropriate Bluetooth version.

To synchronize two or more computers using the Internet, you need a .Mac membership. For more information, visit www.mac.com.

To synchronize the information on your computer and a Palm OS device, you need to install iSync Palm Conduit 1.2 or later and have Palm Desktop 4.0 or later installed (previous versions of iSync Palm Conduit do not work with iSync 1.5). To download the latest version of iSync Palm Conduit, visit https://www.apple.com/isync.

Upgrading from iSync 1.1 or later
If you are currently using iSync 1.1 or later, follow these steps before installing iSync 1.5:
  1. Synchronize all your computers and devices using your current version of iSync.


2. Install iCal 1.5.2. Choose Apple menu > System Preferences and click Software Update. Then click Check Now. Or visit www.apple.com/ical.

3. If you plan to use iSync with a Palm OS device, install iSync Palm Conduit 1.2 or later. To download the latest version, visit www.apple.com/isync.

4. Double-click the iSync 1.5 Installer icon, and follow the instructions to install iSync 1.5.

Device compatibility
You can use iSync 1.5 with any iSync-compatible mobile phone or Palm OS device, and with your iPod. (All Palm OS devices that work with Palm Desktop 4.0 for Mac OS X will work with iSync 1.5.)

For the latest information about devices that work with iSync 1.5, visit the iSync website at www.apple.com/isync.

For more information
For information about using iSync 1.5, open iSync and choose Help > iSync Help. Type a question in the search field, or click Overview or Contents.

If you can't find the information you're looking for in Help, visit the Apple Support website at www.apple.com/support/isync.

MoreReturn to the summary page...
 

Download Details

Version: 1.5
Post Date: 08/10/04
License: Update
File Size: Form

System Requirements

— Mac OS X 10.2.8 or later
— Mac OS X v10.3.5 recommended for Symbian OS and Motorola phones
iCal 1.5.2 or later.
— Palm syncing requires Palm Desktop 4.0 or later and the iSync Palm Conduit v1.2
— Publishing calendars and Mac to Mac syncing requires a .Mac membership.

Download ID: sd1993 Form