Motion 3 リリースノート

はじめに

「Motion」の新しいバージョンがリリースされたり、新しい情報が追加されたりすると、リリースノートのアップデート版が発行されることがあります。「Motion」が起動しているときに、「ヘルプ」>「リリースノート」と選択すると、アップデート情報を確認できます。以前のバージョンの「Motion」に関する追加情報をダウンロードするには、http://support.apple.com/manuals/ja/Motion_2.0_lbn_j.pdf にアクセスしてください。

製品のアップデート、ヒントとコツ、およびアップル認定の他社製デバイスに関する最新情報については、「Motion」の Web サイト https://www.apple.com/jp/finalcutstudio/motion、および「Motion」のサポートサイト https://www.apple.com/jp/support/motionにアクセスしてください。

AppleCare からの最新サポート情報を確認するには、「Motion」の「ヘルプ」メニューから「Motion サポート」を選択してください。新しいサポート情報を自動で受け取るようにするには、「Safari」で AppleCare の「Motion」の RSS ページ feed://docs.info.apple.com/rss/motion.rssをブックマークします。RSS の登録方法の詳細については、「Safari ヘルプ」を参照してください。

「Motion」を使用する上での問題点についてほかの Motion ユーザとディスカッションするには、Motion ディスカッショングループの Web サイト http://discussions.info.apple.co.jp/finalcutstudio/motionにアクセスしてください。

Motion 3.0.2 リリースノート

「Motion 3.0.2」は、ユーザに関する具体的な問題およびパフォーマンスに関する一般的な問題が解決され、アプリケーション全体の安定性が向上しました。

Mac OS X v10.5 Leopard のサポート

「Motion 3.0.2」には、Mac OS X v10.4.11 および Mac OS X v10.5 Leopard との互換性があります。

50 fps のサポート

「Motion 3.0.2」は、50 fps フレームレートにも対応しています。50 fps フレームレートを有効にするには、「プロジェクトの情報」ダイアログを開いて、「プリセット」メニューから「カスタム」を選択します。「フレームレート」ポップアップメニューに、50 fps のオプションが表示されます。これに加え、50 fps プロジェクト向けに新しいプリセットが追加されました。

参考: 「Final Cut Pro」および「Color」でも、現在では 50 fps の素材がサポートされています。

60 fps ドロップフレームのサポート

「Motion 3.0.2」は、60 fps ドロップフレーム(59.94 fps)プロジェクトに対応しています。

参考: 「Final Cut Pro」および「Color」でも、現在では 60 fps ドロップフレームがサポートされています。

「Final Cut Pro」での Motion マスターテンプレート

Final Cut Pro シーケンスで使用する Motion マスターテンプレートのパフォーマンスは、以下のように改善されました:

  • マスターテンプレートの再生パフォーマンスが強化されています。
  • レンダリングの問題を起こさずに、マスターテンプレートを移動したり拡大/縮小したりできます。
  • マスターテンプレートを使用する Final Cut Pro シーケンスで、複数のフレームレート、またはマスターテンプレートとは異なるフレームレートが使用されている場合に、マスターテンプレートが不適切に拡大/縮小されることがなくなりました。
  • 優先フィールド設定は、マスターテンプレートを用いた PAL Final Cut Pro シーケンスで正しく伝えられるようになりました。
  • ビデオへのプリントも、ドロップゾーンがあるマスターテンプレートを用いた Final Cut Pro シーケンスで正しくレンダリングされるようになりました。
  • 「Final Cut Pro」では、カット・アンド・ペーストされたドロップゾーンが含まれているマスターテンプレートを開いても、「Final Cut Pro」の応答が止まることがなくなりました。

Motion 3.0.1 リリースノート

このセクションには、「Motion 3.0.1」についての情報が含まれています。

「フリップ(標準)」オプションを追加

パス上のテキストをオフセットするとき、「フリップ(標準)」ショートカットメニューを使うと、カーブセグメント単位でテキストをフリップできます。たとえば、4 つのコントロールポイントがあるパスで、「ポイント 1」に「フリップ(標準)」を設定すると、コントロールポイント 1~2 の間にあるテキストがフリップされます。さらに、「ポイント 2」にフリップを設定すると、ポイント 2~3 の間のパス上のテキストがフリップされます。パス上のテキストをフリップするには、Control キーを押しながらコントロールポイントまたはパスセグメントをクリックし、ショートカットメニューから「フリップ(標準)」を選択します。

「トラックサイズ」パラメータを追加

「トラックサイズ」パラメータを使うと、トラック領域(キャンバスで選択したトラックをドラッグしたときに、拡大ボックスで表示されます)のサイズをカスタマイズできます。このパラメータを調整することで、トラックが使いやすくなります。たとえば、小さく詳細なパターンのトラックには、小さい数値を設定します。トラックのパラメータは、「インスペクタ」の「ビヘイビア」タブにあるトラックのコントロールセクションにあります。「インスペクタ」でトラックの開閉用三角ボタンをクリックすると、「トラックサイズ」パラメータが表示されます。

カメラとトラッキングの同時使用でパフォーマンス低下の可能性

カメラを使用したプロジェクトでモーショントラッキングを実行すると、通常のモーション分析よりも速度が低下する可能性があります。モーション分析を高速化するには、トラッキングを行う前にオブジェクトを「ソロ」にしてください。オブジェクトをソロにすると、プロジェクト内にあるそれ以外のシーンはレンダリングされません。

オブジェクトをソロにするには、以下のいずれかの操作を行います:

  • Control キーを押しながらオブジェクトをクリックして、ショートカットメニューから「ソロ」を選択します
  • オブジェクトを選択して、「オブジェクト」>「ソロ」と選択します
  • オブジェクトを選択して、Control+S キーを押します

ほかの 3D パーティクル/リプリケータと交差する 3D パーティクル/リプリケータはアンチエイリアス処理されない

パフォーマンスに重大な影響を与えるため、以下の要素はアンチエイリアス処理されません:

  • ほかの 3D パーティクル(「パーティクルをレンダリング」パラメータが「グローバル 3D で(高品質)」に設定されているパーティクル)と交差する 3D パーティクル
  • ほかの 3D リプリケータと交差する 3D リプリケータ
  • 3D リプリケータと交差する 3D パーティクル

オプティカルフローのディスクスペース管理が可能

「Motion」の「環境設定」(コマンド+カンマ(,)キー)にある「キャッシュ」パネルの「オプティカルフローのリタイミング」セクションで、「Finder に表示」ボタンと「リタイミングキャッシュを削除」ボタンを使えるようになりました。「フレームの合成」オプション(「インスペクタ」の「情報」タブ内)で「オプティカルフロー」を選択して生成されたファイルは大量のディスクスペースを占有しますが、これらのオプションを使用すれば、すばやくファイルを探し出して削除することができます。

「ライティング」コントロールを適用対象外のオブジェクトから削除

「インスペクタ」の「情報」タブで「ライティング」コントロールを使用できるのは、このコントロールを適用できるオブジェクトだけになりました。たとえば、3D グループ内にネストされた 2D グループでは「ライティング」コントロールを使用できますが、そのネストされた 2D グループの子では使用できません。

シェイプの描画で修飾キーが使用可能に

シェイプの描画時にコマンドキーを使って、「ローカル」空間(つまり、イメージに対して「フラット」な空間)でシェイプを作成できるようになりました。デフォルトでは、グループ内でカメラを回転させてシェイプを描画した場合、そのシェイプは「画面」空間に描画され、ほかのオブジェクトと交差することができます。コマンドキーを押してシェイプを描画すると、シェイプはローカル空間に描画され、そのシェイプの親グループでのカメラ変更を維持します。

幅が狭いシェイプでのパフォーマンス改善

幅が狭いペイントストロークを含むプロジェクトで、パフォーマンスが改善されました。「エアーブラシ」および「イメージ」ブラシの幅の設定最小値は、3 になりました。「単色」ブラシの幅の最小値は、1 のままです。また、画面上のコントロール(コマンドキーを押しながらドラッグして幅を指定)は、最小の幅が制限され、選択されているブラシタイプに合うようになりました。

フルスクリーンモードの使用

フルスクリーンモード(「表示」>「フルスクリーンモード」)で一度に表示できるのは、1 プロジェクトのみになりました。ほかのプロジェクトを作成したり開いたりした場合、「Motion」によってフルスクリーンモードが終了されます。

修正された既知の問題

「Motion 3.0.1」では、以下の既知の問題が修正されています。

  • キーフレームエディタが開いているときに、リタイミングされたオーディオトラックをスクラブした場合に、「Motion」が応答しなくなる問題が解決されています。
  • Motion プロジェクトに一部の他社製フィルタを適用したとき、「Motion」が応答しなくなる問題が解決されています。
  • プロジェクト内で「対面」ビヘイビアを並べ替えたときに、「Motion」が応答しなくなる問題が解決されています。
  • 「レイヤーをズーム」カメラビヘイビアの「オブジェクト」ウェルにオブジェクトを適用するか、またはプロジェクトから「レイヤーをズーム」ビヘイビアを削除したときに、「Motion」が応答しなくなる問題が解決されています。
  • 「ブラー(方向)」を使用したプロジェクトで、アプリケーション終了時に「Motion」が応答しなくなる問題が解決されています。
  • 一部のフィルタを適用して「雲」ジェネレータのクローンを分離すると、「Motion」が応答しなくなる問題が解決されています。
  • 参照されたオーディオファイルの場所(Finder 内)を変更した後、「タイミング」パネルのタブをクリックすると、「Motion」が応答しなくなる問題が解決されています。
  • 「レンズフレア」ジェネレータの「光線マップ」ウェルにグループを適用したときに、「Motion」が応答しなくなる問題が解決されています。
  • 「Curves Steel Menu」テンプレートのテキスト要素の継続時間を調整したときに、「Motion」が応答しなくなる問題が解決されています。
  • 「レイヤー」リストからペイントストロークの「ブラシのソース」ウェル(「インスペクタ」>「シェイプ」の「スタイル」パネル内)にリプリケータのソースオブジェクトをドラッグした場合に、「Motion」が応答しなくなる問題が解決されています。
  • モーション・トラッキング・ビヘイビアの安定性が改善されました。
  • (NVIDIA または ATI のグラフィックカードを搭載した)Mac Pro システム上で一部のプロジェクトを書き出したときに、「Motion」が応答しなくなる問題が解決されています。
  • 「ライブラリ」から複数のフィルタを「レイヤー」リストのフッテージにドラッグしたときに、「Motion」が応答しなくなる問題が解決されています。
  • 一部のイメージシーケンスの「フレームの合成」パラメータ(「インスペクタ」の「情報」タブ内)を「オプティカルフロー」に設定すると、「Motion」が応答しなくなる問題が解決されています。
  • シェイプおよびペイントストロークを作成およびアニメートするときの安定性が改善されました。

Motion 3.0 リリースノート

このセクションには、「Motion 3.0」の既知の問題に関する情報が含まれています。

修正された既知の問題

「Motion 3.0」では、以下の既知の問題が修正されています。

オーディオの書き出し

  • 書き出したオーディオがキーフレームに適切に従うようになりました。

自動保存

  • 「グロー」フィルタを使った要素を含む自動保存されたプロジェクトを復元する際に、「Motion」が応答しなくなる問題が解決されています。

ビヘイビア

  • 「パラメータ」ビヘイビアが適用されていたフィルタを削除したときに、「Motion」が応答しなくなる問題が解決されています。
  • 「反復」ビヘイビアを複製したときに、「Motion」が応答しなくなる問題が解決されています。
  • 「モーションに連動」ビヘイビアの「ドラッグ」パラメータを調整しているときに、「Motion」が応答しなくなる問題が解決されています。

カラー

  • カラーピッカーによるカラー選択が、より正確になりました。

外部ビデオ

  • Kona 2 カード使用時に、プロジェクトが間違ったアスペクト比で表示されてしまう問題が解決されています。

ファイルブラウザ

  • ファイルブラウザ内でメディアリストをスクロールしているときに、「Motion」が応答しなくなる問題が解決されています。

フィルタ

  • イメージマスクに「万華鏡」または「カレイドタイル」フィルタを適用したときに、「Motion」が応答しなくなる問題が解決されています。
  • 「レリーフ」フィルタの「手前側のサイズ」パラメータの値を 8 より大きくすると、「Motion」が応答しなくなる問題が解決されています。

レイヤーリスト

  • レイヤーリスト内で、要素が適切に並べ替えられるようになっています。

プレビュー

  • 「ビデオ出力」が「Digital Cinema Desktop Preview」に設定されているときにフルスクリーンモードでアプリケーションを切り替えると、「Motion」が応答しなくなる問題が解決されています。

シェイプ

  • シェイプ、またはシェイプを含むグループに「エッジ衝突」ビヘイビアを適用したときに、「Motion」が応答しなくなる問題が解決されています。

「Motion」の既知の問題

このセクションには、「Motion 3」(全バージョン)の既知の問題に関する情報が含まれています。

3D とライティング

  • 3D グリッドは、その上にあるオブジェクトのブレンドモードの影響を受けることがあります。たとえば、オブジェクトのブレンドモードを「ステンシルアルファ」または「ステンシルルミナンス」に設定すると、3D グリッドは隠れてしまいます。グリッドは、プロジェクトの最終的な出力ではレンダリングされないので、このことによる最終的な結果への影響はありません。
  • 「インスペクタ」の「情報」タブで「不透明度を保持」チェックボックスが選択されている場合にも、3D グリッドが影響を受けることがあります。グリッドは、プロジェクトの最終的な出力ではレンダリングされないので、このことによる最終的な結果への影響はありません。
  • 「表示領域をすべて表示」メニュー項目は、フィルタが適用され、ラスタライズされたグループには効果がありません。
  • 平坦化されていない 3D グループに、「オブジェクト」>「イメージマスクを追加」と選択してイメージマスクを適用すると、マスクのモードは「ステンシル」モードに固定されます。3D グループ上のイメージマスクを「ステンシル」以外のモードで使用するには、グループを選択し、「インスペクタ」の「グループ」タブにある「平坦化」チェックボックスを選択します。
  • ライトは、「インスペクタ」の「エミッタ」タブにある「パーティクルをレンダリング」ポップアップメニューで「ローカル 3D で(高品質)」が選択されているときにのみ、3D パーティクルシステムに適用されます。3D グループ内の 2D パーティクルシステムでは、「パーティクルをレンダリング」の設定に関係なく、常にライトが適用されます。

下位互換性

  • 以前のバージョンの「Motion」で作成したプロジェクトを開くと、オリジナルプロジェクトを更新して開くか、プロジェクトを名称未設定のコピーとして開くかを選択するダイアログが表示されます。プロジェクトを「Motion 3」で開いてから保存すると、オリジナルのプロジェクトは以前のバージョンの「Motion」で開くことができなくなります。
  • 「Motion 3」では、すべてのタイプのグループオブジェクト(グループ、パーティクル、リプリケータ、テキストなど)において不透明度を変更すると、オブジェクトがラスタライズされます。ラスタライズされると、オブジェクト全体が 1 つのイメージに統合されます。一方、「Motion 1」と「Motion 2」では、テキストの不透明度を変更しても、ラスタライズされません。つまり、背景にフェードしながらオーバーラップするテキストを含む「Motion 1」および「Motion 2」で作成されたプロジェクトを「Motion 3」で開くと、見た目が異なることがあります。「Motion 3」で「Motion 1」または「Motion 2」と同じ結果を得るには、「インスペクタ」の「テキスト」タブにある「スタイル」パネルの「フェース」コントロールを使ってテキストの不透明度を調整してください。なお、以前のバージョンで作成したプロジェクトを「Motion 3」で開いて保存すると、そのプロジェクトを元に戻せなくなるということに注意してください。
  • 以前のバージョンの「Motion」で「レイヤー」と呼んでいたものは、「Motion 3」では「グループ」と呼んでいます(「レイヤー」のリスト、「タイムライン」のレイヤーリスト、「インスペクタ」内)。以前のバージョンの「Motion」で作成したプロジェクトを「Motion 3」で開くと、「レイヤー」という名前の要素もまだ残っています。「インスペクタ」では、「レイヤー」オブジェクトは正しく「グループ」と表記されています。新たにグループを作成すると、「レイヤー」のリストと「タイムライン」のレイヤーリスト内では正しく「グループ」という名前になります。

ビヘイビア

  • 「リタイミング」ビヘイビアは、素材に適用された順序に従って作用します。複数の「リタイミング」ビヘイビアを使用するときは、リストではビヘイビアが下から上に、そして「タイムライン」では左から右の順序で並ぶようにしてください。たとえば、フレーム 30 で始まりフレーム 60 で終わる「ホールドフレーム」ビヘイビアの後に、フレーム 80 で始まりフレーム 100 で終わる別の「ホールドフレーム」ビヘイビアを使用するときは、「レイヤー」のリスト内で、1 つ目のビヘイビア(フレーム 30~60)が、2 つ目のビヘイビア(フレーム 80~100)の下に配置されます。

テンプレート

  • 付属のテンプレートを修正することはできません。ただし、テンプレートが入っている「/ライブラリ/Application Support/Final Cut Studio/Motion/テンプレート」フォルダは、デフォルトで読み書きできるようになっているので、新しいテンプレートやテーマを加えて、それらを同じマシンを使用する別のユーザと共有することが可能です。

シェイプとマスク

  • ペイントストロークのブラシストロークにリプリケータやパーティクルエミッタ(またはグループ)を使用すると、プロジェクトのインタラクティブ性は著しく低下します。
  • 「シェイプ」ビヘイビアの「ペン速度を適用」、「ペンチルトを適用」、「筆圧を適用」は、ペイント情報が有効になっていないものも含め、すべてのシェイプに適用することができます。ただし、この場合のビヘイビアの効果はありません。
  • 「インスペクタ」の「シェイプ」タブにある「詳細」パネルで「ダイナミクス」が有効になっている場合、「なぞり描き」ビヘイビアの「消す」と「描いて消す」のアウトラインオプションは動作しません。「ダイナミクス」を有効にした場合、ペイントストロークによる塗りは、ストロークから遠ざかるように移動するので、時間経過の中で塗りを消すことはできません。「描いて消す」を使用した場合、ストロークは描かれますが、それを消すことはできません。このルールは、「インスペクタ」の「シェイプ」タブにある「スタイル」パネルで「最初の点のオフセット」でキーフレームを設定したときにも適用されます。
  • リプリケータ使用時、「インスペクタ」の「リプリケータ」タブにある「ビルドスタイル」パラメータに、一部の 2D シェイプでは適用対象外となる「ランクを基準」オプションが現れることがあります。このオプションは、3D リプリケータシェイプでのみ利用可能なオプションです。このオプションを選択しても、2D リプリケータシェイプで 3D アクションが実行されることはありません。
  • プリセットのシェイプのスタイルを使ってペイントストロークを作成すると、ストロークを描いているときと完了したときでは、ペイントスタイルの一部の見た目が変わることがあります。「Motion」では、ストローク全体を通してそのストロークがどのように見えるかが計算されるため、ストロークの作成が完了するまでこの計算は実行されません。
  • 「なぞり描き」が有効になっている場合、一部のペイントストロークは機能しません。

キーボード・コマンド・エディタ

  • 「コマンドエディタ」では、↑キー、↓キー、→キー、←キーのリマップを行わないようにしてください。

FCP との統合

  • 「Final Cut Pro」内で拡大されたビデオクリップは、「Motion」内では位置が 1 ピクセルずれた状態で表示されることがあります。

全般

  • カラープロファイルを含むイメージを「Motion」に読み込み、それを「Motion」から書き出した場合、書き出したイメージは読み込む前のオリジナルイメージと一致しないことがあります。
  • 「Motion」を初めてインストールして起動した場合、ダイナミックガイドが表示されないことがあります。デフォルトで「ダイナミックガイド」が表示されていない場合は、N キーを 2 回押してください。N キーによって、「ダイナミックガイド」の表示/非表示が切り替えられます。
  • 「インスペクタ」の「情報」タブで「フレームの合成」ポップアップメニューから「オプティカルフロー」を選択したときに生成されるリタイミング・キャッシュ・ファイルは、相当量のディスクスペースを使用することがあります。デフォルトでは、これらのキャッシュファイルは、「/ユーザ/<ユーザ名>/書類/Motion Documents/Retiming Cache Files」内に生成されます。この場所を変更している場合は、「Motion」の「環境設定」(コマンド+カンマ(,)キー)の「キャッシュ」パネルを表示します。「キャッシュ」パネルの「オプティカルフローのリタイミング」セクションにファイルへのパスが表示されています。このフォルダから古いファイルを削除することもできます。削除したキャッシュファイルを参照していたプロジェクトの「フレームの合成」設定は、標準設定にリセットされます。キャッシュの保存先を変更したり、ファイルをソースメディアと一緒に保存するようにしたりしている場合は、Finder からこれらのリタイミング・キャッシュ・ファイルを削除することができます。リタイミング・キャッシュ・ファイルの名前は、ソースメディアの名前に固有の ID 文字列が付いたものになり、拡張子は「.mv」になっています。
  • 64 MB のメモリを搭載したグラフィックカードでは、16 ビットと 32 ビットの浮動小数処理はサポートされていません。また、128 MB のメモリを搭載したグラフィックカードでマルチモニタ環境を使用すると、問題が発生する可能性があります。
  • グループ間でオブジェクトを移動した場合、「Motion」では、オリジナルの位置と向きを維持できるようにオブジェクトの位置と回転の値が調整されます。コマンドキーを押しながらグループ間でオブジェクトを移動すれば、現行の位置と向きを維持することもできます。この操作の結果、オブジェクトの位置と向きが変わって見えることがあります。
  • 「ファイルブラウザ」からメディアファイルを「メディア」タブにペーストすると、「レイヤー」のリストにもオブジェクトが表示されます。
  • 「Motion」の「コマンドエディタ」には、「Final Cut Pro」のコマンドセットも含まれています。「Final Cut Pro」のコマンドセットを読み込むには、「Motion」>「コマンド」>「Final Cut Pro セット」と選択します。
  • パーティクルエミッタのなかには、「ライブラリ」のプレビュー領域でポインタをドラッグしたときに、インタラクティブなプレビューが表示されないものがあります。

トラッキング

  • 32 ビットのプロジェクト内で 32 ビットファイルを使用している場合、トラックは機能しません。32 ビットの素材を 8 ビットまたは 16 ビットのプロジェクトでトラックすることは可能です。手動トラックがなければ、デフォルトの「スタビライズ」ビヘイビアは 32 ビットプロジェクトでも機能します。

「Motion」の既知の問題と回避方法

このセクションには、「Motion 3」(全バージョン)の既知の問題と回避策に関する情報が含まれています。

  • 新しいアップルキーボード(品番 MB167LL/A)およびアップル・ワイヤレス・キーボード(品番 MB110LL/A)では、デフォルトの Motion ファンクション・キー・コマンド(F1、F2、F3 など)が使用できません。デフォルトの Motion ファンクション・キー・コマンドをこれらのキーボードで使用するには、Fn キーを押しながら該当する番号のファンクションキーを押します。
  • 「Motion」の起動時に、「環境設定」の「出力」パネルにある Digital Cinema Desktop(DCD)の設定が適切に初期化されないことがあります。コマンド+F12 キーを 2 回押して DCD を有効にするか、「ビデオ出力」ポップアップメニューから DCD のオプションを選択してください。
  • プロジェクト内のいずれかの要素がクロップされているときに、そのプロジェクトを 32 ビットモードで書き出すと、左下の 1/4 しかレンダリングされません。この問題の回避方法は 3 つあります:
    • プロジェクトを 16 ビットモードで書き出してください。
    • 要素の一部を隠す場合は、クロップではなく、シェイプマスクを使用してください。
    • クロップしたい要素を含むグループにクロップを適用してください。
  • ツールバーで「3D 変形を調整」ツールが選択されているときに、S キーを押して「選択/変形ツール」に切り替える機能が動作しません。「3D 変形を調整」ツールから「選択/変形ツール」に切り替えるには、Shift+S キーを押してください。
  • 付属 PAL テンプレートのフィールドの順番は、PAL DV のフィールド順と同じ「偶数フィールド順」に設定されています。PAL 放送用 SD または D1 で作業をしているときに付属のテンプレートを使用したい場合は、PAL テンプレートを開き、「編集」>「プロジェクトの情報」と選択し(またはコマンド+J キー)、「プロジェクトの情報」ダイアログの「フィールドの順番」ポップアップメニューで「奇数フィールド順」を選択してください。
  • ネストされたフォルダは、「テンプレートブラウザ」に表示されません。付属テンプレートが入っている「テンプレート」フォルダの管理は手動で行うことも可能ですが、お勧めはできません。テンプレートや、テンプレート用のテーマを作成するときは、「ファイル」>「テンプレートとして保存」と選択してください。この方法で保存すれば、テンプレートフォルダの構造が適正に維持されます。テンプレートをコンピュータ間で移動すると、「テンプレート」フォルダのサブフォルダに保存されているテンプレートは、特定のテーマの上位レベルに表示されます。たとえば、「My Super Theme」というテーマを作成し、「My Super Theme」フォルダ内のサブフォルダにいくつかのテンプレートを手動で移動した場合、「My Super Theme」内のテンプレートはすべて、「テンプレートブラウザ」のルート階層に表示されます。テンプレートの作成と保存に関する詳細については、「Motion 3 ユーザーズマニュアル」の第 2 章「プロジェクトを作成する/管理する」の「新規テンプレートを作成する」セクションを参照してください。
  • 新しいテンプレートやテーマは、「/ライブラリ/Application Support/Final Cut Studio」フォルダ内の「テンプレート」フォルダに追加することができます。「Motion」では、デフォルトのアクセス権として読み書きできるように設定されています。つまり、ユーザは、デフォルトではインストールされているテンプレートを修正することはできませんが、このフォルダに新しいテンプレートやテーマを追加することができるため、同じマシンを使う複数のユーザがテンプレートを共有することができます。
  • プロジェクトの RAM プレビューのレンダリング後または書き出し後に、レイヤーまたはグループの順序を部分的に変更して再度書き出した場合でも、変更前のレイヤー順で書き出されます。この問題を回避するには、「マーク」>「RAM プレビュー」>「RAM プレビューを消去」と選択してください。
  • HUD が 3D に設定されているときに、「投射」または「風」ビヘイビアを別のオブジェクトにドラッグすると、HUD に「ズーム」と「速度」の両方のスライダが表示されます。正しいスライダを表示するには、2D モードと 3D モードを切り替えてください。
  • 「Motion」でジェスチャーにグラフィックタブレットとスタイラスを使用し、ジェスチャーのトリガーとして Control キーを選択している場合、コンテクストメニューを表示できません。スタイラスを使ってコンテクストメニューを表示するには、スタイラスのペンボタンをジェスチャーのトリガーにします。ジェスチャーのトリガーを変更するには、「Motion」の「環境設定」(コマンド+カンマ(,)キー)にある「ジェスチャー」パネルで、「トリガー」ポップアップメニューから「ペンボタン 1」または「ペンボタン 2」を選択します。
  • 「ポイントをトラック」ビヘイビアを使用してソースオブジェクトにシェイプをトラックさせた場合、そのソースオブジェクトを 3D 空間で変形しても、トラックさせたシェイプはその 3D 変形には従いません。たとえば、「ポイントをトラック」ビヘイビアを使ってクリップにシェイプをトラックさせている場合、ソースクリップを X 軸上で回転させると、シェイプはクリップの動きを追いかけますが、X 軸上では回転しません。シェイプの頂点を「ポイントをトラック」ビヘイビアを適用してトラックしても、シェイプの頂点が 3D 空間を移動できないためです。変形されたソースオブジェクトと一緒にシェイプを変形させるには、「ポイントをトラック」ビヘイビアに加え、シェイプに「マッチムーブ」ビヘイビアを適用し、「マッチムーブ」ビヘイビアの「調整」パラメータで適用したい変形を選択します。これは、マスクには適用されないことに注意してください。マスクは、その親オブジェクトの 3D 変形に従います。
  • 「適用」パラメータを使用するビヘイビアで、これを「関連するオブジェクト」に設定すると、予期しないアニメーションが作成されることがあります。この問題は、次の 2 つの状況で発生します:
    • グループに対して、カメラと同じレベルで「引き寄せ」、「ドリフト引き寄せ」、「反発」、または「渦巻き」ビヘイビアを適用している場合。
    • 上記のいずれかのビヘイビアが適用されたオブジェクトを含むグループ内にカメラを移動した場合。
    予期しないカメラやライトのアニメーションを回避するには、ビヘイビアの「適用」を「特定のオブジェクト」に設定し、適用させたいオブジェクトをリストまでドラッグしてください。

「Motion」のマニュアルの訂正

このセクションでは、マニュアル内の間違った記述、あるいは、「Motion 3」のマニュアルが執筆された後にアプリケーションに加えられた変更に関する情報を紹介しています。

  • Motion ユーザーズマニュアル」の 460 ページにある「モーションに連動(シミュレーション)」ビヘイビアの「座標軸」パラメータの説明には、「座標軸」パラメータは「オブジェクトを上下と左右のどちらの座標軸で調整するかを指定するためのポップアップメニューです」と記載されています。これは、「オブジェクトを X、Y、Z のどの座標軸で調整するかを指定するためのポップアップメニューです」と読み替えてください。
  • PAL DV-放送用 SD のプロジェクトプリセットは、「PAL 放送用 SD」と「PAL DV」の 2 つのプリセットに分割されました。マニュアル内で使用しているスクリーンショットでは、PAL プロジェクトのプリセットは、「PAL DV-放送用 SD」の 1 つだけになっています(この内容は英語版にのみ適用されます。日本語版では正しい画面が掲載されています)。このプリセットは、プロジェクトのプリセットを選択するダイアログ(新規プロジェクトを作成するときに表示される)の「プリセット」ポップアップメニューと、「プロジェクトの情報」ダイアログ(コマンド+J キー)の「プリセット」ポップアップメニュー、「Motion」の「環境設定」の「プリセット」パネルに表示されます。
  • マニュアルのスクリーンショットが作成された後、「ライブラリ」の「コンテンツ」ディレクトリの構造が変更されました。その結果、一部のスクリーンショットがアプリケーションと一致していない可能性があります。
  • Motion ユーザーズマニュアル」の 312 ページと 620 ページにある「ドロップシャドウ」パラメータの説明には、「固定ソース」チェックボックスの説明が含まれていません。「Motion 3」では、ドロップシャドウの扱いがこれまでのバージョンの「Motion」と異なります。以前のバージョンの「Motion」で作成したプロジェクトを「Motion 3」で開いたとき、そのプロジェクトに Z 軸上で回転するドロップシャドウが含まれる場合は、ドロップシャドウのオリジナル効果を維持するために「固定ソース」チェックボックスを選択してください(ソースオブジェクトが Z 軸上で回転している場合、シャドウもソースオブジェクトと相対的に Z 方向に回転します)。このチェックボックスの選択が解除されている場合、ソースオブジェクトが回転したり移動したりしても、ドロップシャドウは同じ距離と向きで投射されます。
  • Motion ユーザーズマニュアル」の 247 ページには、←キーと→キーの機能として、グループを開いたり折り畳んだりするものという誤った説明が記載されています。実際に←キーと→キーに割り当てられているのは、それぞれ「前のフレーム」と「次のフレーム」になります。
  • Motion ユーザーズマニュアル」の 973 ページでは、「レンズフレア」ジェネレータが誤ってフィルタとして説明されています。「Motion ユーザーズマニュアル」857 ページにあるフィルタリスト、および 1257、1266 ページの索引からは、「レンズフレア」ジェネレータを削除してください。
2007-11-09