Soundtrack Pro 2 リリースノート

はじめに

「Soundtrack Pro」の新しいバージョンがリリースされたり、新しい情報が追加されたりすると、リリースノートのアップデート版が発行されることがあります。「Soundtrack Pro」が起動しているときに「ヘルプ」>「リリースノート」と選択すると、アップデート情報を確認できます。

製品のアップデート、ヒントとコツ、およびアップル認定の他社製デバイスに関する最新情報については、「Soundtrack Pro」の Web サイト https://www.apple.com/jp/finalcutstudio/soundtrackpro/ を参照してください。

AppleCare の最新サポート情報を確認するには、「Soundtrack Pro」の「ヘルプ」メニューから「Soundtrack Pro サポート」を選択してください。新しいサポート情報を自動で受け取るようにするには、「Safari」で AppleCare の「Soundtrack Pro」の RSS ページをブックマークします。RSS ページは、feed://docs.info.apple.com/rss/soundtrackpro.rss です。RSS の登録方法の詳細については、「Safari」のヘルプを参照してください。

「Soundtrack Pro」を使用する上での問題点についてほかの Soundtrack Pro ユーザとディスカッションするには、Soundtrack Pro ディスカッショングループの Web サイト http://discussions.info.apple.co.jp/soundtrack にアクセスしてください。

Soundtrack Pro 2.0.2 リリースノート

このセクションでは、「Soundtrack Pro 2.0.2」のリリース情報について説明します。このメンテナンスリリースでは、パフォーマンスの問題が解決され、動作の安定性が改善されました。

Mac OS X v10.5 Leopard のサポート

「Soundtrack Pro 2.0.2」には、Mac OS X v10.4.11 および Mac OS X v10.5 Leopard との互換性があります。

オーディオエフェクトの問題が解決

「Soundtrack Pro 2.0.2」では、再生、書き出し、および処理エフェクトやリアルタイムエフェクトが含まれるプロジェクトのエフェクトの安定性が向上しました。ただし、既存プロジェクトでのリアルタイムエフェクトの問題は自動修復できません。この問題を解決するには、エフェクトパラメータを調整し、「Soundtrack Pro 2.0.2」でプロジェクトを保存してください。

新しいフォーマットのサポート

「Soundtrack Pro 2.0.2」では、50 fps および 720p60 の Final Cut Pro プロジェクトがサポートされています。

Soundtrack Pro 2.0.1 リリースノート

このセクションでは、Soundtrack Pro 2.0.1 のリリース情報について説明します。

サブミックス出力を設定する

デフォルトでは、「Soundtrack Pro」のすべてのサブミックス出力が、サラウンド 1~6 に設定されます。この設定は、オーディオ信号の送信方法や、マルチトラックプロジェクトからファイルを書き出す方法に影響します。各サブミックスの「出力」ポップアップメニューを使って、出力チャンネルまたはチャンネルのセットを選択してください。この選択によって、サブミックスの出力(およびサブミックスから書き出すファイル)がモノラル、ステレオ、またはサラウンドのいずれかに定義されます。

複数のサブミックスを使ってマスターミックスを書き出すときには、最初のサブミックスの出力チャンネルまたはチャンネルのセットによって、ファイル書き出しの出力に使うチャンネルがモノラル、ステレオ、またはサラウンドのいずれかに定義されます。

Delay Designer のインターフェイス項目

以下に、「Soundtrack Pro エフェクトリファレンス」に記載されていなかった、Delay Designer エフェクトプラグインのユーザインターフェイスについて示します。

タップ・ショートカット・メニュー

タップディスプレイでタップをクリックするか右クリックすると、次の項目を含むショートカットメニューが開きます:

  • 2 x delay time選択したすべてのタップのディレイ時間を 2 倍にします(したがって速度は半分になります)。たとえば、タップのディレイ時間を Tap A = 250 ms、Tap B = 500 ms、Tap C = 750 ms に設定した場合を考えます。これらの 3 つのタップを選択し、「2 x delay time」ショートカット・メニュー・コマンドを選択すると、タップは Tap A = 500 ms、Tap B = 1000 ms、Tap C = 1500 ms に変わります。したがって、ディレイパターンのリズムは、半分の速度になります。(音楽用語では、これをしばしば「倍の時間で再生する」と言います)。
  • 1/2 x delay time選択したすべてのタップのディレイ時間を半分にします(したがって速度は倍になります)。前の例のように選択している場合、「1/2 x delay time」ショートカット・メニュー・コマンドを選択すると、タップは Tap A = 125 ms、Tap B = 250 ms、Tap C = 375 ms に変わります。したがって、ディレイパターンのリズムは、倍の速度になります。(音楽用語では、これをしばしば「半分の時間で再生する」と言います)。
  • Delete tap(s)「Delete tap(s)」コマンドは選択したタップを削除します。

タップディスプレイでの修飾キー機能

タップディスプレイでは、以下の修飾キーを使います:

  • コマンド+Option キーを押すと、タップディスプレイが「Level」表示に変わります。これにより、タップのレベルをすばやく調整することができます。
  • Shift キーを押すと、オーバービューディスプレイが手前に表示されます。タップによってオーバービューディスプレイの一部が表示されていないときには、この操作で容易に移動やズームを行うことができます。

タップ録音バーの位置

タップパッドを使ってタップを録音するときには、認識バーにタップ録音バーが表示されます。

Delay Designer の同期機能

Delay Designer は、プロジェクトのテンポに同期することも、独立して動作することもできます。Delay Designer が同期モードの場合、音符の継続時間に基づいて、音楽的に適当な場所のグリッドにタップがスナップします。同期モードの正確な時間が要求されるタップには、Delay Designer をマルチトラックタイムラインでのリアルタイムエフェクトとして使用してください。ファイルエディタで Delay Designer を処理エフェクトまたはリアルタイムエフェクトとして使用する場合には、「Sync」ボタンをクリックして同期モードを解除してください。

Space Designer をステレオで処理エフェクトとして使う

Space Designer を処理エフェクトとして使用するときには、左チャンネルと右チャンネル以外のチャンネルに誤って信号が送信される可能性があります。

信号を左右のチャンネルのみに送信するには:

  1. Space Designer の詳細設定ウインドウを開きます。
  2. 「Output」の「C」スライダを「Mute」までドラッグします。
  3. 「Balance」スライダを「Front」(1.00)までドラッグします。

信号は左右のチャンネルに送信されます。

圧縮フォーマットに書き出す

圧縮フォーマット(MP3 または AAC)に書き出すときに使用するデバイスで、Mac OS X 内蔵のクラス準拠 Core Audio ドライバが使用されていない場合は、書き出されたファイルのオーディオトラックが無音になることがあります。この問題を回避するには、ファイルを書き出す前に、「Audio MIDI 設定」ユーティリティを使用して、デフォルトの出力オーディオデバイスを「内蔵」またはクラス準拠 Core Audio ドライバを使用するデバイスに変更します。

Apogee Pro コントロールパネル

「Soundtrack Pro」には、Apogee 社の特定のハードウェアを設定できる専用のコントロールパネルが用意されています。Apogee 社のデバイスは Apogee コントロールパネルに表示されない場合があります。この問題を解決するには、Apogee 社が提供する設定ユーティリティを使用してください。

個々のクリップを結合してマルチ・チャンネルクリップを作成する

「Soundtrack Pro」の任意のメディアタブ(「ビン」、「ブラウザ」、「検索」、「よく使う項目」)では、24 項目までの個別のソースクリップを選択して、「タイムライン」にクリップをドラッグし、1 つのマルチ・チャンネルクリップを作成することができます。クリップは、ファイル名のアルファベット順に結合されます。チャンネルタグでのファイル名順ではありません。作成されるマルチ・チャンネルクリップのチャンネルを正しい順序にするには、下の表のようにソースファイルの名前を正しい順序になるように変更します。

オリジナルソース

名前変更後のソースファイル

filename-L

1filename-L

filename-R

2filename-R

filename-C

3filename-C

filename-LFE

4filename-LFE

filename-Ls

5filename-Ls

filename-Rs

6filename-Rs

iTunes Store メディアファイル

「Soundtrack Pro」では、iTunes Plus ファイルなどの iTunes Store メディアファイルを開いたり読み込んだりすることができません。

Soundtrack Pro 2.0 リリースノート

このセクションでは、Soundtrack Pro 2.0 のリリース情報について説明します。

AAF ファイルを読み込む

AAF(Advanced Authoring Format)は、「Soundtrack Pro」で他社製のビデオ/オーディオ編集アプリケーションからのプロジェクトを共有して編集内容を読み込むために使用できる、業界標準のプロジェクト交換フォーマットです。現時点では、AAF ファイルに埋め込まれたメディアは「Soundtrack Pro」ではサポートされません。「Soundtrack Pro」で使用するためにほかのアプリケーションから AAF ファイルを書き出すときは、書き出される AAF ファイルの中でメディアが埋め込まれているのではなくリンクされていることを確認してください。

オーディオコンテンツをインストールする

「Soundtrack Pro 2」には、サウンド作品に磨きをかけるためのサウンドエフェクト(SFX)、ミュージックベッド、トランジションなどが 1000 個以上も用意されています。プロによって制作され録音されたこれらの要素を利用すれば、すぐに作業に取り掛かることができ、しかも高い品質が保たれます。

デフォルトでは、新しい「Soundtrack Pro 2」のオーディオ・コンテンツ・ファイルは「/ライブラリ/Audio/Apple Loops/Apple/Apple Loops for Soundtrack Pro」にインストールされます。

「Soundtrack Pro 2」のオーディオ・コンテンツ・コレクションと共にインストールされるファイルの一部は、「Soundtrack Pro 1.x」と共にインストールされていた AIFF ファイルをそのまま CAF(Apple Core Audio Format)バージョンに変換したものです。「Final Cut Studio」のインストーラを使用してアップグレードを行うときは、プロジェクトの互換性を維持するために AIFF ファイルは元の場所に残されます。ユーザの環境によっては、Apple Loops ファイル(ただし AIFF フォーマットのみ)をサポートするほかのアプリケーションがインストールされていることもあります。

既存のプロジェクトで「Soundtrack Pro 1.x」のオーディオコンテンツを使用している場合は、プロジェクトファイルと、プロジェクトで使用されているオーディオファイルの両方をアーカイブして同じ場所に保存しておくことをお勧めします。プロジェクトをアーカイブした後は、古い AIFF ファイルを削除して、CAF バージョンを使うように切り替えます。Soundtrack Pro プロジェクトをアーカイブする手順を次に説明します(「オーディオファイルをまとめて保存」オプションを使用)。「GarageBand」、「Logic Pro」、または「Logic Express」のプロジェクトについても、同様の手順に従う必要があります。

プロジェクトとそのオーディオファイルをまとめてアーカイブするには:

  1. 「ファイル」>「保存」と選択します。
  2. 表示されたダイアログの「オーディオファイルをまとめて保存」チェックボックスを選択します。
  3. プロジェクトとそのオーディオファイルを保存するフォルダを選択して、「保存」をクリックします。

プロジェクトファイルと、そのプロジェクトで使用されているすべてのオーディオファイルのコピーが、選択した場所に保存されます。

「Soundtrack Pro 1.x」と共にインストールされたオリジナルの AIFF ファイルを削除するには:

  • 「Soundtrack Pro 1.x」の既存のオーディオ・コンテンツ・ファイルを、「/ライブラリ/Audio/Apple Loops/Apple Loops for Soundtrack Pro」フォルダ(デフォルトの場所)または最初のインストール時に選択したカスタムの場所から削除します。

    参考: AIFF フォーマットの Apple Loops ファイルのみをサポートするアプリケーション(「GarageBand」、「Logic Pro」、「Logic Express」など)を使用する場合は、「Soundtrack Pro 1.x」のオーディオ・コンテンツ・ファイルを元の場所に残しておいてもかまいません。ただし、AIFF ファイルを削除して、同じファイルの CAF バージョンをプロジェクトで使用すれば、約 5 GB のディスク領域を節約できます。CAF ファイルでは Apple ロスレス圧縮が使用されており、最高品質を維持すると同時に、保存に必要なハードディスク領域を抑えるようになっています。

「Soundtrack Pro 1.x」のオーディオ・コンテンツ・ファイルを削除して「Soundtrack Pro 2」のオーディオ・コンテンツ・ファイルをインストールした後で、必要に応じて、既存のプロジェクトを対応する「Soundtrack Pro 2」のオーディオ・コンテンツ・ファイルに接続します。

プロジェクトを対応する「Soundtrack Pro 2」のオーディオ・コンテンツ・ファイルに接続するには:

  1. プロジェクトを「Soundtrack Pro」で開きます。
  2. 「再接続」ダイアログが表示された場合は、「検索」をクリックして、「/ライブラリ/Audio/Apple Loops/Apple Loops for Soundtrack Pro」にある、対応する「Soundtrack Pro 2」のオーディオ・コンテンツ・ファイルを選択します。
  3. 「開く」をクリックしてファイルに再接続します。

プロジェクトとメディアファイルが再接続されます。

プロジェクトを開くときにメディアの再接続をスキップした場合、オフラインのファイル(赤色で示されます)を再接続するには、「再接続」コマンドを使用します。プロジェクトを、対応する「Soundtrack Pro 1.x」または「Soundtrack Pro 2」のオーディオコンテンツに接続する手順を次に説明します。

オフラインファイルを再接続するには:

  1. プロジェクト内のオフラインメディア(赤色で示されます)を見つけて、以下のいずれかの操作を行います:
    • Control キーを押しながら「ビン」タブ内のクリップまたはファイルをクリックし、ショートカットメニューから「<ファイル名>を再接続」を選択します。
    • 「ビン」タブ内のクリップまたはファイルを選択し、メディアポップアップメニューから「<ファイル名>を再接続」を選択します。
    • タイムライン内のクリップを選択し、「クリップ」>「再接続」と選択します。
    • Control キーを押しながらタイムライン内のクリップをクリックし、ショートカットメニューから「再接続」を選択します。
  2. 「検索」をクリックして、対応するオーディオ・コンテンツ・ファイルを選択します。
  3. 「開く」をクリックしてファイルに再接続します。

プロジェクトとメディアファイルが再接続されます。

Space Designer を処理エフェクトとしてループクリップと共に使う

Space Designer プラグインを処理エフェクトとして使用してループクリップにエフェクトを適用するときに(「処理」>「エフェクト」>「リバーブ」>「Space Designer」と選択)、ループクリップの継続時間が短いと、予期しない結果になることがあります。この問題を回避するには、ループクリップの長さを 0.5 秒よりも長くしてください。

Space Designer をステレオで使う

Space Designer を処理エフェクトまたはリアルタイムエフェクトとして使用するときに、左チャンネルと右チャンネル以外のチャンネルに誤って信号が送信される可能性があります。

信号を左右のチャンネルのみに送信するには:

  1. Space Designer の詳細設定ウインドウを開きます。
  2. 「Output」の「C」スライダを「Mute」までドラッグします。
  3. 「Balance」スライダを「Front」(1.00)までドラッグします。

信号は左右のチャンネルに送信されます。

サイクルリージョンに合わせた拡大/縮小のショートカット

現在の選択内容に合わせて表示を拡大/縮小する(Option+Z キーを押す)ことに加えて、Option+Control+Z キーを押すことで、サイクルリージョンに合わせた表示の拡大/縮小もできるようになりました。

圧縮フォーマットに書き出す

圧縮フォーマット(MP3 または AAC)に書き出すときに使用するデバイスで、Intel ベースの Macintosh コンピュータ上の Mac OS X 内蔵のクラス準拠 Core Audio ドライバが使用されていない場合は、書き出されたファイルのオーディオトラックが無音になることがあります。この問題を回避するには、ファイルを書き出す前に、「ユーティリティ」フォルダ(/アプリケーション/ユーティリティ/)の「Audio MIDI 設定」ユーティリティを使用して、デフォルトの出力オーディオデバイスを「内蔵」またはクラス準拠 Core Audio ドライバを使用するデバイスに変更します。

マスターミックスを書き出す

マスターミックスを書き出すときに、使用されているサブミックスがモノラル 1、ステレオ 1、2、またはサラウンド 1~6 より大きい出力ジャックに設定されている場合は、書き出されるファイルのオーディオトラックが無音になります。この問題を回避するには、サブミックスの出力ジャックをモノラル 1、ステレオ 1、2、またはサラウンド 1~6 に変更してから書き出しを行います。

2007-11-09