Magic Keyboard  - Anglais (États-Unis)

Retour au produit

Suivre cette question

1 réponse de la communauté

  • bonjour, comme indiqué sur le descriptif :
    Ordinateur Mac compatible Bluetooth équipé d’OS X 10.11 ou version ultérieure
    Appareils iOS avec iOS 9.1 ou version ultérieur

    donc ok si IPAD avec iOS à partir de 9.1

    Avez-vous trouvé cet avis utile ? réponse 1

    0 personnes sur 0 l 'ont trouvée utile

Questions connexes