Requisitos gerais

  • OS X v10.6.8 ou posterior
  • 2 GB de memória
  • 8 GB de espaço disponível
  • Algumas funcionalidades requerem uma Apple ID; aplicam-se os respetivos termos.
  • Algumas funcionalidades requerem um fornecedor de serviço de internet compatível; podem ser aplicados tarifários.

Modelos compatíveis

  • iMac (meados de 2007 ou mais recente)
  • MacBook (finais de 2008 Aluminum, ou início de 2009 ou mais recente)
  • MacBook Pro (meados/finais de 2007 ou mais recente)
  • Xserve (início de 2009)
  • MacBook Air (finais de 2008 ou mais recente)
  • Mac mini (início de 2009 ou mais recente)
  • Mac Pro (início de 2008 ou mais recente)

O que inclui

Aplicações

  • Automator
  • Calculadora
  • Calendário
  • Xadrez
  • Contactos
  • Dashboard
  • Dicionário
  • Leitor DVD
  • FaceTime
  • Catálogo Tipográfico
  • iBooks
  • Captura de imagens
  • iTunes
  • Launchpad
  • Mac App Store
  • Mapas
  • Mail
  • Mensagens
  • Mission Control
  • Notas
  • Photo Booth
  • Pré-visualização
  • QuickTime Player
  • Lembretes
  • Safari
  • Notas
  • Preferências do Sistema
  • TextEdit
  • Time Machine

Utilitários

  • Monitor de Atividade
  • Utilitário AirPort
  • Editor AppleScript
  • Configuração de Áudio MIDI
  • Transferência de Ficheiros Bluetooth
  • Assistente do Boot Camp
  • Utilitário ColorSync
  • Consola
  • Medidor de cor
  • Utilitário do disco
  • Captura
  • Grapher
  • Acesso ao Porta‑chaves
  • Assistente de Migração
  • Informações do sistema
  • Terminal
  • Utilitário VoiceOver

Idiomas

  • Inglês
  • Japonês
  • Francês
  • Alemão
  • Espanhol
  • Italiano
  • Holandês
  • Sueco
  • Dinamarquês
  • Norueguês
  • Finlandês
  • Chinês Tradicional
  • Chinês Simplificado
  • Coreano
  • Português (Brasil)
  • Português (Portugal)
  • Russo
  • Polaco
  • Checo
  • Turco
  • Húngaro
  • Árabe
  • Catalão
  • Croata
  • Grego
  • Hebraico
  • Romeno
  • Eslovaco
  • Tailandês
  • Ucraniano
  • Malaio
  • Indonésio
  • Vietnamita

Requisitos para funcionalidades

Time Machine

Requer um disco rígido adicional ou a AirPort Time Capsule (vendidos à parte).

Photo Booth

Requer uma câmara FaceTime ou iSight (integrada ou externa), câmara de vídeo por USB (UVC) ou câmara de vídeo DV FireWire. Os efeitos de pano de fundo ao utilizar uma câmara de vídeo DV requerem foco, exposição e equilíbrio de brancos fixos.

FaceTime

As videochamadas requerem uma câmara FaceTime integrada, uma câmara iSight (integrada ou externa), uma câmara de vídeo por USB (UVC) ou uma câmara de vídeo DV FireWire e ligação à internet com velocidade de envio e recepção de 128 Kbps. Fazer videochamadas HD requer uma câmara FaceTime HD integrada e uma ligação à internet com uma velocidade de envio e recepção de 1 Mbps. Receber videochamadas HD requer um Mac com processador Intel.

AirDrop

É compatível com os modelos Mac seguintes:

  • MacBook Pro (finais de 2008 ou mais recente)*
  • MacBook Air (finais de 2010 ou mais recente)
  • MacBook (finais de 2008 ou mais recente)*
  • iMac (início de 2009 ou mais recente)
  • Mac mini (meados de 2010 ou mais recente)
  • Mac Pro (início de 2009 com placa AirPort Extreme, ou meados de 2010 ou mais recente)

Boot Camp

É compatível com instalações Boot Camp existentes com Windows XP Service Pack 2, Windows Vista ou Windows 7. As novas instalações do Boot Camp requerem o Windows 7 ou Windows 8 (vendidos à parte).

Compatível com Exchange

Requer o Microsoft Exchange Server 2007 Service Pack 1 Update Rollup 4 ou Exchange Server 2010. A configuração automática requer a ativação da funcionalidade de deteção automática do Microsoft Exchange Server.

Projeção AirPlay

Requer a Apple TV de segunda geração ou posterior. É compatível com os modelos Mac seguintes:

  • iMac (meados de 2011 ou mais recente)
  • Mac mini (meados de 2011 ou mais recente)
  • MacBook Air (meados de 2011 ou mais recente)
  • MacBook Pro (início de 2011 ou mais recente)
  • Mac Pro (finais de 2013)

Power Nap

É compatível com os modelos Mac seguintes:

  • MacBook Air (finais de 2010 ou mais recente)
  • MacBook Pro com ecrã Retina
  • iMac (finais de 2012 ou mais recente)
  • Mac Pro (finais de 2013)
  • Mac mini (finais de 2012)

Gestos

Requerem um trackpad Multi‑Touch, Magic Trackpad ou Magic Mouse.

Gestos do VoiceOver

Requerem um trackpad Multi‑Touch ou Magic Trackpad.

Ditado

Requer um microfone (integrado ou externo).

Mac App Store

Disponível para utilizadores com idade igual ou superior a 13 anos, nos EUA e noutros países. Requer hardware e software compatíveis e acesso à internet. Recomenda-se uma ligação de banda larga (pode estar associada a tarifários). Aplicam-se termos e condições.

Documentação técnica