<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	 
	

         
	<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	
























<meta charset="utf-8" />


	 
    	 <link rel="canonical" href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/"/>
    
	
<meta name="viewport" content="width=device-width, initial-scale=1" />

	
	
	<link rel="stylesheet" type="text/css" href="/ac/globalnav/3/en_US/styles/ac-globalnav.built.css" />
	<link rel="stylesheet" type="text/css" href="/ac/localnav/4/styles/ac-localnav.built.css" />
	<link rel="stylesheet" type="text/css" href="/ac/globalfooter/3/en_US/styles/ac-globalfooter.built.css" />
	<link rel="stylesheet" type="text/css" href="/ac/localeswitcher/1/styles/localeswitcher.built.css" />
	



    

<link rel="stylesheet" href="https://www.apple.com/wss/fonts?families=SF+Pro,v1|SF+Pro+Icons,v1|Apple+Icons,v1" type="text/css"/>



	<link rel="stylesheet" href="/newsroom/styles/article.built.css"/>


<title>How Apple and Finisar are transforming the future of this Texas town - Apple</title>
<meta name="Description" content="Apple’s award of $390 million from its Advanced Manufacturing Fund to Finisar will revitalize a manufacturing plant and create 500 high-skill jobs."/>
<meta property="analytics-s-channel" content="newsroom"/>
<meta property="analytics-s-bucket-0" content="appleglobal,appleusnewsroom"/>
<meta property="analytics-s-bucket-1" content="apple{COUNTRY_CODE}global,apple{COUNTRY_CODE}newsroom"/>
<meta property="analytics-s-bucket-2" content="apple{COUNTRY_CODE}global"/>
<meta property="analytics-s-bucket-store" content="applestoreww"/>
<meta property="analytics-track" content="Newsroom - How Apple and Finisar are transforming the future of this Texas town"/>
<meta property="article:author" content="">
<meta property="og:site_name" content="Apple Newsroom"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="How Apple and Finisar are transforming the future of this Texas town"/>
<meta property="og:description" content="Apple’s award of $390 million from its Advanced Manufacturing Fund to Finisar will revitalize a manufacturing plant and create 500 high-skill jobs."/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:title" content="How Apple and Finisar are transforming the future of this Texas town"/>
<meta name="twitter:description" content="Apple’s award of $390 million from its Advanced Manufacturing Fund to Finisar will revitalize a manufacturing plant and create 500 high-skill jobs."/>
<meta property="og:url" content="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/"/>
<meta property="og:image" content="https://www.apple.com/newsroom/images/values/corporate/Bruce_Armstrong_in_Sherman_Texas_facility_full.jpg.og.jpg?201712131128"/>
<meta name="twitter:site" content="@Apple"/>
<meta name="twitter:image" content="https://www.apple.com/newsroom/images/values/corporate/Bruce_Armstrong_in_Sherman_Texas_facility_full.jpg.og.jpg?201712131128"/>
<meta name="twitter:card" content="summary_large_image"/>

	<script src="/newsroom/scripts/newsroom-head.built.js" type="text/javascript" charset="utf-8"></script>
</head>




	<body>

          <div>
<aside id="ac-localeswitcher" data-analytics-region="locale switcher">
	<div class="ac-ls-content">
		<div class="ac-ls-copy">Actualmente estás en el sitio de EE.UU. Elige otro país o región para ver contenido específico según tu ubicación.</div>
		<div class="ac-ls-actions">
			<div id="ac-ls-dropdown" class="ac-ls-dropdown ac-ls-actions-item select-collapsed">
				<div id="ac-ls-dropdown-select" class="ac-ls-dropdown-select ac-ls-dropdown-nav-item" type="text" role="button" aria-haspopup="true">
					<span id="ac-ls-dropdown-title">
						<span class="ac-ls-flag ac-ls-flag-mx"></span>
					<span class="ac-ls-dropdown-copy">México</span>
					</span>
					<span id="ac-ls-dropdown-icon" class="ac-ls-dropdown-icon ac-ls-icon ac-ls-icon-chevron"></span>
				</div>
				<div id="ac-ls-dropdown-options" class="ac-ls-dropdown-options" role="menu" aria-expanded="false">
					<ul class="ac-ls-itemlist" role="presentation">
						<li role="menuitem" id="ac-ls-dropdown-option-1" class="ac-ls-dropdown-option ac-ls-dropdown-nav-item" aria-selected="true">
							<span class="ac-ls-flag ac-ls-flag-mx"></span>
							<span class="ac-ls-dropdown-copy">México</span>
						</li>
						<li role="menuitem" id="ac-ls-dropdown-option-2" class="ac-ls-dropdown-option ac-ls-dropdown-nav-item">
							<span class="ac-ls-flag ac-ls-flag-us"></span>
							<span class="ac-ls-dropdown-copy">Estados Unidos</span>
						</li>
						<li role="menuitem" id="ac-ls-dropdown-option-3" class="ac-ls-dropdown-option ac-ls-dropdown-nav-item" data-href="//www.apple.com/choose-your-country/">
							<span class="ac-ls-dropdown-copy">Todos los países</span>
						</li>
					</ul>
				</div>
			</div>
			<a href="" id="ac-ls-continue" class="ac-ls-button ac-ls-actions-item ac-ls-continue" role="button">Continuar</a>
			<button id="ac-ls-close" class="ac-ls-close ac-ls-actions-item ac-ls-icon ac-ls-icon-close"><span class="ac-ls-close-text" aria-label="Close"></span></button>
		</div>
	</div>
</aside>

<meta name="ac-gn-store-key" content="SX29D2YPJFKFAFC2P" />
<aside id="ac-gn-segmentbar" class="ac-gn-segmentbar" lang="en-US" dir="ltr" data-strings="{ 'exit': 'Exit', 'view': '{%STOREFRONT%} Store Home', 'segments': { 'smb': 'Business Store Home', 'eduInd': 'Education Store Home', 'other': 'Store Home' } }">
</aside>
<input type="checkbox" id="ac-gn-menustate" class="ac-gn-menustate" />
<nav id="ac-globalnav" class="no-js" role="navigation" aria-label="Global Navigation" data-hires="false" data-analytics-region="global nav" lang="en-US" dir="ltr" data-store-locale="us" data-store-api="/[storefront]/shop/bag/status" data-search-locale="en_US" data-search-api="/search-services/suggestions/">
	<div class="ac-gn-content">
		<ul class="ac-gn-header">
			<li class="ac-gn-item ac-gn-menuicon">
				<label class="ac-gn-menuicon-label" for="ac-gn-menustate" aria-hidden="true">
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-top">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-top"></span>
					</span>
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-bottom">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-bottom"></span>
					</span>
				</label>
				<a href="#ac-gn-menustate" class="ac-gn-menuanchor ac-gn-menuanchor-open" id="ac-gn-menuanchor-open">
					<span class="ac-gn-menuanchor-label">Open Menu</span>
				</a>
				<a href="#" class="ac-gn-menuanchor ac-gn-menuanchor-close" id="ac-gn-menuanchor-close">
					<span class="ac-gn-menuanchor-label">Close Menu</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple" href="/" data-analytics-title="apple home" id="ac-gn-firstfocus-small">
					<span class="ac-gn-link-text">Apple</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-bag ac-gn-bag-small" id="ac-gn-bag-small">
				<a class="ac-gn-link ac-gn-link-bag" href="/us/shop/goto/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with Items">
					<span class="ac-gn-link-text">Shopping Bag</span>
					<span class="ac-gn-bag-badge"></span>
				</a>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<ul class="ac-gn-list">
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple" href="/" data-analytics-title="apple home" id="ac-gn-firstfocus">
					<span class="ac-gn-link-text">Apple</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-mac">
				<a class="ac-gn-link ac-gn-link-mac" href="/mac/" data-analytics-title="mac">
					<span class="ac-gn-link-text">Mac</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-ipad">
				<a class="ac-gn-link ac-gn-link-ipad" href="/ipad/" data-analytics-title="ipad">
					<span class="ac-gn-link-text">iPad</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-iphone">
				<a class="ac-gn-link ac-gn-link-iphone" href="/iphone/" data-analytics-title="iphone">
					<span class="ac-gn-link-text">iPhone</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-watch">
				<a class="ac-gn-link ac-gn-link-watch" href="/watch/" data-analytics-title="watch">
					<span class="ac-gn-link-text">Watch</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-tv">
				<a class="ac-gn-link ac-gn-link-tv" href="/tv/" data-analytics-title="tv">
					<span class="ac-gn-link-text">TV</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-music">
				<a class="ac-gn-link ac-gn-link-music" href="/music/" data-analytics-title="music">
					<span class="ac-gn-link-text">Music</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-support">
				<a class="ac-gn-link ac-gn-link-support" href="https://support.apple.com" data-analytics-title="support">
					<span class="ac-gn-link-text">Support</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-search" role="search">
				<a class="ac-gn-link ac-gn-link-search" href="/us/search" data-analytics-title="search" data-analytics-click="search" aria-label="Search apple.com">
					<span class="ac-gn-search-placeholder" aria-hidden="true">Search apple.com</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-bag" id="ac-gn-bag">
				<a class="ac-gn-link ac-gn-link-bag" href="/us/shop/goto/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with Items">
					<span class="ac-gn-link-text">Shopping Bag</span>
					<span class="ac-gn-bag-badge" aria-hidden="true"></span>
				</a>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<aside id="ac-gn-searchview" class="ac-gn-searchview" role="search" data-analytics-region="search">
			<div class="ac-gn-searchview-content">
				<form id="ac-gn-searchform" class="ac-gn-searchform" action="/us/search" method="get">
					<div class="ac-gn-searchform-wrapper">
						<input id="ac-gn-searchform-input" class="ac-gn-searchform-input" type="text" aria-label="Search apple.com" placeholder="Search apple.com" data-placeholder-long="Search for Products, Stores, and Help" autocorrect="off" autocapitalize="off" autocomplete="off" spellcheck="false" />
						<input id="ac-gn-searchform-src" type="hidden" name="src" value="globalnav" />
						<button id="ac-gn-searchform-submit" class="ac-gn-searchform-submit" type="submit" disabled aria-label="Submit"></button>
						<button id="ac-gn-searchform-reset" class="ac-gn-searchform-reset" type="reset" disabled aria-label="Clear Search"></button>
					</div>
				</form>
				<aside id="ac-gn-searchresults" class="ac-gn-searchresults" data-string-quicklinks="Quick Links" data-string-suggestions="Suggested Searches" data-string-noresults="Hit enter to search."></aside>
			</div>
			<button id="ac-gn-searchview-close" class="ac-gn-searchview-close" aria-label="Close Search">
					<span class="ac-gn-searchview-close-wrapper">
						<span class="ac-gn-searchview-close-left"></span>
						<span class="ac-gn-searchview-close-right"></span>
					</span>
				</button>
		</aside>
		<aside class="ac-gn-bagview" data-analytics-region="bag">
			<div class="ac-gn-bagview-scrim">
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-small"></span>
			</div>
			<div class="ac-gn-bagview-content" id="ac-gn-bagview-content">
			</div>
		</aside>
	</div>
</nav>
<div id="ac-gn-curtain" class="ac-gn-curtain"></div>
<div id="ac-gn-placeholder" class="ac-nav-placeholder"></div>

<script type="text/javascript" src="/ac/globalnav/3/en_US/scripts/ac-globalnav.built.js"></script>



	



<script src="/metrics/ac-analytics/2.1/scripts/ac-analytics.js" type="text/javascript" charset="utf-8"></script>

</div>

        
<input type="checkbox" id="ac-ln-menustate" class="ac-ln-menustate">
<div id="ac-ln-sticky-placeholder" class="css-sticky"></div> 
<nav id="ac-localnav" class="no-js ac-localnav" lang="en-US" role="navigation" aria-label="Newsroom navigation" data-analytics-region="local nav" data-sticky>
	<div class="ac-ln-wrapper">
		<div class="ac-ln-background"></div>
		<div class="ac-ln-content">
        	
            
               	<span class="ac-ln-title">
               		<!--googleoff: all--> 
					<a href="/newsroom/" data-analytics-title="product index">
					Newsroom
					</a>
					<!--googleon: all-->
             	</span>
        	

			<div class="ac-ln-menu">
				<div class="ac-ln-menu-tray">
					
					<ul class="ac-ln-menu-items">
                    
                    
							<li class="ac-ln-menu-item">
								<!--googleoff: all--><a href="/newsroom/archive/" class="ac-ln-menu-link">Archive</a><!--googleon: all-->
							</li>
                    
					</ul>
				</div>

				<div class="ac-ln-actions ac-ln-actions-center">
					<div class="ac-ln-action ac-ln-action-menucta" aria-hidden="true">
						<label for="ac-ln-menustate" class="ac-ln-menucta">
							<span class="ac-ln-menucta-chevron"></span>
						</label>
					</div>
				</div>
			</div>
		</div>
	</div>
</nav>
<label id="ac-ln-curtain" for="ac-ln-menustate"></label>
<script type="text/javascript" src="/ac/localnav/3.0/scripts/ac-localnav.built.js"></script>

<div>
 </div>
<main id="main" class="main" role="main"> 

<script>
  (function () {
    'use strict';
      try {
        var ac_analytics = require('@marcom/ac-analytics');

        ac_analytics.createBasicObserverSuite({
          page: {
            data: {
              eVar85: '12-13-2017', 
              eVar86: 4
            }
          }
        });
      } catch (e) {
        //
      }
  })();
</script>
<section class="section" data-analytics-activitymap-region-id="article">
<div class="section-content"> 
     
        <div class="category component">
                    <div class="component-content">
                        <div class="category-eyebrow">
                            <span class="category-eyebrow__category category_original">FEATURE</span>
                            <span class="category-eyebrow__date">December 13, 2017</span>
                        </div>
                    </div>
                </div>
            
       </div>


    
    

    
    

<div class="pagetitle component">
    <div class="component-content">
    <h1 class="hero-headline">
       
         
             How Apple and Finisar are transforming the future of this Texas town


		
        
        </h1>
    </div>
</div> 


    
    

    
    



	<div class="sharesheet component" data-component-list="ShareSheet" data-clipboard-text="Copied to clipboard">
		<div class="component-content">
			<div class="sharesheet-content">
				
			<div class="sharesheet-options-open"><button type="button" class="icon-share icon" aria-label="Open share options"></button>
				</div>

				<ul class="sharesheet-options" data-analytics-content="How Apple and Finisar are transforming the future of this Texas town">

				
					<li class="social-option">
						
						<button class="icon icon-facebook social-icon" data-href="https://nr.apple.com/dE4R6n5n3n" data-analytics-title="Share via Facebook" aria-label="Share via Facebook">
 							</button>
					</li>
					

					
					<li class="social-option">
						

						
                               <button class="icon icon-twitter social-icon" data-href="https://nr.apple.com/dE4R6n5n3n" data-analytics-title="Share via Twitter" aria-label="Share via Twitter">
 							</button>
						
					</li>
					
					
					
					
					
                    
					<li class="social-option">
						
						
                                    <button class="icon icon-mail social-icon" data-href="https://nr.apple.com/dE4R6n5n3n" data-title="How Apple and Finisar are transforming the future of this Texas town - Apple" data-description="" data-analytics-title="Share via mail" aria-label="Share via mail">
 							</button>
						
					</li>
                    
					<li class="social-option">
						
						
                                <button class="icon icon-link social-icon" data-href="https://nr.apple.com/dE4R6n5n3n" data-analytics-title="Share via link" aria-label="Share via link">
                             </button>
						
					</li>

				</ul>

				<div class="sharesheet-options-close">
					<button class="icon icon-close" title="close sharesheet" aria-label="close share"></button>
				</div>
            <div class="sharesheet-link-container" aria-hidden="true">
					<div class="sharesheet-link-content">
						
						
							 <input class="link-text" value="https://nr.apple.com/dE4R6n5n3n" tabindex="-1" readonly/>
						
						<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1"></button>
					</div>
				</div>
				</div>

			</div>
		</div>
        
	



    
    

    
    <div class="tertiarynav component">
    <div class="component-content"></div>
</div>

    
    

    
    
 


      
           
<figure class="image component image-big image-fullbleed">
    <div class="component-content">
       
     
       
            <div class="image-sharesheet" data-component-list="ImageShareSheet" data-analytics-activitymap-region-id="Bruce_Armstrong_in_Sherman_facility_20171213_big">


<style type="text/css">
    .image-1513022879867 { 
        background-image:url(/newsroom/images/values/corporate/Bruce_Armstrong_in_Sherman_facility_20171213_big.jpg.large.jpg);
        width: 100%;
        padding-top: 66.17647%; 
    	height: auto;
        background-size: cover;
    }

    @media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
        .image-1513022879867 { 
            background-image:url(/newsroom/images/values/corporate/Bruce_Armstrong_in_Sherman_facility_20171213_big.jpg.large_2x.jpg);
        }
    }
    @media only screen and (max-width: 1068px) {
        .image-1513022879867 { 
            background-image:url(/newsroom/images/values/corporate/Bruce_Armstrong_in_Sherman_facility_20171213_big.jpg.medium.jpg);
            width: 100%;
            padding-top: 66.184975%;
			height: auto;
           	background-size: cover;
        }
    }

    @media only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 1.5), only screen and (max-width: 1068px) and (min-resolution: 144dpi), only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 144), only screen and (max-width: 1068px) and (min-resolution: 144dppx) {
        .image-1513022879867 { 
            background-image:url(/newsroom/images/values/corporate/Bruce_Armstrong_in_Sherman_facility_20171213_big.jpg.medium_2x.jpg);  
        }
    }   
    @media only screen and (max-width: 735px) {
        .image-1513022879867 { 
           width: 100%;
           padding-top: 66.184975%;
           height: auto;
           background-size: cover;
        }
    }

</style>


<div class="image-1513022879867 image-asset"></div>

						<div class="sharesheet " data-clipboard-text="Copied to clipboard">
							<div class="sharesheet-content">
								<div class="sharesheet-options-open">
									<button type="button" class="icon-share icon" aria-label="Open share options"></button>
								</div>
								<ul class="sharesheet-options" data-analytics-content="Bruce_Armstrong_in_Sherman_facility_20171213_big">
                               

									<li class="social-option">
										<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513022879867" data-analytics-title="Share via Facebook" aria-label="Share via Facebook"></button>
									</li>
                                    

								
									<li class="social-option">
										<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513022879867" data-analytics-title="Share via Twitter" aria-label="Share via Twitter"></button>
									</li>
                                 
								
								
									<li class="social-option">
										<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513022879867" data-analytics-title="Share via link" aria-label="Share via link"></button>
									</li>
						
						
									<li class="social-option touch-hidden">
										<div>
											<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/values/corporate/Bruce_Armstrong_in_Sherman_facility_20171213.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
											</a>
										</div>
									</li>
								</ul>
						
								<div class="sharesheet-options-close">
									<button class="icon icon-close" title="close sharesheet" aria-label="close share"></button>
								</div>
						
								<div class="sharesheet-link-container" aria-hidden="true">
									<div class="sharesheet-link-content">
										<input class="link-text" value="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513022879867" tabindex="-1" readonly/>
										<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1"></button>
									</div>
								</div>
							</div>
						
						</div>
						
						</div>
                        <figcaption class="image-text">
							
								
									Bruce Armstrong at the soon-to-be reopened facility in Sherman, Texas.


							
						</figcaption>
					</div>
				</figure>
			
		
	


    
    

    
    
    
    
            
         
            <div class="pagebody text component">
                <div class="component-content">
                    <div class="pagebody-copy">Over the last five years, Bruce Armstrong has walked thousands of miles through the corridors of an empty manufacturing plant in Sherman, Texas, keeping the lights on. Since the plant closed in 2012, he’s been its caretaker, always holding out hope it would come alive again. Thanks to new business from Apple, that hope is about to become a reality.
</div>
                
                    <div class="pagebody-copy"><a href="https://www.apple.com/newsroom/2017/12/apple-awards-finisar-390-million-from-its-advanced-manufacturing-fund/" target="_blank">Finisar is the latest recipient</a> of an award from Apple’s $1 billion Advanced Manufacturing Fund to support innovation and job creation by American manufacturers. The $390 million will allow Finisar to increase the production of vertical-cavity surface-emitting lasers (VCSELs), which power some of Apple’s most popular new features. Face ID, Portrait mode selfies and Animoji all use VCSEL technology.
</div>
                </div>
            </div>
         
     


    
    

    
    
		
        
        

<div class="gallery component gallery-hero" data-component-list="SlideFadeGallery">

    <div class="component-content">
    <nav class="paddlenav">
     
            <ul>
                <li><button class="paddlenav-arrow paddlenav-arrow-previous">
                    <span class="vo-text">previous</span>    
                </button></li>
                <li><button class="paddlenav-arrow paddlenav-arrow-next">
                    <span class="vo-text">next</span>
                </button></li> 
            </ul>
            
        </nav>
        <div class="gallery-images">

                

                        
                                                                 
                            
                            <div id="gallery-1513023507293" class="gallery-item" data-gallery-item>
                                <div class="image-sharesheet image-shareheet-gallery" data-analytics-activitymap-region-id="Gallery: Finisar_technician_examines_wafer_20171213_big_carousel">                  

           

            
                    <style type="text/css">
                    .image-1513023507293 { 
                        background-image:url(/newsroom/images/values/corporate/Finisar_technician_examines_wafer_20171213_big_carousel.jpg.large.jpg);
                        width: 100%;
                        padding-top: 66.17647%;
                        height: auto;
                        background-size: cover;
                    }

                    @media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
                        .image-1513023507293 { 
                            background-image:url(/newsroom/images/values/corporate/Finisar_technician_examines_wafer_20171213_big_carousel.jpg.large_2x.jpg);
                        }
                    }
                    @media only screen and (max-width: 1068px) {
                        .image-1513023507293 { 
                            background-image:url(/newsroom/images/values/corporate/Finisar_technician_examines_wafer_20171213_big_carousel.jpg.medium.jpg);
                            width: 100%;
                            padding-top: 66.184975%;
                            height: auto;
                            background-size: cover;
                        }
                    }

                    @media only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 1.5), only screen and (max-width: 1068px) and (min-resolution: 144dpi), only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 144), only screen and (max-width: 1068px) and (min-resolution: 144dppx) {
                        .image-1513023507293 { 
                            background-image:url(/newsroom/images/values/corporate/Finisar_technician_examines_wafer_20171213_big_carousel.jpg.medium_2x.jpg);  
                        }
                    }
                    @media only screen and (max-width: 735px) {
                        .image-1513023507293 { 
                            width: 100%;
                            padding-top: 66.184975%;
                            height: auto;
                            background-size: cover;
                        }
                    }
                 </style>
                
                <div class="image-1513023507293 image-asset"></div>
                
                        <div class="sharesheet " data-clipboard-text="Copied to clipboard">
                            <div class="sharesheet-content">

                                <ul class="sharesheet-options" data-analytics-content="Finisar_technician_examines_wafer_20171213_big_carousel">
                                    
                                    <li class="social-option">
                                        <button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023507293" data-analytics-title="Share via Facebook" aria-label="Share via Facebook"></button>
                                    </li>
                                    
                                    
                                    
                                    <li class="social-option">
                                        <button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023507293" data-analytics-title="Share via Twitter" aria-label="Share via Twitter"></button>
                                    </li>
                                    
									
                                    <li class="social-option">
                                        <button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023507293" data-analytics-title="Share via link" aria-label="Share via link"></button>
                                    </li>
                                    <li class="social-option touch-hidden">
                                        <div>

                                            <a class="icon icon-downloadcircle social-icon" href="/newsroom/images/values/corporate/Finisar_technician_examines_wafer_20171213.zip" data-analytics-title="Download this asset" aria-label="Download this asset"></a>
                                        </div>
                                    </li>
                                </ul>
                                <div class="sharesheet-options-close">
                                    <button class="icon icon-close" title="close sharesheet" aria-label="close share"></button>
                                </div>
                                <div class="sharesheet-link-container" aria-hidden="true">
                                    <div class="sharesheet-link-content">
                                        <input class="link-text" value="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023507293" tabindex="-1" readonly/>
                                        <button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1"></button>
                                    </div>
                                </div>
                            </div>
               
                                    </div>
                            </div>
                         </div>
                     

                

                        
                                                                 
                            
                            <div id="gallery-1513023510599" class="gallery-item" data-gallery-item>
                                <div class="image-sharesheet image-shareheet-gallery" data-analytics-activitymap-region-id="Gallery: Finisar_wafer_20171213_big_carousel">                  

           

            
                    <style type="text/css">
                    .image-1513023510599 { 
                        background-image:url(/newsroom/images/values/corporate/Finisar_wafer_20171213_big_carousel.jpg.large.jpg);
                        width: 100%;
                        padding-top: 66.17647%;
                        height: auto;
                        background-size: cover;
                    }

                    @media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
                        .image-1513023510599 { 
                            background-image:url(/newsroom/images/values/corporate/Finisar_wafer_20171213_big_carousel.jpg.large_2x.jpg);
                        }
                    }
                    @media only screen and (max-width: 1068px) {
                        .image-1513023510599 { 
                            background-image:url(/newsroom/images/values/corporate/Finisar_wafer_20171213_big_carousel.jpg.medium.jpg);
                            width: 100%;
                            padding-top: 66.184975%;
                            height: auto;
                            background-size: cover;
                        }
                    }

                    @media only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 1.5), only screen and (max-width: 1068px) and (min-resolution: 144dpi), only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 144), only screen and (max-width: 1068px) and (min-resolution: 144dppx) {
                        .image-1513023510599 { 
                            background-image:url(/newsroom/images/values/corporate/Finisar_wafer_20171213_big_carousel.jpg.medium_2x.jpg);  
                        }
                    }
                    @media only screen and (max-width: 735px) {
                        .image-1513023510599 { 
                            width: 100%;
                            padding-top: 66.184975%;
                            height: auto;
                            background-size: cover;
                        }
                    }
                 </style>
                
                <div class="image-1513023510599 image-asset"></div>
                
                        <div class="sharesheet " data-clipboard-text="Copied to clipboard">
                            <div class="sharesheet-content">

                                <ul class="sharesheet-options" data-analytics-content="Finisar_wafer_20171213_big_carousel">
                                    
                                    <li class="social-option">
                                        <button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023510599" data-analytics-title="Share via Facebook" aria-label="Share via Facebook"></button>
                                    </li>
                                    
                                    
                                    
                                    <li class="social-option">
                                        <button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023510599" data-analytics-title="Share via Twitter" aria-label="Share via Twitter"></button>
                                    </li>
                                    
									
                                    <li class="social-option">
                                        <button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023510599" data-analytics-title="Share via link" aria-label="Share via link"></button>
                                    </li>
                                    <li class="social-option touch-hidden">
                                        <div>

                                            <a class="icon icon-downloadcircle social-icon" href="/newsroom/images/values/corporate/Finisar_wafer_20171213.zip" data-analytics-title="Download this asset" aria-label="Download this asset"></a>
                                        </div>
                                    </li>
                                </ul>
                                <div class="sharesheet-options-close">
                                    <button class="icon icon-close" title="close sharesheet" aria-label="close share"></button>
                                </div>
                                <div class="sharesheet-link-container" aria-hidden="true">
                                    <div class="sharesheet-link-content">
                                        <input class="link-text" value="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023510599" tabindex="-1" readonly/>
                                        <button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1"></button>
                                    </div>
                                </div>
                            </div>
               
                                    </div>
                            </div>
                         </div>
                     

                

                        
                                                                 
                            
                            <div id="gallery-1513023513103" class="gallery-item" data-gallery-item>
                                <div class="image-sharesheet image-shareheet-gallery" data-analytics-activitymap-region-id="Gallery: Finisar_technicians_working_20171213_big_carousel">                  

           

            
                    <style type="text/css">
                    .image-1513023513103 { 
                        background-image:url(/newsroom/images/values/corporate/Finisar_technicians_working_20171213_big_carousel.jpg.large.jpg);
                        width: 100%;
                        padding-top: 66.17647%;
                        height: auto;
                        background-size: cover;
                    }

                    @media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
                        .image-1513023513103 { 
                            background-image:url(/newsroom/images/values/corporate/Finisar_technicians_working_20171213_big_carousel.jpg.large_2x.jpg);
                        }
                    }
                    @media only screen and (max-width: 1068px) {
                        .image-1513023513103 { 
                            background-image:url(/newsroom/images/values/corporate/Finisar_technicians_working_20171213_big_carousel.jpg.medium.jpg);
                            width: 100%;
                            padding-top: 66.184975%;
                            height: auto;
                            background-size: cover;
                        }
                    }

                    @media only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 1.5), only screen and (max-width: 1068px) and (min-resolution: 144dpi), only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 144), only screen and (max-width: 1068px) and (min-resolution: 144dppx) {
                        .image-1513023513103 { 
                            background-image:url(/newsroom/images/values/corporate/Finisar_technicians_working_20171213_big_carousel.jpg.medium_2x.jpg);  
                        }
                    }
                    @media only screen and (max-width: 735px) {
                        .image-1513023513103 { 
                            width: 100%;
                            padding-top: 66.184975%;
                            height: auto;
                            background-size: cover;
                        }
                    }
                 </style>
                
                <div class="image-1513023513103 image-asset"></div>
                
                        <div class="sharesheet " data-clipboard-text="Copied to clipboard">
                            <div class="sharesheet-content">

                                <ul class="sharesheet-options" data-analytics-content="Finisar_technicians_working_20171213_big_carousel">
                                    
                                    <li class="social-option">
                                        <button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023513103" data-analytics-title="Share via Facebook" aria-label="Share via Facebook"></button>
                                    </li>
                                    
                                    
                                    
                                    <li class="social-option">
                                        <button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023513103" data-analytics-title="Share via Twitter" aria-label="Share via Twitter"></button>
                                    </li>
                                    
									
                                    <li class="social-option">
                                        <button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023513103" data-analytics-title="Share via link" aria-label="Share via link"></button>
                                    </li>
                                    <li class="social-option touch-hidden">
                                        <div>

                                            <a class="icon icon-downloadcircle social-icon" href="/newsroom/images/values/corporate/Finisar_technicians_working_20171213.zip" data-analytics-title="Download this asset" aria-label="Download this asset"></a>
                                        </div>
                                    </li>
                                </ul>
                                <div class="sharesheet-options-close">
                                    <button class="icon icon-close" title="close sharesheet" aria-label="close share"></button>
                                </div>
                                <div class="sharesheet-link-container" aria-hidden="true">
                                    <div class="sharesheet-link-content">
                                        <input class="link-text" value="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023513103" tabindex="-1" readonly/>
                                        <button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1"></button>
                                    </div>
                                </div>
                            </div>
               
                                    </div>
                            </div>
                         </div>
                     

                

                        
                                                                 
                            
                            <div id="gallery-1513023516639" class="gallery-item" data-gallery-item>
                                <div class="image-sharesheet image-shareheet-gallery" data-analytics-activitymap-region-id="Gallery: Engineer_DeVon_Gazaway_at_lockers_20171213_big_carousel">                  

           

            
                    <style type="text/css">
                    .image-1513023516639 { 
                        background-image:url(/newsroom/images/values/corporate/Engineer_DeVon_Gazaway_at_lockers_20171213_big_carousel.jpg.large.jpg);
                        width: 100%;
                        padding-top: 66.17647%;
                        height: auto;
                        background-size: cover;
                    }

                    @media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
                        .image-1513023516639 { 
                            background-image:url(/newsroom/images/values/corporate/Engineer_DeVon_Gazaway_at_lockers_20171213_big_carousel.jpg.large_2x.jpg);
                        }
                    }
                    @media only screen and (max-width: 1068px) {
                        .image-1513023516639 { 
                            background-image:url(/newsroom/images/values/corporate/Engineer_DeVon_Gazaway_at_lockers_20171213_big_carousel.jpg.medium.jpg);
                            width: 100%;
                            padding-top: 66.184975%;
                            height: auto;
                            background-size: cover;
                        }
                    }

                    @media only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 1.5), only screen and (max-width: 1068px) and (min-resolution: 144dpi), only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 144), only screen and (max-width: 1068px) and (min-resolution: 144dppx) {
                        .image-1513023516639 { 
                            background-image:url(/newsroom/images/values/corporate/Engineer_DeVon_Gazaway_at_lockers_20171213_big_carousel.jpg.medium_2x.jpg);  
                        }
                    }
                    @media only screen and (max-width: 735px) {
                        .image-1513023516639 { 
                            width: 100%;
                            padding-top: 66.184975%;
                            height: auto;
                            background-size: cover;
                        }
                    }
                 </style>
                
                <div class="image-1513023516639 image-asset"></div>
                
                        <div class="sharesheet " data-clipboard-text="Copied to clipboard">
                            <div class="sharesheet-content">

                                <ul class="sharesheet-options" data-analytics-content="Engineer_DeVon_Gazaway_at_lockers_20171213_big_carousel">
                                    
                                    <li class="social-option">
                                        <button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023516639" data-analytics-title="Share via Facebook" aria-label="Share via Facebook"></button>
                                    </li>
                                    
                                    
                                    
                                    <li class="social-option">
                                        <button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023516639" data-analytics-title="Share via Twitter" aria-label="Share via Twitter"></button>
                                    </li>
                                    
									
                                    <li class="social-option">
                                        <button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023516639" data-analytics-title="Share via link" aria-label="Share via link"></button>
                                    </li>
                                    <li class="social-option touch-hidden">
                                        <div>

                                            <a class="icon icon-downloadcircle social-icon" href="/newsroom/images/values/corporate/Engineer_DeVon_Gazaway_at_lockers.zip" data-analytics-title="Download this asset" aria-label="Download this asset"></a>
                                        </div>
                                    </li>
                                </ul>
                                <div class="sharesheet-options-close">
                                    <button class="icon icon-close" title="close sharesheet" aria-label="close share"></button>
                                </div>
                                <div class="sharesheet-link-container" aria-hidden="true">
                                    <div class="sharesheet-link-content">
                                        <input class="link-text" value="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513023516639" tabindex="-1" readonly/>
                                        <button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1"></button>
                                    </div>
                                </div>
                            </div>
               
                                    </div>
                            </div>
                         </div>
                     

                
        </div>
        <div class="gallery-captions">
            
                

                      <div id="caption-gallery-1513023507293" data-captions-gallery-item>
                      <figcaption class="gallery-text">Finisar workers have to wear specialized gear in the VCSEL manufacturing area to avoid contaminating the wafers.

</figcaption>
                       <button type="button" class="icon-share icon" aria-label="Open share options for this article"></button>
                      </div>
                      
                

                      <div id="caption-gallery-1513023510599" data-captions-gallery-item>
                      <figcaption class="gallery-text">A wafer during production.

</figcaption>
                       <button type="button" class="icon-share icon" aria-label="Open share options for this article"></button>
                      </div>
                      
                

                      <div id="caption-gallery-1513023513103" data-captions-gallery-item>
                      <figcaption class="gallery-text">Finisar workers handle wafers in the testing area.

</figcaption>
                       <button type="button" class="icon-share icon" aria-label="Open share options for this article"></button>
                      </div>
                      
                

                      <div id="caption-gallery-1513023516639" data-captions-gallery-item>
                      <figcaption class="gallery-text">Engineer De’Von Gazaway gets ready to go into the production area.

</figcaption>
                       <button type="button" class="icon-share icon" aria-label="Open share options for this article"></button>
                      </div>
                      
                
               
            
        </div>
        <div class="dotnav">
            <ul role="tablist">
                
                    
                        
                            <li role="presentation"><a href="#gallery-1513023507293" class="dotnav-item" data-ac-gallery-trigger="gallery-1513023507293">Finisar workers have to wear specialized gear in the VCSEL manufacturing area to avoid contaminating the wafers.
</a></li>

                    
                        
                            <li role="presentation"><a href="#gallery-1513023510599" class="dotnav-item" data-ac-gallery-trigger="gallery-1513023510599">A wafer during production.
</a></li>

                    
                        
                            <li role="presentation"><a href="#gallery-1513023513103" class="dotnav-item" data-ac-gallery-trigger="gallery-1513023513103">Finisar workers handle wafers in the testing area.
</a></li>

                    
                        
                            <li role="presentation"><a href="#gallery-1513023516639" class="dotnav-item" data-ac-gallery-trigger="gallery-1513023516639">Engineer De’Von Gazaway gets ready to go into the production area.
</a></li>

                    
                
            </ul>
        </div>
    </div>
    </div>
    


    
    

    
    
    
    
            
         
            <div class="pagebody text component">
                <div class="component-content">
                    <div class="pagebody-copy">The 700,000-square-foot plant expects to begin shipping in the second half of 2018, and its output will make Sherman the VCSEL capital of the US. Finisar will soon start hiring 500 highly skilled workers and Armstrong, born and raised there, is busy getting the building ready.
</div>
                
                    <div class="pagebody-copy">“It will be great to see people come back through the door,” he says. “This means a lot for the Sherman area.”
</div>
                </div>
            </div>
         
     


    
    

    
    



<div class="video component video-hero">
    <div class="component-content">
    	
        <div class="video-container">
            <video data-auto-ac-video src="/newsroom/videos/airtexas/185240_AirTexas_PR_EF_-cc-us-v04_F05_848x480.mp4" poster="/newsroom/videos/airtexas/posters/185240_AirTexas_PR_EF_v04_F03_571x321.jpg.large.jpg" preload="none" data-optimize-url data-text-tracks="{&#34;src&#34;:&#34;/newsroom/videos/airtexas/185240_AirTexas_PR_EF_-cc-us-v04_F05_cc.vtt&#34;,&#34;mode&#34;:&#34;hidden&#34;,&#34;srclang&#34;:&#34;en&#34;}" data-ac-video-options="{&#34;responsive&#34;:&#34;true&#34;,&#34;sharing&#34;:{&#34;url&#34;:&#34;/newsroom/videos/airtexas/185240_AirTexas_PR_EF_-cc-us-v04_F05_848x480.mp4&#34;,&#34;originatorUrl&#34;:&#34;https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?videoid=1513150102043&#34;,&#34;title&#34;:&#34;Finisar and Sherman, Texas&#34;,&#34;description&#34;:&#34;The Advanced Manufacturing Fund will help Finisar create positive impact in Sherman, Texas.&#34;,&#34;duration&#34;:&#34;0:44&#34;,&#34;poster&#34;:&#34;/newsroom/videos/airtexas/posters/185240_AirTexas_PR_EF_v04_F03_571x321.jpg.large.jpg&#34;,&#34;videoid&#34;:&#34;1513150102043&#34;,&#34;embedpath&#34;:&#34;https://www.apple.com/newsroom/embed/videos/?embedvideoid=&#34;,&#34;hideExtension&#34;:true,&#34;hideFacebookShare&#34;:false,&#34;hideTwitterShare&#34;:false,&#34;analytics&#34;:{&#34;pageName&#34;:&#34;How Apple and Finisar are transforming the future of this Texas town&#34;}}}">
             </video> 
              <div class="video-description">
                <figcaption class="image-text">The Advanced Manufacturing Fund will help Finisar create positive impact in Sherman, Texas.</figcaption>
                
                	<button type="button" class="icon-share icon" aria-label="Open share for video: Finisar and Sherman, Texas"></button>
                
                
            </div>
    </div>
</div>
</div>


    
    

    
    
    
    
            
         
            <div class="pagebody text component">
                <div class="component-content">
                    <div class="pagebody-copy">Finisar is a company committed to creating jobs and has a long history of championing its people and their communities — something machine operator Jerrod Wright knows firsthand. Before Wright was hired in 2014, he was homeless, sleeping inside a car wash at night. During his last four years at Finisar, Wright has married and bought a home.
</div>
                </div>
            </div>
         
     


    
    

    
    
 


      
           
<figure class="image component image-big image-fullbleed">
    <div class="component-content">
       
     
       
            <div class="image-sharesheet" data-component-list="ImageShareSheet" data-analytics-activitymap-region-id="Jerrod_Wright_Finisar_worker_20171213_big">


<style type="text/css">
    .image-1513024387414 { 
        background-image:url(/newsroom/images/values/corporate/Jerrod_Wright_Finisar_worker_20171213_big.jpg.large.jpg);
        width: 100%;
        padding-top: 66.17647%; 
    	height: auto;
        background-size: cover;
    }

    @media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
        .image-1513024387414 { 
            background-image:url(/newsroom/images/values/corporate/Jerrod_Wright_Finisar_worker_20171213_big.jpg.large_2x.jpg);
        }
    }
    @media only screen and (max-width: 1068px) {
        .image-1513024387414 { 
            background-image:url(/newsroom/images/values/corporate/Jerrod_Wright_Finisar_worker_20171213_big.jpg.medium.jpg);
            width: 100%;
            padding-top: 66.184975%;
			height: auto;
           	background-size: cover;
        }
    }

    @media only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 1.5), only screen and (max-width: 1068px) and (min-resolution: 144dpi), only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 144), only screen and (max-width: 1068px) and (min-resolution: 144dppx) {
        .image-1513024387414 { 
            background-image:url(/newsroom/images/values/corporate/Jerrod_Wright_Finisar_worker_20171213_big.jpg.medium_2x.jpg);  
        }
    }   
    @media only screen and (max-width: 735px) {
        .image-1513024387414 { 
           width: 100%;
           padding-top: 66.184975%;
           height: auto;
           background-size: cover;
        }
    }

</style>


<div class="image-1513024387414 image-asset"></div>

						<div class="sharesheet " data-clipboard-text="Copied to clipboard">
							<div class="sharesheet-content">
								<div class="sharesheet-options-open">
									<button type="button" class="icon-share icon" aria-label="Open share options"></button>
								</div>
								<ul class="sharesheet-options" data-analytics-content="Jerrod_Wright_Finisar_worker_20171213_big">
                               

									<li class="social-option">
										<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513024387414" data-analytics-title="Share via Facebook" aria-label="Share via Facebook"></button>
									</li>
                                    

								
									<li class="social-option">
										<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513024387414" data-analytics-title="Share via Twitter" aria-label="Share via Twitter"></button>
									</li>
                                 
								
								
									<li class="social-option">
										<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513024387414" data-analytics-title="Share via link" aria-label="Share via link"></button>
									</li>
						
						
									<li class="social-option touch-hidden">
										<div>
											<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/values/corporate/Jerrod_Wright_Finisar_worker_20171213.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
											</a>
										</div>
									</li>
								</ul>
						
								<div class="sharesheet-options-close">
									<button class="icon icon-close" title="close sharesheet" aria-label="close share"></button>
								</div>
						
								<div class="sharesheet-link-container" aria-hidden="true">
									<div class="sharesheet-link-content">
										<input class="link-text" value="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513024387414" tabindex="-1" readonly/>
										<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1"></button>
									</div>
								</div>
							</div>
						
						</div>
						
						</div>
                        <figcaption class="image-text">
							
								
									Jerrod Wright credits Finisar for turning around his life.


							
						</figcaption>
					</div>
				</figure>
			
		
	


    
    

    
    
    
    
            
         
            <div class="pagebody text component">
                <div class="component-content">
                    <div class="pagebody-copy">“This company changed my life,” he says. The new Apple business is something he’s proud of. “Finisar is like a family so this means a lot.”
</div>
                
                    <div class="pagebody-copy">One hundred percent of the VCSELs sold to Apple from Finisar will be made in Texas. Consistent with Apple’s commitment to the environment, the company intends to procure enough renewable energy to cover all of its Apple manufacturing in the US.
</div>
                </div>
            </div>
         
     


    
    

    
    
 


      
           
<figure class="image component image-big image-fullbleed">
    <div class="component-content">
       
     
       
            <div class="image-sharesheet" data-component-list="ImageShareSheet" data-analytics-activitymap-region-id="Sherman_Texas_street_view_big">


<style type="text/css">
    .image-1513024394515 { 
        background-image:url(/newsroom/images/values/corporate/Sherman_Texas_street_view_big.jpg.large.jpg);
        width: 100%;
        padding-top: 66.17647%; 
    	height: auto;
        background-size: cover;
    }

    @media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
        .image-1513024394515 { 
            background-image:url(/newsroom/images/values/corporate/Sherman_Texas_street_view_big.jpg.large_2x.jpg);
        }
    }
    @media only screen and (max-width: 1068px) {
        .image-1513024394515 { 
            background-image:url(/newsroom/images/values/corporate/Sherman_Texas_street_view_big.jpg.medium.jpg);
            width: 100%;
            padding-top: 66.184975%;
			height: auto;
           	background-size: cover;
        }
    }

    @media only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 1.5), only screen and (max-width: 1068px) and (min-resolution: 144dpi), only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 144), only screen and (max-width: 1068px) and (min-resolution: 144dppx) {
        .image-1513024394515 { 
            background-image:url(/newsroom/images/values/corporate/Sherman_Texas_street_view_big.jpg.medium_2x.jpg);  
        }
    }   
    @media only screen and (max-width: 735px) {
        .image-1513024394515 { 
           width: 100%;
           padding-top: 66.184975%;
           height: auto;
           background-size: cover;
        }
    }

</style>


<div class="image-1513024394515 image-asset"></div>

						<div class="sharesheet " data-clipboard-text="Copied to clipboard">
							<div class="sharesheet-content">
								<div class="sharesheet-options-open">
									<button type="button" class="icon-share icon" aria-label="Open share options"></button>
								</div>
								<ul class="sharesheet-options" data-analytics-content="Sherman_Texas_street_view_big">
                               

									<li class="social-option">
										<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513024394515" data-analytics-title="Share via Facebook" aria-label="Share via Facebook"></button>
									</li>
                                    

								
									<li class="social-option">
										<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513024394515" data-analytics-title="Share via Twitter" aria-label="Share via Twitter"></button>
									</li>
                                 
								
								
									<li class="social-option">
										<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513024394515" data-analytics-title="Share via link" aria-label="Share via link"></button>
									</li>
						
						
									<li class="social-option touch-hidden">
										<div>
											<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/values/corporate/Sherman_Texas_street_view.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
											</a>
										</div>
									</li>
								</ul>
						
								<div class="sharesheet-options-close">
									<button class="icon icon-close" title="close sharesheet" aria-label="close share"></button>
								</div>
						
								<div class="sharesheet-link-container" aria-hidden="true">
									<div class="sharesheet-link-content">
										<input class="link-text" value="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513024394515" tabindex="-1" readonly/>
										<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1"></button>
									</div>
								</div>
							</div>
						
						</div>
						
						</div>
                        <figcaption class="image-text">
							
								
									Sherman, Texas will see an influx of 500 new jobs.


							
						</figcaption>
					</div>
				</figure>
			
		
	


    
    

    
    
    
    
            
         
            <div class="pagebody text component">
                <div class="component-content">
                    <div class="pagebody-copy">Cicely Brown has lived in North Texas for decades and was the first female technician Finisar hired in the state, in 1998. Over twenty years she’s seen the company grow and become more diverse — and thinks the relationship with Apple will only add to that.
</div>
                
                    <div class="pagebody-copy">She has some advice for young women who want to go into science and technology: “Keep your head up. Stay strong. Learn as much as you can. Take it all in and then grow from it.”
</div>
                </div>
            </div>
         
     


    
    

    
    
 


      
           
<figure class="image component image-big image-fullbleed">
    <div class="component-content">
       
     
       
            <div class="image-sharesheet" data-component-list="ImageShareSheet" data-analytics-activitymap-region-id="Cicely_Brown_first_female_technician_20171213_big">


<style type="text/css">
    .image-1513024401594 { 
        background-image:url(/newsroom/images/values/corporate/Cicely_Brown_first_female_technician_20171213_big.jpg.large.jpg);
        width: 100%;
        padding-top: 66.17647%; 
    	height: auto;
        background-size: cover;
    }

    @media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
        .image-1513024401594 { 
            background-image:url(/newsroom/images/values/corporate/Cicely_Brown_first_female_technician_20171213_big.jpg.large_2x.jpg);
        }
    }
    @media only screen and (max-width: 1068px) {
        .image-1513024401594 { 
            background-image:url(/newsroom/images/values/corporate/Cicely_Brown_first_female_technician_20171213_big.jpg.medium.jpg);
            width: 100%;
            padding-top: 66.184975%;
			height: auto;
           	background-size: cover;
        }
    }

    @media only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 1.5), only screen and (max-width: 1068px) and (min-resolution: 144dpi), only screen and (max-width: 1068px) and (-webkit-min-device-pixel-ratio: 144), only screen and (max-width: 1068px) and (min-resolution: 144dppx) {
        .image-1513024401594 { 
            background-image:url(/newsroom/images/values/corporate/Cicely_Brown_first_female_technician_20171213_big.jpg.medium_2x.jpg);  
        }
    }   
    @media only screen and (max-width: 735px) {
        .image-1513024401594 { 
           width: 100%;
           padding-top: 66.184975%;
           height: auto;
           background-size: cover;
        }
    }

</style>


<div class="image-1513024401594 image-asset"></div>

						<div class="sharesheet " data-clipboard-text="Copied to clipboard">
							<div class="sharesheet-content">
								<div class="sharesheet-options-open">
									<button type="button" class="icon-share icon" aria-label="Open share options"></button>
								</div>
								<ul class="sharesheet-options" data-analytics-content="Cicely_Brown_first_female_technician_20171213_big">
                               

									<li class="social-option">
										<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513024401594" data-analytics-title="Share via Facebook" aria-label="Share via Facebook"></button>
									</li>
                                    

								
									<li class="social-option">
										<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513024401594" data-analytics-title="Share via Twitter" aria-label="Share via Twitter"></button>
									</li>
                                 
								
								
									<li class="social-option">
										<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513024401594" data-analytics-title="Share via link" aria-label="Share via link"></button>
									</li>
						
						
									<li class="social-option touch-hidden">
										<div>
											<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/values/corporate/Cicely_Brown_first_female_technician_20171213.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
											</a>
										</div>
									</li>
								</ul>
						
								<div class="sharesheet-options-close">
									<button class="icon icon-close" title="close sharesheet" aria-label="close share"></button>
								</div>
						
								<div class="sharesheet-link-container" aria-hidden="true">
									<div class="sharesheet-link-content">
										<input class="link-text" value="https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/?imgid=1513024401594" tabindex="-1" readonly/>
										<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1"></button>
									</div>
								</div>
							</div>
						
						</div>
						
						</div>
                        <figcaption class="image-text">
							
								
									Cicely Brown was the first female technician Finisar hired in Texas.


							
						</figcaption>
					</div>
				</figure>
			
		
	


    
    

    
    
    
    
            
         
            <div class="pagebody text component">
                <div class="component-content">
                    <div class="pagebody-copy">Bruce Armstrong thinks this growth with Apple will mark a new beginning and a better future for his hometown. “Down the road, we used to have Johnson &amp; Johnson — we were the dental floss capital of the world. But that’s since closed. What defines Sherman now? This new facility. It’s just that significant.”
</div>
                
                    <div class="pagebody-copy">He won’t be walking those corridors alone for long. And that suits him just fine.
</div>
                </div>
            </div>
         
     


    
    

    
    

<div class="downloadall text component">
    <div class="component-content">
    <h3 class="pagebody-header">Media</h3>
    <p class="downloadall-text">
        
         
             Images of Finisar employees


		
        
        </p>
	    <div class="downloadall-link">
            <a href="/newsroom/images/values/corporate/Sherman-Texas-Images.zip" target="_blank" class="icon icon-after icon-downloadcircle">Download All</a>
        </div>
    </div>
</div>



    
    

    
    

    

    
    
        <div class="presscontacts component">
            <div class="component-content">
                <h3 class="presscontacts-headline">Press Contacts</h3>

                <div class="contacts-container">
                    
                            <div class="contactinfo">
                                <p class="contactinfo-title">Fred Sainz</p>
                                <p class="contactinfo-text"></p>
                                <p class="contactinfo-text">Apple</p>
                                <p class="contactinfo-text">
                                    <a href="mailto:sainz@apple.com">sainz@apple.com</a>
                                </p>
                                <p class="contactinfo-text">
                                    (669) 227-0492
                                </p>
                            </div>
                   
                            <div class="contactinfo">
                                <p class="contactinfo-title">Alisha Johnson</p>
                                <p class="contactinfo-text"></p>
                                <p class="contactinfo-text">Apple</p>
                                <p class="contactinfo-text">
                                    <a href="mailto:alisha_johnson@apple.com">alisha_johnson@apple.com</a>
                                </p>
                                <p class="contactinfo-text">
                                    (669) 227-3364
                                </p>
                            </div>
                   
                            <div class="contactinfo">
                                <p class="contactinfo-title">Apple Media Helpline</p>
                                <p class="contactinfo-text"></p>
                                <p class="contactinfo-text"></p>
                                <p class="contactinfo-text">
                                    <a href="mailto:media.help@apple.com">media.help@apple.com</a>
                                </p>
                                <p class="contactinfo-text">
                                    (408) 974-2042
                                </p>
                            </div>
                   
        
                </div>
        </div>
    </div>





<div class="footertile component">
    <div class="component-content">
        <div class="tile footertile-landingpage" data-analytics-region="router"><!--
        	--><!--
            -->
        		<a href="/newsroom/" class="block-link footertile-container footertile-link">
            <!--
            		--><figure class="footertile-image"></figure><!--
                		--><div class="footertile-copy"><!--
                    		--><p class="footertile-copy-headline">The latest news for journalists.</p><!--
                        	--><p class="footertile-copy-cta more">Read more</p><!--
                   		--></div><!--
       			--></a><!--
     	--></div>
	</div>
</div>
 
</section>
</main>




<div>
<footer id="ac-globalfooter" class="no-js" lang="en-US" data-analytics-region="global footer" role="contentinfo" aria-labelledby="ac-gf-label">
		<div class="ac-gf-content">
			<h2 class="ac-gf-label" id="ac-gf-label">Apple Footer</h2>
			<nav class="ac-gf-breadcrumbs" aria-label="Breadcrumbs" role="navigation">
            
            
				<a href="/" class="home ac-gf-breadcrumbs-home">
            
					<span class="ac-gf-breadcrumbs-home-icon" aria-hidden="true"></span>
					<span class="ac-gf-breadcrumbs-home-label">Apple</span>
					<span class="ac-gf-breadcrumbs-home-chevron"></span>
					<span class="ac-gf-breadcrumbs-home-mask"></span> 
				</a>
				<div class="ac-gf-breadcrumbs-path">
					<ol class="ac-gf-breadcrumbs-list" vocab="http://schema.org/" typeof="BreadcrumbList">

					
							 
							 
            			
            			<li class="ac-gf-breadcrumbs-item" property="itemListElement" typeof="ListItem"><a class="ac-gf-breadcrumbs-link" href="/newsroom/" property="item" typeof="WebPage"><span property="name">Newsroom</span></a><meta property="position" content="1"/></li>
            			
                            <li class="ac-gf-breadcrumbs-item" property="itemListElement" typeof="ListItem"><span property="name">How Apple and Finisar are transforming the future of this Texas town</span><meta property="position" content="2"/></li>
                            

					</ol>
				</div>
			</nav>
<nav class="ac-gf-directory with-5-columns" aria-label="Apple Directory" role="navigation">
	<!--googleoff: all-->
	<div class="ac-gf-directory-column"><input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-products" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-products">
		<h3 class="ac-gf-directory-column-section-title">Shop and Learn</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-products" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/mac/">Mac</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/ipad/">iPad</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/iphone/">iPhone</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/watch/">Watch</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/tv/">TV</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/music/">Music</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/itunes/">iTunes</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/homepod/">HomePod</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/ipod-touch/">iPod touch</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/buy_accessories">Accessories</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/giftcards">Gift Cards</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column"><input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-storeservices" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-storeservices">
		<h3 class="ac-gf-directory-column-section-title">Apple Store</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-storeservices" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/retail/">Find a Store</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/retail/geniusbar/">Genius Bar</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/today/">Today at Apple</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/retail/camp/">Apple Camp</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/retail/fieldtrip/">Field Trip</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://itunes.apple.com/app/apple-store/id375380948?pt&#x3D;2003&amp;ct&#x3D;footer&amp;mt&#x3D;8">Apple Store App</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/special_deals">Refurbished and Clearance</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/payment_plan">Financing</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/reuse_and_recycle">Reuse and Recycling</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/account">Order Status</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/help">Shopping Help</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-education" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-education">
								<h3 class="ac-gf-directory-column-section-title">For Education</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-education" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/education/">Apple and Education</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/educationrouting">Shop for College</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-business" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-business">
								<h3 class="ac-gf-directory-column-section-title">For Business</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-business" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/business/">Apple and Business</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/retail/business/">Shop for Business</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-accounts" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-accounts">
								<h3 class="ac-gf-directory-column-section-title">Account</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-accounts" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://appleid.apple.com/us/">Manage Your Apple ID</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/account">Apple Store Account</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://www.icloud.com">iCloud.com</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-responsibility" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-responsibility">
								<h3 class="ac-gf-directory-column-section-title">Apple Values</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-responsibility" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/accessibility/">Accessibility</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/education/connectED/">Education</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/environment/">Environment</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/diversity/">Inclusion and Diversity</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/privacy/">Privacy</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/supplier-responsibility/">Supplier Responsibility</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-about" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-about">
						<h3 class="ac-gf-directory-column-section-title">About Apple</h3>
					</label>
			<a href="#ac-gf-directory-column-section-state-about" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/newsroom/">Newsroom</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/leadership/">Apple Leadership</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/jobs/us/">Job Opportunities</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="http://investor.apple.com">Investors</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/apple-events/">Events</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/contact/">Contact Apple</a></li>
			</ul>
		</div>
	</div>
	<!--googleon: all-->
</nav>

<section class="ac-gf-footer">
	<div class="ac-gf-footer-shop" x-ms-format-detection="none">
		More ways to shop: Visit an <a href="/retail/">Apple Store</a>, <span class="nowrap">call 1-800-MY-APPLE, or <a href="https://locate.apple.com/">find a reseller</a></span>.
	</div>
	<div class="ac-gf-footer-locale">
		<a class="ac-gf-footer-locale-link" href="//www.apple.com/choose-your-country/" title="Choose your country or region" aria-label="United States. Choose your country or region"><span class="ac-gf-footer-locale-flag" data-hires="false"></span>United States</a>
	</div>
	<div class="ac-gf-footer-legal">
		<div class="ac-gf-footer-legal-copyright">Copyright © 2017 Apple Inc. All rights reserved.</div>
		<div class="ac-gf-footer-legal-links">
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/privacy/privacy-policy/">Privacy Policy</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/legal/internet-services/terms/site.html">Terms of Use</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/us/shop/goto/help/sales_refunds">Sales and Refunds</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/legal/">Legal</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/sitemap/">Site Map</a>
		</div>
	</div>
</section>

<script type="text/javascript" src="/ac/globalfooter/3/en_US/scripts/ac-globalfooter.built.js"></script>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@id": "https://www.apple.com/#organization",
		"@type": "Organization",
		"name": "Apple",
		"url": "https://www.apple.com/",
		"logo": "https://www.apple.com/ac/structured-data/images/knowledge_graph_logo.png?Wednesday, 13-Dec-2017 11:28:34 GMT",
		"contactPoint": [
			{
				"@type": "ContactPoint",
				"telephone": "+1-800-692-7753",
				"contactType": "sales",
				"areaServed": [ "US" ]
			}
		],
		"sameAs": [
			"http://www.wikidata.org/entity/Q312",
			"https://www.youtube.com/user/Apple",
			"https://www.linkedin.com/company/apple",
			"https://www.facebook.com/Apple",
			"https://www.twitter.com/Apple"
		]
	}
</script>

<script type="text/javascript" src="/ac/localeswitcher/1/scripts/localeswitcher.built.js"></script>
 
   

	
			
            
             
				
            
              
                <script type="application/ld+json">

                    {
                        "@context": "http://schema.org",
                        "@type": "NewsArticle",
                        "mainEntityOfPage": "https://www.apple.com/newsroom/2017/12/how-apple-and-finisar-are-transforming-the-future-of-this-texas-town/",
                        "headline": "How Apple and Finisar are transforming the future of this Texas town",
                        "image": {
                        "@type": "ImageObject", 
                        "url": "https://www.apple.com/newsroom/images/values/corporate/Bruce_Armstrong_in_Sherman_Texas_facility_full.jpg.og.jpg",
                        "height": 630,
                        "width": 1200
                        },
                        "datePublished": "2017-12-13Z",
                        "dateModified": "2017-12-13T11:28:34Z",
                        "author": { "@id":"https://www.apple.com/#organization"}, 
                        "publisher": { "@id":"https://www.apple.com/#organization"}, 
                        "description": "Apple’s award of $390 million from its Advanced Manufacturing Fund to Finisar will revitalize a manufacturing plant and create 500 high-skill jobs."  

                        }

				</script>
		   
        


      
			
			
				<script type="application/ld+json">

                        {
                        
                          "@context": "http://schema.org",
                          "@type": "VideoObject",
                          "name": "Finisar and Sherman, Texas",
                          "description": "The Advanced Manufacturing Fund will help Finisar create positive impact in Sherman, Texas.",
                          "thumbnailUrl": "https://www.apple.com/newsroom/videos/airtexas/posters/185240_AirTexas_PR_EF_v04_F03_571x321.jpg.large.jpg",
                          "uploadDate": "2017-12-13T11:28:34Z",
                          "duration": "PT0M44S",
                          "contentUrl": "https://www.apple.com/newsroom/videos/airtexas/185240_AirTexas_PR_EF_-cc-us-v04_F05_848x480.mp4",
                          "embedUrl": "https://www.apple.com/newsroom/embed/videos/?embedvideoid=1513150102043"

                        }
                </script>
			
			
          
      


	</div>
</footer>


	
    
        <script src="/newsroom/scripts/article.built.js" type="text/javascript" charset="utf-8"></script>
	
	 	</div>
</body>
</html>