<!DOCTYPE html>



	
	
		<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	
	
	 
	

         
	<head>
	
	
	
























<meta charset="utf-8" />


	 
    	 <link rel="canonical" href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/"/>
    	 
    	 
	
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover" />

	
	
	<link rel="stylesheet" type="text/css" href="/ac/globalnav/4/en_US/styles/ac-globalnav.built.css" />
	<link rel="stylesheet" type="text/css" href="/ac/localnav/4/styles/ac-localnav.built.css" />
	<link rel="stylesheet" type="text/css" href="/ac/globalfooter/4/en_US/styles/ac-globalfooter.built.css" />
	



    

<link rel="alternate" href="https://www.apple.com/ae/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-AE"/><link rel="alternate" href="https://www.apple.com/de/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="de-DE"/><link rel="alternate" href="https://www.apple.com/au/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-AU"/><link rel="alternate" href="https://www.apple.com/nz/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-NZ"/><link rel="alternate" href="https://www.apple.com/ca/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-CA"/><link rel="alternate" href="https://www.apple.com/sg/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-SG"/><link rel="alternate" href="https://www.apple.com/in/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-IN"/><link rel="alternate" href="https://www.apple.com/sa/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-SA"/><link rel="alternate" href="https://www.apple.com/bh/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-BH"/><link rel="alternate" href="https://www.apple.com/eg/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-EG"/><link rel="alternate" href="https://www.apple.com/jo/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-JO"/><link rel="alternate" href="https://www.apple.com/kw/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-KW"/><link rel="alternate" href="https://www.apple.com/om/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-OM"/><link rel="alternate" href="https://www.apple.com/qa/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-QA"/><link rel="alternate" href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/" hreflang="en-US"/>

<link rel="stylesheet" href="//www.apple.com/wss/fonts?families=SF+Pro,v2|SF+Pro+Icons,v1" type="text/css" media="all"/>


	


	
	
		<link rel="stylesheet" href="/newsroom/styles/article.built.css"/>
	



    <title>Creativity and community come together at Apple’s Teacher Coding Academies - Apple</title>

    <meta name="Description" content="Educators from nearly 70 institutions were the first cohort at Apple’s Teacher Coding Academies in Houston, Austin, Boise, Nashville and Columbus."/>

<meta property="analytics-s-channel" content="newsroom"/>
<meta property="analytics-s-bucket-0" content="appleglobal,appleusnewsroom"/>
<meta property="analytics-s-bucket-1" content="apple{COUNTRY_CODE}global,apple{COUNTRY_CODE}newsroom"/>
<meta property="analytics-s-bucket-2" content="apple{COUNTRY_CODE}global"/>
<meta property="analytics-s-bucket-store" content="applestoreww"/>
    <meta property="analytics-track" content="Newsroom - Creativity and community come together at Apple’s Teacher Coding Academies"/>
<meta property="article:author" content=""/>
<meta property="og:site_name" content="Apple Newsroom"/>

    <meta property="og:type" content="article"/>

<meta property="og:title" content="Creativity and community come together at Apple’s Teacher Coding Academies"/>
<meta property="og:description" content="Educators from nearly 70 institutions were the first cohort at Apple’s Teacher Coding Academies in Houston, Austin, Boise, Nashville and Columbus."/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:title" content="Creativity and community come together at Apple’s Teacher Coding Academies"/>
<meta name="twitter:description" content="Educators from nearly 70 institutions were the first cohort at Apple’s Teacher Coding Academies in Houston, Austin, Boise, Nashville and Columbus."/>


    <meta property="og:url" content="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/"/>
    <meta property="og:image" content="https://www.apple.com/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-in-Houston-work-on-app-prototypes-08072019_LP_hero.jpg.og.jpg?201908071303"/>
    <meta name="twitter:site" content="@Apple"/>
    <meta name="twitter:image" content="https://www.apple.com/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-in-Houston-work-on-app-prototypes-08072019_LP_hero.jpg.og.jpg?201908071303"/>
    <meta name="twitter:card" content="summary_large_image"/>
    
	<script src="/newsroom/scripts/newsroom-head.built.js" type="text/javascript" charset="utf-8"></script>
</head>
	
	<body class="page-article">


	<div>
<meta name="ac-gn-store-key" content="SX29D2YPJFKFAFC2P" />
<aside id="ac-gn-segmentbar" class="ac-gn-segmentbar" lang="en-US" dir="ltr" data-strings="{ 'exit': 'Exit', 'view': '{%STOREFRONT%} Store Home', 'segments': { 'smb': 'Business Store Home', 'eduInd': 'Education Store Home', 'other': 'Store Home' } }">
</aside>
<input type="checkbox" id="ac-gn-menustate" class="ac-gn-menustate" />
<nav id="ac-globalnav" class="no-js" role="navigation" aria-label="Global" data-hires="false" data-analytics-region="global nav" lang="en-US" dir="ltr" data-store-locale="us" data-store-api="/[storefront]/shop/bag/status" data-search-locale="en_US" data-search-api="/search-services/suggestions/">
	<div class="ac-gn-content">
		<ul class="ac-gn-header">
			<li class="ac-gn-item ac-gn-menuicon">
				<label class="ac-gn-menuicon-label" for="ac-gn-menustate" aria-hidden="true">
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-top">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-top"></span>
					</span>
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-bottom">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-bottom"></span>
					</span>
				</label>
				<a href="#ac-gn-menustate" role="button" class="ac-gn-menuanchor ac-gn-menuanchor-open" id="ac-gn-menuanchor-open">
					<span class="ac-gn-menuanchor-label">Global Nav Open Menu</span>
				</a>
				<a href="#" role="button" class="ac-gn-menuanchor ac-gn-menuanchor-close" id="ac-gn-menuanchor-close">
					<span class="ac-gn-menuanchor-label">Global Nav Close Menu</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple" href="/" data-analytics-title="apple home" id="ac-gn-firstfocus-small">
					<span class="ac-gn-link-text">Apple</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-bag ac-gn-bag-small" id="ac-gn-bag-small">
				<a class="ac-gn-link ac-gn-link-bag" href="/us/shop/goto/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with Items">
					<span class="ac-gn-link-text">Shopping Bag</span>
					<span class="ac-gn-bag-badge"></span>
				</a>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<div class="ac-gn-search-placeholder-container" role="search">
			<div class="ac-gn-search ac-gn-search-small">
				<a id="ac-gn-link-search-small" class="ac-gn-link" href="/us/search" data-analytics-title="search" data-analytics-click="search" data-analytics-intrapage-link aria-label="Search apple.com">
					<div class="ac-gn-search-placeholder-bar">
						<div class="ac-gn-search-placeholder-input">
							<div class="ac-gn-search-placeholder-input-text" aria-hidden="true">
								<div class="ac-gn-link-search ac-gn-search-placeholder-input-icon"></div>
								<span class="ac-gn-search-placeholder">Search apple.com</span>
							</div>
						</div>
						<div class="ac-gn-searchview-close ac-gn-searchview-close-small ac-gn-search-placeholder-searchview-close">
							<span class="ac-gn-searchview-close-cancel" aria-hidden="true">Cancel</span>
						</div>
					</div>
				</a>
			</div>
		</div>
		<ul class="ac-gn-list">
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple" href="/" data-analytics-title="apple home" id="ac-gn-firstfocus">
						<span class="ac-gn-link-text">Apple</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-mac">
				<a class="ac-gn-link ac-gn-link-mac" href="/mac/" data-analytics-title="mac">
						<span class="ac-gn-link-text">Mac</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-ipad">
				<a class="ac-gn-link ac-gn-link-ipad" href="/ipad/" data-analytics-title="ipad">
						<span class="ac-gn-link-text">iPad</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-iphone">
				<a class="ac-gn-link ac-gn-link-iphone" href="/iphone/" data-analytics-title="iphone">
						<span class="ac-gn-link-text">iPhone</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-watch">
				<a class="ac-gn-link ac-gn-link-watch" href="/watch/" data-analytics-title="watch">
						<span class="ac-gn-link-text">Watch</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-tv">
				<a class="ac-gn-link ac-gn-link-tv" href="/tv/" data-analytics-title="tv">
						<span class="ac-gn-link-text">TV</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-music">
				<a class="ac-gn-link ac-gn-link-music" href="/music/" data-analytics-title="music">
						<span class="ac-gn-link-text">Music</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-support">
				<a class="ac-gn-link ac-gn-link-support" href="https://support.apple.com" data-analytics-title="support">
						<span class="ac-gn-link-text">Support</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-search" role="search">
				<a id="ac-gn-link-search" class="ac-gn-link ac-gn-link-search" href="/us/search" data-analytics-title="search" data-analytics-click="search" data-analytics-intrapage-link aria-label="Search apple.com"></a>
			</li>
			<li class="ac-gn-item ac-gn-bag" id="ac-gn-bag">
				<a class="ac-gn-link ac-gn-link-bag" href="/us/shop/goto/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with Items">
						<span class="ac-gn-link-text">Shopping Bag</span>
						<span class="ac-gn-bag-badge" aria-hidden="true"></span>
					</a>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<aside id="ac-gn-searchview" class="ac-gn-searchview" role="search" data-analytics-region="search">
			<div class="ac-gn-searchview-content">
				<div class="ac-gn-searchview-bar">
					<div class="ac-gn-searchview-bar-wrapper">
						<form id="ac-gn-searchform" class="ac-gn-searchform" action="/us/search" method="get">
							<div class="ac-gn-searchform-wrapper">
								<input id="ac-gn-searchform-input" class="ac-gn-searchform-input" type="text" aria-label="Search apple.com" placeholder="Search apple.com" autocorrect="off" autocapitalize="off" autocomplete="off" spellcheck="false" role="combobox" aria-autocomplete="list" aria-expanded="true" aria-owns="quicklinks suggestions" />
								<input id="ac-gn-searchform-src" type="hidden" name="src" value="globalnav" />
								<button id="ac-gn-searchform-submit" class="ac-gn-searchform-submit" type="submit" disabled aria-label="Submit Search"></button>
								<button id="ac-gn-searchform-reset" class="ac-gn-searchform-reset" type="reset" disabled aria-label="Clear Search">
										<span class="ac-gn-searchform-reset-background"></span>
									</button>
							</div>
						</form>
						<button id="ac-gn-searchview-close-small" class="ac-gn-searchview-close ac-gn-searchview-close-small" aria-label="Cancel Search">
								<span class="ac-gn-searchview-close-cancel" aria-hidden="true">
									Cancel
								</span>
							</button>
					</div>
				</div>
				<aside id="ac-gn-searchresults" class="ac-gn-searchresults" data-string-quicklinks="Quick Links" data-string-suggestions="Suggested Searches" data-string-noresults=""></aside>
			</div>
			<button id="ac-gn-searchview-close" class="ac-gn-searchview-close" aria-label="Cancel Search">
					<span class="ac-gn-searchview-close-wrapper">
						<span class="ac-gn-searchview-close-left"></span>
						<span class="ac-gn-searchview-close-right"></span>
					</span>
				</button>
		</aside>
		<aside class="ac-gn-bagview" data-analytics-region="bag">
			<div class="ac-gn-bagview-scrim">
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-small"></span>
			</div>
			<div class="ac-gn-bagview-content" id="ac-gn-bagview-content">
			</div>
		</aside>
	</div>
</nav>
<div class="ac-gn-blur"></div>
<div id="ac-gn-curtain" class="ac-gn-curtain"></div>
<div id="ac-gn-placeholder" class="ac-nav-placeholder"></div>

<script type="text/javascript" src="/ac/globalnav/4/en_US/scripts/ac-globalnav.built.js"></script>



	



<script src="/metrics/ac-analytics/2.5/scripts/ac-analytics.js" type="text/javascript" charset="utf-8"></script>

  </div>
    




<input type="checkbox" id="ac-ln-menustate" class="ac-ln-menustate"/>
<div id="ac-ln-sticky-placeholder" class="css-sticky"></div> 
<nav id="ac-localnav" class="no-js ac-localnav" lang="en-US" role="navigation" aria-label="Newsroom navigation" data-analytics-region="local nav" data-sticky>
	<div class="ac-ln-wrapper">
		<div class="ac-ln-background"></div>
		<div class="ac-ln-content">
        	
            
               	<span class="ac-ln-title">
               		<!--googleoff: all--> 
					<a href="/newsroom/" data-analytics-title="product index">
					Newsroom
					</a>
					<!--googleon: all-->
             	</span>
        	

			<div class="ac-ln-menu">
            <a href="#ac-ln-menustate" class="ac-ln-menucta-anchor ac-ln-menucta-anchor-open" id="ac-ln-menustate-open">
                    <span class="ac-ln-menucta-anchor-label">Open Menu</span>
               </a>
                <a href="#" class="ac-ln-menucta-anchor ac-ln-menucta-anchor-close" id="ac-ln-menustate-close">
                    <span class="ac-ln-menucta-anchor-label">Close Menu</span>
                </a>
				<div class="ac-ln-menu-tray">
					
					<ul class="ac-ln-menu-items">
                    <li class="ac-ln-menu-item">
								<div class="ac-ln-menu-link nr-sf-content">
									<span class="icon icon-search"></span>
                                     
                                     
									<form class="nr-sf" action="/newsroom/search" method="get">
                                    

										<div class="nr-sf-wrapper">
											<input value="" type="text" class="nr-sf-input" placeholder="Search Newsroom" name="q" aria-describedby="Search Newsroom" aria-required="true" autocomplete="off" autocorrect="off" autocapitalize="off" disabled="disabled"/>
											<button class="nr-sf-close icon icon-resetsolid" type="button" aria-label="Close Search"></button>
										</div>
									</form>
									<button class="nr-sf-link" type="button">Search Newsroom</button>
								</div>
							</li>
                    
                    
							<li class="ac-ln-menu-item">
								<!--googleoff: all--><a href="/newsroom/archive/" class="ac-ln-menu-link">Archive</a><!--googleon: all-->
							</li>
                    
					</ul>
				</div>
				<div class="ac-ln-actions">
					<div class="ac-ln-action ac-ln-action-menucta" aria-hidden="true">
						<label for="ac-ln-menustate" class="ac-ln-menucta">
							<span class="ac-ln-menucta-chevron"></span>
						</label>
					</div>
				</div>
			</div>
		</div>
	</div>
</nav>
<label id="ac-ln-curtain" for="ac-ln-menustate"></label>
<script type="text/javascript" src="/ac/localnav/4/scripts/ac-localnav.built.js"></script>

<div>
 </div>
<main id="main" class="main" role="main"> 

<script>
  (function () {
    'use strict';
      try {
        var ac_analytics = require('@marcom/ac-analytics');

        ac_analytics.createBasicObserverSuite({
          page: {
            data: {
              eVar85: '08-07-2019', 
              eVar86: 4
            }
          }
        });
      } catch (e) {
        //
      }
  })();
</script>
<aside class="desktop-notification" aria-label="Newsroom Desktop Notifications opt-in">
    <div id="sdn-content" class="sdn-content">
        <div class="banner-copy">
            <div>
                Apple Newsroom needs your permission <span role="button" class="banner-trigger" id="sdn-trigger" tabindex="0">to enable desktop notifications</span> when new articles are published.
            </div>
        </div>
        <button id="sdn-dismissal" class="icon icon-close" aria-label="Dismiss Newsroom Desktop Notifications opt-in"></button>
    </div>
</aside>
<section>
<article class="article" data-analytics-activitymap-region-id="article">
<div class="section-content"> 
     
        <div class="category component">
                    <div class="component-content">
                        <div class="category-eyebrow">
                            <span class="category-eyebrow__category category_original">FEATURE</span>
                            
                            	<span class="category-eyebrow__date">August 7, 2019</span>
                            
                            
                        </div>
                    </div>
                </div>
            
       </div>




    
    
    <div class="articleheader parbase">

<div class="pagetitle component">
    <div class="component-content">
    <h1 class='hero-headline'>
       
         
             Creativity and community come together at Apple’s Teacher Coding Academies

		
        
        </h1>
    </div>
</div> 
</div>


    
    
    <div class="shareWidget parbase">


    
    
    
	
	
	
		<div class="sharesheet component" data-component-list="ShareSheet" data-clipboard-text="Copied to clipboard">
			<div class="component-content">
				<div class="sharesheet-content">
					<div class="sharesheet-options-open">
						<button type="button" class="icon-share icon" aria-label="Open share options">
						</button>
					</div>
					<ul class="sharesheet-options" data-analytics-content="Creativity and community come together at Apple’s Teacher Coding Academies">
						
							<li class="social-option">
								<button class="icon icon-facebook social-icon" data-href="https://nr.apple.com/d2i8T133m2" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
								</button>
							</li>
						
						
						
							<li class="social-option">
								<button class="icon icon-twitter social-icon" data-href="https://nr.apple.com/d2i8T133m2" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
								</button>
							</li>
						
						
						
						
						
						
						
						
						
		
						
							<li class="social-option">
								<button class="icon icon-mail social-icon" data-href="https://nr.apple.com/d2i8T133m2" data-title="Creativity and community come together at Apple’s Teacher Coding Academies - Apple" data-description="" data-analytics-title="Share via mail" aria-label="Share this article via Mail (opens in new window)">
								</button>
							</li>
						
						
						<li class="social-option">
							<button class="icon icon-link social-icon" data-href="https://nr.apple.com/d2i8T133m2" data-analytics-title="Share via link" aria-label="Share via link">
							</button>
						</li>
					</ul>

					<div class="sharesheet-options-close">
						<button class="icon icon-close" title="close sharesheet" aria-label="close share">
						</button>
					</div>
					<div class="sharesheet-link-container" aria-hidden="true">
						<div class="sharesheet-link-content">							
							<input class="link-text" value="https://nr.apple.com/d2i8T133m2" tabindex="-1" readonly/>
							<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
							</button>
						</div>
					</div>
				</div>
			</div>
		</div>
	




</div>


    
    
    <div class="tertiaryNav parbase"><div class="tertiarynav component">
    <div class="component-content"></div>
</div></div>


    
    
    <div class="imagebigV1 parbase">




	
    	
        	
				<figure class="image component image-big image-fullbleed body-copy-wide">
    				<div class="component-content">
			            
				            <div class="image-sharesheet" data-component-list="ImageShareSheet" data-analytics-activitymap-region-id="Apple-Teacher-Coding-Academies-in-Houston-work-on-app-prototypes-08072019_big">
					            <style type='text/css'>
					                .image-69c68b64189a0fc2714339a8ab7a42ad { 
					                    width: 100%;
					                    padding-top: 66.66667%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-69c68b64189a0fc2714339a8ab7a42ad { 
					                        width: 100%;
					                        padding-top: 66.76301%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 735px) {
					                    .image-69c68b64189a0fc2714339a8ab7a42ad { 
					                       width: 100%;
					                       padding-top: 66.76301%;
					                       height: auto;
					                    }
					                }
					            </style>
								<div class='image-69c68b64189a0fc2714339a8ab7a42ad image-asset'>
									<picture class="picture">
							            <source media="(max-width: 735px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-in-Houston-work-on-app-prototypes-08072019_big.jpg.small.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-in-Houston-work-on-app-prototypes-08072019_big.jpg.small_2x.jpg 2x"/>
							            <source media="(max-width: 1068px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-in-Houston-work-on-app-prototypes-08072019_big.jpg.medium.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-in-Houston-work-on-app-prototypes-08072019_big.jpg.medium_2x.jpg 2x"/>
				                                    
								            <img class="picture-image" src="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-in-Houston-work-on-app-prototypes-08072019_big.jpg.large.jpg" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-in-Houston-work-on-app-prototypes-08072019_big.jpg.large_2x.jpg 2x" alt="Students and teachers at Apple’s Teacher Coding Academy in Houston."/>
				                        
				                        
							        </picture>
								</div>
								
	
	
		<div class="sharesheet" data-clipboard-text="Copied to clipboard">
			<div class="sharesheet-content">
				<div class="sharesheet-options-open">
					<button type="button" class="icon-share icon" aria-label="Open share options">
					</button>
				</div>
				<ul class="sharesheet-options" data-analytics-content="Apple-Teacher-Coding-Academies-in-Houston-work-on-app-prototypes-08072019_big">
					
						<li class="social-option">
							<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=69c68b64189a0fc2714339a8ab7a42ad" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
							</button>
						</li>
					
					
					
						<li class="social-option">
							<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=69c68b64189a0fc2714339a8ab7a42ad" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
							</button>
						</li>
					
					
					
					
					
					
					
					
					
					<li class="social-option">
						<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=69c68b64189a0fc2714339a8ab7a42ad" data-analytics-title="Share via link" aria-label="Share via link">
						</button>
					</li>
		
					<li class="social-option touch-hidden">
						<div>
							<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-in-Houston-work-on-app-prototypes-08072019.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
							 </a>
						</div>
					</li>
				</ul>
		
				<div class="sharesheet-options-close">
					<button class="icon icon-close" title="close sharesheet" aria-label="close share">
					</button>
				</div>
		
				<div class="sharesheet-link-container" aria-hidden="true">
					<div class="sharesheet-link-content">
						<input class="link-text" value="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=69c68b64189a0fc2714339a8ab7a42ad" tabindex="-1" readonly/>
						<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
						</button>
					</div>
				</div>
				
			</div>
		</div>
	
	

															
							</div>
						
						
                        <figcaption class="image-text">
							
								Teachers at Apple’s Teacher Coding Academy in Houston work on their app prototypes.

							
						</figcaption>
					</div>
				</figure>
			
		
	
</div>


    
    
    <div class="pagebodyRTE parbase">
    
    
            
         
            
            
                <div class="pagebody text component">
            
                <div class="component-content">
                    <div class="pagebody-copy"><em>This feature is part of a series of stories spotlighting teachers and students using innovative technology in the classroom.</em>
</div>
                </div>
            </div>
         
     
</div>


    
    
    <div class="pagebodyRTE parbase">
    
    
            
         
            
                <div class="pagebody text component dropcaps">
            
            
                <div class="component-content">
                    <div class="pagebody-copy">For educators like Tara Bordeaux, named Texas Teacher of the Year in 2018, Apple’s Teacher Coding Academies are transformative.
</div>
                
                    <div class="pagebody-copy">“The training makes you feel like you really can accomplish anything,” says Bordeaux. “It was really a once-in-a-lifetime experience.”
</div>
                
                    <div class="pagebody-copy">The elementary, high school and college educators who attended this summer’s academies came from different states, schools and backgrounds — but they all shared one new and very important responsibility: shepherding their students into a world where coding is a common language. The teachers are determined not only to teach their students about coding, but to show them how they can channel that knowledge to make the world a better place, starting with their communities. On that front, they’re leading by example.
</div>
                </div>
            </div>
         
     
</div>


    
    
    <div class="imagebigV1 parbase">




	
    	
        	
				<figure class="image component image-big image-fullbleed body-copy-wide">
    				<div class="component-content">
			            
				            <div class="image-sharesheet" data-component-list="ImageShareSheet" data-analytics-activitymap-region-id="Apple-Teacher-Coding-Academies-Jesse-Bastian-incorporated-coding-in-math-class-08072019_big">
					            <style type='text/css'>
					                .image-192723b7a30737456127933da51e008f { 
					                    width: 100%;
					                    padding-top: 67.89216%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-192723b7a30737456127933da51e008f { 
					                        width: 100%;
					                        padding-top: 67.919075%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 735px) {
					                    .image-192723b7a30737456127933da51e008f { 
					                       width: 100%;
					                       padding-top: 67.919075%;
					                       height: auto;
					                    }
					                }
					            </style>
								<div class='image-192723b7a30737456127933da51e008f image-asset'>
									<picture class="picture">
							            <source media="(max-width: 735px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Jesse-Bastian-incorporated-coding-in-math-class-08072019_big.jpg.small.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Jesse-Bastian-incorporated-coding-in-math-class-08072019_big.jpg.small_2x.jpg 2x"/>
							            <source media="(max-width: 1068px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Jesse-Bastian-incorporated-coding-in-math-class-08072019_big.jpg.medium.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Jesse-Bastian-incorporated-coding-in-math-class-08072019_big.jpg.medium_2x.jpg 2x"/>
				                                    
								            <img class="picture-image" src="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Jesse-Bastian-incorporated-coding-in-math-class-08072019_big.jpg.large.jpg" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Jesse-Bastian-incorporated-coding-in-math-class-08072019_big.jpg.large_2x.jpg 2x" alt="Teachers working on-device at Apple’s Teacher Coding Academy in Boise, Idaho."/>
				                        
				                        
							        </picture>
								</div>
								
	
	
		<div class="sharesheet" data-clipboard-text="Copied to clipboard">
			<div class="sharesheet-content">
				<div class="sharesheet-options-open">
					<button type="button" class="icon-share icon" aria-label="Open share options">
					</button>
				</div>
				<ul class="sharesheet-options" data-analytics-content="Apple-Teacher-Coding-Academies-Jesse-Bastian-incorporated-coding-in-math-class-08072019_big">
					
						<li class="social-option">
							<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=192723b7a30737456127933da51e008f" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
							</button>
						</li>
					
					
					
						<li class="social-option">
							<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=192723b7a30737456127933da51e008f" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
							</button>
						</li>
					
					
					
					
					
					
					
					
					
					<li class="social-option">
						<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=192723b7a30737456127933da51e008f" data-analytics-title="Share via link" aria-label="Share via link">
						</button>
					</li>
		
					<li class="social-option touch-hidden">
						<div>
							<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Jesse-Bastian-incorporated-coding-in-math-class-08072019.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
							 </a>
						</div>
					</li>
				</ul>
		
				<div class="sharesheet-options-close">
					<button class="icon icon-close" title="close sharesheet" aria-label="close share">
					</button>
				</div>
		
				<div class="sharesheet-link-container" aria-hidden="true">
					<div class="sharesheet-link-content">
						<input class="link-text" value="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=192723b7a30737456127933da51e008f" tabindex="-1" readonly/>
						<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
						</button>
					</div>
				</div>
				
			</div>
		</div>
	
	

															
							</div>
						
						
                        <figcaption class="image-text">
							
								Teacher Jesse Bastian is excited to incorporate coding into his math classes at Frank Church High School in Boise, Idaho.

							
						</figcaption>
					</div>
				</figure>
			
		
	
</div>


    
    
    <div class="imagebigV1 parbase">




	
    	
        	
				<figure class="image component image-big image-fullbleed body-copy-wide">
    				<div class="component-content">
			            
				            <div class="image-sharesheet" data-component-list="ImageShareSheet" data-analytics-activitymap-region-id="Apple-Teacher-Coding-Academies-teachers-use-iPad-to-design-apps-08072019_big">
					            <style type='text/css'>
					                .image-d9ecb1c6b18e00ee88adceb9b45e4b52 { 
					                    width: 100%;
					                    padding-top: 66.66667%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-d9ecb1c6b18e00ee88adceb9b45e4b52 { 
					                        width: 100%;
					                        padding-top: 66.76301%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 735px) {
					                    .image-d9ecb1c6b18e00ee88adceb9b45e4b52 { 
					                       width: 100%;
					                       padding-top: 66.76301%;
					                       height: auto;
					                    }
					                }
					            </style>
								<div class='image-d9ecb1c6b18e00ee88adceb9b45e4b52 image-asset'>
									<picture class="picture">
							            <source media="(max-width: 735px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-use-iPad-to-design-apps-08072019_big.jpg.small.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-use-iPad-to-design-apps-08072019_big.jpg.small_2x.jpg 2x"/>
							            <source media="(max-width: 1068px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-use-iPad-to-design-apps-08072019_big.jpg.medium.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-use-iPad-to-design-apps-08072019_big.jpg.medium_2x.jpg 2x"/>
				                                    
								            <img class="picture-image" src="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-use-iPad-to-design-apps-08072019_big.jpg.large.jpg" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-use-iPad-to-design-apps-08072019_big.jpg.large_2x.jpg 2x" alt="Elementary school teachers working on an app on iPad."/>
				                        
				                        
							        </picture>
								</div>
								
	
	
		<div class="sharesheet" data-clipboard-text="Copied to clipboard">
			<div class="sharesheet-content">
				<div class="sharesheet-options-open">
					<button type="button" class="icon-share icon" aria-label="Open share options">
					</button>
				</div>
				<ul class="sharesheet-options" data-analytics-content="Apple-Teacher-Coding-Academies-teachers-use-iPad-to-design-apps-08072019_big">
					
						<li class="social-option">
							<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=d9ecb1c6b18e00ee88adceb9b45e4b52" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
							</button>
						</li>
					
					
					
						<li class="social-option">
							<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=d9ecb1c6b18e00ee88adceb9b45e4b52" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
							</button>
						</li>
					
					
					
					
					
					
					
					
					
					<li class="social-option">
						<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=d9ecb1c6b18e00ee88adceb9b45e4b52" data-analytics-title="Share via link" aria-label="Share via link">
						</button>
					</li>
		
					<li class="social-option touch-hidden">
						<div>
							<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-use-iPad-to-design-apps-08072019.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
							 </a>
						</div>
					</li>
				</ul>
		
				<div class="sharesheet-options-close">
					<button class="icon icon-close" title="close sharesheet" aria-label="close share">
					</button>
				</div>
		
				<div class="sharesheet-link-container" aria-hidden="true">
					<div class="sharesheet-link-content">
						<input class="link-text" value="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=d9ecb1c6b18e00ee88adceb9b45e4b52" tabindex="-1" readonly/>
						<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
						</button>
					</div>
				</div>
				
			</div>
		</div>
	
	

															
							</div>
						
						
                        <figcaption class="image-text">
							
								Knowles Elementary's Gaby Ornelas (left) and Patricia Sanz designed an app to help connect families with Ronald McDonald House in Austin.

							
						</figcaption>
					</div>
				</figure>
			
		
	
</div>


    
    
    <div class="pagebodyRTE parbase">
    
    
            
         
            
            
                <div class="pagebody text component">
            
                <div class="component-content">
                    <div class="pagebody-copy">In Boise, the teachers designed an app to help the police department better serve and communicate with the city’s homeless population, connecting the community to open shelter beds and food banks.
</div>
                
                    <div class="pagebody-copy">In Austin, teachers focused on Ronald McDonald House, a charity that provides housing for families whose children are receiving critical medical care. In this case, they created an app prototype to help families communicate with the charity during their stay.
</div>
                
                    <div class="pagebody-copy">And in Columbus, the educators devised an app that helps firefighters log and monitor the amount of time they were exposed to dangerous carcinogens while on the job.
</div>
                </div>
            </div>
         
     
</div>


    
    
    <div class="imagegalleryinlineV1 parbase">


	
		<div class="gallery component body-copy-wide" data-component-list="SlideFadeGallery">
			<div class="component-content">
				
					
                    <style type='text/css'>
						.paddlenav.nav-9b70b9cc74028bbc7bccbd81886003e8 {
							top: 342.5px;
						}
						@media only screen and (max-width: 1068px) {
							.paddlenav.nav-9b70b9cc74028bbc7bccbd81886003e8 {
								top: 342.5px;
							}
						}
					</style>
                    <nav class="paddlenav nav-9b70b9cc74028bbc7bccbd81886003e8">
                        
                            <ul>
                                <li><button class="paddlenav-arrow paddlenav-arrow-previous">
                                        <span class="vo-text">previous</span>
                                    </button></li>
                                <li><button class="paddlenav-arrow paddlenav-arrow-next">
                                        <span class="vo-text">next</span>
                                    </button></li>
                            </ul>
                        
                    </nav>
                
				<div class="gallery-images">
					
						
							
							<div id="gallery-9b70b9cc74028bbc7bccbd81886003e8" class="gallery-item" data-gallery-item>
								<figure class="image-shareheet-gallery" data-analytics-activitymap-region-id="Gallery: apple-teacher-coding-academies-type-of-exposure-app-08072019_carousel">
									
										<div class="image-sharesheet" data-component-list="ImageShareSheet">
											<!-- Image style markup start -->
											<style type='text/css'>
												.image-9b70b9cc74028bbc7bccbd81886003e8 {
													width: 100%;
													padding-top: 119.964966%;
													height: auto;
												}
												@media only screen and (max-width: 1068px) {
													.image-9b70b9cc74028bbc7bccbd81886003e8 {
														width: 100%;
														padding-top: 119.964966%;
														height: auto;
													}
												}
												@media only screen and (max-width: 735px) {
													.image-9b70b9cc74028bbc7bccbd81886003e8 {
														width: 100%;
														padding-top: 119.906685%;
														height: auto;
													}
												}
											</style>
											<div class='image-9b70b9cc74028bbc7bccbd81886003e8 image-asset'>
												<picture class="picture">
													<source media="(max-width: 735px)" srcset="/newsroom/images/passions/education/apple-teacher-coding-academies-type-of-exposure-app-08072019_carousel.jpg.small.jpg,
	                                     							/newsroom/images/passions/education/apple-teacher-coding-academies-type-of-exposure-app-08072019_carousel.jpg.small_2x.jpg 2x"/>
													<source media="(max-width: 1068px)" srcset="/newsroom/images/passions/education/apple-teacher-coding-academies-type-of-exposure-app-08072019_carousel.jpg.medium.jpg,
	                                    						    /newsroom/images/passions/education/apple-teacher-coding-academies-type-of-exposure-app-08072019_carousel.jpg.medium_2x.jpg 2x"/>
													            
											            <img class="picture-image" src="/newsroom/images/passions/education/apple-teacher-coding-academies-type-of-exposure-app-08072019_carousel.jpg.large.jpg" srcset="/newsroom/images/passions/education/apple-teacher-coding-academies-type-of-exposure-app-08072019_carousel.jpg.large_2x.jpg 2x" alt="A screenshot of the FireX app interface showcasing smoke conditions on iPhone Xs."/>
							                        
							                         
												</picture>
											</div>
											
	
	
		<div class="sharesheet" data-clipboard-text="Copied to clipboard">
			<div class="sharesheet-content">
				<div class="sharesheet-options-open">
					<button type="button" class="icon-share icon" aria-label="Open share options">
					</button>
				</div>
				<ul class="sharesheet-options" data-analytics-content="apple-teacher-coding-academies-type-of-exposure-app-08072019_carousel">
					
						<li class="social-option">
							<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=9b70b9cc74028bbc7bccbd81886003e8" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
							</button>
						</li>
					
					
					
						<li class="social-option">
							<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=9b70b9cc74028bbc7bccbd81886003e8" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
							</button>
						</li>
					
					
					
					
					
					
					
					
					
					<li class="social-option">
						<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=9b70b9cc74028bbc7bccbd81886003e8" data-analytics-title="Share via link" aria-label="Share via link">
						</button>
					</li>
		
					<li class="social-option touch-hidden">
						<div>
							<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/passions/education/apple-teacher-coding-academies-type-of-exposure-app-08072019.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
							 </a>
						</div>
					</li>
				</ul>
		
				<div class="sharesheet-options-close">
					<button class="icon icon-close" title="close sharesheet" aria-label="close share">
					</button>
				</div>
		
				<div class="sharesheet-link-container" aria-hidden="true">
					<div class="sharesheet-link-content">
						<input class="link-text" value="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=9b70b9cc74028bbc7bccbd81886003e8" tabindex="-1" readonly/>
						<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
						</button>
					</div>
				</div>
				
			</div>
		</div>
	
	

										</div>
									
									
									<figcaption class="gallery-caption">
										<div class="gallery-text">Educators at the Columbus Teacher Coding Academy designed the FireX app to help firefighters log their exposure to dangerous materials.
</div>
									</figcaption>
								</figure>
							</div>
							<!-- gallery item -->
						
					
						
							
							<div id="gallery-10eafe672f08f0485121eae270f944f1" class="gallery-item" data-gallery-item>
								<figure class="image-shareheet-gallery" data-analytics-activitymap-region-id="Gallery: apple-teacher-coding-academies-food-location-app-08072019_carousel">
									
										<div class="image-sharesheet" data-component-list="ImageShareSheet">
											<!-- Image style markup start -->
											<style type='text/css'>
												.image-10eafe672f08f0485121eae270f944f1 {
													width: 100%;
													padding-top: 119.964966%;
													height: auto;
												}
												@media only screen and (max-width: 1068px) {
													.image-10eafe672f08f0485121eae270f944f1 {
														width: 100%;
														padding-top: 119.964966%;
														height: auto;
													}
												}
												@media only screen and (max-width: 735px) {
													.image-10eafe672f08f0485121eae270f944f1 {
														width: 100%;
														padding-top: 119.906685%;
														height: auto;
													}
												}
											</style>
											<div class='image-10eafe672f08f0485121eae270f944f1 image-asset'>
												<picture class="picture">
													<source media="(max-width: 735px)" srcset="/newsroom/images/passions/education/apple-teacher-coding-academies-food-location-app-08072019_carousel.jpg.small.jpg,
	                                     							/newsroom/images/passions/education/apple-teacher-coding-academies-food-location-app-08072019_carousel.jpg.small_2x.jpg 2x"/>
													<source media="(max-width: 1068px)" srcset="/newsroom/images/passions/education/apple-teacher-coding-academies-food-location-app-08072019_carousel.jpg.medium.jpg,
	                                    						    /newsroom/images/passions/education/apple-teacher-coding-academies-food-location-app-08072019_carousel.jpg.medium_2x.jpg 2x"/>
													            
											            <img class="picture-image" src="/newsroom/images/passions/education/apple-teacher-coding-academies-food-location-app-08072019_carousel.jpg.large.jpg" srcset="/newsroom/images/passions/education/apple-teacher-coding-academies-food-location-app-08072019_carousel.jpg.large_2x.jpg 2x" alt="A screenshot of the Hope app interface on iPhone Xs."/>
							                        
							                         
												</picture>
											</div>
											
	
	
		<div class="sharesheet" data-clipboard-text="Copied to clipboard">
			<div class="sharesheet-content">
				<div class="sharesheet-options-open">
					<button type="button" class="icon-share icon" aria-label="Open share options">
					</button>
				</div>
				<ul class="sharesheet-options" data-analytics-content="apple-teacher-coding-academies-food-location-app-08072019_carousel">
					
						<li class="social-option">
							<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=10eafe672f08f0485121eae270f944f1" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
							</button>
						</li>
					
					
					
						<li class="social-option">
							<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=10eafe672f08f0485121eae270f944f1" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
							</button>
						</li>
					
					
					
					
					
					
					
					
					
					<li class="social-option">
						<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=10eafe672f08f0485121eae270f944f1" data-analytics-title="Share via link" aria-label="Share via link">
						</button>
					</li>
		
					<li class="social-option touch-hidden">
						<div>
							<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/passions/education/apple-teacher-coding-academies-food-location-app-08072019.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
							 </a>
						</div>
					</li>
				</ul>
		
				<div class="sharesheet-options-close">
					<button class="icon icon-close" title="close sharesheet" aria-label="close share">
					</button>
				</div>
		
				<div class="sharesheet-link-container" aria-hidden="true">
					<div class="sharesheet-link-content">
						<input class="link-text" value="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=10eafe672f08f0485121eae270f944f1" tabindex="-1" readonly/>
						<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
						</button>
					</div>
				</div>
				
			</div>
		</div>
	
	

										</div>
									
									
									<figcaption class="gallery-caption">
										<div class="gallery-text">The Hope app, designed by educators at the Boise Teacher Coding Academy, connects those in need with food banks.
</div>
									</figcaption>
								</figure>
							</div>
							<!-- gallery item -->
						
					
				</div>
				<nav class="dotnav">
					<ul role="tablist">
							
								<li role="presentation">
									<a href="#gallery-9b70b9cc74028bbc7bccbd81886003e8" class="dotnav-item" data-ac-gallery-trigger="gallery-9b70b9cc74028bbc7bccbd81886003e8"><span class="visuallyhidden">Educators at the Columbus Teacher Coding Academy designed the FireX app to help firefighters log their exposure to dangerous materials.
</span></a>
								</li>
						
								<li role="presentation">
									<a href="#gallery-10eafe672f08f0485121eae270f944f1" class="dotnav-item" data-ac-gallery-trigger="gallery-10eafe672f08f0485121eae270f944f1"><span class="visuallyhidden">The Hope app, designed by educators at the Boise Teacher Coding Academy, connects those in need with food banks.
</span></a>
								</li>
						
					</ul>
				</nav>
			</div>
		</div>
	</div>


    
    
    <div class="pagebodyRTE parbase">
    
    
            
         
            
            
                <div class="pagebody text component">
            
                <div class="component-content">
                    <div class="pagebody-copy">These app prototypes were dreamed up during five week-long Teacher Coding Academies held this summer as part of Apple’s Community Education Initiative, which introduces coding opportunities to underrepresented communities nationwide. Educators from nearly 70 education institutions serving tens of thousands of students attended the first cohort of academies in Houston, Austin, Boise, Nashville and Columbus, which used Challenge Based Learning to teach coding and connect communities.<br />

</div>
                </div>
            </div>
         
     
</div>


    
    
    <div class="pagebodyRTE parbase">
    
    
            
         
            
            
                <div class="pagebody text component">
            
                <div class="component-content">
                    <h3 class="pagebody-header">“By the time the week is over you feel confident enough to go back to your classrooms and pass the skills on to your students.”<br />

</h3>
                </div>
            </div>
         
     
</div>


    
    
    <div class="pagebodyRTE parbase">
    
    
            
         
            
            
                <div class="pagebody text component">
            
                <div class="component-content">
                    <div class="pagebody-copy">At the beginning of each week, members of local organizations presented a challenge they face to the group and asked the teachers to design an app to meet that specific need. After breaking up into smaller teams, Apple Professional Learning Specialists helped the teachers design their apps, introducing the building blocks of coding along the way with Apple’s coding language Swift and the Everyone Can Code curriculum. The week ended with a showcase, where the teams presented their app prototypes to the community organizations.
</div>
                </div>
            </div>
         
     
</div>


    
    
    <div class="imagebigV1 parbase">




	
    	
        	
				<figure class="image component image-big image-fullbleed body-copy-wide">
    				<div class="component-content">
			            
				            <div class="image-sharesheet" data-component-list="ImageShareSheet" data-analytics-activitymap-region-id="Apple-Teacher-Coding-Academies-teachers-at-austin-coding-academy-08072019_big">
					            <style type='text/css'>
					                .image-cdfc4ab236010cc4712565543eb4a176 { 
					                    width: 100%;
					                    padding-top: 66.66667%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-cdfc4ab236010cc4712565543eb4a176 { 
					                        width: 100%;
					                        padding-top: 66.76301%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 735px) {
					                    .image-cdfc4ab236010cc4712565543eb4a176 { 
					                       width: 100%;
					                       padding-top: 66.76301%;
					                       height: auto;
					                    }
					                }
					            </style>
								<div class='image-cdfc4ab236010cc4712565543eb4a176 image-asset'>
									<picture class="picture">
							            <source media="(max-width: 735px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-at-austin-coding-academy-08072019_big.jpg.small.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-at-austin-coding-academy-08072019_big.jpg.small_2x.jpg 2x"/>
							            <source media="(max-width: 1068px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-at-austin-coding-academy-08072019_big.jpg.medium.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-at-austin-coding-academy-08072019_big.jpg.medium_2x.jpg 2x"/>
				                                    
								            <img class="picture-image" src="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-at-austin-coding-academy-08072019_big.jpg.large.jpg" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-at-austin-coding-academy-08072019_big.jpg.large_2x.jpg 2x" alt="Educators in Austin, Texas reviewing an app on MacBook Pro."/>
				                        
				                        
							        </picture>
								</div>
								
	
	
		<div class="sharesheet" data-clipboard-text="Copied to clipboard">
			<div class="sharesheet-content">
				<div class="sharesheet-options-open">
					<button type="button" class="icon-share icon" aria-label="Open share options">
					</button>
				</div>
				<ul class="sharesheet-options" data-analytics-content="Apple-Teacher-Coding-Academies-teachers-at-austin-coding-academy-08072019_big">
					
						<li class="social-option">
							<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=cdfc4ab236010cc4712565543eb4a176" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
							</button>
						</li>
					
					
					
						<li class="social-option">
							<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=cdfc4ab236010cc4712565543eb4a176" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
							</button>
						</li>
					
					
					
					
					
					
					
					
					
					<li class="social-option">
						<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=cdfc4ab236010cc4712565543eb4a176" data-analytics-title="Share via link" aria-label="Share via link">
						</button>
					</li>
		
					<li class="social-option touch-hidden">
						<div>
							<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-teachers-at-austin-coding-academy-08072019.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
							 </a>
						</div>
					</li>
				</ul>
		
				<div class="sharesheet-options-close">
					<button class="icon icon-close" title="close sharesheet" aria-label="close share">
					</button>
				</div>
		
				<div class="sharesheet-link-container" aria-hidden="true">
					<div class="sharesheet-link-content">
						<input class="link-text" value="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=cdfc4ab236010cc4712565543eb4a176" tabindex="-1" readonly/>
						<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
						</button>
					</div>
				</div>
				
			</div>
		</div>
	
	

															
							</div>
						
						
                        <figcaption class="image-text">
							
								John Duck, (left) from Communities in Schools of Central Texas, gives feedback on an app designed by 2018 Texas Teacher of the Year Tara Bordeaux (right).

							
						</figcaption>
					</div>
				</figure>
			
		
	
</div>


    
    
    <div class="pagebodyRTE parbase">
    
    
            
         
            
            
                <div class="pagebody text component">
            
                <div class="component-content">
                    <div class="pagebody-copy">Bordeaux was initially apprehensive about attending the Austin Teacher Coding Academy because she doesn’t consider herself tech savvy when it comes to coding.
</div>
                
                    <div class="pagebody-copy">“I’ve been to coding trainings and those were kind of stiff and hard to understand,” says Bordeaux. “I felt like people were expecting me to have more of a background in coding than I actually had. But that was completely the opposite with Apple. By the time the week is over you feel confident enough to go back to your classrooms and pass the skills on to your students.”
</div>
                
                    <div class="pagebody-copy">When Bordeaux returns to Navarro Early College High School in Austin to resume her photography and filmmaking classes this fall, she will introduce augmented reality, and start a Girls Who Code club. In doing so, she’ll help bring Apple’s Everyone Can Code and Everyone Can Create curricula to life.
</div>
                </div>
            </div>
         
     
</div>


    
    
    <div class="imagebigV1 parbase">




	
    	
        	
				<figure class="image component image-big image-fullbleed body-copy-wide">
    				<div class="component-content">
			            
				            <div class="image-sharesheet" data-component-list="ImageShareSheet" data-analytics-activitymap-region-id="Apple-Teacher-Coding-Academies-Dillard-computer-science-instructor-Dennis-Sigur-08072019_big">
					            <style type='text/css'>
					                .image-4f4477f8eaa5b63c7504864ad80b7793 { 
					                    width: 100%;
					                    padding-top: 66.66667%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-4f4477f8eaa5b63c7504864ad80b7793 { 
					                        width: 100%;
					                        padding-top: 66.76301%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 735px) {
					                    .image-4f4477f8eaa5b63c7504864ad80b7793 { 
					                       width: 100%;
					                       padding-top: 66.76301%;
					                       height: auto;
					                    }
					                }
					            </style>
								<div class='image-4f4477f8eaa5b63c7504864ad80b7793 image-asset'>
									<picture class="picture">
							            <source media="(max-width: 735px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dillard-computer-science-instructor-Dennis-Sigur-08072019_big.jpg.small.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dillard-computer-science-instructor-Dennis-Sigur-08072019_big.jpg.small_2x.jpg 2x"/>
							            <source media="(max-width: 1068px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dillard-computer-science-instructor-Dennis-Sigur-08072019_big.jpg.medium.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dillard-computer-science-instructor-Dennis-Sigur-08072019_big.jpg.medium_2x.jpg 2x"/>
				                                    
								            <img class="picture-image" src="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dillard-computer-science-instructor-Dennis-Sigur-08072019_big.jpg.large.jpg" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dillard-computer-science-instructor-Dennis-Sigur-08072019_big.jpg.large_2x.jpg 2x" alt="A room of students and teachers at the Teacher Coding Academy app showcase in Nashville."/>
				                        
				                        
							        </picture>
								</div>
								
	
	
		<div class="sharesheet" data-clipboard-text="Copied to clipboard">
			<div class="sharesheet-content">
				<div class="sharesheet-options-open">
					<button type="button" class="icon-share icon" aria-label="Open share options">
					</button>
				</div>
				<ul class="sharesheet-options" data-analytics-content="Apple-Teacher-Coding-Academies-Dillard-computer-science-instructor-Dennis-Sigur-08072019_big">
					
						<li class="social-option">
							<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=4f4477f8eaa5b63c7504864ad80b7793" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
							</button>
						</li>
					
					
					
						<li class="social-option">
							<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=4f4477f8eaa5b63c7504864ad80b7793" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
							</button>
						</li>
					
					
					
					
					
					
					
					
					
					<li class="social-option">
						<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=4f4477f8eaa5b63c7504864ad80b7793" data-analytics-title="Share via link" aria-label="Share via link">
						</button>
					</li>
		
					<li class="social-option touch-hidden">
						<div>
							<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dillard-computer-science-instructor-Dennis-Sigur-08072019.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
							 </a>
						</div>
					</li>
				</ul>
		
				<div class="sharesheet-options-close">
					<button class="icon icon-close" title="close sharesheet" aria-label="close share">
					</button>
				</div>
		
				<div class="sharesheet-link-container" aria-hidden="true">
					<div class="sharesheet-link-content">
						<input class="link-text" value="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=4f4477f8eaa5b63c7504864ad80b7793" tabindex="-1" readonly/>
						<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
						</button>
					</div>
				</div>
				
			</div>
		</div>
	
	

															
							</div>
						
						
                        <figcaption class="image-text">
							
								Dillard Computer Science Instructor Dennis Sigur (right) speaks with student Elliott Hudson at Apple’s Teacher Coding Academy in Nashville during the app showcase.

							
						</figcaption>
					</div>
				</figure>
			
		
	
</div>


    
    
    <div class="imagebigV1 parbase">




	
    	
        	
				<figure class="image component image-big image-fullbleed body-copy-wide">
    				<div class="component-content">
			            
				            <div class="image-sharesheet" data-component-list="ImageShareSheet" data-analytics-activitymap-region-id="Apple-Teacher-Coding-Academies-two-Dillard-University-students-08072019_big">
					            <style type='text/css'>
					                .image-5400cf044ab9d4f27e78b3351d7162e7 { 
					                    width: 100%;
					                    padding-top: 66.66667%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-5400cf044ab9d4f27e78b3351d7162e7 { 
					                        width: 100%;
					                        padding-top: 66.76301%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 735px) {
					                    .image-5400cf044ab9d4f27e78b3351d7162e7 { 
					                       width: 100%;
					                       padding-top: 66.76301%;
					                       height: auto;
					                    }
					                }
					            </style>
								<div class='image-5400cf044ab9d4f27e78b3351d7162e7 image-asset'>
									<picture class="picture">
							            <source media="(max-width: 735px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-two-Dillard-University-students-08072019_big.jpg.small.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-two-Dillard-University-students-08072019_big.jpg.small_2x.jpg 2x"/>
							            <source media="(max-width: 1068px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-two-Dillard-University-students-08072019_big.jpg.medium.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-two-Dillard-University-students-08072019_big.jpg.medium_2x.jpg 2x"/>
				                                    
								            <img class="picture-image" src="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-two-Dillard-University-students-08072019_big.jpg.large.jpg" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-two-Dillard-University-students-08072019_big.jpg.large_2x.jpg 2x" alt="Students presenting their app at the Teacher Coding Academy app showcase in Nashville."/>
				                        
				                        
							        </picture>
								</div>
								
	
	
		<div class="sharesheet" data-clipboard-text="Copied to clipboard">
			<div class="sharesheet-content">
				<div class="sharesheet-options-open">
					<button type="button" class="icon-share icon" aria-label="Open share options">
					</button>
				</div>
				<ul class="sharesheet-options" data-analytics-content="Apple-Teacher-Coding-Academies-two-Dillard-University-students-08072019_big">
					
						<li class="social-option">
							<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=5400cf044ab9d4f27e78b3351d7162e7" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
							</button>
						</li>
					
					
					
						<li class="social-option">
							<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=5400cf044ab9d4f27e78b3351d7162e7" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
							</button>
						</li>
					
					
					
					
					
					
					
					
					
					<li class="social-option">
						<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=5400cf044ab9d4f27e78b3351d7162e7" data-analytics-title="Share via link" aria-label="Share via link">
						</button>
					</li>
		
					<li class="social-option touch-hidden">
						<div>
							<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-two-Dillard-University-students-08072019.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
							 </a>
						</div>
					</li>
				</ul>
		
				<div class="sharesheet-options-close">
					<button class="icon icon-close" title="close sharesheet" aria-label="close share">
					</button>
				</div>
		
				<div class="sharesheet-link-container" aria-hidden="true">
					<div class="sharesheet-link-content">
						<input class="link-text" value="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=5400cf044ab9d4f27e78b3351d7162e7" tabindex="-1" readonly/>
						<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
						</button>
					</div>
				</div>
				
			</div>
		</div>
	
	

															
							</div>
						
						
                        <figcaption class="image-text">
							
								Dillard University student Elliott Hudson (right) and Xavier University student Marcus Evans present their app at the Tennessee State University showcase.

							
						</figcaption>
					</div>
				</figure>
			
		
	
</div>


    
    
    <div class="imagebigV1 parbase">




	
    	
        	
				<figure class="image component image-big image-fullbleed body-copy-wide">
    				<div class="component-content">
			            
				            <div class="image-sharesheet" data-component-list="ImageShareSheet" data-analytics-activitymap-region-id="Apple-Teacher-Coding-Academies-Dr-Robbie-Melton-08072019_big">
					            <style type='text/css'>
					                .image-9ec0f85c98962edf699cbe28744613e0 { 
					                    width: 100%;
					                    padding-top: 66.66667%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-9ec0f85c98962edf699cbe28744613e0 { 
					                        width: 100%;
					                        padding-top: 66.76301%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 735px) {
					                    .image-9ec0f85c98962edf699cbe28744613e0 { 
					                       width: 100%;
					                       padding-top: 66.76301%;
					                       height: auto;
					                    }
					                }
					            </style>
								<div class='image-9ec0f85c98962edf699cbe28744613e0 image-asset'>
									<picture class="picture">
							            <source media="(max-width: 735px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dr-Robbie-Melton-08072019_big.jpg.small.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dr-Robbie-Melton-08072019_big.jpg.small_2x.jpg 2x"/>
							            <source media="(max-width: 1068px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dr-Robbie-Melton-08072019_big.jpg.medium.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dr-Robbie-Melton-08072019_big.jpg.medium_2x.jpg 2x"/>
				                                    
								            <img class="picture-image" src="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dr-Robbie-Melton-08072019_big.jpg.large.jpg" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dr-Robbie-Melton-08072019_big.jpg.large_2x.jpg 2x" alt="Attendees applauding at the app showcase for Apple’s Teacher Coding Academies in Nashville."/>
				                        
				                        
							        </picture>
								</div>
								
	
	
		<div class="sharesheet" data-clipboard-text="Copied to clipboard">
			<div class="sharesheet-content">
				<div class="sharesheet-options-open">
					<button type="button" class="icon-share icon" aria-label="Open share options">
					</button>
				</div>
				<ul class="sharesheet-options" data-analytics-content="Apple-Teacher-Coding-Academies-Dr-Robbie-Melton-08072019_big">
					
						<li class="social-option">
							<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=9ec0f85c98962edf699cbe28744613e0" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
							</button>
						</li>
					
					
					
						<li class="social-option">
							<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=9ec0f85c98962edf699cbe28744613e0" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
							</button>
						</li>
					
					
					
					
					
					
					
					
					
					<li class="social-option">
						<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=9ec0f85c98962edf699cbe28744613e0" data-analytics-title="Share via link" aria-label="Share via link">
						</button>
					</li>
		
					<li class="social-option touch-hidden">
						<div>
							<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Dr-Robbie-Melton-08072019.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
							 </a>
						</div>
					</li>
				</ul>
		
				<div class="sharesheet-options-close">
					<button class="icon icon-close" title="close sharesheet" aria-label="close share">
					</button>
				</div>
		
				<div class="sharesheet-link-container" aria-hidden="true">
					<div class="sharesheet-link-content">
						<input class="link-text" value="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=9ec0f85c98962edf699cbe28744613e0" tabindex="-1" readonly/>
						<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
						</button>
					</div>
				</div>
				
			</div>
		</div>
	
	

															
							</div>
						
						
                        <figcaption class="image-text">
							
								Dr. Robbie Melton (left) wants HBCUs to become a destination for students looking to pursue a career in app development.

							
						</figcaption>
					</div>
				</figure>
			
		
	
</div>


    
    
    <div class="pagebodyRTE parbase">
    
    
            
         
            
            
                <div class="pagebody text component">
            
                <div class="component-content">
                    <div class="pagebody-copy">The academies reflected the great diversity of America’s educators. Fourteen Historically Black Colleges and Universities (HBCUs) sent faculty, STEM students and IT staff to participate in the Nashville academy, hosted by Tennessee State University. Each of the HBCUs will spend the next year adding coding courses and clubs to their campuses — and Apple and TSU will support their efforts with on-site visits and online training.
</div>
                
                    <div class="pagebody-copy">For Dr. Robbie Melton, TSU’s interim Dean of Graduate and Professional Studies and the catalyst for the Nashville academy, this partnership means a new start for the HBCU community, with the goal of boosting enrollment nationwide.
</div>
                
                    <div class="pagebody-copy">“Without this mission critical initiative, our students will not be prepared and can’t compete in the digital world of today,” says Dr. Melton. “And we’re looking at this as a holistic initiative, where no one will be left out. We’re going to immerse the entire community in coding.”
</div>
                
                    <div class="pagebody-copy">Dillard University computer science instructor Dennis Sigur, who has taught at HBCUs for more than two decades, believes this program is crucial to helping his students realize career opportunities in app development.
</div>
                
                    <div class="pagebody-copy">“For the HBCUs, it’s another door to success,” says Sigur. “Most of our students come from backgrounds where in high school there are no computer science classes offered, so that first taste of technology aside from their cell phone and the internet is on their college campus. So this has a major impact for our universities.”
</div>
                </div>
            </div>
         
     
</div>


    
    
    <div class="imagebigV1 parbase">




	
    	
        	
				<figure class="image component image-big image-fullbleed body-copy-wide">
    				<div class="component-content">
			            
				            <div class="image-sharesheet" data-component-list="ImageShareSheet" data-analytics-activitymap-region-id="Apple-Teacher-Coding-Academies-Boise-Police-Chief-Bill-Bones-listens-to-presentation-08072019_big">
					            <style type='text/css'>
					                .image-46a6fb9828bbd6a0847c64e909331450 { 
					                    width: 100%;
					                    padding-top: 66.053925%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-46a6fb9828bbd6a0847c64e909331450 { 
					                        width: 100%;
					                        padding-top: 66.04046%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 735px) {
					                    .image-46a6fb9828bbd6a0847c64e909331450 { 
					                       width: 100%;
					                       padding-top: 66.04046%;
					                       height: auto;
					                    }
					                }
					            </style>
								<div class='image-46a6fb9828bbd6a0847c64e909331450 image-asset'>
									<picture class="picture">
							            <source media="(max-width: 735px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Boise-Police-Chief-Bill-Bones-listens-to-presentation-08072019_big.jpg.small.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Boise-Police-Chief-Bill-Bones-listens-to-presentation-08072019_big.jpg.small_2x.jpg 2x"/>
							            <source media="(max-width: 1068px)" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Boise-Police-Chief-Bill-Bones-listens-to-presentation-08072019_big.jpg.medium.jpg,
				                                    /newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Boise-Police-Chief-Bill-Bones-listens-to-presentation-08072019_big.jpg.medium_2x.jpg 2x"/>
				                                    
								            <img class="picture-image" src="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Boise-Police-Chief-Bill-Bones-listens-to-presentation-08072019_big.jpg.large.jpg" srcset="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Boise-Police-Chief-Bill-Bones-listens-to-presentation-08072019_big.jpg.large_2x.jpg 2x" alt="TKTK"/>
				                        
				                        
							        </picture>
								</div>
								
	
	
		<div class="sharesheet" data-clipboard-text="Copied to clipboard">
			<div class="sharesheet-content">
				<div class="sharesheet-options-open">
					<button type="button" class="icon-share icon" aria-label="Open share options">
					</button>
				</div>
				<ul class="sharesheet-options" data-analytics-content="Apple-Teacher-Coding-Academies-Boise-Police-Chief-Bill-Bones-listens-to-presentation-08072019_big">
					
						<li class="social-option">
							<button class="icon icon-facebook social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=46a6fb9828bbd6a0847c64e909331450" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
							</button>
						</li>
					
					
					
						<li class="social-option">
							<button class="icon icon-twitter social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=46a6fb9828bbd6a0847c64e909331450" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
							</button>
						</li>
					
					
					
					
					
					
					
					
					
					<li class="social-option">
						<button class="icon icon-link social-icon" data-href="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=46a6fb9828bbd6a0847c64e909331450" data-analytics-title="Share via link" aria-label="Share via link">
						</button>
					</li>
		
					<li class="social-option touch-hidden">
						<div>
							<a class="icon icon-downloadcircle social-icon" href="/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-Boise-Police-Chief-Bill-Bones-listens-to-presentation-08072019.zip" data-analytics-title="Download this asset" aria-label="Download this asset">
							 </a>
						</div>
					</li>
				</ul>
		
				<div class="sharesheet-options-close">
					<button class="icon icon-close" title="close sharesheet" aria-label="close share">
					</button>
				</div>
		
				<div class="sharesheet-link-container" aria-hidden="true">
					<div class="sharesheet-link-content">
						<input class="link-text" value="https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/?imgid=46a6fb9828bbd6a0847c64e909331450" tabindex="-1" readonly/>
						<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
						</button>
					</div>
				</div>
				
			</div>
		</div>
	
	

															
							</div>
						
						
                        <figcaption class="image-text">
							
								Boise Police Chief Bill Bones (far right) listens as one of the teams presents its app to connect the city’s homeless with the police department.

							
						</figcaption>
					</div>
				</figure>
			
		
	
</div>


    
    
    <div class="pagebodyRTE parbase">
    
    
            
         
            
            
                <div class="pagebody text component">
            
                <div class="component-content">
                    <div class="pagebody-copy">In every city, the community organizations were eager to continue working with the teams to bring these app prototypes to life. That included Boise Police Chief Bill Bones, who was thrilled with what the teachers created to help his officers connect with the city’s homeless population.
</div>
                
                    <div class="pagebody-copy">“I would like to take a strategic look at how we could get this app built because they have [designed] a usable product in a week,” says Chief Bones. “Not only would it make a difference in helping people get resources, and eventually move out of [homelessness], it would absolutely save lives.
</div>
                </div>
            </div>
         
     
</div>


    
    
    <div class="downloadAll parbase">

<div class="downloadall text component">
    <div class="component-content">
    <h3 class="pagebody-header">Media</h3>
    <p class='downloadall-text'>
        
         
             Images of Apple Teacher Coding Academies

		
        
        </p>
	    <div class="downloadall-link">
            <a href="/newsroom/images/passions/education/Images-of-Apple-Teacher-Coding-Academies.zip" target="_blank" class="icon icon-after icon-downloadcircle">Download All</a>
        </div>
    </div>
</div>

</div>


    
    
    <div class="pressContactList parbase">



<div class="presscontacts component">
    <div class="component-content">
        <h3 class="presscontacts-headline">Press Contacts</h3>

        <div class="contacts-container">
            <div class="contactinfo">
                <p class="contactinfo-title">Rachel Wolf Tulley</p>
                <p class="contactinfo-text"></p>
                <p class="contactinfo-text">Apple</p>
                <p class="contactinfo-text">
                    <a href="mailto:%20rachel_tulley@apple.com%20"> rachel_tulley@apple.com </a>
                </p>
                <p class="contactinfo-text">
                     (408) 974-0078
                </p>
            </div>
        
            <div class="contactinfo">
                <p class="contactinfo-title">Apple Media Helpline</p>
                <p class="contactinfo-text"></p>
                <p class="contactinfo-text"></p>
                <p class="contactinfo-text">
                    <a href="mailto:media.help@apple.com">media.help@apple.com</a>
                </p>
                <p class="contactinfo-text">
                    (408) 974-2042
                </p>
            </div>
        </div>
    </div>
</div></div>



</article>




    
    
    <div class="relatedArticles parbase">





	<aside data-component-list="RelatedArticles" class="related-articles" data-analytics-activitymap-region-id="related" aria-labelledby="related-articles"></aside>

</div>







<aside class="footertile" data-analytics-activitymap-region-id="router" aria-labelledby="footertile-name">
	
    
  		<a class="block" href="/newsroom/">
    
	<div class="footertile-copy">
		<figure class="footertile-copy-image"><span class="visuallyhidden" id="footertile-name">Apple Newsroom</span></figure>
		<p class="footertile-copy-headline">The latest news for journalists.</p>
		<p class="footertile-copy-cta block-link">Read more<span class="icon more"></span></p>
	</div>
		</a>
</aside>

</section>
</main>


	<div>


	<footer id="ac-globalfooter" class="no-js" lang="en-US" data-analytics-region="global footer" role="contentinfo" aria-labelledby="ac-gf-label">

		<div class="ac-gf-content">
			<h2 class="ac-gf-label" id="ac-gf-label">Apple Footer</h2>
			<nav class="ac-gf-breadcrumbs" aria-label="Breadcrumbs" role="navigation">
            
            
				<a href="/" class="home ac-gf-breadcrumbs-home">
            
					<span class="ac-gf-breadcrumbs-home-icon" aria-hidden="true"></span>
					<span class="ac-gf-breadcrumbs-home-label">Apple</span>
					<span class="ac-gf-breadcrumbs-home-chevron"></span>
					<span class="ac-gf-breadcrumbs-home-mask"></span> 
				</a>
				<div class="ac-gf-breadcrumbs-path">
					<ol class="ac-gf-breadcrumbs-list" vocab="http://schema.org/" typeof="BreadcrumbList">

					
							 
							 
            			
            			<li class="ac-gf-breadcrumbs-item" property="itemListElement" typeof="ListItem"><a class="ac-gf-breadcrumbs-link" href="/newsroom/" property="item" typeof="WebPage"><span property="name">Newsroom</span></a><meta property="position" content="1"/></li>
            			
                            <li class="ac-gf-breadcrumbs-item" property="itemListElement" typeof="ListItem"><span property="name">Creativity and community come together at Apple’s Teacher Coding Academies</span><meta property="position" content="2"/></li>
                            

					</ol>
				</div>
			</nav>
<nav class="ac-gf-directory with-5-columns" aria-label="Apple Directory" role="navigation">
	<!--googleoff: all-->
	<div class="ac-gf-directory-column"><input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-products" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-products">
		<h3 class="ac-gf-directory-column-section-title">Shop and Learn</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-products" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/mac/">Mac</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/ipad/">iPad</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/iphone/">iPhone</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/watch/">Watch</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/tv/">TV</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/music/">Music</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/itunes/">iTunes</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/homepod/">HomePod</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/ipod-touch/">iPod touch</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/apple-card/">Apple Card</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/buy_accessories">Accessories</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/giftcards">Gift Cards</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column"><input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-storeservices" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-storeservices">
		<h3 class="ac-gf-directory-column-section-title">Apple Store</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-storeservices" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/retail/">Find a Store</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/retail/geniusbar/">Genius Bar</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/today/">Today at Apple</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/today/camp/">Apple Camp</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/retail/fieldtrip/">Field Trip</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://itunes.apple.com/app/apple-store/id375380948?pt&#x3D;2003&amp;ct&#x3D;footer&amp;mt&#x3D;8">Apple Store App</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/special_deals">Refurbished and Clearance</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/payment_plan">Financing</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/trade_in">Apple Trade In</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/order/list">Order Status</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/help">Shopping Help</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-education" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-education">
		<h3 class="ac-gf-directory-column-section-title">For Education</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-education" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/education/">Apple and Education</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/educationrouting">Shop for College</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-business" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-business">
		<h3 class="ac-gf-directory-column-section-title">For Business</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-business" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/business/">Apple and Business</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/retail/business/">Shop for Business</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-healthcare" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-healthcare">
		<h3 class="ac-gf-directory-column-section-title">For Healthcare</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-healthcare" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/healthcare/">Apple in Healthcare</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/healthcare/apple-watch/">Health on Apple Watch</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/healthcare/health-records/">Health Records on iPhone</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-accounts" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-accounts">
		<h3 class="ac-gf-directory-column-section-title">Account</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-accounts" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://appleid.apple.com/us/">Manage Your Apple ID</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/account">Apple Store Account</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://www.icloud.com">iCloud.com</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-responsibility" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-responsibility">
		<h3 class="ac-gf-directory-column-section-title">Apple Values</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-responsibility" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/accessibility/">Accessibility</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/education/connectED/">Education</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/environment/">Environment</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/diversity/">Inclusion and Diversity</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/privacy/">Privacy</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/supplier-responsibility/">Supplier Responsibility</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-government" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-government">
		<h3 class="ac-gf-directory-column-section-title">For Government</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-government" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/r/store/government/">Shop for Government</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/eppstore/veteransandmilitary">Shop for Veterans and Military</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-about" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-about">
		<h3 class="ac-gf-directory-column-section-title">About Apple</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-about" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/newsroom/">Newsroom</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/leadership/">Apple Leadership</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/jobs/us/">Job Opportunities</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="http://investor.apple.com">Investors</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/apple-events/">Events</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/contact/">Contact Apple</a></li>
			</ul>
		</div>
	</div>
	<!--googleon: all-->
</nav>

<section class="ac-gf-footer">
	<div class="ac-gf-footer-shop" x-ms-format-detection="none">
		More ways to shop: <a href="/retail/">Visit an Apple Store</a>, <span class="nowrap">call 1-800-MY-APPLE, or <a href="https://locate.apple.com/">find a reseller</a></span>.
	</div>
	<div class="ac-gf-footer-locale">
		<a class="ac-gf-footer-locale-link" href="/choose-country-region/" title="Choose your country or region" aria-label="United States. Choose your country or region"><span class="ac-gf-footer-locale-flag" data-hires="false"></span>United States</a>
	</div>
	<div class="ac-gf-footer-legal">
		<div class="ac-gf-footer-legal-copyright">Copyright ©
			
			2019
			Apple Inc. All rights reserved.</div>
		<div class="ac-gf-footer-legal-links">
			<a class="ac-gf-footer-legal-link" href="/privacy/privacy-policy/">Privacy Policy</a>
			<a class="ac-gf-footer-legal-link" href="/legal/internet-services/terms/site.html">Terms of Use</a>
			<a class="ac-gf-footer-legal-link" href="/us/shop/goto/help/sales_refunds">Sales and Refunds</a>
			<a class="ac-gf-footer-legal-link" href="/legal/">Legal</a>
			<a class="ac-gf-footer-legal-link" href="/sitemap/">Site Map</a>
		</div>
	</div>
</section>

<script type="text/javascript" src="/ac/globalfooter/4/en_US/scripts/ac-globalfooter.built.js"></script>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@id": "https://www.apple.com/#organization",
		"@type": "Organization",
		"name": "Apple",
		"url": "https://www.apple.com/",
		"logo": "https://www.apple.com/ac/structured-data/images/knowledge_graph_logo.png?Wednesday, 07-Aug-2019 13:03:38 GMT",
		"contactPoint": [
			{
				"@type": "ContactPoint",
				"telephone": "+1-800-692-7753",
				"contactType": "sales",
				"areaServed": "US"
			},
			{
				"@type": "ContactPoint",
				"telephone": "+1-800-275-2273",
				"contactType": "technical support",
				"areaServed": "US",
				"availableLanguage": ["EN", "ES"] 
			},
			{
				"@type": "ContactPoint",
				"telephone": "+1-800-275-2273",
				"contactType": "customer support",
				"areaServed": "US",
				"availableLanguage": ["EN", "ES"] 
			}
		],
		"sameAs": [
			"http://www.wikidata.org/entity/Q312",
			"https://www.youtube.com/user/Apple",
			"https://www.linkedin.com/company/apple",
			"https://www.facebook.com/Apple",
			"https://www.twitter.com/Apple"
		]
	}
</script>


<script type="text/javascript" src="/ac/localeswitcher/2/en_US/scripts/localeswitcher.built.js"></script>

 
   

	
			
            
             
				
            
              
                <script type="application/ld+json">

                    {
                        "@context": "http://schema.org",
                        "@type": "NewsArticle",
                        "mainEntityOfPage": "https://www.apple.com/newsroom/2019/08/creativity-and-community-come-together-at-apples-teacher-coding-academies/",
                        "headline": "Creativity and community come together at Apple’s Teacher Coding Academies",
                        "image": {
                        "@type": "ImageObject", 
                        "url": "https://www.apple.com/newsroom/images/passions/education/Apple-Teacher-Coding-Academies-in-Houston-work-on-app-prototypes-08072019_LP_hero.jpg.og.jpg",
                        "height": 630,
                        "width": 1200
                        },
                        "datePublished": "2019-08-07Z",
                        "dateModified": "2019-08-07T13:03:38Z",
                        "author": { "@id":"https://www.apple.com/#organization"}, 
                        "publisher": { "@id":"https://www.apple.com/#organization"}, 
                        "description": "Educators from nearly 70 institutions were the first cohort at Apple’s Teacher Coding Academies in Houston, Austin, Boise, Nashville and Columbus."  

                        }

				</script>
		   
        


      


	</div>
</footer>




	<script src="/newsroom/scripts/article.built.js" type="text/javascript" charset="utf-8"></script>


	
    
		<script defer>
			if (window.nrsn) {
				var config = {
					website: 'https://www.apple.com/newsroom', 
					pushID: 'web.com.apple.newsroom',
					endpoint: 'https://krakatau.apple.com:443/apns/v2/device/web.com.apple.newsroom?addHeaders=true',
					appVersion: '1.0'
				};
				window.nrsn.run(config);
			}
		</script>
    

</div>
</body>
</html>