<!DOCTYPE html>




	<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" lang="en-US" dir="ltr" prefix="og: http://ogp.me/ns#" class="no-js">




<head>
	
	
	
	


























<meta charset="utf-8" />

	 
    	 <link rel="canonical" href="https://www.apple.com/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/"/>
    	 
    	 
	
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover" />

	
	
	<link rel="stylesheet" type="text/css" href="/ac/globalnav/6/en_US/styles/ac-globalnav.built.css" />
	<link rel="stylesheet" type="text/css" href="/ac/localnav/4/styles/ac-localnav.built.css" />
	<link rel="stylesheet" type="text/css" href="/ac/globalfooter/6/en_US/styles/ac-globalfooter.built.css" />
	



    

<link rel="alternate" href="https://www.apple.com/th/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="th-TH"/><link rel="alternate" href="https://www.apple.com/ae/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-AE"/><link rel="alternate" href="https://www.apple.com/ca/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-CA"/><link rel="alternate" href="https://www.apple.com/sg/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-SG"/><link rel="alternate" href="https://www.apple.com/bh/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-BH"/><link rel="alternate" href="https://www.apple.com/eg/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-EG"/><link rel="alternate" href="https://www.apple.com/jo/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-JO"/><link rel="alternate" href="https://www.apple.com/kw/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-KW"/><link rel="alternate" href="https://www.apple.com/om/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-OM"/><link rel="alternate" href="https://www.apple.com/qa/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-QA"/><link rel="alternate" href="https://www.apple.com/sa/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-SA"/><link rel="alternate" href="https://www.apple.com/in/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-IN"/><link rel="alternate" href="https://www.apple.com/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-US"/><link rel="alternate" href="https://www.apple.com/nz/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-NZ"/><link rel="alternate" href="https://www.apple.com/au/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="en-AU"/><link rel="alternate" href="https://www.apple.com/ca/fr/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/" hreflang="fr-CA"/>

<link rel="stylesheet" href="//www.apple.com/wss/fonts?families=SF+Pro,v3|SF+Pro+Icons,v3" type="text/css" media="all"/>

<!--  loading this client libraries to fix the page unlock issue -->


 
 






	

    

	

    
    	<link rel="stylesheet" href="/newsroom/styles/site.built.css"/>
		<link rel="stylesheet" href="/newsroom/styles/articlev2.built.css"/>
	






    <title>New Zealand students prototype their own Samoan language app with iPad - Apple</title>

    <meta name="Description" content="A primary school that serves some of Christchurch’s underprivileged communities is readying New Zealand’s next generation of leaders."/>


    <meta property="analytics-s-channel" content="newsroom" />

	<meta property="analytics-s-bucket-0" content="appleglobal,applestoreww" />
	<meta property="analytics-s-bucket-1" content="appleglobal,applestoreww" />
	<meta property="analytics-s-bucket-2" content="appleglobal,applestoreww" />



    <meta property="analytics-track" content="Newsroom - New Zealand students prototype their own Samoan language app with iPad"/>
<meta property="article:author" content=""/>
<meta property="og:site_name" content="Apple Newsroom"/>

    <meta property="og:type" content="article"/>

<meta property="og:title" content="New Zealand students prototype their own Samoan language app with iPad"/>
<meta property="og:description" content="A primary school that serves some of Christchurch’s underprivileged communities is readying New Zealand’s next generation of leaders."/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:title" content="New Zealand students prototype their own Samoan language app with iPad"/>
<meta name="twitter:description" content="A primary school that serves some of Christchurch’s underprivileged communities is readying New Zealand’s next generation of leaders."/>
    <meta property="og:url" content="https://www.apple.com/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/"/>
    <meta property="og:image" content="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad_022321.jpg.og.jpg?202103021821"/>
    <meta name="twitter:site" content="@Apple"/>
    <meta name="twitter:image" content="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad_022321.jpg.og.jpg?202103021821"/>
    <meta name="twitter:card" content="summary_large_image"/>
    

	<script src="/newsroom/scripts/newsroom-head.built.js" type="text/javascript" charset="utf-8"></script>
</head>


	<body class="page-article">


	<div>
<meta name="ac-gn-store-key" content="SX29D2YPJFKFAFC2P" />
<aside id="ac-gn-segmentbar" class="ac-gn-segmentbar" lang="en-US" dir="ltr" data-strings="{ 'exit': 'Exit', 'view': '{%STOREFRONT%} Store Home', 'segments': { 'smb': 'Business Store Home', 'eduInd': 'Education Store Home', 'other': 'Store Home' } }">
</aside>
<input type="checkbox" id="ac-gn-menustate" class="ac-gn-menustate" />
<nav id="ac-globalnav" class="no-js" role="navigation" aria-label="Global" data-hires="false" data-analytics-region="global nav" lang="en-US" dir="ltr" data-www-domain="www.apple.com" data-store-locale="us" data-store-root-path="/us" data-store-api="/[storefront]/shop/bag/status" data-search-locale="en_US" data-search-locale="en_US" data-search-suggestions-api="/search-services/suggestions/" data-search-defaultlinks-api="/search-services/suggestions/defaultlinks/">
	<div class="ac-gn-content">
		<ul class="ac-gn-header">
			<li class="ac-gn-item ac-gn-menuicon">
				<label class="ac-gn-menuicon-label" for="ac-gn-menustate" aria-hidden="true">
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-top">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-top"></span>
					</span>
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-bottom">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-bottom"></span>
					</span>
				</label>
				<a href="#ac-gn-menustate" role="button" class="ac-gn-menuanchor ac-gn-menuanchor-open" id="ac-gn-menuanchor-open">
					<span class="ac-gn-menuanchor-label">Global Nav Open Menu</span>
				</a>
				<a href="#" role="button" class="ac-gn-menuanchor ac-gn-menuanchor-close" id="ac-gn-menuanchor-close">
					<span class="ac-gn-menuanchor-label">Global Nav Close Menu</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple" href="/" data-analytics-title="apple home" id="ac-gn-firstfocus-small">
					<span class="ac-gn-link-text">Apple</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-bag ac-gn-bag-small" id="ac-gn-bag-small">
				<div class="ac-gn-bag-wrapper">
					<a class="ac-gn-link ac-gn-link-bag" href="/us/shop/goto/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with item count :">
						<span class="ac-gn-link-text">Shopping Bag</span>
					</a>
					<span class="ac-gn-bag-badge">
						<span class="ac-gn-bag-badge-separator"></span>
					<span class="ac-gn-bag-badge-number"></span>
					<span class="ac-gn-bag-badge-unit">+</span>
					</span>
				</div>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<div class="ac-gn-search-placeholder-container" role="search">
			<div class="ac-gn-search ac-gn-search-small">
				<a id="ac-gn-link-search-small" class="ac-gn-link" href="/us/search" data-analytics-title="search" data-analytics-click="search" data-analytics-intrapage-link aria-label="Search apple.com">
					<div class="ac-gn-search-placeholder-bar">
						<div class="ac-gn-search-placeholder-input">
							<div class="ac-gn-search-placeholder-input-text" aria-hidden="true">
								<div class="ac-gn-link-search ac-gn-search-placeholder-input-icon"></div>
								<span class="ac-gn-search-placeholder">Search apple.com</span>
							</div>
						</div>
						<div class="ac-gn-searchview-close ac-gn-searchview-close-small ac-gn-search-placeholder-searchview-close">
							<span class="ac-gn-searchview-close-cancel" aria-hidden="true">Cancel</span>
						</div>
					</div>
				</a>
			</div>
		</div>
		<ul class="ac-gn-list">
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple" href="/" data-analytics-title="apple home" id="ac-gn-firstfocus">
						<span class="ac-gn-link-text">Apple</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-mac">
				<a class="ac-gn-link ac-gn-link-mac" href="/mac/" data-analytics-title="mac">
						<span class="ac-gn-link-text">Mac</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-ipad">
				<a class="ac-gn-link ac-gn-link-ipad" href="/ipad/" data-analytics-title="ipad">
						<span class="ac-gn-link-text">iPad</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-iphone">
				<a class="ac-gn-link ac-gn-link-iphone" href="/iphone/" data-analytics-title="iphone">
						<span class="ac-gn-link-text">iPhone</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-watch">
				<a class="ac-gn-link ac-gn-link-watch" href="/watch/" data-analytics-title="watch">
						<span class="ac-gn-link-text">Watch</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-tv">
				<a class="ac-gn-link ac-gn-link-tv" href="/tv/" data-analytics-title="tv">
						<span class="ac-gn-link-text">TV</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-music">
				<a class="ac-gn-link ac-gn-link-music" href="/music/" data-analytics-title="music">
						<span class="ac-gn-link-text">Music</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-support">
				<a class="ac-gn-link ac-gn-link-support" href="https://support.apple.com" data-analytics-title="support">
						<span class="ac-gn-link-text">Support</span>
					</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-search" role="search">
				<a id="ac-gn-link-search" class="ac-gn-link ac-gn-link-search" href="/us/search" data-analytics-title="search" data-analytics-click="search" data-analytics-intrapage-link aria-label="Search apple.com"></a>
			</li>
			<li class="ac-gn-item ac-gn-bag" id="ac-gn-bag">
				<div class="ac-gn-bag-wrapper">
					<a class="ac-gn-link ac-gn-link-bag" href="/us/shop/goto/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with item count : {%BAGITEMCOUNT%}">
							<span class="ac-gn-link-text">Shopping Bag</span>
						</a>
					<span class="ac-gn-bag-badge" aria-hidden="true">
								<span class="ac-gn-bag-badge-separator"></span>
					<span class="ac-gn-bag-badge-number"></span>
					<span class="ac-gn-bag-badge-unit">+</span>
					</span>
				</div>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<aside id="ac-gn-searchview" class="ac-gn-searchview" role="search" data-analytics-region="search">
			<div class="ac-gn-searchview-content">
				<div class="ac-gn-searchview-bar">
					<div class="ac-gn-searchview-bar-wrapper">
						<form id="ac-gn-searchform" class="ac-gn-searchform" action="/us/search" method="get">
							<div class="ac-gn-searchform-wrapper">
								<input id="ac-gn-searchform-input" class="ac-gn-searchform-input" type="text" aria-label="Search apple.com" placeholder="Search apple.com" autocorrect="off" autocapitalize="off" autocomplete="off" spellcheck="false" role="combobox" aria-autocomplete="list" aria-expanded="true" aria-owns="quicklinks suggestions" />
								<input id="ac-gn-searchform-src" type="hidden" name="src" value="globalnav" />
								<button id="ac-gn-searchform-submit" class="ac-gn-searchform-submit" type="submit" disabled aria-label="Submit Search"> </button>
								<button id="ac-gn-searchform-reset" class="ac-gn-searchform-reset" type="reset" disabled aria-label="Clear Search">
										<span class="ac-gn-searchform-reset-background"></span>
									</button>
							</div>
						</form>
						<button id="ac-gn-searchview-close-small" class="ac-gn-searchview-close ac-gn-searchview-close-small" aria-label="Cancel Search">
								<span class="ac-gn-searchview-close-cancel" aria-hidden="true">
									Cancel
								</span>
							</button>
					</div>
				</div>
				<aside id="ac-gn-searchresults" class="ac-gn-searchresults" data-string-quicklinks="Quick Links" data-string-suggestions="Suggested Searches" data-string-noresults=""></aside>
			</div>
			<button id="ac-gn-searchview-close" class="ac-gn-searchview-close" aria-label="Cancel Search">
					<span class="ac-gn-searchview-close-wrapper">
						<span class="ac-gn-searchview-close-left"></span>
						<span class="ac-gn-searchview-close-right"></span>
					</span>
				</button>
		</aside>
		<aside class="ac-gn-bagview" data-analytics-region="bag">
			<div class="ac-gn-bagview-scrim">
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-small"></span>
			</div>
			<div class="ac-gn-bagview-content" id="ac-gn-bagview-content">
			</div>
		</aside>
	</div>
</nav>
<div class="ac-gn-blur"></div>
<div id="ac-gn-curtain" class="ac-gn-curtain"></div>
<div id="ac-gn-placeholder" class="ac-nav-placeholder"></div>

<script type="text/javascript" src="/ac/globalnav/6/en_US/scripts/ac-globalnav.built.js"></script>


	


	



<script src="/metrics/ac-analytics/2.11.0/scripts/ac-analytics.js" type="text/javascript" charset="utf-8"></script>

</div>
    






<input type="checkbox" id="ac-ln-menustate" class="ac-ln-menustate"/>
<div id="ac-ln-sticky-placeholder" class="css-sticky"></div> 
<nav id="ac-localnav" class="no-js ac-localnav ac-localnav-scrim" lang="en-US" role="navigation" aria-label="Newsroom navigation" data-analytics-region="local nav" data-sticky>
	
    
    
        


<div class="ac-ln-wrapper">
	<div class="ac-ln-background"></div>
	<div class="ac-ln-content">
		
		
			<span class="ac-ln-title">
				<!--googleoff: all-->
				<a href="/newsroom/" data-analytics-title="product index">Newsroom</a>
				<!--googleon: all-->
			</span>
		

		<div class="ac-ln-menu">
			<button class="ac-ln-menucta-anchor ac-ln-menucta-anchor-open" id="ac-ln-menustate-open">
				<span class="ac-ln-menucta-anchor-label">Open Menu</span>
			</button>
			<button class="ac-ln-menucta-anchor ac-ln-menucta-anchor-close" id="ac-ln-menustate-close">
				<span class="ac-ln-menucta-anchor-label">Close Menu</span>
			</button>
			<div class="ac-ln-menu-tray">
				<ul class="ac-ln-menu-items">
					<li class="ac-ln-menu-item">
						<div class="ac-ln-menu-link nr-sf-content">
							<span class="icon icon-search"></span>
							
							
								<form class="nr-sf" action="/newsroom/search" method="get">
							
							<div class="nr-sf-wrapper">
								
								
									<input value="" type="text" class="nr-sf-input" placeholder="Search Newsroom" name="q" aria-required="true" autocomplete="off" autocorrect="off" autocapitalize="off" disabled="disabled"/>
								

								<button class="nr-sf-close icon icon-resetsolid" type="button" aria-label="Close Search"></button>
							</div>
							</form>
							<button class="nr-sf-link" type="button">Search Newsroom</button>
						</div>
					</li>
					
						<li class="ac-ln-menu-item">
							<button type="button" class="btn-topics ac-ln-menu-link" aria-expanded="false">Popular Topics</button>
						</li>

						<li class="topics--narrow">
							<label for="topics-list" class="topics-label">Popular Topics</label>
							<ul id="topics-list" role="list" class="topics-list">
								
									<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/airpods/" class="topic-link"><span lang="en" dir="ltr">AirPods</span></a>
										
									</li>
<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/app-store/" class="topic-link"><span lang="en" dir="ltr">App Store</span></a>
										
									</li>
<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/apple-arcade/" class="topic-link"><span lang="en" dir="ltr">Apple Arcade</span></a>
										
									</li>
<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/apple-tv-plus/" class="topic-link"><span lang="en" dir="ltr">Apple TV+</span></a>
										
									</li>

								
									<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/company-news/" class="topic-link">Company News</a>
										
									</li>
<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/education/" class="topic-link">Education</a>
										
									</li>
<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/environment/" class="topic-link">Environment</a>
										
									</li>
<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/events/" class="topic-link">Events</a>
										
									</li>

								
									<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/ipad/" class="topic-link"><span lang="en" dir="ltr">iPad</span></a>
										
									</li>
<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/iphone/" class="topic-link"><span lang="en" dir="ltr">iPhone</span></a>
										
									</li>
<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/mac/" class="topic-link"><span lang="en" dir="ltr">Mac</span></a>
										
									</li>
<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/music/" class="topic-link"><span lang="en" dir="ltr">Music</span></a>
										
									</li>

								
									<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/store-news/" class="topic-link">Store News</a>
										
									</li>
<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/tv/" class="topic-link"><span lang="en" dir="ltr">TV</span></a>
										
									</li>
<li role="listitem" class="topic-item">
										
										
											<a href="/newsroom/topics/watch/" class="topic-link"><span lang="en" dir="ltr">Watch</span></a>
										
									</li>

								
							</ul>
						</li>
					
				</ul>
			</div>

			<div class="ac-ln-actions">
				<div class="ac-ln-action ac-ln-action-menucta" aria-hidden="true">
					<label for="ac-ln-menustate" class="ac-ln-menucta">
						<span class="ac-ln-menucta-chevron"></span>
					</label>
				</div>
			</div>
		</div>
	</div>
	<div id="topics-tray" class="topics--wide">
		<div role="list" class="topics-content col-4">
			
				<div class="topic-group">
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/airpods/" class="topic-link"><span lang="en" dir="ltr">AirPods</span></a>
							
						</div>
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/app-store/" class="topic-link"><span lang="en" dir="ltr">App Store</span></a>
							
						</div>
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/apple-arcade/" class="topic-link"><span lang="en" dir="ltr">Apple Arcade</span></a>
							
						</div>
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/apple-tv-plus/" class="topic-link"><span lang="en" dir="ltr">Apple TV+</span></a>
							
						</div>
					
				</div>
			
				<div class="topic-group">
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/company-news/" class="topic-link">Company News</a>
							
						</div>
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/education/" class="topic-link">Education</a>
							
						</div>
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/environment/" class="topic-link">Environment</a>
							
						</div>
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/events/" class="topic-link">Events</a>
							
						</div>
					
				</div>
			
				<div class="topic-group">
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/ipad/" class="topic-link"><span lang="en" dir="ltr">iPad</span></a>
							
						</div>
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/iphone/" class="topic-link"><span lang="en" dir="ltr">iPhone</span></a>
							
						</div>
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/mac/" class="topic-link"><span lang="en" dir="ltr">Mac</span></a>
							
						</div>
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/music/" class="topic-link"><span lang="en" dir="ltr">Music</span></a>
							
						</div>
					
				</div>
			
				<div class="topic-group">
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/store-news/" class="topic-link">Store News</a>
							
						</div>
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/tv/" class="topic-link"><span lang="en" dir="ltr">TV</span></a>
							
						</div>
					
						<div role="listitem" class="topic-item">
							
							
								<a href="/newsroom/topics/watch/" class="topic-link"><span lang="en" dir="ltr">Watch</span></a>
							
						</div>
					
				</div>
			
		</div>
	</div>
</div>

    
    

</nav>
<div id="topics-curtain" class="topics-curtain"></div>

<div>
 </div>
<main id="main" class="main" role="main"> 

<script>
  (function () {
    'use strict';
      try {
        var ac_analytics = require('@marcom/ac-analytics');

        ac_analytics.createBasicObserverSuite({
          page: {
            data: {
              eVar85: '03-01-2021', 
              eVar86: 2
            }
          }
        });
      } catch (e) {
        //
      }
  })();
</script>
<aside class="desktop-notification" aria-label="Newsroom Desktop Notifications opt-in">
    <div id="sdn-content" class="sdn-content">
        <div class="banner-copy">
            <div>
                Apple Newsroom needs your permission to <span role="button" class="banner-trigger" id="sdn-trigger" tabindex="0">enable desktop notifications</span> when new articles are published
            </div>
        </div>
        <button id="sdn-dismissal" class="icon icon-close" aria-label="Dismiss Newsroom Desktop Notifications opt-in"></button>
    </div>
</aside>
<section>
<article class="article" data-analytics-activitymap-region-id="article">






    
    
        






<div class="featured-header">

    <div class="category component">
        <div class="component-content">
            <div class="category-eyebrow">
                <span class="category-eyebrow__category category_original">FEATURE</span>
                
                    <span class="category-eyebrow__date">March 1, 2021</span>
                
                
            </div>
        </div>
    </div>

    <div class="pagetitle component">
        <div class="component-content">
            <h1 class='hero-headline'>
                
                
                    New Zealand students prototype their own Samoan language app with iPad
                
            </h1>
        </div>
    </div>

    <div class="featured-subhead component">
        <div class="component-content">
            
            
                “Fa’afetai lava mo le avanoa” (“Thank you for the opportunity”)
            
        </div>
    </div>

    
        
        
	
	
	
	
		<div class="sharesheet component" data-component-list="ShareSheet" data-clipboard-text="Copied to clipboard">
			<div class="component-content">
				<div class="sharesheet-content">
					<div class="sharesheet-options-open">
						<button type="button" class="icon-share icon" aria-label="Open share options">
						</button>
					</div>
					<ul class="sharesheet-options" data-analytics-content="New Zealand students prototype their own Samoan language app with iPad">
						
							<li class="social-option">
								<button class="icon icon-facebook social-icon" data-href="https://nr.apple.com/dm4q9d5n4c" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
								</button>
							</li>
						
						
						
						
							<li class="social-option">
								<button class="icon icon-twitter social-icon" data-href="https://nr.apple.com/dm4q9d5n4c" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
								</button>
							</li>
						
						
						
						
						
						
						
						
						
		
						
							<li class="social-option">
								<button class="icon icon-mail social-icon" data-href="https://nr.apple.com/dm4q9d5n4c" data-title="New Zealand students prototype their own Samoan language app with iPad - Apple" data-description="" data-analytics-title="Share via mail" aria-label="Share this article via Mail (opens in new window)">
								</button>
							</li>
						
						
						<li class="social-option">
							<button class="icon icon-link social-icon" data-href="https://nr.apple.com/dm4q9d5n4c" data-analytics-title="Share via link" aria-label="Share via link">
							</button>
						</li>
					</ul>

					<div class="sharesheet-options-close">
						<button class="icon icon-close" title="close sharesheet" aria-label="close share">
						</button>
					</div>
					<div class="sharesheet-link-container" aria-hidden="true">
						<div class="sharesheet-link-content">							
							<input class="link-text" value="https://nr.apple.com/dm4q9d5n4c" tabindex="-1" readonly/>
							<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
							</button>
						</div>
					</div>
				</div>
			</div>
		</div>
	

    

    

</div>


    
    
    

    
    
    
    
    
        <figure class="image component image-wide body-copy-wide image-fullbleed">
            <div class="component-content">
                <div class="image-sharesheet" data-analytics-activitymap-region-id="Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad_022321_Full-Bleed-Image">
                    <style type='text/css'>
				                    .image-b776bee4bf48179a0cde012ef857d071 { 
				                        width: 100%;
                                        padding-top: 56.25%;
				                        height: auto;
				                    }
				                    @media only screen and (max-width: 1068px) {
				                        .image-b776bee4bf48179a0cde012ef857d071 {  
				                            width: 100%; 
                                            padding-top: 56.25%;
				                            height: auto;
				                        }
				                    }
								    @media only screen and (max-width: 734px) {
				                        .image-b776bee4bf48179a0cde012ef857d071 { 
				                            width: 100%; 
                                            padding-top: 56.13079%;
				                            height: auto;
				                        }
				                    }

                    </style>
                    <div class='image-b776bee4bf48179a0cde012ef857d071 image-asset'>
                        <picture class="picture">
                            <source media="(max-width: 734px)" srcset="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad_022321_Full-Bleed-Image.jpg.small.jpg,
			                                			/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad_022321_Full-Bleed-Image.jpg.small_2x.jpg 2x"/>
                            <source media="(max-width: 1068px)" srcset="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad_022321_Full-Bleed-Image.jpg.medium.jpg,
			                               				/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad_022321_Full-Bleed-Image.jpg.medium_2x.jpg 2x"/>
                            
                                <img class="picture-image" src="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad_022321_Full-Bleed-Image.jpg.large.jpg" srcset="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad_022321_Full-Bleed-Image.jpg.large_2x.jpg 2x" alt="Bromley School students Leonie Bradbrook, Talia Uasi, and Siosaia Uasi using iPad."/>
                            
                            
                        </picture>
                    </div>
                </div>
                <div class="image-description">
                    
                        
                        <div class="image-caption">
                            Students at Bromley School in Christchurch, New Zealand, used iPad and Keynote to create a prototype Samoan language app for younger learners. Students Leonie Bradbrook, Talia Uasi, and Siosaia Uasi test the app prototype.
                        </div>
                    
                    
                    
                    <a href="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad_022321.zip" class="icon-downloadcircle icon" download data-analytics-title="Download image" aria-label="Download image, Bromley School students Leonie Bradbrook, Talia Uasi, and Siosaia Uasi using iPad." role="button"></a>
                </div>
            </div>
        </figure>
    


    
    
    



    
    
    <div class="pagebody  text component dropcaps">
        <div class="component-content">
            
                <div class="pagebody-copy">Bromley School, a primary school that serves some of Ōtautahi Christchurch’s underprivileged communities, is readying Aotearoa<sup> </sup>New Zealand’s next generation of leaders. Principal Scot Kinley says ensuring equitable access to the most innovative tools for learning is critical to his students’ empowerment.
</div>
                
            
                <div class="pagebody-copy">“We challenge our students to think big — we want them to make a positive difference in the world,” says Kinley. “It’s our job to equip them with the necessary knowledge and skills they’ll need to thrive. We know we can do that by fostering independent and self-directed learners, and iPad is a key tool in this mission.” 
</div>
                
            
                <div class="pagebody-copy">At Bromley School, every teacher and middle school student has their own iPad. There’s an Apple TV in every classroom, and a fleet of Macs for coding. Since introducing iPad, Bromley students are setting the bar for what’s possible when you inspire the minds of young learners. They’re winning regional digital creativity competitions, taking an active role in their learning successes, pitching their ideas to local community groups and investors, and sharing their experience with other schools.
</div>
                
            
        </div>
    </div>


    
    
    


    
    
    
    
    
        <figure class="image component image-big image-fullbleed body-copy-wide">
            <div class="component-content">
                <div class="image-sharesheet" data-analytics-activitymap-region-id="Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-1_022321_big">
                    <style type='text/css'>
					                .image-e23954aeca17055475c5e4cfb03d9d0d { 
					                    width: 100%;
					                    padding-top: 56.224487%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-e23954aeca17055475c5e4cfb03d9d0d { 
					                        width: 100%;
					                        padding-top: 56.213875%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 734px) {
					                    .image-e23954aeca17055475c5e4cfb03d9d0d { 
					                       width: 100%;
					                       padding-top: 56.25%;
					                       height: auto;
					                    }
					                }


                    </style>
                    <div class='image-e23954aeca17055475c5e4cfb03d9d0d image-asset'>
                        <picture class="picture">
                            <source media="(max-width: 734px)" srcset="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-1_022321_big.jpg.small.jpg,
				                                    /newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-1_022321_big.jpg.small_2x.jpg 2x"/>
                            <source media="(max-width: 1068px)" srcset="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-1_022321_big.jpg.medium.jpg,
				                                    /newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-1_022321_big.jpg.medium_2x.jpg 2x"/>
                            
                                <img class="picture-image" src="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-1_022321_big.jpg.large.jpg" srcset="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-1_022321_big.jpg.large_2x.jpg 2x" alt="Students Azariah Abohay, Amelia Abohay, and Jeremiah Laufiso show Principal Scot Kinley their Samoan language app prototype."/>
                            
                            
                        </picture>
                    </div>
                </div>
                <div class="image-description">
                    
                        
                        <div class="image-caption">
                            Students Azariah Abohay, Amelia Abohay, and Jeremiah Laufiso show Principal Scot Kinley their app prototype, built in Keynote, which allowed them to combine text, drawings, audio recordings, animations and hyperlinks.
                        </div>
                    
                    
                    
                    <a href="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-1_022321.zip" class="icon-downloadcircle icon" download data-analytics-title="Download image" aria-label="Download image, Students Azariah Abohay, Amelia Abohay, and Jeremiah Laufiso show Principal Scot Kinley their Samoan language app prototype." role="button"></a>
                </div>
            </div>
        </figure>
    


    
    
    



    
    
    <div class="pagebody  text component">
        <div class="component-content">
            
                <h2 class="pagebody-header"><strong>“Tālofa lava, e te tautala Gagana Sāmoa?” (“Hello, do you speak Samoan?”)</strong>
</h2>
                
            
                <div class="pagebody-copy">When their much-loved Samoan language teacher moved to a local high school, many of Bromley’s Samoan students wanted to continue to learn Gagana Sāmoa — the language of the Samoan Islands — but no replacement teachers were available. 
</div>
                
            
                <div class="pagebody-copy">“A lot of our students’ parents or grandparents are fluent in their home language, but some of our students just know the basics — I had the same experience growing up,” explains Mele Togiaso, a teacher at Bromley School. “I'm part Māori and part Samoan, and I’m only now learning my family languages as an adult, thanks to a passionate group of kids!”
</div>
                
            
                <div class="pagebody-copy">A group of students from years 3 through 6 (ages 8 through 11) asked Togiaso to help them find a way to continue their lessons. Together, they formed an inquiry group — the Digi Navigators — and started exploring apps, books, and websites they thought might help.
</div>
                
            
                <div class="pagebody-copy">Unfortunately, nothing fit their needs. Some apps relied too heavily on text for younger learners, some didn’t provide audio to help with pronunciation or images to help with comprehension, and some didn’t include fun games to keep students engaged and on track.
</div>
                
            
                <div class="pagebody-copy">The Digi Navigators were undeterred.
</div>
                
            
        </div>
    </div>


    
    
    


    
    
    
    
    
        <figure class="image component image-big image-fullbleed body-copy-wide">
            <div class="component-content">
                <div class="image-sharesheet" data-analytics-activitymap-region-id="Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-2_022321_big">
                    <style type='text/css'>
					                .image-cf6127357ef6fac2d795316657b7fbd8 { 
					                    width: 100%;
					                    padding-top: 64.48979%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-cf6127357ef6fac2d795316657b7fbd8 { 
					                        width: 100%;
					                        padding-top: 64.595375%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 734px) {
					                    .image-cf6127357ef6fac2d795316657b7fbd8 { 
					                       width: 100%;
					                       padding-top: 64.595375%;
					                       height: auto;
					                    }
					                }


                    </style>
                    <div class='image-cf6127357ef6fac2d795316657b7fbd8 image-asset'>
                        <picture class="picture">
                            <source media="(max-width: 734px)" srcset="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-2_022321_big.jpg.small.jpg,
				                                    /newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-2_022321_big.jpg.small_2x.jpg 2x"/>
                            <source media="(max-width: 1068px)" srcset="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-2_022321_big.jpg.medium.jpg,
				                                    /newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-2_022321_big.jpg.medium_2x.jpg 2x"/>
                            
                                <img class="picture-image" src="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-2_022321_big.jpg.large.jpg" srcset="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-2_022321_big.jpg.large_2x.jpg 2x" alt="Bromley School teacher Mele Togiaso with students Amelia Abohay and Jeremiah Laufiso."/>
                            
                            
                        </picture>
                    </div>
                </div>
                <div class="image-description">
                    
                        
                        <div class="image-caption">
                            Bromley’s Pasifika students turned to teacher Mele Togiaso to help them find a way to continue their Samoan lessons. Togiaso used Apple’s App Design Journal to help guide the group through the app development process. Togiaso checks on students Amelia Abohay and Jeremiah Laufiso’s progress.
                        </div>
                    
                    
                    
                    <a href="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-2_022321.zip" class="icon-downloadcircle icon" download data-analytics-title="Download image" aria-label="Download image, Bromley School teacher Mele Togiaso with students Amelia Abohay and Jeremiah Laufiso." role="button"></a>
                </div>
            </div>
        </figure>
    


    
    
    



    
    
    <div class="pagebody  text component">
        <div class="component-content">
            
                <h2 class="pagebody-header"><strong>“Tātou a’oa’o Gagana Sāmoa!” (“Let’s learn Samoan!”)</strong>
</h2>
                
            
                <div class="pagebody-copy">“We decided to create a prototype for an app called Let’s Learn Samoan, because all of the kids at our school have access to iPad and we wanted it to be accessible to everyone,” says Jeremiah Laufiso, a year 5 student.<strong></strong>
</div>
                
            
                <div class="pagebody-copy">The Digi Navigators created their app prototype in Keynote, the powerful presentation tool that comes included with most Apple devices, because it allowed them to combine text, drawings, audio recordings, animations, and hyperlinks in one place — all essential elements of their dream app.
</div>
                
            
                <div class="pagebody-copy">Togiaso used the App Design Journal from the <a href="https://www.apple.com/nz/everyone-can-code/" target="_blank">Everyone Can Code curriculum</a>, available as a free download from Apple, to help guide the group through the app development process. “It’s super helpful,” Togiaso says. “I share the Journal with anyone that asks how we created our app, because it provides such an easy, step-by-step process to follow.”
</div>
                
            
        </div>
    </div>


    
    
    


    
    
    
    
    
        <figure class="image component image-big image-fullbleed body-copy-wide">
            <div class="component-content">
                <div class="image-sharesheet" data-analytics-activitymap-region-id="Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-4_022321_big">
                    <style type='text/css'>
					                .image-4668085163110c554111dc860130c9df { 
					                    width: 100%;
					                    padding-top: 56.224487%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-4668085163110c554111dc860130c9df { 
					                        width: 100%;
					                        padding-top: 56.213875%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 734px) {
					                    .image-4668085163110c554111dc860130c9df { 
					                       width: 100%;
					                       padding-top: 56.25%;
					                       height: auto;
					                    }
					                }


                    </style>
                    <div class='image-4668085163110c554111dc860130c9df image-asset'>
                        <picture class="picture">
                            <source media="(max-width: 734px)" srcset="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-4_022321_big.jpg.small.jpg,
				                                    /newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-4_022321_big.jpg.small_2x.jpg 2x"/>
                            <source media="(max-width: 1068px)" srcset="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-4_022321_big.jpg.medium.jpg,
				                                    /newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-4_022321_big.jpg.medium_2x.jpg 2x"/>
                            
                                <img class="picture-image" src="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-4_022321_big.jpg.large.jpg" srcset="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-4_022321_big.jpg.large_2x.jpg 2x" alt="Bromley School student Azariah Abohay using Apple Pencil and iPad."/>
                            
                            
                        </picture>
                    </div>
                </div>
                <div class="image-description">
                    
                        
                        <div class="image-caption">
                            Bromley School student Azariah Abohay uses Apple Pencil and the Adobe Photoshop Sketch app to create an original illustration of a <em>fale</em> (a traditional Samoan building) for the app.
                        </div>
                    
                    
                    
                    <a href="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-4_022321.zip" class="icon-downloadcircle icon" download data-analytics-title="Download image" aria-label="Download image, Bromley School student Azariah Abohay using Apple Pencil and iPad." role="button"></a>
                </div>
            </div>
        </figure>
    


    
    
    


    
    
    
    
    
        <figure class="image component image-big image-fullbleed body-copy-wide">
            <div class="component-content">
                <div class="image-sharesheet" data-analytics-activitymap-region-id="Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-3_022321_big">
                    <style type='text/css'>
					                .image-d8e67cda1ec0731c4e139b47c498f4b6 { 
					                    width: 100%;
					                    padding-top: 56.224487%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-d8e67cda1ec0731c4e139b47c498f4b6 { 
					                        width: 100%;
					                        padding-top: 56.213875%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 734px) {
					                    .image-d8e67cda1ec0731c4e139b47c498f4b6 { 
					                       width: 100%;
					                       padding-top: 56.25%;
					                       height: auto;
					                    }
					                }


                    </style>
                    <div class='image-d8e67cda1ec0731c4e139b47c498f4b6 image-asset'>
                        <picture class="picture">
                            <source media="(max-width: 734px)" srcset="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-3_022321_big.jpg.small.jpg,
				                                    /newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-3_022321_big.jpg.small_2x.jpg 2x"/>
                            <source media="(max-width: 1068px)" srcset="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-3_022321_big.jpg.medium.jpg,
				                                    /newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-3_022321_big.jpg.medium_2x.jpg 2x"/>
                            
                                <img class="picture-image" src="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-3_022321_big.jpg.large.jpg" srcset="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-3_022321_big.jpg.large_2x.jpg 2x" alt="Bromley School students using iPad with Apple Pencil."/>
                            
                            
                        </picture>
                    </div>
                </div>
                <div class="image-description">
                    
                        
                        <div class="image-caption">
                            The Bromley School students sketched illustrations with Apple Pencil, created animations in Keynote, and recorded voice overs using the iPad’s built-in microphone.
                        </div>
                    
                    
                    
                    <a href="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-3_022321.zip" class="icon-downloadcircle icon" download data-analytics-title="Download image" aria-label="Download image, Bromley School students using iPad with Apple Pencil." role="button"></a>
                </div>
            </div>
        </figure>
    


    
    
    



    
    
    <div class="pagebody  text component">
        <div class="component-content">
            
                <div class="pagebody-copy">After brainstorming ideas and creating wireframes for their app, the students divided into content creation teams, sketching illustrations with Apple Pencil, creating animations in Keynote, and recording voice overs using the iPad’s built-in microphone.
</div>
                
            
                <div class="pagebody-copy">Testing was also an important part of the process. “This is where we discovered bugs in our prototype, and got feedback on how we could improve our app,” says Amelia Abohay, a year 6 student. “A lot of different groups around our school helped by telling us what they liked and didn’t like, and giving us ideas for how we could make it even better.”   
</div>
                
            
                <div class="pagebody-copy">The Digi Navigators also met with a Gagana Sāmoa expert from their community. “This was really valuable because he gave us feedback on our pronunciation, and even more ideas about what we could include,” Amelia says. 
</div>
                
            
                <h2 class="pagebody-header"><strong>Ole autu o lo’u o’o mai (The pitch)</strong>
</h2>
                
            
                <div class="pagebody-copy">“My mission is to inspire a new generation of Pacific nations and Māori leaders in the tech industry,” said Togiaso. “These groups are underrepresented in tech today, and we have so much to offer. I want our kids to see careers in tech as a genuine pathway in their future.”
</div>
                
            
                <div class="pagebody-copy">In September 2020, the Digi Navigators were invited to pitch their idea at an event designed to increase opportunities for the next generation of Pacific nations tech innovators. In front of an audience of 50 local tech experts, investors, and teachers, five Digi Navigators presented their business case, demonstrated the app prototype, and answered questions from the crowd. They also received feedback from a local angel investor that has promised to provide continued support and mentorship to grow their idea.
</div>
                
            
                <div class="pagebody-copy">“It was really cool to be able to teach our friends to speak Samoan using an app that we designed ourselves,” says Leonie Bradbrook, a year 6 student. “I would love to create more apps and help my friends.”
</div>
                
            
        </div>
    </div>


    
    
    


    <div class="youtube-player component social-embed fullbleed">
        <div class="component-content">
            <div class="ytplayer-wrapper">
            <iframe src="https://www.youtube-nocookie.com/embed/GY_FFIB4_Ko" frameborder="0" allowfullscreen allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
             </div>
                  <div class="youtube-player--description">
                  <div class="youtube-player--text">
                    
                  </div>
              </div>
        </div>
    </div>


    
    
    



    
    
    <div class="pagebody  text component">
        <div class="component-content">
            
                <h2 class="pagebody-header"><strong>Fa’afoi ile afio’aga (Giving back to the community)</strong>
</h2>
                
            
                <div class="pagebody-copy">Back in regular lessons and at home, the Digi Navigators’ teachers and parents have noticed the deeper connection the students have forged with their culture, and their improved sense of themselves as capable and confident creators.
</div>
                
            
                <div class="pagebody-copy">“In Pacific cultures, we achieve together,” says Togiaso. “It’s not about any one individual’s success — nobody is left behind. This experience showed our students that it is not enough for a smaller team to excel. For everyone to achieve, they all had to collaborate and make sure everybody was doing well.
</div>
                
            
                <div class="pagebody-copy">“It’s ingrained in us to give back to our communities,” Togiaso continues. “These kids will be an amazing force for good not just in their <em>aiga </em>(family) — they have so much to offer the world.”
</div>
                
            
        </div>
    </div>


    
    
    


    
    
    
    
    
        <figure class="image component image-big image-fullbleed body-copy-wide">
            <div class="component-content">
                <div class="image-sharesheet" data-analytics-activitymap-region-id="Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-5_022321_big">
                    <style type='text/css'>
					                .image-d14aec1d8d9f9ab838eca5afe0a622ac { 
					                    width: 100%;
					                    padding-top: 56.224487%; 
					                    height: auto;
					                }
					                @media only screen and (max-width: 1068px) {
					                    .image-d14aec1d8d9f9ab838eca5afe0a622ac { 
					                        width: 100%;
					                        padding-top: 56.213875%;
					                        height: auto;
					                    }
					                }
					                @media only screen and (max-width: 734px) {
					                    .image-d14aec1d8d9f9ab838eca5afe0a622ac { 
					                       width: 100%;
					                       padding-top: 56.25%;
					                       height: auto;
					                    }
					                }


                    </style>
                    <div class='image-d14aec1d8d9f9ab838eca5afe0a622ac image-asset'>
                        <picture class="picture">
                            <source media="(max-width: 734px)" srcset="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-5_022321_big.jpg.small.jpg,
				                                    /newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-5_022321_big.jpg.small_2x.jpg 2x"/>
                            <source media="(max-width: 1068px)" srcset="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-5_022321_big.jpg.medium.jpg,
				                                    /newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-5_022321_big.jpg.medium_2x.jpg 2x"/>
                            
                                <img class="picture-image" src="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-5_022321_big.jpg.large.jpg" srcset="https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-5_022321_big.jpg.large_2x.jpg 2x" alt="Bromley School students Amelia Abohay and Leonie Bradbrook using iPad and Apple Pencil."/>
                            
                            
                        </picture>
                    </div>
                </div>
                <div class="image-description">
                    
                        
                        <div class="image-caption">
                            Bromley School students Amelia Abohay and Leonie Bradbrook work on the Let’s Speak Samoan app prototype.
                        </div>
                    
                    
                    
                    <a href="/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad-5_022321.zip" class="icon-downloadcircle icon" download data-analytics-title="Download image" aria-label="Download image, Bromley School students Amelia Abohay and Leonie Bradbrook using iPad and Apple Pencil." role="button"></a>
                </div>
            </div>
        </figure>
    


    
    
    
<div class="nr-article-share" data-analytics-activitymap-region-id="sharesheet-footer">

    <div class="nr-article-share__header component">
        <div class="component-content">Share article</div>
    </div>
    
	
    	
	
	
	
	
		<div class="sharesheet component" data-component-list="ShareSheet" data-clipboard-text="Copied to clipboard">
			<div class="component-content">
				<div class="sharesheet-content">
					<div class="sharesheet-options-open">
						<button type="button" class="icon-share icon" aria-label="Open share options">
						</button>
					</div>
					<ul class="sharesheet-options" data-analytics-content="New Zealand students prototype their own Samoan language app with iPad">
						
							<li class="social-option">
								<button class="icon icon-facebook social-icon" data-href="https://nr.apple.com/dm4q9d5n4c" data-analytics-title="Share via Facebook" aria-label="Share this article via Facebook (opens in new window)">
								</button>
							</li>
						
						
						
						
							<li class="social-option">
								<button class="icon icon-twitter social-icon" data-href="https://nr.apple.com/dm4q9d5n4c" data-analytics-title="Share via Twitter" aria-label="Share this article via Twitter (opens in new window)">
								</button>
							</li>
						
						
						
						
						
						
						
						
						
		
						
							<li class="social-option">
								<button class="icon icon-mail social-icon" data-href="https://nr.apple.com/dm4q9d5n4c" data-title="New Zealand students prototype their own Samoan language app with iPad - Apple" data-description="" data-analytics-title="Share via mail" aria-label="Share this article via Mail (opens in new window)">
								</button>
							</li>
						
						
						<li class="social-option">
							<button class="icon icon-link social-icon" data-href="https://nr.apple.com/dm4q9d5n4c" data-analytics-title="Share via link" aria-label="Share via link">
							</button>
						</li>
					</ul>

					<div class="sharesheet-options-close">
						<button class="icon icon-close" title="close sharesheet" aria-label="close share">
						</button>
					</div>
					<div class="sharesheet-link-container" aria-hidden="true">
						<div class="sharesheet-link-content">							
							<input class="link-text" value="https://nr.apple.com/dm4q9d5n4c" tabindex="-1" readonly/>
							<button class="icon icon-close sharesheet-link-close" title="close" aria-label="close link" tabindex="-1">
							</button>
						</div>
					</div>
				</div>
			</div>
		</div>
	

	
</div>

    
    
    

<div class="downloadall text component">
	<div class="component-content">
		<div class="downloadall--padded">
			<figure class="downloadall-camera"></figure>
			<div>
				<p class='downloadall-text'>
					
					
					Images of Bromley School Students  
				</p>
				<div class="downloadall-link">
					<a href="/newsroom/nz/images/passions/education/Images-of-Bromley-School.zip" target="_blank" class="icon icon-after icon-downloadcircle" data-analytics-title="Download all images" download>Download all images</a>
				</div>
			</div>
		</div>
	</div>
</div>


    
    
    



<div class="presscontacts component">
	
	
    <div class="component-content">
        <h2 class="presscontacts-headline">Press Contacts</h2>
        <div class="contacts-container">
            <div class="contactinfo">
                <p class="contactinfo-title">Kristen Young</p>
                <p class="contactinfo-text"></p>
                <p class="contactinfo-text">Apple</p>
                <p class="contactinfo-text">
                    <a href="mailto:kristen_young@apple.com">kristen_young@apple.com</a>
                </p>
                <p class="contactinfo-text">
                    +61 289 878 278
                </p>
            </div>
        
            <div class="contactinfo">
                <p class="contactinfo-title">Alex Waldron</p>
                <p class="contactinfo-text"></p>
                <p class="contactinfo-text">Apple</p>
                <p class="contactinfo-text">
                    <a href="mailto:awaldron@apple.com">awaldron@apple.com</a>
                </p>
                <p class="contactinfo-text">
                    +61 289 878 670
                </p>
            </div>
        
            <div class="contactinfo">
                <p class="contactinfo-title">Apple Media Helpline</p>
                <p class="contactinfo-text"></p>
                <p class="contactinfo-text"></p>
                <p class="contactinfo-text">
                    <a href="mailto:media.help@apple.com">media.help@apple.com</a>
                </p>
                <p class="contactinfo-text">
                    (408) 974-2042
                </p>
            </div>
        </div>
    </div>
</div>


</article>








	
	
		







	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	


	
	
	


	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	


	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	


	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	


	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	


	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	




<aside class="latest-stories" data-analytics-activitymap-region-id="latest" data-component-list="AutoGallery" aria-labelledby="latest-articles">
	<style type="text/css">
	
		
		
			
			
			
			.image-latest-article0 { 
				background-image:url(https://www.apple.com/newsroom/images/product/apps/standard/apple_hearing-day-2021_apple-hearing-study_lp-01_03022021.jpg.landing-big.jpg);
			}
	
			@media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
				.image-latest-article0 { 
					background-image:url(https://www.apple.com/newsroom/images/product/apps/standard/apple_hearing-day-2021_apple-hearing-study_lp-01_03022021.jpg.landing-big_2x.jpg);
				}
			}
			
		
			
		
			
			
			
			.image-latest-article2 { 
				background-image:url(https://www.apple.com/newsroom/images/values/diversity-inclusion/Apple_Celebrates-Womens-History-Month-and-International-Womens-Day_022521.jpg.landing-big.jpg);
			}
	
			@media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
				.image-latest-article2 { 
					background-image:url(https://www.apple.com/newsroom/images/values/diversity-inclusion/Apple_Celebrates-Womens-History-Month-and-International-Womens-Day_022521.jpg.landing-big_2x.jpg);
				}
			}
			
		
			
			
			
			.image-latest-article3 { 
				background-image:url(https://www.apple.com/newsroom/images/values/diversity-inclusion/Apple_helps-encircle-expand-support-for-LGBTQPlus-youth-Toelupe-family_022521.jpg.landing-big.jpg);
			}
	
			@media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
				.image-latest-article3 { 
					background-image:url(https://www.apple.com/newsroom/images/values/diversity-inclusion/Apple_helps-encircle-expand-support-for-LGBTQPlus-youth-Toelupe-family_022521.jpg.landing-big_2x.jpg);
				}
			}
			
		
			
			
			
			.image-latest-article4 { 
				background-image:url(https://www.apple.com/newsroom/images/partnerships/apple_advanced-manufacturing-fund-copan-covid-19_hero_02222021.jpg.landing-big.jpg);
			}
	
			@media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
				.image-latest-article4 { 
					background-image:url(https://www.apple.com/newsroom/images/partnerships/apple_advanced-manufacturing-fund-copan-covid-19_hero_02222021.jpg.landing-big_2x.jpg);
				}
			}
			
		
			
			
			
			.image-latest-article5 { 
				background-image:url(https://www.apple.com/newsroom/images/product/apps/standard/Apple_launches-ecamp-for-black-founders-and-developers_021621.jpg.landing-big.jpg);
			}
	
			@media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
				.image-latest-article5 { 
					background-image:url(https://www.apple.com/newsroom/images/product/apps/standard/Apple_launches-ecamp-for-black-founders-and-developers_021621.jpg.landing-big_2x.jpg);
				}
			}
			
		
			
			
			
			.image-latest-article6 { 
				background-image:url(https://www.apple.com/newsroom/images/product/iphone/lifestyle/apple_shot-on-iphone-feb-21_underwood-hero_02122021.jpg.landing-big.jpg);
			}
	
			@media only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 1.5dppx), (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) {
				.image-latest-article6 { 
					background-image:url(https://www.apple.com/newsroom/images/product/iphone/lifestyle/apple_shot-on-iphone-feb-21_underwood-hero_02122021.jpg.landing-big_2x.jpg);
				}
			}
			
		
	</style>

	<h2 class="latest-stories-header" id="latest-articles">Latest Articles</h2>

	<div class="gallery-stories-wrapper">
		<nav role="presentation" class="with-paddlenav with-paddlenav-onhover">
			<div class="paddlenav paddlenav-compact paddlenav-framed-overphoto">
				<ul>
					<li><button class="paddlenav-arrow paddlenav-arrow-previous" aria-label="Previous" data-ac-gallery-previous-trigger="gallery-stories"></button></li>
					<li><button class="paddlenav-arrow paddlenav-arrow-next" aria-label="Next" data-ac-gallery-next-trigger="gallery-stories"></button></li>
				</ul>
			</div>
		</nav>
		<div id="gallery-stories" data-ac-gallery-slide>
			
			
			
			
				
							
				
				<div id="gallery0" data-ac-gallery-item class="latest-story">
					<a href="/newsroom/2021/03/apple-hearing-study-shares-new-insights-on-hearing-health/" class="block">
						<div class="image-latest-article0 image-asset"></div>
						<div class="article-meta">
							<div class="article-meta__category category_update">UPDATE</div>
							<div class="article-meta__headline">Apple Hearing Study shares new insights on hearing health</div>
							<div class="article-meta__date">March 2, 2021</div>
						</div>
					</a>
				</div>
				
				
			
				
			
				
							
				
				<div id="gallery2" data-ac-gallery-item class="latest-story">
					<a href="/newsroom/2021/02/apple-celebrates-womens-history-month-and-international-womens-day/" class="block">
						<div class="image-latest-article2 image-asset"></div>
						<div class="article-meta">
							<div class="article-meta__category category_update">UPDATE</div>
							<div class="article-meta__headline">Apple celebrates Women’s History Month and International Women’s Day </div>
							<div class="article-meta__date">February 25, 2021</div>
						</div>
					</a>
				</div>
				
				
			
				
							
				
				<div id="gallery3" data-ac-gallery-item class="latest-story">
					<a href="/newsroom/2021/02/apple-helps-encircle-expand-its-support-for-lgbtq-youth-and-their-families/" class="block">
						<div class="image-latest-article3 image-asset"></div>
						<div class="article-meta">
							<div class="article-meta__category category_original">FEATURE</div>
							<div class="article-meta__headline">Apple helps Encircle expand its support for LGBTQ+ youth and their families</div>
							<div class="article-meta__date">February 25, 2021</div>
						</div>
					</a>
				</div>
				
				
			
				
							
				
				<div id="gallery4" data-ac-gallery-item class="latest-story">
					<a href="/newsroom/2021/02/apples-advanced-manufacturing-fund-helps-copan-diagnostics-ship-millions-of-covid-19-test-kits/" class="block">
						<div class="image-latest-article4 image-asset"></div>
						<div class="article-meta">
							<div class="article-meta__category category_update">UPDATE</div>
							<div class="article-meta__headline">Apple’s support helps COPAN Diagnostics ship millions of COVID-19 test kits</div>
							<div class="article-meta__date">February 22, 2021</div>
						</div>
					</a>
				</div>
				
				
			
				
							
				
				<div id="gallery5" data-ac-gallery-item class="latest-story">
					<a href="/newsroom/2021/02/apple-launches-inaugural-entrepreneur-camp-for-black-founders-and-developers/" class="block">
						<div class="image-latest-article5 image-asset"></div>
						<div class="article-meta">
							<div class="article-meta__category category_update">UPDATE</div>
							<div class="article-meta__headline">Apple launches inaugural Entrepreneur Camp for Black Founders and Developers</div>
							<div class="article-meta__date">February 16, 2021</div>
						</div>
					</a>
				</div>
				
				
			
				
							
				
				<div id="gallery6" data-ac-gallery-item class="latest-story">
					<a href="/newsroom/2021/02/how-to-capture-stunning-floral-photos-with-iphone-12-pro-models/" class="block">
						<div class="image-latest-article6 image-asset"></div>
						<div class="article-meta">
							<div class="article-meta__category category_photos">PHOTOS</div>
							<div class="article-meta__headline">How to capture stunning floral photos with iPhone 12 Pro models</div>
							<div class="article-meta__date">February 12, 2021</div>
						</div>
					</a>
				</div>
				
				
			
		</div>
		
	</div>
</aside>
	
	



<aside class="footertile" data-analytics-activitymap-region-id="router" aria-labelledby="footertile-name">
	
    
  		<a class="block" href="/newsroom/">
    
	<div class="footertile-copy">
		<figure class="footertile-copy-image"><span class="visuallyhidden" id="footertile-name">Apple Newsroom</span></figure>
		<p class="footertile-copy-headline">The latest news and updates, direct from Apple.</p>
		<p class="footertile-copy-cta block-link">Read more<span class="icon more"></span></p>
	</div>
		</a>
</aside>

</section>
</main>


	<div>



    <footer id="ac-globalfooter" class="no-js" lang="en-US" data-analytics-region="global footer" role="contentinfo" aria-labelledby="ac-gf-label">

<div class="ac-gf-content">
    <h2 class="ac-gf-label" id="ac-gf-label">Apple Footer</h2>
    <nav class="ac-gf-breadcrumbs" aria-label="Breadcrumbs" role="navigation">
        
        
            <a href="/" class="home ac-gf-breadcrumbs-home">
        
        <span class="ac-gf-breadcrumbs-home-icon" aria-hidden="true"></span>
        <span class="ac-gf-breadcrumbs-home-label">Apple</span>
        <span class="ac-gf-breadcrumbs-home-chevron"></span>
        <span class="ac-gf-breadcrumbs-home-mask"></span>
        </a>
        <div class="ac-gf-breadcrumbs-path">
            <ol class="ac-gf-breadcrumbs-list" vocab="http://schema.org/" typeof="BreadcrumbList">

                
                
                    
                    
                        <li class="ac-gf-breadcrumbs-item" property="itemListElement" typeof="ListItem"><a class="ac-gf-breadcrumbs-link" href="/newsroom/" property="item" typeof="WebPage"><span property="name">Newsroom</span></a><meta property="position" content="1"/></li>
                    
                    <li class="ac-gf-breadcrumbs-item" property="itemListElement" typeof="ListItem">
                        <span property="name">
                            New Zealand students prototype their own Samoan language app with iPad
                        </span>
                        <meta property="position" content="2"/></li>
                

            </ol>
        </div>
    </nav>
    <nav class="ac-gf-directory with-5-columns" aria-label="Apple Directory" role="navigation">
	<!--googleoff: all-->
	<div class="ac-gf-directory-column"><input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-products" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-products">
		<h3 class="ac-gf-directory-column-section-title">Shop and Learn</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-products" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/mac/" data-analytics-title="mac">Mac</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/ipad/" data-analytics-title="ipad">iPad</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/iphone/" data-analytics-title="iphone">iPhone</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/watch/" data-analytics-title="watch">Watch</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/tv/" data-analytics-title="tv">TV</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/music/" data-analytics-title="music">Music</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/airpods/" data-analytics-title="airpods">AirPods</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/homepod/" data-analytics-title="homepod">HomePod</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/ipod-touch/" data-analytics-title="ipod touch">iPod touch</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/buy_accessories" data-analytics-title="accessories">Accessories</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/giftcards" data-analytics-title="gift cards">Gift Cards</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-services" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-services">
		<h3 class="ac-gf-directory-column-section-title">Services</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-services" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/apple-music/" data-analytics-title="apple music">Apple Music</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/apple-tv-plus/" data-analytics-title="apple tv plus">Apple TV+</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/apple-fitness-plus/" data-analytics-title="apple fitness plus">Apple Fitness+</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/apple-news/" data-analytics-title="apple news plus">Apple News+</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/apple-arcade/" data-analytics-title="apple arcade">Apple Arcade</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/icloud/" data-analytics-title="icloud">iCloud</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/apple-one/" data-analytics-title="apple one">Apple One</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/apple-card/" data-analytics-title="apple card">Apple Card</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/apple-books/" data-analytics-title="apple books">Apple Books</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/app-store/" data-analytics-title="app store">App Store</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-accounts" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-accounts">
		<h3 class="ac-gf-directory-column-section-title">Account</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-accounts" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://appleid.apple.com/us/" data-analytics-title="manage your apple id" data-analytics-exit-link>Manage Your Apple ID</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/account" data-analytics-title="apple store account">Apple Store Account</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://www.icloud.com" data-analytics-title="icloud.com" data-analytics-exit-link>iCloud.com</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column"><input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-storeservices" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-storeservices">
		<h3 class="ac-gf-directory-column-section-title">Apple Store</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-storeservices" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/retail/" data-analytics-title="find a store">Find a Store</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/shop" data-analytics-title="shop online">Shop Online</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/retail/geniusbar/" data-analytics-title="genius bar">Genius Bar</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/today/" data-analytics-title="today at apple">Today at Apple</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/today/camp/" data-analytics-title="apple camp">Apple Camp</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://itunes.apple.com/app/apple-store/id375380948?pt&#x3D;2003&amp;ct&#x3D;footer&amp;mt&#x3D;8" data-analytics-title="apple store app" data-analytics-exit-link>Apple Store App</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/special_deals" data-analytics-title="refurbished and clearance">Refurbished and Clearance</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/payment_plan" data-analytics-title="financing">Financing</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/trade_in" data-analytics-title="apple trade in">Apple Trade In</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/order/list" data-analytics-title="order status">Order Status</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/help" data-analytics-title="shopping help">Shopping Help</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-business" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-business">
		<h3 class="ac-gf-directory-column-section-title">For Business</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-business" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/business/" data-analytics-title="apple and business">Apple and Business</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/retail/business/" data-analytics-title="shop for business">Shop for Business</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-education" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-education">
		<h3 class="ac-gf-directory-column-section-title">For Education</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-education" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/education/" data-analytics-title="apple and education">Apple and Education</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/education/k12/how-to-buy/" data-analytics-title="shop for k12">Shop for K-12</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/educationrouting" data-analytics-title="shop for college">Shop for College</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-healthcare" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-healthcare">
		<h3 class="ac-gf-directory-column-section-title">For Healthcare</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-healthcare" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/healthcare/" data-analytics-title="apple in healthcare">Apple in Healthcare</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/healthcare/apple-watch/" data-analytics-title="health on apple watch">Health on Apple Watch</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/healthcare/health-records/" data-analytics-title="health records on iphone">Health Records on iPhone</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-government" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-government">
		<h3 class="ac-gf-directory-column-section-title">For Government</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-government" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/r/store/government/" data-analytics-title="shop for government">Shop for Government</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/us/shop/goto/eppstore/veteransandmilitary" data-analytics-title="shop for veterans and military">Shop for Veterans and Military</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-responsibility" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-responsibility">
		<h3 class="ac-gf-directory-column-section-title">Apple Values</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-responsibility" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/accessibility/" data-analytics-title="accessibility">Accessibility</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/education/connectED/" data-analytics-title="education">Education</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/environment/" data-analytics-title="environment">Environment</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/diversity/" data-analytics-title="inclusion and diversity">Inclusion and Diversity</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/privacy/" data-analytics-title="privacy">Privacy</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/supplier-responsibility/" data-analytics-title="supplier responsibility">Supplier Responsibility</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-about" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-about">
		<h3 class="ac-gf-directory-column-section-title">About Apple</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-about" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
		<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
	</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
		<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
	</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/newsroom/" data-analytics-title="newsroom">Newsroom</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/leadership/" data-analytics-title="apple leadership">Apple Leadership</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/jobs/us/" data-analytics-title="job opportunities">Job Opportunities</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://investor.apple.com/" data-analytics-title="investors" data-analytics-exit-link>Investors</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/apple-events/" data-analytics-title="events">Events</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="/contact/" data-analytics-title="contact apple">Contact Apple</a></li>
			</ul>
		</div>
	</div>
	<!--googleon: all-->
</nav>

<section class="ac-gf-footer">
	<div class="ac-gf-footer-shop" x-ms-format-detection="none">
		More ways to shop: <a href="/retail/" data-analytics-title="find an apple store">Find an Apple Store</a> or <a href="https://locate.apple.com/" data-analytics-title="other retailers or resellers" data-analytics-exit-link>other retailer</a> near you. <span class="nowrap">Or call 1-800-MY-APPLE.</span>
	</div>
	<div class="ac-gf-footer-locale">
		<a class="ac-gf-footer-locale-link" href="/choose-country-region/" title="Choose your country or region" aria-label="United States. Choose your country or region" data-analytics-title="choose your country">United States</a>
	</div>
	<div class="ac-gf-footer-legal">
		<div class="ac-gf-footer-legal-copyright">Copyright ©
			
			2021
			Apple Inc. All rights reserved.</div>
		<div class="ac-gf-footer-legal-links">
			<a class="ac-gf-footer-legal-link" href="/legal/privacy/" data-analytics-title="privacy policy">Privacy Policy</a>
			<a class="ac-gf-footer-legal-link" href="/legal/internet-services/terms/site.html" data-analytics-title="terms of use">Terms of Use</a>
			<a class="ac-gf-footer-legal-link" href="/us/shop/goto/help/sales_refunds" data-analytics-title="sales and refunds">Sales and Refunds</a>
			<a class="ac-gf-footer-legal-link" href="/legal/" data-analytics-title="legal">Legal</a>
			<a class="ac-gf-footer-legal-link" href="/sitemap/" data-analytics-title="site map">Site Map</a>
		</div>
	</div>
</section>

<script type="text/javascript" src="/ac/globalfooter/6/en_US/scripts/ac-globalfooter.built.js"></script>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@id": "https://www.apple.com/#organization",
		"@type": "Organization",
		"name": "Apple",
		"url": "https://www.apple.com/",
		"logo": "https://www.apple.com/ac/structured-data/images/knowledge_graph_logo.png?Tuesday, 02-Mar-2021 18:21:06 GMT",
		"subOrganization": {
			"@type": "Organization",
			"name": "Apple Support",
			"url": "https://support.apple.com",
	    "@id": "https://support.apple.com/#organization"
		},
		"contactPoint": [
			{
				"@type": "ContactPoint",
				"telephone": "+1-800-692-7753",
				"contactType": "sales",
				"areaServed": "US"
			},
			{
				"@type": "ContactPoint",
				"telephone": "+1-800-275-2273",
				"contactType": "technical support",
				"areaServed": "US",
				"availableLanguage": ["EN", "ES"]
			},
			{
				"@type": "ContactPoint",
				"telephone": "+1-800-275-2273",
				"contactType": "customer support",
				"areaServed": "US",
				"availableLanguage": ["EN", "ES"]
			}
		],
		"sameAs": [
			"http://www.wikidata.org/entity/Q312",
			"https://www.youtube.com/user/Apple",
			"https://www.linkedin.com/company/apple",
			"https://www.facebook.com/Apple",
			"https://www.twitter.com/Apple"
		]
	}
</script>


<script type="text/javascript" src="/ac/localeswitcher/3/en_US/scripts/localeswitcher.built.js"></script>


    

    
        
            
            
                
            
            
            <script type="application/ld+json">

                    {
                        "@context": "http://schema.org",
                        "@type": "NewsArticle",
                        "mainEntityOfPage": "https://www.apple.com/newsroom/2021/03/new-zealand-students-prototype-their-own-samoan-language-app-with-ipad/",
                        "headline": "New Zealand students prototype their own Samoan language app with iPad",
                        "image": [{"@type":"ImageObject","width":1312,"url":"https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad_022321.jpg.landing-big_2x.jpg","height":738},{"@type":"ImageObject","width":900,"url":"https://www.apple.com/newsroom/nz/images/passions/education/Apple_students-at-Christchurch-Bromley-School-prototype-samoan-language-app-using-iPad_022321.jpg.news_app_ed.jpg","height":900}],
                        "datePublished": "2021-03-01Z",
                        "dateModified": "2021-03-02T18:21:06Z",
                        "author": { "@id":"https://www.apple.com/#organization"},
                        "publisher": { "@id":"https://www.apple.com/#organization"},
                        "description": "A primary school that serves some of Christchurch’s underprivileged communities is readying New Zealand’s next generation of leaders."

                        }

				</script>
        
    

    
        

    
</div>
</footer>

<script src="/newsroom/scripts/main.built.js" type="text/javascript" charset="utf-8"></script>



    <script src="/newsroom/scripts/articlev2.built.js" type="text/javascript" charset="utf-8"></script>


    
    
        <script defer>
			if (window.nrsn) {
				var config = {
					website: 'https://www.apple.com/newsroom',
					pushID: 'web.com.apple.newsroom',
					endpoint: 'https://notification-kit.apple.com/apns/v2/device/web.com.apple.newsroom?addHeaders=true',
					appVersion: '1.0'
				};
				window.nrsn.run(config);
			}
		</script>
    


</div>
</body>
</html>